Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1664 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Installer WinXP sp1 sur HDD 320Go

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installer WinXP sp1 sur HDD 320Go

n°2757652
Clorish00
Posté le 15-02-2008 à 22:09:03  profilanswer
 

Hello !
 
J'ai un probleme d'instalation de win XP SP1 sur un disque de 320Go.
 
Deja a l'epoque, j'avais des soucis pour l'installer sur des HDD > 130Go (reconnus comme 130Go) mais je mettais ca sur le compte de la CM qui etait ancienne (P4T533C).
 
DEpusi noel j'ai un nouveau PC : Q6600 sur Gigabyte P35-DS4 Rev 2 et j'ai le meme probleme : Mes HDD de 320Go ne sont pas reconus comme 320 masi 130 lors de l'instalation d'XP.
 
J'ai cree et formaté une partition NTFS depuis mon systeme Vista pour qu'XP n'ai plus qu'a l'utiliser mais rien n'y fait.
 
J'ai une erreur disque lors du boot apres avoir copié les fichiers.
 
Mon ancien PC utilisait dont un HDD de 80Go pour le systeme et apres instalation du SP2, mes HDD de 160+ etait reconnus et fonctionnait correctement.
 
Je souhaiterais installer avec succes un double systeme : Vista (usage courant) et XP (montage video). DE preference en conservant Vista sur le C .....
 
Maintenant que le decors est planté : les questions ! :D
 
1) Comment installer XP sur un HDD > 130Go.
2) Comment Installer XP sur une partition qui va au dela du 130e Giga
 
Question subsidiaires :
3) Comment attribuer la lettre "C" ou "D" aux partitions systeme sans avoir a debrancher les autres disques ....
4) comment "mapper" la lettre du systeme par "C" pour que le boot sur XP et sur Vista se fasse toujours sur "C" et non sur "C" pour l'un et "D" our l'autre .....
 
merci pour vos infos si precieuses :)


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D
mood
Publicité
Posté le 15-02-2008 à 22:09:03  profilanswer
 

n°2757653
Clorish00
Posté le 15-02-2008 à 22:12:21  profilanswer
 

Remarque : Une install viens de passer mais sur la Premiere partition de seulement 80Go qui se termine avant le 130e Giga ....
Or j'aurais preferé l'avoir sur la 2e partition (D), ce qui me laisse au mieux 50Go .... et j'avais plutot envie de ralonger un peu la partition Vista :)


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D
n°2757655
blueteen
Posté le 15-02-2008 à 22:19:32  profilanswer
 

Juste une info sur les disques > 128go et les windows
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par blueteen le 15-02-2008 à 22:20:28
n°2757657
Clorish00
Posté le 15-02-2008 à 22:25:52  profilanswer
 

Ouaip mais mon probleme est des l'install !
Si je passe par une partoch de 80Go situé ENTIEREMENT avant le 130e Giga, ca passe, et apres mise a jour du SP2 ca roules .... mais pour mon cas c'est des la premiere etape que ca doit marcher : Apres la copie des fichiers (mode console bleue)


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D
n°2757660
Clorish00
Posté le 15-02-2008 à 22:54:09  profilanswer
 

Peut etre un semblant de piste :
 
J'ai 2 partitions : 80+80Go (total 160)
 
1) Tentative d'install d'XP sur la 2e partoche : Erreur de disque au premier boot
2) installation d'XP sur la  1e partoche
3) reboot => presence d'un multiboot
4) selection de la 2e instance (2e partoche)
5) Windows se lance comme il faut et demarre l'instalation sur la 2e partoche .... (jusqu'a quel point ? ca j'en sais rien !)
 
Quelqu'un pour expliquer ca plus en detail ? le pourquoi du comment et surtout comment installer proprement mon XP sur la 2e partoche sans avoir a passer par une install sur la 1e ;)


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D
n°2758169
Clorish00
Posté le 18-02-2008 à 10:12:25  profilanswer
 

Bon ben aucune solution trouvé.
La seule qui marche correctement, avec gestion du multiboot par Vista est la suivnte :
creer un partoc de 80Go en tete de HDD pour y installer XP puis installer Vista sur une 2e partoch.
Le tout est que XP se trouve sur uen partoche comprise entierement avant le 130e Giga (120 pour se garder un marge d'erreur).


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D
n°2758172
Wolfman
Modérateur
Lobo'tomizado
Posté le 18-02-2008 à 10:29:28  profilanswer
 

Pourquoi te trainer un XP SP1 et ne pas y intégrer le SP2 ?

n°2758210
Clorish00
Posté le 18-02-2008 à 12:43:50  profilanswer
 

Ouaip il faudrais .....
Mais ca regle le probleme de l'install ?
 
Vu que c'est le premier boot qui debloque ....


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D
n°2758219
Wolfman
Modérateur
Lobo'tomizado
Posté le 18-02-2008 à 13:08:44  profilanswer
 

Oui. Le SP2 est nécessaire pour gérer correctement les disques de plus de 128Go (ou 160Go je sais plus).

n°2758240
Clorish00
Posté le 18-02-2008 à 14:13:27  profilanswer
 

La limite est a 130Go.
Effectivement. Une fois le systeme installé.
Mais je me posais la question si cela etait effectif des le boot.


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D
mood
Publicité
Posté le 18-02-2008 à 14:13:27  profilanswer
 

n°2758511
Genjo
Posté le 19-02-2008 à 11:44:26  profilanswer
 

Bonjour à tous,
 
désolé de m'incruster dans ce topic mais je voulais éviter d'en créer un autre et ca rejoint un peu ton problème clorish00.
 
je viens de recevoir ma nouvelle config :
 
Intel C2D E8400 sur Gigabyte GA-EP35-DS4 avec 2go RAM G.Skill PC6400HK
2*500 Go Seagate Barracuda 7200.11 S-ATA 32mo (système) et Samsung Spinpoint T166 S-ATA 16 Mo (données) Twintech GeForce 8800 GT 512mo
Antec Sonata III - Scythe Ninja Plus Rev.B
 
Tout est nickel, ca marche bien pas de problème matériel à signaler.
 
Je possède un CD de windows XP SP1 avec ma licence etc...
seulement le sp1 ne gère pas plus de 130go/disque, pas grave je lance l'installe, tout se passe bien, j'arrive sous windows, je le passe en SP2, la il me trouve mes 2 DD de 500, pas de pb, jusque la ca va. Seulement il m'a installé le système sur D:, en soi c'est pas grave mais ca me gène quand meme, quand on a ses petites habitudes ca destabilise.
 
ma question : si je reformate avec mon cd de windows SP1, est ce que je peux renommer ma partition système en C: et va-t-il toujours voir mes 2*500 ou va-t-il rebasculer en 2*130go ?


Message édité par Genjo le 19-02-2008 à 11:49:20
n°2758832
Clorish00
Posté le 20-02-2008 à 16:47:53  profilanswer
 

le probleme vienseffectivemetn de la non reconnassance du HDD par le SP1.
Soit tu grave un CD SP2 (mais j'ai pas essayé ;)) soit tu fais comem moi, tu installe ton systeme sur un HDD pre formatté.
 
tu peux utiliser les CD Live de Linux pour booter un systeme complet et gerer le partiionnement via les outils linux (je n'ai plus les noms en tete).
Sinon tu peux toujorus commencer a lancer une execution de l'install pour beneficier du partitionnement manuel.
 
sinon petu etre que en creant juste une partiion de 80go ca ne posera pas de pbs ... le tout est que la partoche principale ne depasse pas les 120go.
 
Ensuite, les lettres des lecteurs utiliséés par le systeme sont attribués par le systeme lui meme et peuvent etre changées dans les outils d'administrations. Mais pour la partition systeme, le lecteur ne peut etre changé et il beneficie donc de la lettre attribué par le Bios.
 
Pour y remedié je deconnecte toujours mes disques hormis celui qui supportera le systeme.
Mais je crois que l'ordre de branchement (detection) des HDD defini les lettres ... pas sur.


---------------
Intel Quad Core Q6600 - Gigabyte GA-P35-DS4 - 4Go Ballistix Tracer PC6400 cas 4 - NVidia GTX 260 - Seasonnic M12 600W - Noctua U12F - Lian Li A10A - Western Digital SA16 320Go (x4) - Buffalo TurboUSB 500Go - Graveur DVD Pioneer 212D

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Installer WinXP sp1 sur HDD 320Go

 

Sujets relatifs
Pb pour installer les MAJ de sécurité (KB945185) (KB944941) (KB943983)impossible d'installer une version 64 bits sur mon PC
[PB explorer] Impossible d'explorer un HDDReformater XP : Installer la version standart sur la SP2
DEFI : installer windows sur un vieu portablelicense sp1 logiciel sp2?
copier .iso sur HDD externe impossible"pré"-installer Windows... possible ou pas ?
Problème WinXP Pro à identifier...Comment installer XP sur un ordi qui n'a pas de Lecteur CD/floppy
Plus de sujets relatifs à : Installer WinXP sp1 sur HDD 320Go


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR