Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1334 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Extinction de xp ultra-lente : processus ne se ferment pas [résolu]

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Extinction de xp ultra-lente : processus ne se ferment pas [résolu]

n°2132228
Transparen​cy
Posté le 21-08-2005 à 16:22:08  profilanswer
 

Résumé de la situation le 27/09/05:
 
C'est en désactivant une à une les fonctions de Norton Internet Security que j'ai trouvé d'où venait le problème. En effet, c'est le Firewall de NIS2005 qui foutait tout en l'air!. Il bloque les processus qui tentent désespérement de se connecter à internet, même si je lui dis de tout autoriser pour ces programmes. Comme Thundebird, ou tout autre logiciel de messagerie. D'ailleurs, il m'est impossible de surfer sur internet après avoir mis à jour Firefox vers la 1.0.7, à cause de norton qui n'accepte que la 1.0.6 (version que j'avais avant l'apparition de la maj et du problème).  
 
En désactivant donc ce firewall, les processus peuvent de nouveau accéder à internet. Je peux de nouveau utiliser Firefox, les processus ne s'ouvrent plus sans s'afficher, et SURTOUT, du fait que les processus ne restent plus dans le gestio des taches, j'ai retrouvé une rapidité d'extinction formidable!  :love:  Un passage de 4 minute à 20 secondes ca fait plaisir! :) Bref, tous les problèmes ont disparu avec la désactivation du firewall made by Symantec. Pourquoi ce firewall foutait le bordel? Je n'en ai pas la moindre idée, peut-etre cette maj du triste 14 Aout qui le perturbe?  
 
Ce fourbe (le firewall ;) ) continue de vouloir s'imposer en tant que firewall absolu, puisqu'il me désactive celui d'xp à chaque démarrage... Je crois avoir trouvé la solution en faisant reagir le centre de sécurité qui me dit que j'ai pas de pare feu et lui faire activer à chaque fois.
 
Aujourd'hui, j'ai donc le pare-feu du sp2 activé et norton antivirus sans son firewall. Je saurais quoi faire lors de ma prochaine date de renouvelement de licence chez nos amis de chez symantec.  :lol:  
Si vous avez le même problème que moi je peux répondre à vos questions.
 

Citation :

Résumé de la situation le 31/08/05:
Voila tout ce que j'ai pu faire:
 
 - Reglage du "Waittokillservicetimeout" sur 2.000ms au lieu de 20.000. Ca a Très légerement amélioré la chose, mais rien de flagrant, toujours 5 minutes pour arriver à "fermeture de Windows"
 - Installation du service UPHClean. Depuis ccApp.exe se ferme normalement. Le service n'indique plus de programmes qui ne se dechargent pas à l'arret.  
 - Défragmentation
 - Analyses: antivirus Norton, Hijackthis, adaware, rien de louche. Rien au startup, ni dans les processus de louche.
 - Nettoyage complet avec CCleaner.
 - Question svchost.exe, j'ai - à première vue (taille des processus) - les mêmes services activés que sur mon autre ordi, qui est sous xp sp2 lui aussi, et qui s'eteint parfaitement. Faut que je re-essaye la commande "tasklisk /svc" sous cmd, car la premiere fois ca n'a pas marché!  
 - J'ai supprimé les fichiers temp et desinstallé java, dans le doute, car le jour ou le pc a commencé à ramer à l'extonction était aussi le jour d'une maj de java..
 
Maintenant, voila à quoi ressemble le problème:
 
   Le système est toujours aussi long à s'eteindre juqu'au moment ou il affiche "fermeture de windows", cf citation plus haut, c'est le problème principal, qui apparemment est accompagné d'autres..  :(  
     
   Certaines logiciels, tels que Thunderbird, se lancent, et lorsque je les ferme restent dans les processus actifs et il m'est impossible d eles arrêter avant l'extinction de l'ordi. Si j'ouvre puis ferme puis re-ouvre thunderbird, j'en aurais deux dans les processus.  
     
   A propos de Thunderbird, je ne peux plus consulter ma boite, mail via un logiciel de messagerie, que se soit Thunderbird, outlook 2003 ou outlook express. Or tout fonctionne via mon autre ordi et avec les mêmes logiciels sur les mêmes comptes.  
     
   Les logiciels qui plantent et qui ne répondent pas durant une utilisation normale de l'ordi sont impossibles à fermer sans arrêter l'ordi. Rien de se passe lorsque je fais "terminer maintenant" dans la fenêtre qui s'affiche.. Impossible aussi de les fermer via le gestionnaire des taches.
     
   Enfin, de façon totalement aléatoire, certains logiciels de se lancent que dans les processus et ne s'affichent pas à l'ecran.. Par exemple, hier, je doble clique sur CCleaner, il m'affiche le sablier à coté de la souris pendant trois secondes, mais rien ne s'affiche, alors que "ccleaner.exe" est bien dans les processus du gestionnaire des taches. Après avoir rebooté j'ai pu lancer Ccleaner tout à fait normalement.
 
  Note: La plus grande chose qui differencie mes deux ordis, c'est la version de norton. Sur celui qui pose problème à la fermeture, j'ai norton internet security 2005 (qui integre le firewall) et sur l'autre j'ai norton antivirus 2004, sans firewall... Si le problème vient de la, je déplacerais bien evidemment ce topic.  ;)  
 
  Si vous avez une idée quelconque, dites-le, je suis ouvert à toute proposition! Merci à vous!    :hello:


 
Premier post:
 

Citation :

Bonjour à tous, depuis le 16 Aout, mon pc met plusieurs minutes (3 voire 4) pour s'éteindre... Je m'explique: après avoir cliqué sur "Arrêter", norton 2005 se ferme, avec certainement quelques processus, puis plus rien. Le disque dur ne fait rien, et rien ne se passe.. Je peux pas faire ctrl+alt+suppr (ca affiche rien) et quand je lance un logiciel il me dit que le système est en cour d'extinction..Ensuite xp affiche enfin "deconnexion" pendant la aussi une bonne minute. Après avoir affiché "déconnexion", l'extinction (enregistrement des param. et fermeture de win.) se déroule normalement, en moins de 20 secondes.  
  J'ai pensé que ca venait de ma session, mais après en avoir créee une autre, le resultat est le même. Je pense que c'est un processus ou un service qui veut pas se fermer, mais comment savoir lesquels? Je n'ai pas installé de logiciel ou de periphs speciaux avant le 16..
   
Comment faire pour que mon pc s'éteigne normalement, comme avant?


Message édité par Transparency le 27-09-2005 à 19:38:02

---------------
Last.fm
mood
Publicité
Posté le 21-08-2005 à 16:22:08  profilanswer
 

n°2132240
wackevat
Posté le 21-08-2005 à 16:37:35  profilanswer
 

Bonjour,
 
Dans le journal d'événèments (clique droit sur Poste de travail -> Gérer -> première section), as-tu des erreurs autour du moment d'une fermeture système ?

n°2132592
Transparen​cy
Posté le 21-08-2005 à 21:10:50  profilanswer
 

wackevat a écrit :

Bonjour,
 
Dans le journal d'événèments (clique droit sur Poste de travail -> Gérer -> première section), as-tu des erreurs autour du moment d'une fermeture système ?


Bonsoir! Tout d'abord merci d'avoir répondu si rapidement. Dans le journal j'ai plusieurs trucs suspects au moment de la fermeture système:
 
 - Dans l'observateur d'évênement "Application", j'ai:
16h26m14:
Type de l'événement : Avertissement
Source de l'événement : Userenv
Catégorie de l'événement : Aucun
ID de l'événement : 1524
Date :  21/08/2005
Heure :  16:26:14
Utilisateur : [nom de l'ordi\utilisateur]
Ordinateur : [nom de l'ordi]
Description :
Windows ne peut pas décharger vos classes fichier de Registre - il est en cours d'utilisation par d'autres applications ou services. Le fichier sera déchargé quand il ne sera plus utilisé.
 
puis,16h26m15:
Type de l'événement : Avertissement
Source de l'événement : Userenv
Catégorie de l'événement : Aucun
ID de l'événement : 1517
Date :  21/08/2005
Heure :  16:26:15
Utilisateur : AUTORITE NT\SYSTEM
Ordinateur : [nom de l'ordi]
Description :
Windows a sauvegardé le Registre utilisateur nom de l'ordi\profil alors qu'une application ou un service utilisait toujours le Registre pendant la fermeture de la session. La mémoire utilisée par le Registre de l'utilisateur n'a pas été libérée. le Registre sera déchargé lorsqu'il ne sera plus utilisé.  
 
 Cela est souvent causé par des services s'exécutant en tant que compte d'utilisateur, essayez de configurer les services pour s'exécuter dans le compte service réseau ou service local.
 
En sécurité:
Type de l'événement : Audit des échecs
Source de l'événement : Security
Catégorie de l'événement : Changement de stratégie  
ID de l'événement : 615
Date :  21/08/2005
Heure :  16:23:35
Utilisateur :
Ordinateur :
Description :
Services IPSec : Les services IPSec n'ont pas pu obtenir la liste complète des interfaces réseau de cet ordinateur. Cela peut représenter un risque potentiel pour la sécurité de cet ordinateur car certaines interfaces réseau n'obtiendront peut-être pas la protection telle qu'elle était voulue par les filtres IPSec appliqués. Exécutez le composant logiciel enfichable Moniteur IPSec pour diagnostiquer ce problème.


Message édité par Transparency le 21-08-2005 à 21:34:28
n°2132611
wackevat
Posté le 21-08-2005 à 21:28:03  profilanswer
 

Installe ce service :
http://www.microsoft.com/downloads [...] laylang=en
 
Cela devrait t'aider à résoudre ou au moins identifier la source du problème (une application ou un service qui a du mal à terminer). Plus d'info dans la section Overview.

n°2132615
Transparen​cy
Posté le 21-08-2005 à 21:31:06  profilanswer
 

Merci à toi. Tu as vu quelque chose qui n'allait pas dans mon journal d'évenement?

n°2132635
wackevat
Posté le 21-08-2005 à 21:41:45  profilanswer
 

Je n'avais pas vu la dernière erreur que tu as ajouté. User Hive Cleanup Service répond aux deux premières erreurs. Installe-le et vérifie le prochain journal.
 
Je regarde pour l'événement 615.

n°2132657
Transparen​cy
Posté le 21-08-2005 à 21:58:52  profilanswer
 

wackevat a écrit :

Je n'avais pas vu la dernière erreur que tu as ajouté. User Hive Cleanup Service répond aux deux premières erreurs. Installe-le et vérifie le prochain journal.
 
Je regarde pour l'événement 615.


Merci enormement pour ton service!! Les deux premieres erreurs erreurs ont disparues. L'evenement 615 vient surement du fait que j'ai débranché un cable reseau pendant un arret (simple sécurité car j'ai cru au virus). Donc t'embête pas. Là j'ai donc pu arreter l'ordi normalement, mais en même temps je ne peux pas être sur que j'ai lancé l'application qui générait les erreurs. Donc je te tiens au courant. Encore merci!  :hello:


Message édité par Transparency le 21-08-2005 à 22:00:11
n°2132665
Transparen​cy
Posté le 21-08-2005 à 22:04:31  profilanswer
 

Par ailleurs en consultant le journal du système j'ai remarqué que mon clavier provoquait un avertissement.  
 
1:
Type de l'événement : Avertissement
Source de l'événement : i8042prt
Catégorie de l'événement : Aucun
ID de l'événement : 17
Date :  21/08/2005
Heure :  21:52:17
Utilisateur : N/A
Ordinateur :
Description :
Le périphérique a renvoyé une ou plusieurs réponses incorrectes après une réinitialisation du clavier.
 
Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 00 00 10 00 01 00 6a 00   ......j.
0008: 00 00 00 00 11 00 05 80   .......€
0010: eb 05 00 00 00 00 00 00   ë.......
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........
0028: 04 00 00 00 01 00 00 00   ........
0030: aa 00 00 00 00 00 00 00   ª.......
 
2:
 
Type de l'événement : Avertissement
Source de l'événement : i8042prt
Catégorie de l'événement : Aucun
ID de l'événement : 19
Date :  21/08/2005
Heure :  21:52:17
Utilisateur : N/A
Ordinateur :
Description :
Impossible de régler la vitesse et le délai de répétition automatique du clavier.
 
Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 00 00 0c 00 01 00 66 00   ......f.
0008: 00 00 00 00 13 00 05 80   .......€
0010: ff 05 00 00 b5 00 00 c0   ÿ...µ..À
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........
0028: 00 00 00 00 00 00 00 00   ........
0030: f3 00 00 00               ó...    
 
Je suis en train de chercher l'id 19 sur une source i8042prt. Si tu la connais déjà signale-le, stp  ;)


Message édité par Transparency le 21-08-2005 à 22:05:43
n°2132667
wackevat
Posté le 21-08-2005 à 22:05:15  profilanswer
 

Très bien :super:
 
En même temps je n'ai pas beaucoup avancé par problème de connexion, donc ça tombe bien :)
 
Reviens si le problème persiste.
 
@+

n°2132670
wackevat
Posté le 21-08-2005 à 22:06:27  profilanswer
 

Posts croisés :)
 
Non, je ne la connais pas. Mais si tes recherches ne donnent rien, fais-nous signe :)

mood
Publicité
Posté le 21-08-2005 à 22:06:27  profilanswer
 

n°2132671
Transparen​cy
Posté le 21-08-2005 à 22:06:28  profilanswer
 

Je n'y manquerais pas, encore merci de m'avoir aidé, a+.  
 :hello:

n°2133021
Transparen​cy
Posté le 22-08-2005 à 10:36:41  profilanswer
 

Suite de l'hsitoire! Hier soir, après avoir passé 3-4 heures, sur le pc, j'essaie de l'eteindre, et la, pareil, ou presque, mis a part que le service à fait son boulot puisque j'ai pu entendre deux gros "bump bump" indiquant que deux programmes ont été "unloadés" par force. l était 1h du mat donc j'ai préféré attendre ce matin pour aller voir lesquelles c'était. Et bien il y a bien deux processus qui foutent la merde:

1)svchost.exe (qu'est-ce que c'est?)
2)ccApp.exe (norton)

 
Voila le descriptif complet:

Citation :

Type de l'événement : Informations
Source de l'événement : UPHClean
Catégorie de l'événement : Aucun
ID de l'événement : 1201
Date :  22/08/2005
Heure :  00:39:08
Utilisateur :
Ordinateur :
Description :
The following handles in user profile hive nom de l'ordi\utilisateur (S-1-5-21-1647247225-331170012-273785227-1012) have been closed because they were preventing the profile from unloading successfully:  
 
svchost.exe (956)
  HKCU (0x354)
 
CCAPP.EXE (2084)
  HKCU\Software\Classes (0x84)
  HKCU\Software\Microsoft\SystemCertificates\Root (0xa0)
  HKCU\Software\Microsoft\SystemCertificates\CA (0xac)
  HKCU (0xb0)
  HKCU\Software\Microsoft\SystemCertificates\Disallowed (0xbc)
  HKCU (0xc0)
  HKCU\Software\Policies\Microsoft\SystemCertificates (0xf4)
  HKCU\Software\Microsoft\SystemCertificates\trust (0x11c)
  HKCU (0x120)
  HKCU\Software\Microsoft\SystemCertificates\My (0x12c)
  HKCU\Software\Policies\Microsoft\SystemCertificates (0x19c)
  HKCU\Software\Policies\Microsoft\SystemCertificates (0x1c8)
  HKCU\Software\Classes (0x260)
  HKCU\Software\Classes (0x268)
  HKCU\Software\Classes (0x288)
  HKCU\Software\Classes (0x290)
  HKCU (0x298)
  HKCU\Software\Classes (0x2d0)
  HKCU\Software\Classes (0x2dc)
  HKCU\Software\Classes (0x2e8)
  HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings (0x3e0)
  HKCU\Software\Classes (0x420)
  HKCU\Software\Classes (0x4f4)
  HKCU\Software\Classes (0x554)
  HKCU\Software\Classes (0x5f8)
  HKCU\Software\Classes (0x60c)
  HKCU\Software\Classes (0x6c4)
  HKCU\Software\Classes (0x784)
  HKCU\Software\Classes (0x790)
  HKCU\Software\Classes (0x7dc)
  HKCU\Software\Classes (0x7ec)
  HKCU\Software\Microsoft\MSNMessenger (0x814)
  HKCU\Software\Classes (0x858)
  HKCU\Software\Classes (0x8a8)
  HKCU\Software\Classes (0x980)
  HKCU\Software\Classes (0xa58)
  HKCU\Software\Classes (0xc8c)
  HKCU\Software\Classes (0xce0)
  HKCU\Software\Classes (0xcf4)
  HKCU\Software\Classes (0xd44)
  HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer (0xd58)
  HKCU\Software\Classes (0xd74)
 
 
Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.


Message édité par Transparency le 22-08-2005 à 10:37:10
n°2133053
Transparen​cy
Posté le 22-08-2005 à 11:03:41  profilanswer
 

Après quelques recherches, j'ai vu que Hijackthis permet de supprimer des clés spécifiques, mais j'ai pas envie de supprimer l'autoprotect de Norton  :whistle:. Il faudrait un truc qui me permettent de fermer ces deux processus sans leur demander leur avis..

n°2133220
xanack
Posté le 22-08-2005 à 14:46:45  profilanswer
 

t'as essayés ces deux fameuses clés au cas ou ? :
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control] et créez la "valeur chaîne" "WaitToKillServiceTimeout" (si elle ne figure pas dans la fenêtre de gauche...) et mettez la valeur "5000".
 
 
[HKEY_CURRENT_USER\Control Panel\Desktop] et créez la "valeur chaîne" "AutoEndTasks" (si elle ne figure pas dans la fenêtre de gauche...) et mettez la valeur "1".
 
 

n°2133247
Transparen​cy
Posté le 22-08-2005 à 15:16:46  profilanswer
 

xanack a écrit :

t'as essayés ces deux fameuses clés au cas ou ? :
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control] et créez la "valeur chaîne" "WaitToKillServiceTimeout" (si elle ne figure pas dans la fenêtre de gauche...) et mettez la valeur "5000".
 
 
[HKEY_CURRENT_USER\Control Panel\Desktop] et créez la "valeur chaîne" "AutoEndTasks" (si elle ne figure pas dans la fenêtre de gauche...) et mettez la valeur "1".


 
Elles servent à quoi exactement?  :heink:  
Sinon j'ai fait un rapport Hijackthis et il me trouve rien de suspect...  :(

n°2133263
xanack
Posté le 22-08-2005 à 15:33:34  profilanswer
 

la 1ère definit le temps d'extinction a 5 secondes au lieu de 20..
 
la seconde est censé forcer la fermeture des programmes qui ne répondent plus lors de l'arret de windows...
 
tu peux essayer voir si ça ameliore les choses si ce n'est pas le cas, tu les vires.....

n°2133270
alix13
I want to believe.
Posté le 22-08-2005 à 15:34:49  profilanswer
 

Bjr,j'ai depuis le 16 exactement le même problème mais uniquement si je vais sur internet.
Si je travail avec le pc même plusieurs heures sans internet ...rien

n°2133278
Transparen​cy
Posté le 22-08-2005 à 15:41:28  profilanswer
 

Un peu comme moi, par exemple je viens de laisser 3 heures l'ordi allumé avec juste une appli video de lancée, il s'est eteint normalement.. On est deux alix13!  :p
Tu as norton 2005 ?


Message édité par Transparency le 22-08-2005 à 15:42:29
n°2133283
alix13
I want to believe.
Posté le 22-08-2005 à 15:44:31  profilanswer
 

Oui et jusqu'ici,jamais de prob

n°2133290
xanack
Posté le 22-08-2005 à 15:50:14  profilanswer
 

ah ok j'avais pas compris que c'etait que sous certaines conditions, je pensais que c'etait en permanence....
sinon pour en revenir a norton 2005 je l'ai installé sur quelques machines et je l'ai viré car il ralentissait vraiment trop le pc (j'ai donc remis la version 2004 avec les maj)

n°2133752
wackevat
Posté le 23-08-2005 à 01:23:39  profilanswer
 

Transparency a écrit :

1)svchost.exe (qu'est-ce que c'est?)
2)ccApp.exe (norton)


Pour svchost.exe :
http://www.liutilities.com/product [...] y/svchost/
http://support.microsoft.com/?kbid=314056
 
Un processus svchost peut gérer plusieurs services Windows.
 
Je te suggère, avant chaque fermeture système, d'exécuter cette commande :
Démarrer -> Exécuter -> tasklisk /svc > C:\services.txt -> OK
 
Ce qui permet de restreindre le nombre de services succeptibles liés au problème. Les infos seront enresgistrées dans le fichier C:\services.txt. En effet, la commande liste les services correspondant à chaque processus, avec son PID. Ce numéro est aussi reporté dans le journal de UserHive Cleanup (956 dans ton dernier rapport).
 
Tu peux aussi regarder dans les options de Norton : ccApp.exe si je ne me trompe pas est lié aux fonctions auto-protect et email-scanning.


Message édité par wackevat le 23-08-2005 à 01:26:27
n°2141471
Transparen​cy
Posté le 29-08-2005 à 23:13:56  profilanswer
 

Salut à tous me revoila après une semaine de vacs  :sol:  . Ce problème m'intrigue toujours autant. J'ai remarqué que ca pourrait venir de java, car les applications utilisant java ne se lancent plus (azureus en premiere ligne). De plus certains processus sont impossibles à fermer via le gestio des tâches, très probable qu'ils utilisent java aussi (genre un autorun.exe pour un dvd de logiciels). Il m'est aussi impossible d'accéder à la configuration de java dans le panneau de config.. Ca me parait louche, surtout que la date du debut de mes problème concorde avec l'echec d'une maj de java. En rebootant ca avait bien mis à jour mais tout de même. Donc ej vais tenter de desinstaller puis de reinstaller ce cher Java.  :hello:

n°2141492
Transparen​cy
Posté le 29-08-2005 à 23:40:30  profilanswer
 

J'ai d'autres problèmes.. Thunderbird veut pas se connecter au pop de mon email et reste dans els processus même après fermeture..  :heink:

n°2141498
Transparen​cy
Posté le 29-08-2005 à 23:45:50  profilanswer
 

CCleaner se lance en processus mais rien ne s'affiche!! Mais qu'est-ce qui se passe? help please!  :sweat:


Message édité par Transparency le 29-08-2005 à 23:48:00
n°2143054
Transparen​cy
Posté le 31-08-2005 à 10:48:19  profilanswer
 

Citation :

Résumé de la situation le 31/08/05:
Voila tout ce que j'ai pu faire:
 
 - Reglage du "Waittokillservicetimeout" sur 2.000ms au lieu de 20.000. Ca a Très légerement amélioré la chose, mais rien de flagrant, toujours 5 minutes pour arriver à "fermeture de Windows"
 - Installation du service UPHClean. Depuis ccApp.exe se ferme normalement. Le service n'indique plus de programmes qui ne se dechargent pas à l'arret.  
 - Défragmentation
 - Analyses: antivirus Norton, Hijackthis, adaware, rien de louche. Rien au startup, ni dans les processus de louche.
 - Nettoyage complet avec CCleaner.
 - Question svchost.exe, j'ai - à première vue (taille des processus) - les mêmes services activés que sur mon autre ordi, qui est sous xp sp2 lui aussi, et qui s'eteint parfaitement. Faut que je re-essaye la commande "tasklisk /svc" sous cmd, car la premiere fois ca n'a pas marché!  
 - J'ai supprimé les fichiers temp et desinstallé java, dans le doute, car le jour ou le pc a commencé à ramer à l'extonction était aussi le jour d'une maj de java..
 
Maintenant, voila à quoi ressemble le problème:
 
   Le système est toujours aussi long à s'eteindre juqu'au moment ou il affiche "fermeture de windows", cf citation plus haut, c'est le problème principal, qui apparemment est accompagné d'autres..  :(  
     
   Certaines logiciels, tels que Thunderbird, se lancent, et lorsque je les ferme restent dans les processus actifs et il m'est impossible d eles arrêter avant l'extinction de l'ordi. Si j'ouvre puis ferme puis re-ouvre thunderbird, j'en aurais deux dans les processus.  
     
   A propos de Thunderbird, je ne peux plus consulter ma boite, mail via un logiciel de messagerie, que se soit Thunderbird, outlook 2003 ou outlook express. Or tout fonctionne via mon autre ordi et avec les mêmes logiciels sur les mêmes comptes.  
     
   Les logiciels qui plantent et qui ne répondent pas durant une utilisation normale de l'ordi sont impossibles à fermer sans arrêter l'ordi. Rien de se passe lorsque je fais "terminer maintenant" dans la fenêtre qui s'affiche.. Impossible aussi de les fermer via le gestionnaire des taches.
     
   Enfin, de façon totalement aléatoire, certains logiciels de se lancent que dans les processus et ne s'affichent pas à l'ecran.. Par exemple, hier, je doble clique sur CCleaner, il m'affiche le sablier à coté de la souris pendant trois secondes, mais rien ne s'affiche, alors que "ccleaner.exe" est bien dans les processus du gestionnaire des taches. Après avoir rebooté j'ai pu lancer Ccleaner tout à fait normalement.
 
  Note: La plus grande chose qui differencie mes deux ordis, c'est la version de norton. Sur celui qui pose problème à la fermeture, j'ai norton internet security 2005 (qui integre le firewall) et sur l'autre j'ai norton antivirus 2004, sans firewall... Si le problème vient de la, je déplacerais bien evidemment ce topic.  ;)


 
J'ai édité le premier post en y rajoutant ca. J'ai besoin de votre aide parce que la je vois plus du tout d'ou ca peut venir...  :(  Le plus etonnant etant que le pc fonctionne normalement (mis à part ce problème de mail qui doit venir d'un firewall mal configuré..) , qu'il n'est infecté par aucun virus-trojan-spyware ou autre merde, qu'il démarre rapidement, bref qu'il est en parfait "etat de santé"  :D  , jusqu'au moment ou il faut l'eteindre.. J'ai besoin de votre aide.  :jap:


---------------
Last.fm
n°2143931
wackevat
Posté le 31-08-2005 à 23:33:26  profilanswer
 

Tu as fait un tour dans les options de Norton Internet Security ? Et si tu désactives celui-là temporairement (active le pare-feu Windows pendant ce temps), est-ce que le PC s'éteint normalement ?

n°2144840
alix13
I want to believe.
Posté le 01-09-2005 à 20:22:14  profilanswer
 

Transparency,as tu fait une mise a jour norton le 16/08 ?
je te disais plus haut que j'avais le meme probl que toi,ayant fait une m.a.j norton. Ais fait pleins d'essai en restaurant au 14/08 "av m.a.j norton" et pas de prob. Je teste en mettant a jour et paf...probl revient.
je n'ai plus mis a j pendant une semaine.  
Ai mis a jour hier et tout est ok.
Conclusion,c'etait norton. Peut etre ont ils rectif le probl
Si tu n'as plus de point de restaurations.....!!

n°2144868
Transparen​cy
Posté le 01-09-2005 à 21:06:35  profilanswer
 

Ok je pensais bien que ca venait de ce gros lourdaux! Je vais voir si y'a des maj dispos sinon j'ai des points de restauration. ;) Merci à toi de m'avoir tenu au courant! :hello:
edit: l'embetant c'est que j'ai fait tellement de trucs depuis que la restauration je préfère pas..


Message édité par Transparency le 01-09-2005 à 21:08:12
n°2150152
liparos
Posté le 07-09-2005 à 14:37:26  profilanswer
 

Bonjour,
 
J'arrive sur ce forum, car je cherchais des réponses sur un ralentissement à la fermeture de ma machine.
 
Ma machine est sous XP, et je possède aussi Norton SystemWorks 2005 et Internet Security 2005. J'ai effectivement constaté un tres fort ralentissement à l'extinction de la machine avec un problème de fermeture du processuss CCAPP.EXE (Norton).
 
Périodiquement, (toutes les 1 à 2 semaines) je fais une sauvegarde complète via Ghost de mon disque C. en procédant de la manière suivante :
- chargement de la sauvegarde précédente
- MàJ de Norton  
- Màj de windows
- Màj de Ad-Aware et Spybot
- Maj de différents programmes(MàJ chargées au cours de la semaine sur un disque données)
- Passage de l'antivirus Norton, Ad-aware et Spybot
- Sauvegarde du disque C.
 
Ceci me permet de travailler en étant relativement confiant sur une éventuelle infection par des virus ou autres soucis.
Je précise aussi que mon abonnement Norton arrive à expiration dans 1 mois.
 
J'ai fais une sauvegarde le 14 et le 23/08.
 
J'ai essayé cette semaine de rechargé une sauvegarde du 23/08 (je n'avais pas encore trouvé ce forum).
 
Ma machine n'arrivait pas à démarrer sur le CD-ROM de Ghost.
Elle n'arrivait pas non plus à démarrer sur le CD-ROM de Norton ou de Windows.
J'ai du brancher mon deuxième lecteur de CD à la place de mon Graveur. Cela a permis de démarrer sur le lecteur et d'effectuer le chargement de la sauvegarde du 23/08. Le problème persiste.
Je ne sais pas si mon problème de lecteur-graveur est indépendant ou lié au problème général ?
 
J'ai aussi un problème de mail. Je ne peux plus accéder à mon compte principal sur cette machine via outlook express. J'ai d'autres comptes sur Gmail qui eux restent accéssibles.
 
J'ai également des difficultés à fermer des applications.
 
Maintenant que j'ai une date plus précise, je vais charger une sauvegarde du 14/08 afin de voir si le problème continu.

n°2150190
liparos
Posté le 07-09-2005 à 14:52:28  profilanswer
 

Bonjour,
 
Deux jours après (le message précédent date de qq minutes mais avait été écrit il y a deux jours, le temps de me faire admettre sur le forum et d'essayer de corriger le problème)
Dans un premier temps, j'ai changé mon lecteur qui avait bien un problème, le nouveau fonctionne parfaitement (NEC 3540)
J'ai donc rechargé ma version Ghost du 14/08, elle fonctionne parfaitement. Dès que je déclanche un live update de Norton, puisque je sui à moin d'un mois de l'échéance annuelle de livraison des MàJ, le serveur Norton me bascule sur la page de renouvellement de contrat.
Ne souhaitant pas renouveller actuellement, je fait "ignorer" et de nouveau je reviens sur la page de renouvellement, etc...
Je suis donc obliger d'accepter partiellementd'aller visiter ces pages avant de pouvoir exécuter mes mise à jour.
Puis ensuite la machine possède le problème (je teste en ouvrant mes boîtes aux lettres).
Donc C'est bien un problème qui arrive avec les MàJ de Norton, mais uniquement les MàJ déclanchées.
Aprés avoir de nouveau rechargé ma sauvegarde du 14/08, j'ai fait en sorte que les MàJ de Norton ne soit plus déclanchées (mode interactif) mais automatique (et transparente).
De ce fait , je n'ai plus le rappel d'échéance du renouvellement d'abonnement, et les mises à jour se font sans perturber la machine.
 
Mon problème est donc résolu, mais heureusement que je conserve quelques sauvegardes antérieures.
Pour éviter ce problème je pense conserver une sauvegarde mensuelle sur DVD.

n°2150312
Transparen​cy
Posté le 07-09-2005 à 16:00:06  profilanswer
 

Et tu peux de nouveau regarder tes mails ?


---------------
Last.fm
n°2150786
liparos
Posté le 07-09-2005 à 22:29:09  profilanswer
 

Sans problème, tous mes comptes mails sont là, la machine se ferme rapidement (comme avant), je n'ai plus de message à la fermeture (ccap), les programmes ne plantent plus
 
C'est le bonheur  :sol:

n°2169369
freerider_​69
Posté le 24-09-2005 à 17:47:50  profilanswer
 

hello
je fais remonter un peu le topic car j'ai le meme probleme sauf que moi j'ai pas Norton...
 
j'ai suivi les recomandations de ce topic, installé UPHClean et voilà ce que me donne le log de HPHClean dans le journal des évènements:
 
The following handles in user profile hive ******** have been closed because they were preventing the profile from unloading successfully:  
 
kavsvc.exe (2020)
  HKCU (0x8c)
 
Je suis tres sceptique là : j'avais jamais eu de problème avec Kaspersky (j'avais un autre PC qui tourne depuis 1 an avec ce prog et jamais il ne m'a fait planter le PC !)
 
Ce nouveau PC qui se bloque à la fermeture de windows XP SP2 vient juste d'etre installé, mis à jour complet et paramétré...tout marche ! bref je vois pas pourquoi j'arrive plus à fermer windows correctement sans devoir le faire à la sauvage (RESET...). C'est depuis que j'ai eu un message d'erreur apres l'install de Adobe Premiere Elements (après le reboot du à l'installation) mais c'est tout. D'ailleurs je vois pas comment il pourrait perturber KAV (surtout que sur mon ancien PC ils cohabitaient parfaitement) et qu'en plus Premiere ne se lance pas a démarrage tout seul et donc il n'y a pas de processus correspondant à arreter quand windows se ferme.
 
Bref en gros sur mon ancien PC j'avais pas de pb, et sur celui la apres avoir ENFIN tout installé et paramétré quasi à l'identique (sauf ZA version 6 sur ce nouveau PC, et ancienne version sur le vieux PC), windows se plante en fermant !  
 
Est-ce que quelqu'un comprend le "language" du journal des évènements, notamment le "HKCU (0x8c)" ??  
 
je me demande si c'est pas ZA version 6 qui serait incompatible avec KAV ?? (en le bloquant)
HELP :(


Message édité par freerider_69 le 24-09-2005 à 17:48:25
n°2169484
Transparen​cy
Posté le 24-09-2005 à 20:03:47  profilanswer
 

Essaie de remonter avant ton plantage avec Premiere, grace à la restauration système.

n°2169787
freerider_​69
Posté le 25-09-2005 à 05:25:35  profilanswer
 

la restauration système !!! c'est quoi cette chose ??? :lol: non en fait c'est un nom de processus que j'ai banni de mon vocabulaire :lol: la dernière fois que je l'ai utilisée ça m'a mis un bronx terrible sur mon PC... là je pars sur une nouvelle install toute propre alors niet ! pas de restauration système... puis je l'ai désactivée d'abord... :D
 
Bon après réflexion et recherche via Google, c'est sans doute ZA qui met le bazard... là je suis repassé à l'ancienne version et j'ai mis à jour le moteur de KAV (c'était pas fait en fait !)
 
On va voir mais j'ai testé 2 "redémarrer" et ça n'a pas planté...et KAV a disparu du log des évènements. Donc ça doit aller :)


Message édité par freerider_69 le 25-09-2005 à 05:25:59
n°2169939
Transparen​cy
Posté le 25-09-2005 à 12:07:49  profilanswer
 

Bon alors ca va.
Pour ma part je continue d'étudier ce phénomène, et en désactivant le firewall de norton tout va bien mieux: je peux consulter mes mails!! Par contre j'ai pas pu voir si ca arrangeais l'extinction, je vous tient au courant!


---------------
Last.fm
n°2170733
freerider_​69
Posté le 26-09-2005 à 00:30:59  profilanswer
 

Humm... finalement j'ai plus le freeze sur l'écran de fermeture de windows mais KAV apparait encore de temps en temps dans le journal des évènements... bizarre. C'est encore un mystère de l'informatique... :lol:

n°2172703
Transparen​cy
Posté le 27-09-2005 à 19:37:22  profilanswer
 

Résumé de la situation le 27/09/05:
 
C'est en désactivant une à une les fonctions de Norton Internet Security que j'ai trouvé d'où venait le problème. En effet, c'est le Firewall de NIS2005 qui foutait tout en l'air!. Il bloque les processus qui tentent désespérement de se connecter à internet, même si je lui dis de tout autoriser pour ces programmes. Comme Thundebird, ou tout autre logiciel de messagerie. D'ailleurs, il m'est impossible de surfer sur internet après avoir mis à jour Firefox vers la 1.0.7, à cause de norton qui n'accepte que la 1.0.6 (version que j'avais avant l'apparition de la maj et du problème).  
 
En désactivant donc ce firewall, les processus peuvent de nouveau accéder à internet. Je peux de nouveau utiliser Firefox, les processus ne s'ouvrent plus sans s'afficher, et SURTOUT, du fait que les processus ne restent plus dans le gestio des taches, j'ai retrouvé une rapidité d'extinction formidable!  :love:  Un passage de 4 minute à 20 secondes ca fait plaisir! :) Bref, tous les problèmes ont disparu avec la désactivation du firewall made by Symantec. Pourquoi ce firewall foutait le bordel? Je n'en ai pas la moindre idée, peut-etre cette maj du triste 14 Aout qui le perturbe?  
 
Ce fourbe (le firewall ;) ) continue de vouloir s'imposer en tant que firewall absolu, puisqu'il me désactive celui d'xp à chaque démarrage... Je crois avoir trouvé la solution en faisant reagir le centre de sécurité qui me dit que j'ai pas de pare feu et lui faire activer à chaque fois.
 
Aujourd'hui, j'ai donc le pare-feu du sp2 activé et norton antivirus sans son firewall. Je saurais quoi faire lors de ma prochaine date de renouvelement de licence chez nos amis de chez symantec.  :lol:  
Si vous avez le même problème que moi je peux répondre à vos questions.


---------------
Last.fm
n°2173912
alix13
I want to believe.
Posté le 28-09-2005 à 20:27:00  profilanswer
 

Transparency, moi, j'ai trouvé une autre solution.
J'ai donc exactement le même prob que toi et en passant a firefox 1.7 ainsi que spybot 1.4...le pare-feu plantait tout.
Pour garder le pare feu norton, et pouvoir instal certains programme..je dois aller dans : pare feu> configurer.>sup le prog de la liste puis le rajouter manuellement.
Je sais que se serrait plus facile de le virer et utiliser un autre pare-feu....mais depuis des années que je l'utilise...jamais un seul virus ni autre prob.
Certains dirons....il y a un début a tout..

n°2173971
Transparen​cy
Posté le 28-09-2005 à 21:12:58  profilanswer
 

Ben chez moi cette technique ne marche même pas! même si j'autorise thunderbird par exemple ca marche pas..
Par contre maintenant à chaque démarage y'a le centre de sécurité qui me dit que mon ordi courre un risque parce que j'ai pu de pare feu.. C'est rapide à reactiver, mais je trouve pas l'option de norton qui désactive celui de xp au démarrage!  
En plus je me souviens bien avoir coché une case a la fin de l'installation qui me disait que ca allait désactiver celui de windows..


---------------
Last.fm
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Extinction de xp ultra-lente : processus ne se ferment pas [résolu]

 

Sujets relatifs
[Résolu] Pb gestion des droits des users[RESOLU] WSUS & SQL Server 2000
[résolu]Icones cachées sur le bureau par défaut ? (sous xp)[Résolu] modification de la boite d'enregistrement
[RESOLU] Classement de Photos[RESOLU] ADSL + alarme maison
[résolu] conflit liaison internet avec reseau interne wifiProblèmes de boîtes de dialogues vide => RESOLU
Esclave qui se prend pour le maître (résolu)[PB WXP Pro SP2] - IE marche + & le PC ne s'eteind + => RESOLU
Plus de sujets relatifs à : Extinction de xp ultra-lente : processus ne se ferment pas [résolu]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR