Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1218 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Ecran noir (no signal) après démarrage windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir (no signal) après démarrage windows

n°3123473
cappiekp
Posté le 14-04-2014 à 19:26:46  profilanswer
 

Salut,
 
J'ai eu un petit crash windows hier soir.  
Depuis, dès que je démarre mon ordi, j'ai un écran noir et l'écran me dit "No signal..." avant de se mettre en veille, juste après que Windows ait démarré.  
 
Du coup, j'ai ouvert l'ordinateur, nettoyé à l'interieur et j'ai tout rebranché proprement. Toujours le meme probleme.
 
J'ai alors fait une installation propre de Windows( win 7 intégral 64 bit), et là l'écran reçoit bien le signal... jusqu'à ce que j'installe le driver pour la carte graphique.
 
Mon écran : BenQ XL2411T  
Carte graphique : HIS Radeon HD 6970 2Go IceQ Turbo
 
Au niveau du driver, j'avais la version 13.2, j'ai alors essayé la beta 14.1. Mais toujours le même problème.
 
Quelqu'un pourrait-il m'aider parce ce que je sais vraiment pas d'ou cela peut venir, à part du driver. Et que faire pour régler ça ? :(

mood
Publicité
Posté le 14-04-2014 à 19:26:46  profilanswer
 

n°3123503
Profil sup​primé
Posté le 14-04-2014 à 22:40:35  answer
 

salut,
 
vérifie la carte graphique sur l'emplacement PCI et vérifie aussi la prise de la carte a l'écran si c'est bien vissé correctement.
c'est a quelle moment que tu a cette écran noir ? quand tu installe la CG ?
comment est branché l'écran ? HDMI ? VGA ?  si c'est hdmi essaye une autre prise pour voir si sa fait pareil.
 
ou si après tout sa sa marche pas mieux essaye de tester cette carte sur un autre pc pour voir si sa fait pareil.


Message édité par Profil supprimé le 14-04-2014 à 22:43:22
n°3123506
AmigaOnly
Posté le 14-04-2014 à 22:57:29  profilanswer
 

cappiekp a écrit :

Salut,
 
J'ai eu un petit crash windows hier soir.  
Depuis, dès que je démarre mon ordi, j'ai un écran noir et l'écran me dit "No signal..." avant de se mettre en veille, juste après que Windows ait démarré.  
 
Mon écran : BenQ XL2411T  
Carte graphique : HIS Radeon HD 6970 2Go IceQ Turbo
(


 
Je te fais un copier coller de ce qui m'était arrivé (la meme chose) et la façon dont j'ai résolu le pb
 
_______________________
 
Ce matin j'essaie de rallumer l'écran... RIEN...  et le message "No signal display"
 
 
Je n'avais évidemment accès à aucun menu si ce n'est en gardant un doigt appuyé que sur les différents ports reliés (HDM1, DisplyaPort , etc)
Je change de port et revient à l'initial (je suis en displayport)
 
 
RIEN
 
Je reboot le PC (via le boitier)    PAREIL
J'éteins le PC, attend une petite minute, le rallum ---> IDEM
 
J'essaie à nouveau en gardant le pouce sur l'écran pour forcer la détection..  RIEN
 
Le PC fonctionne (j'entend le seul bip au moment du lancement de windows qui me dit que la carte mère est OK), les périphériques s'allument (clavier, souris, boitier Nvidia sur l'écran)
La carte graphique fonctionne aussi, du moins en apparence (sur mon mdle j'ai des leds qui m'indiquent si tout est bon ou pas)
 
Je change de cable pour passer en DVI
 
Refais les memes manips (reboot à chaud , extinction/redémarrage  ... toujours RIEN
 
Je branche mon ancien écran (on ne sait jamais) ---->   toujours aucun signal détecté
 
Là je me voyais parti pour racheter une carte graphique (aie)
 
Dans mon bios et dans windows, le PC est configuré en mode "gaming" donc j'ai viré tout ce qui est économie d'énergie et mise en veille (USB, PCI, Ecran, disque dur, ...) mais j'ai gardé quand meme la fonction de "réveil" par une fonction (souris, clavier, etc) par prudence
Il n'y a que pour la carte graphique que dans les pilotes Nvidia j'ai gardé dans les paramètres 3D le mode d'alimentation adaptif pour éviter d'avoir les ventilos qui tournent à fond lorsque je ne joue pas (donc là j'ai une gestion de l'alimentation)
 
Ma carte mère à un port HDMI, mais je ne retrouvais pas le cable (Je voulais tester l'affichage de l'écran sans passer par la carte graphique externe - pour éviter de courir racheter une carte graphique)
 
Puis je me suis rappelé que certains signaux ou mode "power" restent actifs meme si le PC est éteint et qu'en cas de blocage, il fallait déplacer, enlever une pièce matérielle
   
 
La solution qui a fonctionné pour moi
 
 
- J'ai éteint l'alimentation (bouton on/off)
 
- J'ai enlevé une barette mémoire, ce afin que le PC au démarrage refasse un auto test complet car ayant détecté un changement dans la configuration matérielle
 
 
J'ai rallumé l'alimentation et lancé le démarrage... et là... tout a fonctionné correctement  (ouf)
   
 
Nota : Le led bleu s'est toujours allumé au démarrage du PC dans toutes mes manips, pour repasser en rouge ensuite


---------------
Only Amiga is... Heu.. was possible :-)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Ecran noir (no signal) après démarrage windows

 

Sujets relatifs
mise à jour windows 8.1 : rien de changé?Télécharger les mise a jour windows update
Windows 8.1 Mise à jour impossible !Sortie de veille problématique Windows 8.1 et ATI Radeon
démarrage Windows 7 : clavier non reconnuQue faire qd on a effacé tous les comptes utilisateurs de windows 7 ?
Boot windows 7 impossible apres installationWindows 8.1 Update 1 non disponible via Windows Update
Petite question sur les licences Windows 7 OEM / DSP LCP... Merci ! 
Plus de sujets relatifs à : Ecran noir (no signal) après démarrage windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR