Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1286 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] Lenteur explorer.exe avec win7 64 bits

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Lenteur explorer.exe avec win7 64 bits

n°2911119
PsychedeCh​ed
Posté le 13-11-2009 à 21:03:11  profilanswer
 

Bonjour,
 
J'ai des problèmes de lenteur avec l'explorateur de fichiers et windows 7 64 bits. En fait lorsque j'ouvre une fenêtre d'explorateur, double-clique sur un dossier, ferme une fenêtre d'explorateur, il me faut à chaque fois au moins 1/2 seconde (ça n'a l'air de rien, mais ça fait long chaque fois). A part ça tout tourne rapidement, je n'ai pas de problème particulier.
J'ai un PC récent, j'ai Kaspersky 2009 que j'ai essayé de désactiver, mais ça n'a rien changé.
Alors je me pose la question : est-ce que l'explorateur de fichiers sous 7 est lent ? Dans le cas contraire, avez-vous des hypothèses ?
 
Merci pour votre aide


Message édité par PsychedeChed le 14-11-2009 à 15:24:16
mood
Publicité
Posté le 13-11-2009 à 21:03:11  profilanswer
 

n°2911145
laurent-69
Posté le 13-11-2009 à 23:56:54  profilanswer
 

Salut
 
Qu'elle est la version exacte de ton antivirus Kaspersky 2009 ? 8.0 etc ou 9.0 etc ?
 
si c'est Internet Security 2009 il n'est pas compatible Windows 7  
http://forum.kaspersky.com/index.php?showtopic=143120


---------------
l’Homme est doté de deux oreilles et d’une bouche pour qu’il écoute deux fois plus qu’il ne parle.
n°2911146
PsychedeCh​ed
Posté le 14-11-2009 à 00:08:08  profilanswer
 

Bonjour,
 
Je me suis trompé, j'ai Kaspersky 2010, v 9.0.0.736. J'avais vu v9 donc j'ai dit 2009...

n°2911206
cybercap
Ours véritable
Posté le 14-11-2009 à 13:46:54  profilanswer
 

j'utilise également win 7 64 bits et je le trouve bien moins réactif que le 32 bits. je constate pareil sur les délais, y'a même parfois des programmes qui ne répondent pas puis raccrochent ensuite (alors que le cpu n'est pas au max).
j'utilisais la RC1 de win7 en 32 bits c'était bien plus rapide.
j'ai un E8300 et 4go de ram, je suis très déçu de la version 64 bits


---------------
Site Photo | Mes ventes
n°2911208
freduche
Posté le 14-11-2009 à 13:52:43  profilanswer
 

Même niveau de performance entre ma bêta/rtm 32bits et mon actuelle 64bits. Que ce soit jeux, applications ou le système lui même.
Faut dire que je n'installe rien d'autre dont je n'ai besoin. Une fois les bons pilotes installés, je ne touche plus rien :-)
Au pire, j'ai une image du système faite avec Acronis.

n°2911212
PsychedeCh​ed
Posté le 14-11-2009 à 14:09:31  profilanswer
 

Et pas de lenteurs particulières avec l'explorateur de fichiers ? La navigation dans les dossiers et tout ça, se fait très rapidement ?

n°2911214
freduche
Posté le 14-11-2009 à 14:11:21  profilanswer
 

Normalement oui. J'ai un Velociraptor en DD donc ça aide.
Après ceux qui ont un SSD doivent avoir le même ressenti.
 
Vous avez quoi en disque et vous avez désactivé l'indexation de fichiers ?

n°2911223
PsychedeCh​ed
Posté le 14-11-2009 à 14:27:28  profilanswer
 

J'ai un samsung et des seagate SATA II (3Gb/s) qui ont moins d'un an. J'ai le problème sur tous les disques durs, donc je ne pense pas que ça vienne de l'un d'entre eux.
Je n'ai pas désactivé l'indexation de fichiers parce qu'elle m'est utile. Le processus "searchindexer.exe" ne consomme actuellement aucune CPU. D'ailleurs en le coupant, je ne constate pas de différence. Je me demande si ça vient d'un logiciel que j'ai, ou alors d'un bug lié à ma config.

n°2911224
freduche
Posté le 14-11-2009 à 14:30:03  profilanswer
 

Je n'ai que mon antivirus/pare-feu d'installés et mon truc de souris Logitech et Créative (bien utile pour passer de mode jeux/divertissement) et c'est tout.

n°2911227
tadoutside​r
Posté le 14-11-2009 à 14:42:11  profilanswer
 

pendant la RC, j'avais installé la version de Kaspersky...et j'ai eu pas mal de probleme assez grave sur le system. Essayer de desinstaller cet antivirus pour voir.

mood
Publicité
Posté le 14-11-2009 à 14:42:11  profilanswer
 

n°2911228
freduche
Posté le 14-11-2009 à 14:43:15  profilanswer
 

Si version 2009. La 2010 est sortie et est compatible avec 7.

n°2911232
tadoutside​r
Posté le 14-11-2009 à 15:07:50  profilanswer
 

c'etait la version 2010 beta, mais bon...ca coute 15mn de désinstallation réinstallation pour voir s'il y a du changement dans la réactivité de l'explorateur...

n°2911236
Cereal_Kil​ler
updated
Posté le 14-11-2009 à 15:12:44  profilanswer
 

Même problème: l'explorateur gèle régulièrement.
 
7 x64, SSD, i920 et quelques softs tiers, rien qui ne justifie ces ralentissements.
 

n°2911238
PsychedeCh​ed
Posté le 14-11-2009 à 15:13:49  profilanswer
 

Je vais tenter de désinstaller Kaspersky pour voir, c'est le genre de problème qui peut être lié à un anti-virus.

n°2911240
PsychedeCh​ed
Posté le 14-11-2009 à 15:22:52  profilanswer
 

Bravo, c'était bien Kaspersky le problème. Après désinstallation, j'ai l'impression d'avoir un nouvel OS...
J'ai pourtant bien Kaspersky 2010, v 9.0.0.736, compatible avec Win 7 mais qui provoque, en tout cas chez moi, d'énormes ralentissements.
J'attends donc une mise à jour de cet anti-virus.
PS : une simple désactivation de la protection résidente ne suffit pas.

n°2911258
freduche
Posté le 14-11-2009 à 16:00:44  profilanswer
 

Il y a un service de KIS, pour les rootkits qui génère des ralentissements. Il faut désactiver en suivant ce qui suit dessous :

 

1/ Décocher " Désactiver l'autodéfense " et quitter Kaspersky en barre de tâches.
2/ Dans Démarrer/Exécuter , taper : regedit
3/ Naviguer jusqu'à cette clé > HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\protected\AVP9\profiles\Scan_Qscan
4/ Dans le panneau de droite , cliquer sur Installed REG-DWORD , et passer de 1 à 0 , valider par OK.
5/ Fermer regedit et relancer Kaspersky , puis cocher " Activer l'autodéfense".
6/ Redémarrer le pc .

 


PS :
Pour les OS 64 bits , le chemin est >
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KasperskyLab\protected\AVP9\profiles\Scan_Qscan\

 


http://forum.kaspersky.com/index.p [...] pic=141179


Message édité par freduche le 14-11-2009 à 16:03:20
n°2911262
freduche
Posté le 14-11-2009 à 16:04:55  profilanswer
 

Aussi ==>
Lenteur PC


Message édité par freduche le 14-11-2009 à 16:05:20
n°2911273
PsychedeCh​ed
Posté le 14-11-2009 à 16:33:36  profilanswer
 

Merci pour ces liens.
Pour ma part, je vais attendre une prochaine version de Kaspersky avant de le réinstaller (si ma licence me permet de télécharger une version supérieure).

n°2911291
tadoutside​r
Posté le 14-11-2009 à 17:53:07  profilanswer
 

je disais pas ça au hasard, kaspersky (que je conseil autour de moi pourtant) à visiblement du mal sous seven pour le moment.
 
attendre un peu est plus sage, deja pour profiter de tout le potentiel du pc sans être ralenti souvent inutilement par un av...Il serait aussi bon de poster cela sur le forum de Kaspersky histoire de se faire entendre auprès d'eux.

n°2911304
freduche
Posté le 14-11-2009 à 18:12:39  profilanswer
 

Déjà transmis par plusieurs utilisateurs au vu des liens donnés ci dessus.

n°2911327
PsychedeCh​ed
Posté le 14-11-2009 à 19:32:34  profilanswer
 

Je pense qu'ils vont réagir assez vite, ça fait même pas un mois que 7 est sorti, donc après tout c'est pas si grave que ça.

n°2911329
freduche
Posté le 14-11-2009 à 19:36:50  profilanswer
 

La bêta publique de KIS/KAV date qd même de plusieurs moi elle, en test durant les diverses bêtas de 7 donc c'est pas nouveau non plus.

n°2914897
SouthGuy
Posté le 29-11-2009 à 18:36:09  profilanswer
 

je confirme le problème que vous avez aussi rencontré
mon ordi (E8400, 4Go RAM, Seven Intégrale 64 bits) était devenu très lent après installation de KIS2010.
en particulier l'explorateur de fichier (en moyenne 4 secondes pour changer de répertoire) ou encore l'accès aux imprimantes.
j'ai donc désinstaller KIS 2010 (build 736a) et tout est redevenu fluide et normal ...
 
Très déçu par Kaspersky sur ce coup là ...
ça fait quand même longtemps que Seven est disponible pour le société qui developpement pour les produits Microsoft !

n°2915323
elecman
Posté le 01-12-2009 à 22:02:53  profilanswer
 

En attendant, vous pouvez toujours installer la version gratuite de microsoft, c'est mieux que rien avoir


---------------
Perso FFXI : Buldom Galka MNK75/WAR75/NIN75/SMN75/DRG75/SAM75/DRK75/THF75
n°2915359
hazzelthor​n
Payday vador
Posté le 02-12-2009 à 08:13:54  profilanswer
 

quand je lis ca j'me demande si je bug pas.... j'ai kapsersky et w7 64 bit et j'ai jamais eu aucun lag de quoi que soit... apres c'est sur si on configure kaspersky par defaut.... :d :o

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] Lenteur explorer.exe avec win7 64 bits

 

Sujets relatifs
Problème d'accès entre PC W7 et Vista [résolu][Résolu]L'apperçu des fenêtres ds la barre des tâches ne s'affiche pas
[résolu]Gadget bourse pour windows 7 ?[résolu] blocage des impressions reseaux avec BDIS2009
[résolu, LOUONS DNLILAS SUR 3 GENERATIONS DE GEEKS] GRUB en rade...Win7: Problème avec XP Mode.
Win7, pb installation GT230conflit WIN7/outlook 2003?
[Résolu] Plusieurs processus rundll32.exe - W32.downadup.B[Résolu] Windows 7 me dit toujours de Avast n'est pas à jours ?
Plus de sujets relatifs à : [Résolu] Lenteur explorer.exe avec win7 64 bits


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR