Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2176 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème exporateur windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème exporateur windows

n°3328932
Patateee
Posté le 20-11-2018 à 23:31:39  profilanswer
 

Bonsoir à toutes et à tous,
 
J'espère que je suis bien dans la bonne section pour demander de l'aide...
 
J'ai, depuis quelques heures (et après avoir changé un thème aéro), un gros souci pour lequel j'ai beau avoir passé un bon moment à chercher je n'ai malheureusement pas réussi à trouver de solution....
 
Pour faire simple, je n'arrive plus à ouvrir une fenêtre windows (que ce soit pour aller dans les paramètres, les documents, le disque C:, bref tout quoi), les fenêtres se lancent mais comme vous pourrez le voir sur le lien ça n'affiche plus rien.
 
http://image.noelshack.com/minis/2018/47/2/1542752642-sans-titre.png
 
Par contre aucun souci pour lancer une application ou aller sur internet, j'ai également vérifié et tout fonctionne en mode sans échec. Initialement j'ai pensé que cela venait d'un thème windows aero que j'ai changé mais impossible de lancer "personnaliser" donc impossible de remettre le thème original.
 
Pour information, j'ai lancé un Ccleaner (avec registre et tout le merdier), une analyse approfondie kaspersky ainsi qu'un SFC/scannow (mais pour ce dernier c'était tellement du chinois que j'ai laissé en plan)
 
Si quelqu'un aurait une solution ou tout du moins un début de piste je lui en serai grandement reconnaissant  :jap:


---------------
Feedback : http://forum.hardware.fr/transacti [...] ser=968018
mood
Publicité
Posté le 20-11-2018 à 23:31:39  profilanswer
 

n°3328946
chermositt​o
Posté le 21-11-2018 à 03:24:33  profilanswer
 

bjr
c'est un logiciel spécial qui vous sert à modifier le thème aéro ?  
si oui
lancez la  machine en mode sans échec et supprimez ce logiciel
Autrement, en mode sans échec, si vous pouvez créer un second compte.  
Ensuite vous démarrez en mode normal ; entrez sur le second compte et vérifiez si tout fonctionne normalement.
Partant de là , il sera plus simple d'agir sur la machine.

n°3328960
nex84
Dura lex, sed lex
Posté le 21-11-2018 à 09:28:36  profilanswer
 

... En espérant que les opérations lancées dans CCleaner n'ait pas plus foutu la grouille...


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3328964
Patateee
Posté le 21-11-2018 à 09:50:25  profilanswer
 

Merci pour vos retours.
 
Je viens de créer un second compte (administrateur) et tout semble fonctionner donc je suppose que le souci vient effectivement du thème installé via la fenêtre "personnaliser" (j'avais également pensé à CCleaner comme nex84 car je l'ai utilisé quelques instants avant de changer de thème et que ça plante)
 
Partant de là, comment est-ce que je peux régler les soucis sur l'autre session?


---------------
Feedback : http://forum.hardware.fr/transacti [...] ser=968018
n°3328967
leroimerli​nbis
Posté le 21-11-2018 à 09:55:53  profilanswer
 

Patateee a écrit :

Merci pour vos retours.
 
Je viens de créer un second compte (administrateur) et tout semble fonctionner donc je suppose que le souci vient effectivement du thème installé via la fenêtre "personnaliser" (j'avais également pensé à CCleaner comme nex84 car je l'ai utilisé quelques instants avant de changer de thème et que ça plante)
 
Partant de là, comment est-ce que je peux régler les soucis sur l'autre session?


 
on répète la question :
 
est-ce que tu as installé un programme pour installer ce thème?

n°3328968
Patateee
Posté le 21-11-2018 à 10:06:58  profilanswer
 

Pardon, je pensais avoir répondu en disant que j'étais simplement allé dans le menu "personnaliser"... non, je n'ai pas installé de programme particulier pour changer de thème, j'ai simplement cliqué sur un des thèmes préinstallé.


Message édité par Patateee le 21-11-2018 à 10:07:20

---------------
Feedback : http://forum.hardware.fr/transacti [...] ser=968018
n°3328969
leroimerli​nbis
Posté le 21-11-2018 à 10:09:57  profilanswer
 

Alors c'est bizarre...
 
Ceci dit, arrête tout de suite Ccleaner avec nettoyage du registre and co, ça n'a jamais rien solutionné....
Quand ta voiture est en panne, un nettoyage au karcher ne sert à rien. Ccleaner and co, c'est exactement pareil.
 
Si ça fonctionne en mode sans échec, c'est assez bon signe.
Faut trouver ce qui bloque.
 
Tu as fais quoi de particulier à part Ccleaner?

n°3328970
Patateee
Posté le 21-11-2018 à 10:15:23  profilanswer
 

Rien de particulier justement... Navigation internet, une petite partie de cs 1.6 (je me fais vieux je sais), rien de bien folichon.
 
A la limite le seul truc que je vois, c'est que j'ai lancé un windows update avant ce problème (genre la veille si mes souvenirs sont bons) et je me suis aperçu que j'étais un peu à la ramasse car j'avais genre 56 updates optionnelles et 5 importantes donc j'ai tout balancé d'un coup (d'ailleurs je crois qu'il y a 2 updates qui ne sont pas passées)


---------------
Feedback : http://forum.hardware.fr/transacti [...] ser=968018
n°3328971
leroimerli​nbis
Posté le 21-11-2018 à 10:19:54  profilanswer
 

Essayes un sfc /scannow  (et va jusqu'au bout cette fois..)
 
Après, infection possible... selon ton comportement et ton niveau de connaissance.
Passes un coup de ADWcleaner et malwarebytes (désinstalles malwarebytes ensuite)
 

n°3328975
Patateee
Posté le 21-11-2018 à 10:33:40  profilanswer
 

alors,
 
sfc/ scnannow -> windows n'a pas pu réparer certains fichiers (trop endommagés?)  
ADWcleaner -> n'a rien détecté
Malwarebytes -> n'a rien détecté


---------------
Feedback : http://forum.hardware.fr/transacti [...] ser=968018
mood
Publicité
Posté le 21-11-2018 à 10:33:40  profilanswer
 

n°3328984
leroimerli​nbis
Posté le 21-11-2018 à 11:34:30  profilanswer
 

Tu as certainement installé un programme ou fait quelque chose qui fait que ça plante.  
 
Pour être sur que tu n'as pas infecté : ouvre un post sur CNET France rubrique désinfection.  
Dans la foulée, si tu as un programme foireux, ils le verront.

n°3329040
chermositt​o
Posté le 21-11-2018 à 21:27:43  profilanswer
 

Patateee a écrit :

Merci pour vos retours.

 

Je viens de créer un second compte (administrateur) et tout semble fonctionner donc je suppose que le souci vient effectivement du thème installé via la fenêtre "personnaliser" (j'avais également pensé à CCleaner comme nex84 car je l'ai utilisé quelques instants avant de changer de thème et que ça plante)

 

Partant de là, comment est-ce que je peux régler les soucis sur l'autre session?

 

Quand vous dites  :"le second compte administrateur fonctionne" c'est en mode normal ? Pas seulement  en sans échec ?

 

le plus simple, à mon avis, car un compte corrompu n'est pratiquement jamais récupérable, c'est de transférer tout le premier compte sur le second.
 
Le second a déjà automatiquement hérité des logiciels importants dont profite le premier compte.

 

Il reste les données, les dossiers dans app data /roaming et /local, seulement les dossiers des logiciels tiers pas ceux de Microsoft.
Et encore les logiciels tiers spéciaux où pleins de choses sont paramétrés à la main. Et qu'on ne veut pas se refaire le paramétrage et des choses du genre.

 

Aussi les données dans program data.

 

il se peut que votre stockage soit trop petit pour tout transférer en bloc donc faites des petits transferts, vérifiez le résultat et effacez au fur et à mesure sur le premier compte.
A la fin vous pouvez supprimer le premier compte.

 

Faites regarder votre pc pour l'histoire des logiciels malveillant.


Message édité par chermositto le 21-11-2018 à 21:45:04

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème exporateur windows

 

Sujets relatifs
Re-déplacer le répertoire "utilisateurs" de windows 10Windows xp et danger
Plus de service Superfecht (dés)activable dans windows 1809?Comment réinstaller windows 7 sans trop de casse
probleme onedrive et disque durMettre des fichiers sur une clef de récupération windows 10, choix for
Problème fonction excelProblème affichage en OSD avec afterburner
Problème d'activation win10windows xp long a demarrer
Plus de sujets relatifs à : Problème exporateur windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR