Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
859 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème affichage des polices

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage des polices

n°3137522
Shalashask​a_45
Posté le 29-08-2014 à 15:45:23  profilanswer
 

Bonjour à tous,
 
Je viens vers car j'ai un problème d'affichage des polices sous Chrome et IE mais pas sur Firefox...
 
Depuis ce matin (mise à jour windows update dans la nuit) les polices sur facebook sont bizarre, toutes petites et en gras c'est horrible...
 
J'ai essayer une restauration système mais pour une raison que j'ignore cela ne fonctionne pas... Je ne comprends pas pourquoi Firefox n'a pas de problème.
 
Avez vous une idée de solution à me proposer svp ?

mood
Publicité
Posté le 29-08-2014 à 15:45:23  profilanswer
 

n°3138027
Shalashask​a_45
Posté le 02-09-2014 à 18:44:09  profilanswer
 

63 vues et pas une réponse... Cool, en m'adressant à un mur j'aurai eu plus de soutient.
 
Et comme personne ne daigne répondre à ma question, j'ai trouvé une pseudo solution à mon problème que je partage au cas où d'autres personnes auraient le même problème :
 
Il semble que ce soit la police Helvetica Neue qui foute la merde, je pense que lors de la dernière mise à jour Windows il s'est passé quelque chose avec le fichier des polices mais je ne sais pas quoi et ce qui est vraiment bizarre c'est que FireFox continu a bien fonctionner lui...
 
Donc la solution provisoire que j'ai trouvé est d'utiliser l'extension Font Changer pour Chrome qui permet de forcer l'utilisation d'une police plutôt qu'une autre...
 
voilà un lien pour le dl : https://chrome.google.com/webstore/ [...] aceffijeke
 
Ciao.

n°3138032
Trit'
Posté le 02-09-2014 à 19:16:52  profilanswer
 

Shalashaska_45 a écrit :

63 vues et pas une réponse... Cool, en m'adressant à un mur j'aurai eu plus de soutient.


Ça, de base, ça donne pas envie de s'intéresser à ton cas : la plupart d'entre nous sommes ici pour aider bénévolement et beaucoup aussi n'ont pas forcément le temps en journée de venir car ils ont un boulot. :pfff:  
 

Shalashaska_45 a écrit :

Et comme personne ne daigne répondre à ma question, j'ai trouvé une pseudo solution à mon problème que je partage au cas où d'autres personnes auraient le même problème :
 
Il semble que ce soit la police Helvetica Neue qui foute la merde, je pense que lors de la dernière mise à jour Windows il s'est passé quelque chose avec le fichier des polices mais je ne sais pas quoi et ce qui est vraiment bizarre c'est que FireFox continu a bien fonctionner lui...
 
Donc la solution provisoire que j'ai trouvé est d'utiliser l'extension Font Changer pour Chrome qui permet de forcer l'utilisation d'une police plutôt qu'une autre...
 
voilà un lien pour le dl : https://chrome.google.com/webstore/ [...] aceffijeke
 
Ciao.


Si tu avais fait une recherche ou lu les dernières pages des fils sur Chrome et Windows, tu aurais vu que ces bugs ont déjà été signalé et que des solutions ont même été proposées (et elles marchent) : pour Chrome, il faut aller dans "chrome://flags" et désactiver DirectWrite. Pour Windows, c'est la dernière mise à jour sortie il y a une ou deux semaines qui fait bugguer les polices situées hors du dossier C:\Windows\Fonts.
 
Mais c'est tellement mieux de venir râler sur des gens qui viennent aider gratuitement ! :pfff:

n°3138664
Shalashask​a_45
Posté le 07-09-2014 à 13:07:35  profilanswer
 

Alors, Trit' je te remercie pour ta contribution et la solution que tu propose, sincèrement.
 
Néanmoins tu me dis que la manière dont j'ai tourné mon second message ne donne pas envie d'aider, ok, je réagirai probablement de la même manière, sauf que permets moi de douter que parmi les 63 personnes qui ont vue mon post personne n'ait eu un conseil à apporter en 4 jours...
 
C'est justement grâce à des personne qui donnent des conseils gratuits que j'arrive aujourd'hui à plutôt bien me débrouiller en informatique.
 
Concernant les recherches je dois pas être doué parce que j'ai cherché et je n'ai rien trouvé.
 
Mais je présente mes excuses à ceux qui sont toujours prêt à aider les autres si j'ai été désagréable.
 
Cordialement.

n°3139211
Shalashask​a_45
Posté le 13-09-2014 à 15:25:15  profilanswer
 

Bonjour,
 
La solution que tu propose Trit' ne fonctionne pas pour moi.
 
Donc pour le moment je reste avec ma bidouille.
 
Peut importe que DirectWrite soit activé ou pas çà ne change rien, il semble que cette solution soit adapté pour ceux qui ont un problème de flou ou de graisse de police, hors moi c'est carrément la police qui n'est pas la même du tout... y'a un lien avec la Helvetica Neue mais je ne sais pas lequel...
 
A +


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème affichage des polices

 

Sujets relatifs
Problème bugs multiples du jour au lendemain.Problème de Périphérique win7
Problème de boot sur une Zboxprobleme dans registre windows- xp sp3 ?
Problème de boot 7 & XP[Résolu] Supprimer Adwares Movie Mode
Problème affichage fichiers .dat .ideProblème d'affichage des polices dans les fenêtres
Problème d'affichage des polices ... :(((Probleme d'affichage (polices minuscules) sur IE avec Win 98
Plus de sujets relatifs à : Problème affichage des polices


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR