Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2303 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème d'affichage de contenu de lecteur réseau Windows 7 Pro x64.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'affichage de contenu de lecteur réseau Windows 7 Pro x64.

n°3106443
lorenzo44
Posté le 23-11-2013 à 03:58:03  profilanswer
 

Bonjour à toutes et à tous,
 
J'ai acheté il y a quelques jours un ordinateur Dell dont je suis très satisfait, en dehors d'un bug à mon avis plutôt imputable au système d'exploitation, que je n'avais jamais encore rencontré auparavant, et qui me pose différents soucis.
En effet, j'ai paramétré plusieurs lecteurs réseaux (entre autres pour accéder à des NAS de mon réseau domestique), et pour une raison que j'ignore, de façon erratique, il arrive que l'un d'eux ne m'affiche pas le bon contenu de répertoires et de fichiers. Ensuite, même après un redémarrage du système, je retrouve le "mauvais contenu", et je ne peux pas visualiser le contenu du NAS ; je suis alors obligé de déconnecter le lecteur réseau, de redémarrer le PC, puis de refaire le mappage du lecteur avec le NAS... et parfois je ne retrouve pas immédiatement la lettre de lecteur que je voulais, et un deuxième redémarrage est alors nécessaire pour la "libérer" complètement et pouvoir l'utiliser de nouveau. En l'occurrence, cela se produit avec le lecteur Y... allez savoir pourquoi...! Ceci dit, je ne crois pas que cela change grand-chose, car tout à l'heure, j'ai eu le même souci sur un lecteur X...
Donc, après deuxième démarrage, je parviens alors à retrouver la lettre et à reconnecter le lecteur réseau, qui s'affiche alors correctement, et ce, jusqu'à ce que le bug se reproduise, de façon aléatoire... du moins en apparence.
Au niveau du "mauvais contenu" affiché, je me suis rendu compte rapidement qu'il s'agissait de la partition de réparation du système du constructeur, "RECOVERY" (au départ non visible dans l'explorateur Windows car non affectée à une lettre de lecteur ; entretemps je l'ai montée en tant que lecteur de façon à ce qu'elle apparaisse de façon distincte mais cela ne change rien au problème).
 
J'imagine qu'on doit pouvoir résoudre ce problème mais j'ai cherché différentes solutions (notamment en regardant directement dans la base de registre, mais je n'y ai rien trouvé... certes, je ne prétendrais pas être un expert en la matière) et j'arrive un peu à court d'idées.
Je ne sais pas s'il y a un rapport, mais je précise que cet ordinateur tourne sous Windows 7 Professionnel 64 bits, et que je n'avais jamais rencontré ce souci sous d'autres environnements, que ce soit Windows XP, Windows Vista ou Windows 7 32 bits.
 
Bref, si vous avez déjà expérimenté ce problème, vos suggestions de solutions sont les bienvenues.
 
Bien cordialement,
Lorenzo.

mood
Publicité
Posté le 23-11-2013 à 03:58:03  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème d'affichage de contenu de lecteur réseau Windows 7 Pro x64.

 

Sujets relatifs
Plantage Windows récurentsProbleme démarrage de windows 7
Asus Disk Unlocker pour Windows 8 ????Windows 7 - OEM - DELL - Pc monté
Problème fichier adw.dll manquant[W8.1 problème] Plantage explorateur après clic droit sur bibliothèque
Problème windows aeroSupprimer Optimizer Pro
Plus de sujets relatifs à : Problème d'affichage de contenu de lecteur réseau Windows 7 Pro x64.


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR