Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1631 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Installation WIN 7

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Installation WIN 7

n°3203752
masterbibo​p
Posté le 01-10-2015 à 20:25:49  profilanswer
 

Bonjour à tous.
 
Je viens de me faire monter un beau PC par la chaine LDLXXXX (enfin vous connaissez surement), livré sans Système exploitation...
 
Afin de pouvoir bénéficier de la MAJ gratuite WIN 10, je souhaiterais installer mon WIN 7...
 
Seulement quand je lance le PC avec le disque WIN 7, il ne le detecte pas...
 
Ma carte mere est une Gigabyte Z97X-GAMING 3 avec un SSD KINGSTON V300 120GO SATA3
 
Elle accepte le mode UEFI ce qui est le standard semble-t-il... d'autant que j'ai fait installer des DD de 3TO...
 
Je craque... je ne sais pas comment faire... Et j'ai peur qu'en modifiant des paramètres, je ne profite pas à fond des performances de mon materiel lors de mon passage à WIN10...
 
J'aimerais vous joindre en photo la configuration de mon BIOS mais je ne trouve pas ou joindre les pièces.... mais je vous met le lien vers le manuel au cas ou...
http://www.gigabyte.fr/products/pr [...] 383#manual
 
Pourriez vous svp me Guider...??  
 
En vous remerciant sincèrement...
 
Chrsitophe
 
QUESTION SUPP: faut il activer le FASTBOOT ?

mood
Publicité
Posté le 01-10-2015 à 20:25:49  profilanswer
 

n°3203799
nex84
Dura lex, sed lex
Posté le 02-10-2015 à 09:05:07  profilanswer
 

Le SSD est-il bien reconnu dans le BIOS ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3203805
masterbibo​p
Posté le 02-10-2015 à 09:57:52  profilanswer
 

Bonjour, merci pour votre reponse.
 
Il est noté sur le bios: serial ATA port 0 kingston SV300
Software preserved:supported
Port 0 Enabled
Hotplug Disabled
External Sata disabled
 
Doncje pense que oui ...

n°3203813
nex84
Dura lex, sed lex
Posté le 02-10-2015 à 10:56:27  profilanswer
 

Le mode AHCI est activé ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3203946
masterbibo​p
Posté le 03-10-2015 à 10:18:15  profilanswer
 

Bonjour Nex84,
 
Je tiens a te remercier pour ton aide et suis desole d'avoir tardé à répondre, il semble que j'ai oublie de cliquer sur envoyer en postant ma reponse hier...
 
Oui le mode AHCI est bien selectionne.

n°3203978
Dirty Wing​s
Posté le 03-10-2015 à 11:39:44  profilanswer
 

:hello:
 
Tu as bien modifier la séquence de boot de telle sorte a booter sur le lecteur dvd ?

n°3203985
masterbibo​p
Posté le 03-10-2015 à 13:14:58  profilanswer
 

Bonjour,
 
Le lecteur dvd est le seul seul proposé dans la sequence de boot donc oui...
 
Si il y a possibilite de poster des photos, je peux vous montrer les photos de l interface mais comment poster des images ?
 
Bien a vous

n°3204112
masterbibo​p
Posté le 04-10-2015 à 11:07:42  profilanswer
 

:bounce: Bonjour,  
 
Plus personne pour me guider ? J'ai un un tout nouveau tout beau PC que je ne peux même pas utiliser !!  :pt1cable:  
 
Bon WE en tous cas  
 

n°3204113
saucerful
Posté le 04-10-2015 à 11:11:51  profilanswer
 

essaie avec un autre disque pour voir s'il est reconnu
et une maj du BIOS peut aussi être une bonne idée

 

sinon si ton SSD n'est pas proposé dans la séquence de boot je pense que ce n'est pas normal, même sans OS il devrait l'être (on me contredira si je me trompe) : vérifie tes branchements et/ou change de port Sata, vérifie si ton BIOS n'a pas une option qui active la reconnaissance des périphériques de stockage, etc.


Message édité par saucerful le 04-10-2015 à 13:11:59

---------------
Don't be useless
n°3204120
masterbibo​p
Posté le 04-10-2015 à 12:38:14  profilanswer
 

Bonjour,
 
Dans la liste des périphérique, le disque est bien détecté...
Concernant la mise à jour du bios, il me propose deux manières de la faire.. je t'avoue que je n'ose pas trop d'autant que sans OS, je ne vois pas comment il peut se connecter à internet ???
 

mood
Publicité
Posté le 04-10-2015 à 12:38:14  profilanswer
 

n°3204126
saucerful
Posté le 04-10-2015 à 13:11:15  profilanswer
 

masterbibop a écrit :

Bonjour,
 
Dans la liste des périphérique, le disque est bien détecté...
Concernant la mise à jour du bios, il me propose deux manières de la faire.. je t'avoue que je n'ose pas trop d'autant que sans OS, je ne vois pas comment il peut se connecter à internet ???
 


essaie si tu as un autre disque disponible de lancer une install dessus, comme ça tu sauras si c'est ton SSD qui est défectueux.
 
ensuite pour le BIOS, il faut dl le fichier de màj (http://www.gigabyte.fr/products/product-page.aspx?pid=5383#bios) et le déposer sur une clé usb fraîchement formatée... la procédure Q-Flash est page 79 de ton manuel ;)  
si tu respectes scrupuleusement la procédure ça ne posera pas de problème, le seul risque si tu fais attention en fait c'est d'avoir une coupure de courant à ce moment là.


---------------
Don't be useless
n°3204129
masterbibo​p
Posté le 04-10-2015 à 13:24:36  profilanswer
 

Hum... Je vais tenter... Je comparerai juste la version actuelle voir s ils ne l'ont pas deja fait... Juste pour savoir, tu les reglages qu ils ont faits vont etre annulé ?
 
Cordualement

n°3204132
saucerful
Posté le 04-10-2015 à 13:31:09  profilanswer
 

tente ce que je dis tout d'abord, avec un autre disque dur/ssd.
 
et oui un flash du bios réinitialise les valeurs par défaut.  
ce ne serait d'ailleurs pas un luxe de le faire d'abord et avant tout autre chose, dans l'immense majorité des besoins basiques les valeurs d'usine de ton BIOS suffisent.


---------------
Don't be useless
n°3204211
masterbibo​p
Posté le 04-10-2015 à 21:16:53  profilanswer
 

Bonsoir, je vais essayer ca... Je vais devoir apprendre un creer une clef bootable !! Mais je pensais a un truc... Le fabricant m'a dit qu il n'avait meme pas installé ;)  les pilotes de la Carte mere...! Si je mets le
Cd denla carte, ca peux resoudre le probleme?
 
Bien a vous

n°3204222
masterbibo​p
Posté le 04-10-2015 à 22:50:18  profilanswer
 

J'ai flashé le bios...
 
Il y a des options qui sont activées differement, Je ne remet pas comme c'etait avant (sachant que je compte ensuite faire la MAJ win 10 ...
 
Dans onglet  "Bios Features":
-Windows 8 features est resté "Other OS"
-Boot mode selection est passé de Legacy only à UEFI and Legacy
-Other PCI device Rom priority de Legacy OpROM à UEFI OpROM
 
Dans onglet "Peripherals" j'ai deux nouvelles lignes qui étaiet inexistantes...
- Intel processor graphic Memory allocation 64M
- DVMT total Memory Size   MAX
- dans "Super IO Configuration/super IO Chip IT8626/serial Port A: passé de disabled à ENABLED
 
Rien d'anormal ? ou a changer pour optimiser au mieux pour le futur win 10?
 
Le CD ne boot toujours pas en tous cas...
 
Cordialement

n°3204227
saucerful
Posté le 04-10-2015 à 23:32:53  profilanswer
 

masterbibop a écrit :

Bonsoir, je vais essayer ca... Je vais devoir apprendre un creer une clef bootable !! Mais je pensais a un truc... Le fabricant m'a dit qu il n'avait meme pas installé ;)  les pilotes de la Carte mere...! Si je mets le
Cd denla carte, ca peux resoudre le probleme?

 

Bien a vous


Non.

 
masterbibop a écrit :

J'ai flashé le bios...

 

Il y a des options qui sont activées differement, Je ne remet pas comme c'etait avant (sachant que je compte ensuite faire la MAJ win 10 ...

 

Dans onglet  "Bios Features":
-Windows 8 features est resté "Other OS"
-Boot mode selection est passé de Legacy only à UEFI and Legacy
-Other PCI device Rom priority de Legacy OpROM à UEFI OpROM

 

Dans onglet "Peripherals" j'ai deux nouvelles lignes qui étaiet inexistantes...
- Intel processor graphic Memory allocation 64M
- DVMT total Memory Size   MAX
- dans "Super IO Configuration/super IO Chip IT8626/serial Port A: passé de disabled à ENABLED

 

Rien d'anormal ? ou a changer pour optimiser au mieux pour le futur win 10?

 

Le CD ne boot toujours pas en tous cas...

 

Cordialement


Fais un load fail-safe default dans le BIOS, par précaution... toutes ces options n'influent en rien sur ton problème.

 

Sinon tu n'as pas dit si tu avais tenté avec un autre disque.


Message édité par saucerful le 04-10-2015 à 23:34:34

---------------
Don't be useless
n°3204229
masterbibo​p
Posté le 04-10-2015 à 23:39:01  profilanswer
 

Je l'ai fait et ce sont justement ces options qui s'affichent... Et qui ont justement changees par rapport a avant...
 
J'ai essaye de creer une clef bootable... Je crois que je l'ai fusillee... La capacité est passee de 32 go a 4... Pendant que le logiciel windows 7 usb dvd installer download tool installer, j'ai eteins le pc car le curseur restait a 0%. Et ma clef ne fait plus que 4 go !!!
 
Si je veux recommencer, il faut que la repare... J'ai essye de formater mais la capacite ne change pas....  
 
Plus j'agis plus je m'enfonce !!pourtant j'essaye ! Pour commencer comment reparer ma cle ?!
 
Cordialement

n°3204231
masterbibo​p
Posté le 05-10-2015 à 00:02:48  profilanswer
 

Ok !! Elle boot et l'installation de windows demarre...  
 
Mais encore un obstacle... Il me demande ou installer windows. Je selectionne le dissue ssd (noté "espace non alloué sur le disque 2" et il me repond "le programme d installation n'a pas pu creer de nouvelle partition systeme ni localiser un partitin systeme existante"
 
Le seul disque reconnu (avec un nom) est le seul dusque que j'ai recupere de mon ancien pc ou il y a mes films... Elle est notee "principale" ...

n°3204234
saucerful
Posté le 05-10-2015 à 01:31:52  profilanswer
 

Ok. Ton SSD me semble défectueux. Direction SAV après un dernier test : Installe le sur ton ancienne tour en temps que disque secondaire et voit si tu peux déposer des fichiers et dossiers en masse dessus, le formater, etc.


---------------
Don't be useless
n°3204238
masterbibo​p
Posté le 05-10-2015 à 02:52:33  profilanswer
 

Pourquoi le ssd serait plus defectueux que les 2 autres disques neuf. Quand windows me demande ou s instaler, il affiche bien les 4 disques avec leur taille respective mais sur les 4, seul mon disque recupere de mon ancien pc porte un nom et est marqué partition principale.
 
Mais si les 3 autres sont bien affiches, c'est que les 3 ont un probleme ?
 
Juste pour me rasssurer stp, les modif faites par la MAJ du bios sont ok ou plutou dommageables pour la performance du pC ?

n°3204277
saucerful
Posté le 05-10-2015 à 10:04:25  profilanswer
 

Aucun risque pour la màj du BIOS.
 
Si tu ne nous dis pas tout, rapport aux autres disques durs, c'est déjà plus compliqué de t'aider.
De ce que je comprends du problème, c'est que tu ne peux pas installer Windows sur ton SSD.
Par conséquent en faisant des tests croisés il te faut isoler la source du problème (les histoires de partitions principales ne t'en préoccupe pas).
Essaie donc de l'installer sur un autre disque, puisque tu as l'air d'en avoir des dispos. Ne touche pas à celui qui contient tes anciennes datas, tu n'en a pas besoin pour trouver ce qui cloche.
 
Et fais le test que je proposais dans le post précédent... c'est d'ailleurs ce que tu aurais du faire en tout premier.


---------------
Don't be useless
n°3204286
masterbibo​p
Posté le 05-10-2015 à 10:36:42  profilanswer
 

Oups, je pensais l'avoir noté sur mon premier post. Je vais essauer tout ca... Meri pour ton soutient en tout cas :)

n°3204305
masterbibo​p
Posté le 05-10-2015 à 11:47:44  profilanswer
 

Juste une question: faut il installer les pilotes de la CM avec son disque avant d'installer l'os ?

n°3204308
nex84
Dura lex, sed lex
Posté le 05-10-2015 à 11:57:59  profilanswer
 

Les pilotes s'installent dans l'OS.
Donc je te laisse deviner.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3204322
masterbibo​p
Posté le 05-10-2015 à 13:10:04  profilanswer
 

ok....

n°3204336
masterbibo​p
Posté le 05-10-2015 à 15:16:20  profilanswer
 

Ok. Bon, j'ai essye sur les autres disques et ca ne change rien... Voici ce que j'ai essaye de faire (en vain):
- j'ai clique, lorsque qu on me demande ou installer windows, sur le ssd.
- j'ai ensuite cliqué sur nouveau
- on me demande de choisir la taille (je choisi la plus grande pour sue tout le disque soit alloue au systeme.
- appliquer
- le disque devient maintenant disque 2 partition 1.
- j ai ensuite cliquer sur suivant pour lancer l'installation et meme messzge d'erreur.
- j ai donc clique sur formater puis retenté...
- idem message d'erreur... :fou:  :o

n°3204337
masterbibo​p
Posté le 05-10-2015 à 15:17:10  profilanswer
 

Desole pour les fautes qui piquent les yeux... Je tape vite et mal!

n°3204341
nex84
Dura lex, sed lex
Posté le 05-10-2015 à 15:29:20  profilanswer
 

Je rejoins saucerful :  
 

saucerful a écrit :

Ok. Ton SSD me semble défectueux. Direction SAV après un dernier test : Installe le sur ton ancienne tour en temps que disque secondaire et voit si tu peux déposer des fichiers et dossiers en masse dessus, le formater, etc.



---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3204342
michael777
Posté le 05-10-2015 à 15:48:24  profilanswer
 

masterbibop a écrit :

Ok !! Elle boot et l'installation de windows demarre...  
 
Mais encore un obstacle... Il me demande ou installer windows. Je selectionne le dissue ssd (noté "espace non alloué sur le disque 2" et il me repond "le programme d installation n'a pas pu creer de nouvelle partition systeme ni localiser un partitin systeme existante"


 
j'ai déjà eu le problème.
 
ca venait du SSD qui n'était pas le disque prioritaire pour le boot.
regarder dans le bios et mets le SSD en premier pour le boot dans le réglage de priorité pour les disques.
 
edit :
 
mieux : débranche tous tes autres disques pour installer windows.


Message édité par michael777 le 05-10-2015 à 15:50:34
n°3204354
masterbibo​p
Posté le 05-10-2015 à 16:34:08  profilanswer
 

J'ai tout fait, rien ne change.
 
J'ai essayé aussi d'installer sur un autre disque, meme message...les autres disques ne fonctionnent pas non plus ?

n°3204357
masterbibo​p
Posté le 05-10-2015 à 16:43:39  profilanswer
 

j'ai pas essayer de deplacer sur mon autre pc... je vais essayer

n°3204358
michael777
Posté le 05-10-2015 à 16:56:09  profilanswer
 

masterbibop a écrit :

J'ai tout fait, rien ne change.
 
J'ai essayé aussi d'installer sur un autre disque, meme message...les autres disques ne fonctionnent pas non plus ?


 
tous tes disques en panne en même temps, c'est difficilement possible.
donc je maintiens que c'est un réglage quelque part. D'autant plus que j'ai déjà eu le problème.  
 
regarde bien dans ton bios les réglages pour le boot ET la priorité des disques Le problème est par là.
 
regarde bien l'ordre des disques (autre réglage que le boot)  Si ta clé USB est en premier dans ce réglage (ce qui est possible), ca vient surement de la. Il faut que ce soit le SSD en premier.


Message édité par michael777 le 05-10-2015 à 17:09:02
n°3204373
masterbibo​p
Posté le 05-10-2015 à 19:18:20  profilanswer
 

merci pour votre aide.
Comment puis je vous poster des photos... Vous avez un site de partage simple a utiliser ?

n°3204374
michael777
Posté le 05-10-2015 à 19:21:07  profilanswer
 

casimages

n°3204376
masterbibo​p
Posté le 05-10-2015 à 19:26:11  profilanswer
 

Merci ! Je vais mettre toutes les photos de BIOS dans l'ordre avec tous les onglets et les sous onglets dans l'ordre d'affichage. Je fais ça demain je dois malheureusement m'absenter ! Encore merci

n°3204382
saucerful
Posté le 05-10-2015 à 20:31:50  profilanswer
 

C'est bien beau tout ça mais tu n'as pas dit si tu avais simplement essayé d'utiliser le SSD en tant que disque d'appoint sur ton ancienne tour. Si ça se trouve tu perds ton temps pour un matos défectueux là.


---------------
Don't be useless
n°3204384
michael777
Posté le 05-10-2015 à 20:45:23  profilanswer
 

saucerful a écrit :

C'est bien beau tout ça mais tu n'as pas dit si tu avais simplement essayé d'utiliser le SSD en tant que disque d'appoint sur ton ancienne tour. Si ça se trouve tu perds ton temps pour un matos défectueux là.


 
note bien ce passage :
 

Citation :

J'ai essayé aussi d'installer sur un autre disque, meme message..... les autres disques ne fonctionnent pas non plus ?


 
quasiment impossible qu'il ait 2 disques en panne en même temps, qui plus est avec le même message au moment d'installer windows.
 
donc on est en plein dans le problème que j'ai rencontré.  
juste un réglage dans le bios à faire.


Message édité par michael777 le 05-10-2015 à 20:45:52
n°3204387
saucerful
Posté le 05-10-2015 à 21:04:11  profilanswer
 

Oui ok, mais avec un reset du bios sur des valeurs fail-safe je n'ai jamais vu ce type de problème.


---------------
Don't be useless
n°3204389
michael777
Posté le 05-10-2015 à 21:13:49  profilanswer
 

saucerful a écrit :

Oui ok, mais avec un reset du bios sur des valeurs fail-safe je n'ai jamais vu ce type de problème.

 

Des problèmes il y en a tellement que personne ne les a tous vu !!!

n°3204502
masterbibo​p
Posté le 07-10-2015 à 00:37:35  profilanswer
 

Bon, verdict ! Je suis retourné au magasin car ras le bol... La j'ai halluciné ! Il mets son disque de windows, ca demarre. Il met sa cle bootable, ca demarre !!!  
 
Verdict, j'utilise mon dvd win7 depuis des annees et sur divers pc sans probleme... Mais le probleme viendrais de ce windows, en cd ou en USB... J ai telecharge un autre windows et la ca demarre... A ne rien y comprendre. Comment un windows qui fonctionne partout peut ne pas fonctionner sur ce PC ? :??: :??: :??:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Installation WIN 7

 

Sujets relatifs
Win 10 gros problème d'installationNOUVELLE INSTALLATION WIN 10 FROM USB
Installation Win 8.1 Impossible !Installation impossble IE 9,10,11 sur Win 7
Installation Win 7Profil PC - installation Win 8.1
[Resolu] Installation de Windows 8.1 Pro en utilisant DVD Maj Win 8Problème d'installation update 1 de Win 8.1pro (RESOLU)
Problème d'installation Win 7 sur portable CompaqInstallation: taille des partitions cachées de Win 8.1
Plus de sujets relatifs à : Installation WIN 7


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR