Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2248 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Freeze Installation Windows 7 : disk.sys

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Freeze Installation Windows 7 : disk.sys

n°2944488
titi-pc
Posté le 09-05-2010 à 20:03:27  profilanswer
 

Bonsoir à toutes et à tous !  :)  
 
Je viens à vous comme dernière solution.... Voici mon problème :
 
Ma machine fonctionne parfaitement sous Windows xp sp3. Puis j'ai décidé d'installer Windows 7 v.Intégrale.  
J'ai donc acheté la boite Windows 7 Intégrale après avoir un peu économisé...
Je boot donc sur mon DVD puis à l'écran on a :
-Windows charge les fichiers
-Une jolie barre verte défile
-écran noir et plus rien... Freeze !  :cry:  Je n'obtient même pas le joli écran bleu  :(  
 
En mode sans échec l'installation bloque sur Disk.sys et ne bouge plus.  
J'ai essayé en faisant un Load bois default, plus plein de manipulation dans mon bios mais rien à faire... J'ai ensuite changer avec un autre disque dur, enlever tout ce qui était inutile mais rien !
 
Configuration :
 
-Gigabyte ga-m720-us3 (bios à jour : F6)
-Athlon 64*2 4800+
-Kingston 1 Go HyperX pc-6400
-Disque IDE Maxtor 160Go  
-Graveur dvd samsung tout neuf en SATA  
-Carte graphique x550
 
Voilà si quelqu'un a une idée (ou même plusieurs !), merci ! J'ai déjà chercher sur pas mal de forum et par google mais rein trouvé.... j'implore votre aide....   :ange:  
 
PS: En étant sur XP j'ai utiliser virtualbox pour voir si mon DVD avait été mal pressé mais toute l'installation se déroule nickel !

mood
Publicité
Posté le 09-05-2010 à 20:03:27  profilanswer
 

n°2945232
titi-pc
Posté le 14-05-2010 à 15:26:46  profilanswer
 

Des nouvelles ! et des problèmes....
 
J'ai réussi à installer windows 7 correctement après avoir bidouiller mon bios une bonne partie de la nuit....
Le coupable mon contrôleur USB....
Après tentatives, il accepte Que le mode usb v.1 !
Si je mets en mode usb v.1+v.2 = plantage au démarrage et impossible de booter sur le dvd d'installation....  
=> Il faut donc désactiver les ports usb pour installer windows 7 !  
 
Mais le problème et que j'aimerais passer mes ports usb en v.2... Comment puis-je procéder ?  
 
Option disponible dans mon bios:
-> pour activer ou non les ports usb
-> version des ports usb : désactivé/v.1/v.1+v.2
-> Usb memory type : SHADOW/ Base memory (640k)
->support clavier usb
->support souris usb
-> support legacy stockage usb
 
Merci de votre aide ! et j'espère que ceux, qui ont le même problème que moi auront un début de réponse =D

n°2945248
eric011
et vive la galère
Posté le 14-05-2010 à 18:13:34  profilanswer
 

oui mais une fois l'installation aboutie, si tu réactives tes ports usb 2, ce la plante toujours au démarrage??

n°2945308
zenico3
Posté le 15-05-2010 à 01:43:59  profilanswer
 

bizarre on dirait un problème d'antan, passer de 98 SE en usb2.
C'est installé, je sais pas comment mais bon, maintenant faut lui faire manger du usb2.0 pas via le bios! faut uprgader le bios en dernier recours, c'est à base de driver là pas pour ta carte mais ton 7.

n°2945324
titi-pc
Posté le 15-05-2010 à 11:56:42  profilanswer
 

Merci de vos réponses  
->Pour eric011 :
Oui une fois l'installation terminé,
quand je réactive mes ports usb en v.1 = ça marche  
Mais en v.2 = plantage !
J'ai emprunté un dvd d'installation de windows vista (pro) puis installation et même constat !! plantage en réactivant les ports usb en v.2
 
Pour la piste des pilotes .... bonne question ! j'ai le DVD de ma CM mais après installation = rien de changer...  
Pourtant ma CM est marqué compatible windows vista...
Pfiou..... =(....

n°2950987
DocteurTut​Tut
Posté le 22-06-2010 à 19:52:59  profilanswer
 

Bonjours à tous.
 
J'ai eu ce genre de problème avec une MSI 785GM-E51 que j'avais déjà installée sous 7, après avoir mis à jour le BIOS avec une version obtenue avec le live update (le LU proposait une version 2.80 alors que le site était en 2.50...), l'install figeait au moment de charger disk.sys.
 
J'ai downgrader le BIOS à la version du site (2.50) et la c'est nikel ! :bounce:  
 
J'épère que celà vous aura été utile, boujou chez vous !

n°2965310
Vooz
Posté le 13-10-2010 à 23:33:12  profilanswer
 

DocteurTutTut a écrit :

Bonjours à tous.
 
J'ai eu ce genre de problème avec une MSI 785GM-E51 que j'avais déjà installée sous 7, après avoir mis à jour le BIOS avec une version obtenue avec le live update (le LU proposait une version 2.80 alors que le site était en 2.50...), l'install figeait au moment de charger disk.sys.
 
J'ai downgrader le BIOS à la version du site (2.50) et la c'est nikel ! :bounce:  
 
J'épère que celà vous aura été utile, boujou chez vous !


 
J'ai été confronté au même problème. Voici la manip que j'ai effectué : freeze de windows 7 au démarrage
 
En espérant que ça aide


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Freeze Installation Windows 7 : disk.sys

 

Sujets relatifs
Freeze aléatoires en jouant : x-fi xtreme audio en cause ?Votre indice de performance Windows 7 !
Nvidia PureVideo + Windows 7 (x64) ?Probleme d'installation Win XP Pro
Windows 7 64bits et gestion de la RAMMAJ Windows
Windows 7, deployer la copie d'un dossier sur 2 autres PC en réseauWindows 7 plante au démarrage après MAJ
Ecrire en Chinois sur Windows Vistadésactiver le firewall windows et GPO
Plus de sujets relatifs à : Freeze Installation Windows 7 : disk.sys


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR