Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1601 connectés 

  FORUM HardWare.fr
  Windows & Software
  Sécurité

  Problème connexion internet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème connexion internet

n°2649687
rick75
Posté le 26-02-2007 à 11:59:03  profilanswer
 

Bonjour.
Je vais essayer d'être bref.
Mon cousin n'arrivant plus à se connecter à Internet, je lui ai demandé de ramener son PC.
En essayant de lancer certaines applications, win xp m'indique que certains fichiers .dll sont absents.
Je vais à la recherche de ces .dll et les réinstallent.
Ensuite, connexion tjrs impossible. Ce qui est étrange c'est qu'il avait internet explorer 6 alors que je lui avait installé le 7.
J'arrive à installer Adaware que j'avais sur une clé USB + Spybot et après avoir fait un scan, j'ai tout supprimé.
J'ai remis l'icône d'internet explorer 7 mais rien ne se passe quand je clique dessus. J'ai essayé de retrouvé la cible iexopler.exe mais introuvable. J'en ai pris un autre et cela à l'air de fonctionner. Cependant j'ai encore quelques problèmes.
Une fois que je suis sur google par exemple, impossible de taper des caractères dans le champs de recherches, impossible d'accéder à l'option outils.
Et lorsque je vais dans Restauration système, les calendriers sont invisibles.
Avez vous une solution à me proposer, je suis complètement perdu.
Richard.

Message cité 1 fois
Message édité par rick75 le 26-02-2007 à 15:19:45
mood
Publicité
Posté le 26-02-2007 à 11:59:03  profilanswer
 

n°2649691
angturil
Posté le 26-02-2007 à 12:02:05  profilanswer
 

1) teste ta RAM (memtest86 sur google), une des causes connues de problèmes de ce genre sous XP
2) réparation/restauration système depuis le CD original
3) test antivirus en ligne
4) hijackthis.de
.. et éventuellement un titre un peu plus explicite car du "a l'aide", "je comprend rien", "au secours", c'est plutôt du flou intégral....


Message édité par angturil le 26-02-2007 à 12:05:04
n°2649693
damathos
arf... peut être...
Posté le 26-02-2007 à 12:04:02  profilanswer
 

rick75 a écrit :

Bonjour.
Je vais essayer d'être bref.
Mon cousin n'arrivant plus à se connecter à Internet, je lui ai demandé de ramener son PC.
En essayant de lancer certaines applications, win xp m'indique que certains fichiers .dll sont absents.
Je vais à la recherche de ces .dll et les réinstallent.
Ensuite, connexion tjrs impossible. Ce qui est étrange c'est qu'il avait internet explorer 6 alors que je lui avait installé le 7.
J'arrive à installer Adaware que j'avais sur une clé USB + Spybot et après avoir fait un scan, j'ai tout supprimé.
J'ai remis l'icône d'internet explorer 7 mais rien ne se passe quand je clique dessus. J'ai essayé de retrouvé la cible iexopler.exe mais introuvable. J'en ai pris un autre et cela à l'air de fonctionner. Cependant j'ai encore quelques problèmes.
Une fois que je suis sur google par exemple, impossible de taper des caractères dans le champs de recherches, impossible d'accéder à l'option outils.
Et lorsque je vais dans Restauration système, les calendriers sont invisibles.
Avez vous une solution à me proposer, je suis complètement perdu.
Richard.


 
Oui, scans antivirus (+ scans en ligne - si tu peux -...secuser.com , kaspersky, panda...etc), scan antispywares (spybot + adaware ...)
et si vraiment c'est désespéré...et bien, formatage  :(  désolé !
 
bon courage,
 
Dams

n°2649703
rick75
Posté le 26-02-2007 à 12:26:21  profilanswer
 

Bonjour,
C'est vrai que le titre du sujet aurait pu être plus clair. Désolé.
Je vais essayer de tester la mémoire dans un premier temps car effectivement il me semble que son pc à 512 mo vive (à vérifier) et que dans le gestionnaire, il n'indique que 256 ???
Pour le reste, je vais essayer de suivre vos conseil à la lettre et on verra bien.
Une autre petite question, c'est quoi hijackthis.de ???
Merci pour vos réponses rapides ;-)

n°2649753
freds45
Modérateur
Posté le 26-02-2007 à 13:53:05  profilanswer
 

Merci de mettre un titre plus clair.


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2650651
rick75
Posté le 27-02-2007 à 16:57:30  profilanswer
 

Bonjour,
J'ai lancé hier soir le programme memtest86 sur le pc de mon cousin et cela fait plus de 20h00 que le programme tourne.
Pour info, le pc est un Céléron 1ghz.
Est-ce normal ou pas ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Sécurité

  Problème connexion internet

 

Sujets relatifs
Problème connexion internet : WinsockXPFixProblème software qui ralentit ma connexion internet
Probleme de connexion internet TCP/IPProbleme de connexion Internet brutal
probleme de connexion a internetprobléme connexion internet
Plus de sujets relatifs à : Problème connexion internet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR