Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1510 connectés 

  FORUM HardWare.fr
  Windows & Software

  Probleme de connexion internet TCP/IP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de connexion internet TCP/IP

n°2584661
jb042
Posté le 30-11-2006 à 16:51:42  profilanswer
 

Bonjour tout le monde,
 
Je me connecte à Internet via un autre PC par WLAN. La connexion réseau sans fil est activée, elle marche, mais je n'ai pas acces à Internet.
Il me dit que je suis connecté et que il affiche la passerelle internete.
 Quand je fais "Réparer cette connexion" on me répond "windows n'a pas pu réparer le problème car l'opération suivante n'a pas été menée à bien:  
"TCP/IP n'est pas activé pour cette connexion. Impossible de continuer".  
J'ai configuré automatiquement l'adresse IP, puis manuellement... Pourtant rien ! (et la case TCP/IP est bien cochée !)
 
La connexion marche pourtant. Je peux par exemple utiliser SKYPE qui lui n'utilise pas le protocole !
 
Ce qui est bizarre c'est que si je fais "Installer" par exemple un protocole on me répond "windows n'a pu trouver les pilotes pour ce périphérique..
 
J'ai deja eu ce probleme et l'avait résolu en restaurant mon ordinateur à une date antérieure... mais la je n'ai plus cette possibilité !!!  
 
J'ai regardé sur quelques forums, mais je n'ai pas trouvé de réponse ... Pourriez-vous m'aider à résoudre mon problème?  
 
Merci d'avance !  
 
JB

mood
Publicité
Posté le 30-11-2006 à 16:51:42  profilanswer
 

n°2584662
Waazzaaaa
Posté le 30-11-2006 à 16:54:14  profilanswer
 

essaie d'utiliser winsockfix


---------------
Core 2 Duo E6600@stock  / P5W DH  / 2x1024 corsair xms2 cas 5  /  Geforce 8800 GTX msi  / Antec Superlan Boy
n°2584689
jb042
Posté le 30-11-2006 à 17:19:12  profilanswer
 

Je ne peux essayer tout de suite, mais plus tard dans la soiree... En tout cas merci pour le conseil...  
 
Je te tiendrai au courant si ca marche ou pas !
 
Merci !!! :)
 
JB

n°2585428
jb042
Posté le 01-12-2006 à 16:32:56  profilanswer
 

Ca n'a pas marché... :(
Ca a meme plutot engendre des problemes...  Enfin j'ai fait une restauration du systeme...  
 
Y'aurait-il d'autres idées  ???????????  
 
Merci d'avance ...  
 
JB

n°2587360
jb042
Posté le 04-12-2006 à 18:54:42  profilanswer
 

Up ! ....
 
Est-ce que quelqu'un aurait une solution ???  
 
Please .................
 
JB

n°2587464
codeex
Posté le 04-12-2006 à 21:18:05  profilanswer
 

Salut a tu bien configuré tous les parametres tcp/ip
quand tu vas dans propriété de protocole tcp/ip, tu as mis automatique puis manuelle pour l'addresse ip, mais et pour les autres cases, masque de sous réseau, addresse DNS 1 et 2.
 
Et aussi tu eas une connection wifi si j'ai bien compris, tu utilises un routeur? point d'accès wifi? box?
Dans ce cas là il faut aussi régler la passerelle par défault.
 
Sinon autres question, ta connection internet fonctionnais avant?
 
Et si oui, avant quoi? qu'as tu fais entre temps qui pourrais etre à l'origine du problème?
 
Voilà en attendant d'avoir plus de détails pour mieux cerner le problème +

n°2588198
jb042
Posté le 05-12-2006 à 22:20:27  profilanswer
 

Bonjour,
 
Les parametres sont configurés en automatique. Donc je n'ai rien rentré !
 
J'ai essayé un truc tout con qui a été de desinstaller la carte carte wireless LAN puis de la réinstaller ! Et ca marché ! ... Pendant 30 minutes seulement :(
J'étais sur Internet, et d'un coup je n'ai plus eu de connexion.
J'étais aussi en meme temps sur skype: il y a eu un arret de la connexion mais par la suite skype a encore fonctionné.
 
Je suis aussi retourné dans la configuration de ma connexion sans fil et j'ai supprimé un protocole "TCP/IP 6"... ne savant pas a quoi il sert !  
Maintenant cela semble marcher (je n'ai pas encore essayé plus de 30 minutes...)...
 
J'aimerais pourtant bien savoir d'ou venait/vient le probleme ! ...
 
 :??: Si quelqu'un a une explication ! :)
 
Merci  
 
JB


Message édité par jb042 le 05-12-2006 à 22:23:23
n°2589639
jb042
Posté le 07-12-2006 à 19:24:10  profilanswer
 

Maintenant ca a l'air de marcher... :) ....  
 
Mais j'ai toujours pas tres bien compris d'ou venait le problème !
 
A+ // JB


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Probleme de connexion internet TCP/IP

 

Sujets relatifs
Probleme copie dvd video !Probleme de reboot pendant installation XP
Pb de connexion sur un poste xp dédié Ghostproblème de reseau local: portable et pc fixe (internet)
problème d'installation de claviers usbthunderbird, probleme smtp
comment enleve t-on les fenetres flash player sur internet explorerProblème à l'arret du PC(portable) [Solution trouvée]
Problème NTBackup 
Plus de sujets relatifs à : Probleme de connexion internet TCP/IP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR