Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1564 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Téléchargements sous Firefox 64 : "temps restant indéterminé"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Téléchargements sous Firefox 64 : "temps restant indéterminé"

n°3331261
MeanBalls
Posté le 17-12-2018 à 16:01:42  profilanswer
 

Salut à toutes et tous,
 
J'ai un problème avec certains téléchargements sous Firefox depuis sa mise à jour en version 64 : depuis certains sites web, le téléchargement semble démarrer mais affiche "Temps restant indéterminé" avec un débit à 0 octet/seconde, et ne se finit jamais.
 
Exemple : tentatives multiples de récupérer CPU-Z depuis le site cpuid : https://www.cpuid.com/downloads/cpu-z/cpu-z_1.87-en.exe sans succès...
 
Pour d'autres sites, ça marche normalement, mais pas pour tous, et ça c'est très énervant.
 
Sous Edge ou Chrome, ça télécharge sans problème.
 
(Mon problème coïncide aussi avec une install fraîche de Windows 10 sur un SSD 970 Evo en NVMe, mais a priori je ne vois pas pourquoi ça viendrait de là.)
 
Avez-vous eu ce genre d'ennui aussi ? Et d'où pensez-vous que cela puisse venir ? Ma config est dans mon profil.
 
Grand merci d'avance  :)


Message édité par MeanBalls le 12-01-2019 à 18:03:50
mood
Publicité
Posté le 17-12-2018 à 16:01:42  profilanswer
 

n°3331265
nnwldx
Posté le 17-12-2018 à 16:17:07  profilanswer
 

Et ce que ce ne serait pas l'antivirus qui serait en cause ?

n°3331266
MeanBalls
Posté le 17-12-2018 à 16:21:50  profilanswer
 

nnwldx a écrit :

Et ce que ce ne serait pas l'antivirus qui serait en cause ?


Merci pour ta réponse rapide !
 
C'est possible que ça vienne de là (BitDefender Internet Security 2019), mais j'ai regardé les règles de mon pare-feu, tout est ouvert pour Firefox. Tu penses à un éventuel paramétrage qui pourrait être en cause ?
 
Je peux toujours tenter de désinstaller BitDefender et voir ce que ça donne, mais je l'utilisais sans problème avant ma réinstall de W10 sur mon nouveau SSD.

n°3331270
nnwldx
Posté le 17-12-2018 à 16:30:36  profilanswer
 

Je dirais que c'est l'analyse du trafic web ou un composant du genre.
Le plus simple est de le désinstaller pour être sûr si ça vient de là et de le réinstaller ensuite.


Message édité par nnwldx le 17-12-2018 à 16:30:44
n°3331273
MeanBalls
Posté le 17-12-2018 à 16:38:02  profilanswer
 

Bien possible en effet. Bon, en tout cas c'est facile à vérifier, je vais le désinstaller et voir ce que ça donne (ce soir ou demain). Je reviendrai poster le résultat ici.
 
Merci nnwldx  :)

n°3331277
fabcoq
Posté le 17-12-2018 à 17:13:00  profilanswer
 

J'ai cette suite et je n'ai pas de souci pour télécharger sous FF.
 
Comme cela fonctionne sous chrome et edge, ce serait étonnant que bitdefender soit la cause.
 
Je viens de télécharger le fichier sans souci.

Message cité 1 fois
Message édité par fabcoq le 17-12-2018 à 17:14:07
n°3331278
MeanBalls
Posté le 17-12-2018 à 17:36:20  profilanswer
 

fabcoq a écrit :

J'ai cette suite et je n'ai pas de souci pour télécharger sous FF.
 
Comme cela fonctionne sous chrome et edge, ce serait étonnant que bitdefender soit la cause.
 
Je viens de télécharger le fichier sans souci.


Je n'avais jamais eu de problème avant avec BitDefender, mais je viens de le désinstaller, et Firefox télécharge à nouveau normalement ! Le problème semble donc bien venir de là. As-tu essayé de télécharger cpu-z comme dans mon exemple ? Ça marche chez toi ? Voir lien ici : https://www.cpuid.com/downloads/cpu-z/cpu-z_1.87-en.exe
 
Du coup Windows m'a réactivé les protections Microsoft, et avec elles pas de problème de téléchargement.
 
Je vais quand même essayer de réinstaller BitDefender, on va bien voir, ça m'embêterait de m'en passer... Je vous tiens au courant.

n°3331283
MeanBalls
Posté le 17-12-2018 à 17:55:10  profilanswer
 

Bon, après réinstall, je peux à nouveau télécharger cpu-z... mais pas cdburnerXP !!!  :cry:  
 
Problème résolu en ajoutant la page web du site aux exceptions dans "Prévention des menaces en ligne", dans BitDefender. Mais je n'avais jamais eu besoin de faire ça avant, c'est bizarre...
 
Si ça continue, pas sûr que je garde BitDefender, je repasserai peut-être sur les protection de W10.
 
Merci pour votre aide.

n°3331285
nex84
Dura lex, sed lex
Posté le 17-12-2018 à 18:06:32  profilanswer
 

En même temps il me semble que cdbrunerXP contient des cochonneries dans l'installeur. ..


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3331287
MeanBalls
Posté le 17-12-2018 à 18:43:00  profilanswer
 

nex84 a écrit :

En même temps il me semble que cdbrunerXP contient des cochonneries dans l'installeur. ..


Je ne l'ai pas installé, c'était juste un test. Mais j'ignorais, merci pour l'info.
 
On dirait que mon BitDefender est quand même devenu très pointilleux sur les téléchargements, et bizarrement ce n'est que sous Firefox, je n'ai pas de problème avec les autres navigateurs...  
 
Donc je ne m'explique pas tout, mais au moins j'ai un début de solution. Merci encore pour votre aide  :)

mood
Publicité
Posté le 17-12-2018 à 18:43:00  profilanswer
 

n°3331288
fabcoq
Posté le 17-12-2018 à 18:52:00  profilanswer
 

MeanBalls a écrit :


Je n'avais jamais eu de problème avant avec BitDefender, mais je viens de le désinstaller, et Firefox télécharge à nouveau normalement ! Le problème semble donc bien venir de là. As-tu essayé de télécharger cpu-z comme dans mon exemple ? Ça marche chez toi ? Voir lien ici : https://www.cpuid.com/downloads/cpu-z/cpu-z_1.87-en.exe
 
Du coup Windows m'a réactivé les protections Microsoft, et avec elles pas de problème de téléchargement.
 
Je vais quand même essayer de réinstaller BitDefender, on va bien voir, ça m'embêterait de m'en passer... Je vous tiens au courant.


 
 
comme je l'avais dit pas de souci pour télécharger ton fichier avec le lien.

n°3331292
MeanBalls
Posté le 17-12-2018 à 20:46:20  profilanswer
 

fabcoq a écrit :

comme je l'avais dit pas de souci pour télécharger ton fichier avec le lien.


Et maintenant moi non plus, curieusement, ça marche. Je vais voir à l'usage si j'ai d'autres problèmes, d'ici là je garde encore un peu mon BitDefender... A+  :)  

n°3331296
HiSpeed
Where is the limit?
Posté le 17-12-2018 à 22:52:13  profilanswer
 

Salut MeanBalls,

 

Je te confirme avoir le même problème depuis la version 63 sous Windows 7.
J'ai essayé beaucoup de choses, sans succès, au point que j'ai remis le version 62 sur la majorité de mes machines.
Pour certains téléchargements, pas tous, le fichier est créé en local mais rien ne se passe, 0 octets transférés.
Cela n'a rien à voir avec l'anti-virus (Avira Pro), et c'est à mon avis un bug des dernières versions non répertorié par les développeurs...


Message édité par HiSpeed le 17-12-2018 à 22:54:06
n°3331299
MeanBalls
Posté le 17-12-2018 à 23:19:46  profilanswer
 

Salut HiSpeed, et merci pour ces précisions. C'est vrai que je soupçonne aussi un peu Firefox, vu que je n'ai pas de problème avec d'autres navigateurs. Je vais le garder en observation et voir si une prochaine mise à jour règle le problème... C'est ballot, parce qu'à part ça, j'aime bien Firefox. A suivre donc, bonne nuit  :)

n°3331300
HiSpeed
Where is the limit?
Posté le 17-12-2018 à 23:25:36  profilanswer
 

J'avais gardé 2 machines avec la 63 en pensant que la 64 règlerait le problème, mais c'est pareil avec la 64.
Une de ces 2 machines n'a même aucun anti-virus.
Le problème est plutôt viscieux car parfois le fichier se télécharge correctement.
En revanche, je n'ai jamais eu ce problème avec la 62...


Message édité par HiSpeed le 17-12-2018 à 23:32:56
n°3331326
MeanBalls
Posté le 18-12-2018 à 09:13:05  profilanswer
 

Oui, le problème a l'air assez aléatoire, un coup ça télécharge et un coup non, et ce depuis le même site, uniquement sous Firefox. Mais j'ai l'impression que mon antivirus aggrave quand même le problème.
Merci en tout cas.

n°3333031
MeanBalls
Posté le 12-01-2019 à 14:28:06  profilanswer
 

Même problème avec la v 64.0.2, testé avec le téléchargement de cpu-z (impossible) depuis le site officiel :
https://www.cpuid.com/downloads/cpu-z/cpu-z_1.87-en.exe  :pfff:

n°3333032
HiSpeed
Where is the limit?
Posté le 12-01-2019 à 14:42:50  profilanswer
 

Salut MeanBalls,
 
J'ai aussi le problème avec la 64.0.2.
Curieusement, en désactivant la protection web de mon anti-virus Avira Pro, le téléchargement a fonctionné.
Je suis donc allé faire la même manip sur une autre machine où je n'ai pas d'antivirus, et le téléchargement a aussi fonctionné, alors qu'avant ça ne passait pas...  :pt1cable:  

n°3333047
MeanBalls
Posté le 12-01-2019 à 18:03:34  profilanswer
 

Salut Hispeed,
 
J'ai essayé de modifier les paramètres de protection web/prévention des menaces en ligne dans BitDefender, mais sans succès.
Par contre si j'annule, puis relance le téléchargement, là ça marche  :heink:  
 
Bref, pour l'instant je renonce à trouver une solution...

n°3333049
HiSpeed
Where is the limit?
Posté le 12-01-2019 à 18:14:28  profilanswer
 

Je suis comme toi, j'en perds mon latin, aussi je préfère rester avec la version 62.0.3 sur mes principales machines où il n'y a aucun problème...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Téléchargements sous Firefox 64 : "temps restant indéterminé"

 

Sujets relatifs
Ordi s'éteint après quelques temps de mise en veilleimpossible d'avoir firefox par défaut
sites qui ne se chargent pas au lancement de firefoxImpossible de charger Google Maps sous Firefox
[EXCEL 2016] Ajouter une condition à plusieurs formules en meme tempsQWANT très lent sur mon pc XP avec Firefox
Miot de passé de sécurité principal de Mozilla FirefoxLogiciel de traduction en temps réel.
mes favoris bougent tout le tempsPop-up qui revient sous Firefox
Plus de sujets relatifs à : Téléchargements sous Firefox 64 : "temps restant indéterminé"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR