Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3284 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Résolu] Problème menu déroulant LibreOffice 6.4.3

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème menu déroulant LibreOffice 6.4.3

n°3370992
Fishman02
Posté le 28-04-2020 à 11:54:50  profilanswer
 

Bonjour,
Je me permets de demander de l'aide.
 
J'utilise depuis plusieurs années la suite LibreOffice. Lors du passage à la version 6.4, j'ai un menu déroulant incomplet. A la place d'avoir quelque chose d'écrit, il y a du vide donc je ne sais pas a quoi cela correspond.
 
J'ai attendu d'autre version voir si c'etait un bug ... mais non.
 
Si quelqu'un a une idée ?
 
PS : ça ne le fait que sur Writer pour le menu "Styles". RAS sur le reste de la Suite.
Cdlt
 
Fish


Message édité par Fishman02 le 29-04-2020 à 15:38:19

---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
mood
Publicité
Posté le 28-04-2020 à 11:54:50  profilanswer
 

n°3370997
Mobilis In​ Mobile
Posté le 28-04-2020 à 13:12:02  profilanswer
 

Je viens de télécharger et d'installer la dernière version du site cad la 6.4.3.2
Mon Dieu que l'installation est longue sur mon PC, presque 8 minutes...  :D  
J'ai redémarré ensuite le PC car cela m'a été demandé pendant le processus d'installation.
Je lance Writer -> tout va bien chez moi
 
https://nsa40.casimages.com/img/2020/04/28/mini_200428012107680195.png
 
Tu as essayé de refaire une installation complète cad désinstallation/réinstallation ?

Message cité 2 fois
Message édité par Mobilis In Mobile le 28-04-2020 à 13:12:58
n°3371008
Fishman02
Posté le 28-04-2020 à 15:38:16  profilanswer
 

Oui j'ai tout fait.
 
J'ai mis la dernière version ce matin mais ça le fait depuis le début de la version 6.4. Avec la 6.3, tout s'affiche correctement.
 
Sur mes autres PC que ce soit pro ou perso, win 10 x86 ou 64 => RAS
 
Voila ce que ca affiche.
https://nsa40.casimages.com/img/2020/04/28/200428035826396379.png
 
Cdlt


Message édité par Fishman02 le 28-04-2020 à 15:49:11

---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
n°3371010
Mobilis In​ Mobile
Posté le 28-04-2020 à 16:02:24  profilanswer
 

C'est marrant les lignes qui apparaissent chez toi ne correspondent pas forcément à ce que j'ai...

n°3371013
Fishman02
Posté le 28-04-2020 à 16:07:49  profilanswer
 

Mobilis In Mobile a écrit :

C'est marrant les lignes qui apparaissent chez toi ne correspondent pas forcément à ce que j'ai...


 
J'ai vu ça aussi. C'est bizarre :p
Cependant, je n'ai pas fait de comparaison avec mes autres PC. Peut-être qu'il y a les mêmes fonctions que toi.
 
Y-a-t-il un cache d’icônes à supprimer ou à mettre à jour ?
 
Cela ne m'empêche pas de travailler mais c'est un peu gênant surtout quand je voudrais me servir de ces fonctions.
 
Une idée ?
 
[Edit]
Après vérif sur un autre PC, il y a les mêmes fonctions.
Mon PC affiche une liste incomplète et invisible


Message édité par Fishman02 le 28-04-2020 à 16:16:58

---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
n°3371015
Mobilis In​ Mobile
Posté le 28-04-2020 à 16:32:15  profilanswer
 

Non je n'ai pas d'idée désolé.
J'ai été vérifier sur mes autres PC et j'ai bien la même liste que sur celle que j'ai mis sur la capture.
Tu vas bien télécharger LibreOffice ici ?
https://fr.libreoffice.org/download [...] breoffice/

n°3371016
Fishman02
Posté le 28-04-2020 à 16:59:35  profilanswer
 

Mobilis In Mobile a écrit :

Non je n'ai pas d'idée désolé.
J'ai été vérifier sur mes autres PC et j'ai bien la même liste que sur celle que j'ai mis sur la capture.
Tu vas bien télécharger LibreOffice ici ?
https://fr.libreoffice.org/download [...] breoffice/


 
Oui, je télécharge toujours sur les sites officiels.
 
Ce n'est pas grave, je vais attendre la MAJ Windows 2004. Peut-être que ca se réglera à ce moment là.
 
Je ne peux pas faire une réinstal complète de Windows. C'est un PC pro avec logiciels avec clé de licence. C'est super galère  :pt1cable:  
 
En tout cas merci pour tes réponses.


---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
n°3371022
Trit'
Posté le 28-04-2020 à 18:47:23  profilanswer
 

Est-ce qu’OpenCL est activé dans les options ? Est-ce que le désactiver résout le problème ?
 
Dans le pire des cas, ce serait une incompatibilité avec ton pilote vidéo ou ta carte graphique. S’il t’est possible de tester avec une version plus ancienne de LibreOffice pour voir si le phénomène se produit aussi avec elle, on pourrait partir sur cette piste.

n°3371046
Fishman02
Posté le 29-04-2020 à 09:05:19  profilanswer
 

Trit' a écrit :

Est-ce qu’OpenCL est activé dans les options ? Est-ce que le désactiver résout le problème ?
 
Dans le pire des cas, ce serait une incompatibilité avec ton pilote vidéo ou ta carte graphique. S’il t’est possible de tester avec une version plus ancienne de LibreOffice pour voir si le phénomène se produit aussi avec elle, on pourrait partir sur cette piste.


 
Bonjour, je viens de tester avec la dernière version de la précédente branche soit la 6.3.5.2
C'est le même problème alors qu'auparavant tout fonctionnait avec cette version !?
Cela a commencé dès que j'ai installé la version 6.4 !!
 
J'ai activé/désactivé OpenCL => aucun changement
 
J'ai une NVidia GT740 avec les pilotes 442.59. Je vais installer une version de pilote de l'année dernière voir si ca vient de là.
 
Merci


---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
n°3371055
Wolfman
Modérateur
Lobo'tomizado
Posté le 29-04-2020 à 10:27:28  profilanswer
 

Mobilis In Mobile a écrit :


J'ai redémarré ensuite le PC car cela m'a été demandé pendant le processus d'installation.


Rien que ça, être obligé en 2020 de rebooter à la suite de l'install d'une appli bureautique, tu te dis que ce truc est codé avec les pieds :D

mood
Publicité
Posté le 29-04-2020 à 10:27:28  profilanswer
 

n°3371056
Mobilis In​ Mobile
Posté le 29-04-2020 à 10:34:41  profilanswer
 

Wolfman a écrit :


Rien que ça, être obligé en 2020 de rebooter à la suite de l'install d'une appli bureautique, tu te dis que ce truc est codé avec les pieds :D


C'est pas super LibreOffice sous W10, je suis le premier à l'écrire  ;)  
Bon ok j'ai un Celeron  :o  et donc avec un processeur correct ça doit tourner mieux, mais la comparaison avec le même LibreOffice sous Linux sur le même PC est sans appel chez moi.
La version Linux s'installe/se met à jour super rapidement, et elle est tellement plus véloce que tu as carrément l'impression que ce n'est pas la même suite bureautique que l'équivalent Windows.
 
Bref, contrairement à Firefox qui ne propose pas une version au rabais pour W10, j'ai l'impression que l'intégration de LibreOffice dans ce dernier n'est pas du tout optimisée.

n°3371057
Fishman02
Posté le 29-04-2020 à 10:35:27  profilanswer
 

Bon !....
Rien à faire, ça ne fonctionne pas.
 
Ancienne version LibreOffice
Ancien pilote video
Redémarrage
 
En tout cas merci pour vos réponses !
 
cdlt


---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
n°3371062
Fishman02
Posté le 29-04-2020 à 10:59:53  profilanswer
 

Mobilis In Mobile a écrit :


C'est pas super LibreOffice sous W10, je suis le premier à l'écrire  ;)  
Bon ok j'ai un Celeron  :o  et donc avec un processeur correct ça doit tourner mieux, mais la comparaison avec le même LibreOffice sous Linux sur le même PC est sans appel chez moi.
La version Linux s'installe/se met à jour super rapidement, et elle est tellement plus véloce que tu as carrément l'impression que ce n'est pas la même suite bureautique que l'équivalent Windows.
 
Bref, contrairement à Firefox qui ne propose pas une version au rabais pour W10, j'ai l'impression que l'intégration de LibreOffice dans ce dernier n'est pas du tout optimisée.


 
Je trouve qu'il tourne bien chez moi, le SSD ça doit aider beaucoup.
Je ne vais pas trop en demander sur une suite gratuite  :wahoo:


---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
n°3371064
Trit'
Posté le 29-04-2020 à 11:08:11  profilanswer
 

Mobilis In Mobile a écrit :

J'ai redémarré ensuite le PC car cela m'a été demandé pendant le processus d'installation.


Ah, non, mais ça, c’est un bug connu de l’installeur MSI… Il arrive si tu as laissé ouvert ton navigateur ou l’Explorateur. Oui, c’est bête, mais si tu avais fermé toutes les autres fenêtres à part celle de l’assistant d’installation, tu n’aurais pas eu ce message demandant de redémarrer.
 
Faut pas en tenir compte : LibreOffice marche très bien sans redémarrer.

n°3371070
Mobilis In​ Mobile
Posté le 29-04-2020 à 12:38:22  profilanswer
 

Fishman02 a écrit :


 
Je trouve qu'il tourne bien chez moi, le SSD ça doit aider beaucoup.
Je ne vais pas trop en demander sur une suite gratuite  :wahoo:


J'ai aussi un SSD performant, mais mon processeur est trop mou. La lourdeur de LibreOffice version W10 en ressort d'autant plus  :D  
 

Trit' a écrit :


Ah, non, mais ça, c’est un bug connu de l’installeur MSI… Il arrive si tu as laissé ouvert ton navigateur ou l’Explorateur. Oui, c’est bête, mais si tu avais fermé toutes les autres fenêtres à part celle de l’assistant d’installation, tu n’aurais pas eu ce message demandant de redémarrer.
 
Faut pas en tenir compte : LibreOffice marche très bien sans redémarrer.


Ok merci je saurais désormais  :jap:


Message édité par Mobilis In Mobile le 29-04-2020 à 12:50:03
n°3371082
Fishman02
Posté le 29-04-2020 à 15:33:20  profilanswer
 

J'ai trouvé la solution pour le problème d'affichage
 
Il faut effacer un dossier où sont enregistrés les paramètres de LibreOffice.
Quand on désinstalle LibreOffice, ce dossier n'est pas supprimé.
 
C:\Users\Admin\AppData\Roaming\LibreOffice
 
Il faut supprimer le dossier en gras ci-dessus.
 
Lors de l'ouverture de LibreOffice, ce dossier est de nouveau créé (Mais tout repart de zéro).
 
https://nsa40.casimages.com/img/2020/04/29/200429034601734188.png


Message édité par Fishman02 le 29-04-2020 à 15:37:22

---------------
S'il y a tant d'accidents sur les routes, c'est parce que nous avons des voitures de demain, conduites par des hommes d'aujourd'hui sur des routes d'hier.
n°3371086
Mobilis In​ Mobile
Posté le 29-04-2020 à 15:47:03  profilanswer
 

Tout simplement  :jap:  
Je connais ces fichiers de configuration que je sauvegarde de temps en temps pour Firefox ou Thunderbird, mais je n'y ai même pas pensé !  :D

n°3371165
Wolfman
Modérateur
Lobo'tomizado
Posté le 30-04-2020 à 09:47:03  profilanswer
 

J'avais eu un doute aussi, dans une vie pro antérieure il m'avait semblé qu'on modifiait certains de ces fichiers pour personnaliser des menus.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Résolu] Problème menu déroulant LibreOffice 6.4.3

 

Sujets relatifs
Problème taille Sauvegarde Système Windows 10problème passager d'écran
Problème desinstallation mozilla firefoxproblème de veille PC
Installation Windows sur Mac - Problème de disque ?probleme webcam sur pc portable
enseignant- probleme image sur gmailProblème d'impression sous Windows 10
Problème de certificat !Problème mode de gestion de l'alimentation
Plus de sujets relatifs à : [Résolu] Problème menu déroulant LibreOffice 6.4.3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR