Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1513 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Formule avec 2 Condition s sous EXCEL

n°3291194
DjiDji5943​0
Posté le 22-11-2017 à 01:11:49  profilanswer
 

Reprise du message précédent :

Domino16 a écrit :

C'est bien "cjoint.fr", tout est expliqué


 
Ça serait plus facile si a la fin de chaque designation colonne B tu ajoutais -I  pour interne ou -E pour externe
 
Chèque N° 6838766 L'ALAMBIC restaurant -I
Chèque N° 6838779 Camping SALAGOU nationale -E
avec, en colonne W  
=si(droite(b2;1)="I";c2+e2;"" )
et en colonne Z
=si(droite(b2;1)="E";c2+e2;"" )
 
C'est possible ?

mood
Publicité
Posté le 22-11-2017 à 01:11:49  profilanswer
 

n°3291206
Domino16
Posté le 22-11-2017 à 09:18:28  profilanswer
 

Bonjour ; oui, en ajoutant "I" pour interne et "E" externe, bonne idée.....
mais !!! avec la formule qui tient compte des autres mots :
=SI(SOMME(SIERREUR(CHERCHE("nationale";B5)>1;0)+SIERREUR(CHERCHE("Gd Cognac";B5)>1;0)+SIERREUR(CHERCHE("Castelbike";B5)>1;0)+SIERREUR(CHERCHE("locale";B5)>1;0))=1;C5+E5;"" )
je mets ces lettres où, stp ?
Ce serait une imbrication de SI et ET ?
Style :
=SI(ET(SOMME(SIERREUR(CHERCHE("nationale";B5)>1;0)+SIERREUR(CHERCHE("Gd Cognac";B5)>1;0)+SIERREUR(CHERCHE("Castelbike";B5)>1;0)+SIERREUR(CHERCHE("locale";B5)>1;0))=1)SIERREUR(CHERCHE("I";B5)=1);C5+E5;"" )
Merci d'avance

n°3291210
DjiDji5943​0
Posté le 22-11-2017 à 11:19:48  profilanswer
 

Pas du tout
C'est toi qui remplis la colonne B et donc connais si c'est I ou E donc en  faisant cela tu supprimes toute ces longues formules puis que le resultat c'est E ou I
Ces formules ne servant que pour les colonnes w et Z, essaye les formules que je t'ai proposées, tu verras le résultat
 
Cdlmnt  

n°3291234
Domino16
Posté le 22-11-2017 à 14:51:54  profilanswer
 

Bonjour ; effectivement, ça fonctionne bien......SAUF pour une ligne, je ne comprends pas pourquoi !!!
Voici le paquet, un oeil différend va peut-être voir l'anomalie :
 2017 CAISSE ESP - CB  BANQUE CHQ    BANQUE LIVRET  "Vente marchandises
7070" "Subventions
7410
7440 VILLE" "Cotisations
7560" "Licences
7580" "Droits inscriptions
7582-1" "Partenariat
7583" "Divers 7585
Interêts 7688" Mouvements fonds  "Petits materiels
6051" "Achats marchandises
6071" "Assurance 6160
TPS Dep 6247" "Réceptions
6257
Héberg 6252" "Frais poste / téléphone
6260" "DIVERS
6280" "Frais Inscriptions manifestations
7582-2" "Droits Inscriptions
6587" "Licences 6581
Affilia 6586"
DATES  DEBIT CREDIT DEBIT  CREDIT  DEBIT CREDIT     Grand Cognac   DEBIT CREDIT          
 Avoirs 2016  0,00   1716,56   5500,00     Castelbike              
03/12/2016 Chèque N° 6838766 L'ALAMBIC restaurant I   139,20 X                    139,20      
20/01/2017 Chèque N° 6838767 Leclerc + Galettes des rois (Ly) I   71,00 X                    71,00      
20/02/2017 Chèque N° 6838769 liens Maxplus PDA (matériel)   17,50 X               17,50          
20/02/2017 Remise N° 7185881 1 chèque Schneider (inscriptions)     6,00 X        6,00              0,00  
01/03/2017 Remise N° 7185880 de 17 chq (vêtements)(vestes bleues)     510,00 X   510,00            0,00          
01/03/2017 Remise N° 7185879 de 18 chq (cotisations)     470,00 X      470,00                  
01/03/2017 Chèque N° 6838770 flocages vestes bleues (divers)   116,38 X                      116,38    
02/03/2017 Chèque N° 6838773 Acompte COLOMB n° 1739 (vêtements)   400,00 X     0,00            400,00          
09/03/2017 Retrait et remise pour activation carte CB 20,00   X 20,00 X           20,00 20,00            
12/03/2017 Virement cpte-ldd   756,10     756,10         756,10 756,10            
20/03/2017 Chèque N° 6838774 Casse-croute Rando PDA I   112,10 X                    112,10      
21/03/2017 Chèque N° 6838775 Assurance MACIF   217,90 X                  217,90        
22/03/2017 Chèque N° 6838776 Cadeau BB Mercier   52,98 X                      52,98    
29/03/2017 Chèque N° 6838777 Caution Camping SALAGOU nationale I   130,00 X                    130,00      
07/04/2017 Chèque N° 6838778 Enveloppes timbrées   85,00 X                     85,00      
11/04/2017 Virement ldd-cpte     600,00  600,00          600,00 600,00         0,00    
15/04/2017 Chèque N° 6838779 Camping SALAGOU nationale I   130,00 X                    130,00      
20/04/2017 Chèque N° 6838780 Factures COLOMB N° 4608 et 4609 (vêtements)   694,40 X     0,00            694,40          
24/04/2017 Chèque N° 6838781 Gifi gobelets divers (Albé)   22,50 X                      22,50    
24/04/2017 Virement Macron flocage (vêtements)   700,00      0,00            700,00          
06/05/2017 Virement ldd-cpte     100,00  100,00          100,00 100,00         0,00    
10/05/2017 Prélèvement facture N° 1712000022450 Carte Business   48,00                            
17/05/2017 Virement ldd-cpte     500,00  500,00          500,00 500,00         0,00    
12/06/2017 Versement Châteaubernard subvention 2017     400,00 X    400,00                    
16/06/2017 Remise N° 6438766 de 11 chq (vêtements)     557,00 X   557,00            0,00          
16/06/2017 Remise N° 1941833 de billets (vêtements)     55,00 X   55,00            0,00          
22/06/2017 Virement cpte-ldd   1000,00     1000,00         1000,00 1000,00            
23/06/2017 Virement ldd-cpte     1000,00  1000,00          1000,00 1000,00         0,00    
23/06/2017 Chèque N° 6838782 + esp Inter casse-croute prépa Gd Cognac I 41,95  126,38 X                    168,33      
23/06/2017 Chèque N° 6838783 Leader Price Pâtes de fruits Gd Cognac E   18,63 X                       18,63    
23/06/2017 Chèque N° 6838784 Intermarché Gd Cognac E   372,72 X                       372,72    
24/06/2017 Espèces L'Ibérica cafés Gd Cognac I 14,40                       14,40      
25/06/2017 Chèque N° 6838785 Baguettes Gd Cognac E   68,40 X                       68,40    
25/06/2017 Chèque N° 6838786 Intermarché Repas Gd Cognac I   148,38 X                    148,38      
25/06/2017 Remise N° 6438765 chq Rando Gd Cognac (inscriptions)     52,00 X        52,00              0,00  
25/06/2017 Remise N° 1941822 billets Gd Cognac (inscriptions)  1145,00            1145,00              0,00  
25/06/2017 Remise N° 4930741 pièces Gd Cognac (inscriptions)  229,40            229,40              0,00  
30/06/2017 Chèque N° 6838788 Inscriptions SalagouMania nationale   204,00 X          0,00             204,00 204,00
30/06/2017 Chèque N° 6838789 Solde camping Salagou nationale I   387,04 X                    387,04      
05/07/2017 Versement Verallia subvention 2017     500,00     500,00                    
Merci encore

n°3291235
Domino16
Posté le 22-11-2017 à 14:52:47  profilanswer
 

Aïe, ça ne donne pas bien, mais tu dois avoir l'original

n°3291238
Domino16
Posté le 22-11-2017 à 15:04:05  profilanswer
 

C'est bon, je n'ai pas pris les bonnes colonnes, la dernière étant AA.
Merci beaucoup, bonne continuation

n°3291240
Domino16
Posté le 22-11-2017 à 16:11:50  profilanswer
 

Ah si, pourquoi "DROITE" dans la formule, stp ?

n°3291776
Domino16
Posté le 26-11-2017 à 17:35:13  profilanswer
 

Bonjour ; je me réponds :  
DROITE signifie que l'on cherche une lettre, un mot ... à partir de la droite dans la cellule d'origine contenant un texte (en l'occurrence, B2 pour notre exemple)
par exemple :
En B2, nous avons "Remise chèque de vêtements M"
P2=si(droite(b2;1)="M";c2;"" )
signifie qu'en B2, il y a une chaîne de caractères. Dans cette chaîne, "1" signifie qu'on cherche le premier caractère (en partant de la droite, bien sûr). Ce caractère recherché est " M". Si ça se vérifie, la valeur dans C2 sera inscrite dans P2, ; sinon, cellule vide ou 0,00.
GAUCHE est la même chose que DROITE, mais en partant de la gauche de la cellule d'origine, évidemment

n°3292492
Domino16
Posté le 02-12-2017 à 14:54:59  profilanswer
 

Bonjour ; je reviens avec une nouvelle demande.
Voilà, j'ai découvert les formats conditionnels, top.
De là, avec une condition SI, est-ce que je peux inclure un format conditionnel ?
Ex :  
 2017 CAISSE ESP  BANQUE CHQ - CB    BANQUE LIVRET  "Vente marchandises
7070" "Subventions
7410
7440 VILLE" "Cotisations
7560"
DATES  DEBIT CREDIT DEBIT  CREDIT  DEBIT CREDIT    
 Avoirs 2016  0,00   1716,56   5500,00    
03/12/2016 Chq 6838766 L'ALAMBIC restaurant I   139,20 X        
30/12/2016 Intérêts ldd        43,90    
20/01/2017 Chq 6838767 Leclerc + Galettes des rois (Ly) I   71,00 X        
 Chq 6838768 Caution Salle Jean Tardif Mairie Châteaubernard   0,00 -        
20/02/2017 Chq 6838769 liens Maxplus PDA (matériel)   17,50 X        
20/02/2017 Remise N° 7185881 1 chèque Schneider (inscriptions)     6,00 X      
01/03/2017 Remise N° 7185880 de 17 chq (vêtements)(vestes bleues) M     510,00 X   510,00    
01/03/2017 Remise N° 7185879 de 18 chq (cotisations)     470,00 X      470,00
01/03/2017 Chq 6838770 flocages vestes bleues (divers)   116,38 X        
 Chq 6838771 Macron flocage vestes bleues   0,00 O        
 Chq 6838772 Acompte COLOMB n° 1739 (vêtements) M   0,00 O        
02/03/2017 Chq 6838773 Acompte COLOMB n° 1739 (vêtements) M   400,00 X        
09/03/2017 Retrait et remise pour activation carte CB (virement)   20,00  20,00 X      
12/03/2017 Virement chq-ldd   756,10 X    756,10    
20/03/2017 Chq 6838774 Casse-croute Rando PDA I   112,10 X        
21/03/2017 Chq 6838775 Assurance MACIF   217,90 X        
22/03/2017 Chq 6838776 Cadeau BB Mercier   52,98 X        
 Chq 6838777 Caution Camping SALAGOU nationale    0,00 O        
07/04/2017 Chq 6838778 Enveloppes timbrées   85,00 X        
11/04/2017 Virement ldd-chq     600,00 X 600,00      
15/04/2017 Chq 6838779 Camping SALAGOU nationale I   130,00 X        
20/04/2017 Chq 6838780 Factures COLOMB N° 4608 et 4609 (vêtements) M   694,40 X        
24/04/2017 Chq 6838781 Gifi gobelets divers (Albé)   22,50 X        
24/04/2017 Virement ldd-chq     700,00 X 700,00      
24/04/2017 Versement Macron flocage (vêtements)(divers)   700,00 X        
06/05/2017 Virement ldd-chq     100,00 X 100,00      
10/05/2017 Prélèvement facture N° 1712000022450 Carte Business   48,00 X        
17/05/2017 Virement ldd-chq     500,00 X 500,00      
12/06/2017 Versement Châteaubernard subvention 2017 V     400,00 X    400,00
16/06/2017 Remise N° 6438766 de 11 chq (vêtements)     557,00 X   557,00    
16/06/2017 Remise N° 1941833 de billets (vêtements)     55,00 X   55,00    
22/06/2017 Virement cpte-ldd   1000,00 X    1000,00    
23/06/2017 Virement ldd-cpt     1000,00 X 1000,00      
 
"400" (en italique et souligné dans l'exemple) doit apparaitre en vert si une ville "V" est écrite en B33. Cette cellule L33 a déjà une fonction, à savoir "D33=SI(NB.SI(B33;"*subvention*" );G33;" " )".
Je pense que dans le module forme conditionnelle, je peux inclure cette condition, mais je n'arrive pas à trouver la bonne option.
Merci d'avance pour votre aide

n°3292514
DjiDji5943​0
Posté le 02-12-2017 à 17:01:30  profilanswer
 

Re
Jamais le fichier ???
 
 http://www.cjoint.com/c/GLcqaWEM2WP
 
Cdlmnt

mood
Publicité
Posté le 02-12-2017 à 17:01:30  profilanswer
 

n°3292527
Domino16
Posté le 02-12-2017 à 19:10:23  profilanswer
 

Oups, c'est vrai, je n'ai pas l'habitude.
Merci bien ; par contre, je le ferais pour que soit en vert "400" et non le fond.
De plus, pour DROITE, je me suis aperçu que ce doit bien être le dernier caractère de la chaîne. Quand j'écris "nationale", la dernière étant "e", ça s'inscrivait aussi dans des cellules non-associées, donc, je rajoute un "espace" après "nationale" par exemple.
Encore merci bien. Je ne peux pas dire à charge de revanche, car moins bon que toi, mais le cœur y est.  :bounce:  :jap:

n°3298948
Domino16
Posté le 05-02-2018 à 10:44:46  profilanswer
 

Bonjour ; j'ai une question à vous poser.
Voici le tableau sur lequel porte ma question :
https://www.cjoint.com/c/HBfjFSZJoNZ
J'aurais aimé qu'avec la formule :
N4=SI(PRODUIT(SIERREUR(CHERCHE("CHQ";L4)>1;0)+SIERREUR(CHERCHE("CB";L4)>1;0)+SIERREUR(CHERCHE("ESP";L4)>1;0))=1;K4*M4;"" )
apparaisse le résultat du produit "K4*M4" en N4 si "chq" ou "esp" ou "cb" est écrit en L4.
La question : pourquoi rien n'apparaît dans la cellule N4 ?
Merci d'avance Dom

n°3298970
Domino16
Posté le 05-02-2018 à 13:28:17  profilanswer
 

J'ai trouvé !!!
N4=SI(OU(L4="chq";L4="esp";L4="cb" );K4*M4;"" )
Ca fonctionne nickel, merci moi  :bounce:  :sol:  
OK je sort lol
Merci quand même

n°3298982
Domino16
Posté le 05-02-2018 à 17:28:07  profilanswer
 

Oups sorS
Résolu pour moi et merci encore à tous

n°3304522
Domino16
Posté le 02-04-2018 à 18:27:36  profilanswer
 

Bonjour ; me revoici.
Je ne comprends pas pourquoi cette formule me mets une erreur :
N6=SI(M6="OUI";ET(DATEDIF(L6,AUJOURDHUI());1;" " ))
J'ai une date de naissance en L6.
Quand j'inscris "OUI" en M6 et que la personne a moins de 16 ans, il ne doit rien y avoir dans N6, si la personne a plus de 16 ans, il y a "1" en N6
Merci d'avance Dom

n°3304534
DjiDji5943​0
Posté le 02-04-2018 à 19:21:53  profilanswer
 

re
 
N6=SI(et(M6="OUI";DATEDIF(L6,AUJOURDHUI();"a" )<16);"";1 ))  
 
Cdlmnt


Message édité par DjiDji59430 le 02-04-2018 à 19:24:29
n°3304583
Domino16
Posté le 02-04-2018 à 22:59:18  profilanswer
 

Bonsoir ; désolé, ça me donne la même erreur
Je reverrais ça demain à tête reposée.
Merci à plus Dom

n°3304623
DjiDji5943​0
Posté le 03-04-2018 à 14:58:19  profilanswer
 

Re
il y a une , a la place d'un ;
 
=SI(ET(M6="oui";DATEDIF(L6;AUJOURDHUI();"y" )<16);"";1 )
 
Cdlmnt

n°3304653
Domino16
Posté le 03-04-2018 à 19:48:02  profilanswer
 

Merci, mais si je finis par ' ;"";1) ' ça me donne tout le temps '1'
si je finis par ' ;1;"" ) ' ça me donne tout le temps '(vide) '
Je vais continuer à chercher.
Si je l'écris : 'Si en M6 je mets 'OUI' et que la différence entre la date de naissance en L6 et la date actuelle est < 16, j'ai un '1' en N6'
En langage Excel, ce doit être : 'N6=SI(ET(M6=OUI;DATEDIF(L6,AUJOURDHUI(),"a" )<16);1;"" )
Or, que je mette des , ou des ; l'erreur est différente ou le résultat n'est pas celui escompté.
Je suis têtu, je vais trouver. Merci encore, à plus Dom

n°3304697
DjiDji5943​0
Posté le 03-04-2018 à 23:53:20  profilanswer
 

Domino16 a écrit :

Bonjour ; me revoici.
Quand j'inscris "OUI" en M6 et que la personne a moins de 16 ans, il ne doit rien y avoir dans N6, si la personne a plus de 16 ans, il y a "1" en N6
Merci d'avance Dom


 
=SI(ET(M6="oui";DATEDIF(L6;AUJOURDHUI();"y" )<16);"";1 )  
 
Si m6=oui et datedif<16, alors "" sinon 1
 
maintenat tu dis :
 
"Si je l'écris : 'Si en M6 je mets 'OUI' et que la différence entre la date de naissance en L6 et la date actuelle est < 16, j'ai un '1' en N6' "
 
C'est le contraire

n°3304712
Domino16
Posté le 04-04-2018 à 09:44:05  profilanswer
 

Oui, désolé, c'est bien " " si la personne a moins de 16 ans.
Voici ce que ça donne :
https://www.cjoint.com/c/HDehPeYcjOX
Ça me met des '1' partout, pourtant, la personne née en 2005 ne rentre pas dans la formule !?
J'ai essayé avec des ',' ou des ';', dans d'autres sens, je galère.
Merci à bientôt, là, il faut que j'aille au travail
A plus Dom

n°3304720
DjiDji5943​0
Posté le 04-04-2018 à 10:31:27  profilanswer
 

Re
 
Bonjour,
 
https://www.cjoint.com/c/HDeiEchKvXj
 
Ta formule ne correspond a pas a ce que tu veux. Et je ne sais pas ce que tu veux !
 
Cdlmnt

n°3304721
Domino16
Posté le 04-04-2018 à 10:38:47  profilanswer
 

Désolé, j'ai mis une partie de mon tableau à cause des coordonnées de mes cotisants.
Donc :
G2=SI(ET(E2="oui";DATEDIF(F2;AUJOURDHUI();"y" )<16);"";1)

n°3304728
DjiDji5943​0
Posté le 04-04-2018 à 11:38:49  profilanswer
 

Re
T'as compris pourquoi t'avais des 1 partout ? en particulier pour la personne née en 2005 ? Sa cellule E =non
si tu veux ""
SI(ET(E2="non";DATEDIF(F2;AUJOURDHUI();"y" )<16);"";1)  
 
si tu veux les personnes licenciées de plus de 16 ans :
SI(ET(f2="oui";DATEDIF(F2;AUJOURDHUI();"y" )>16);1";"" )  
Les "adultes licencies ont droit a un maillot

n°3304759
Domino16
Posté le 04-04-2018 à 21:42:01  profilanswer
 

Ca y est, je crois savoir pourquoi j'avais le message d'erreur.
C'est que je ne mettais pas 'OUI' entre ", donc il me marquait 'ERREUR #NOM'
Merci beaucoup.
Un petit plus, j'ai 2 personnes qui sont en couple, et la 2ème personne paie un prix réduit.
Si je mets un autre 'ET' avec un '2' par exemple à la fin du nom de famille avec la fonction 'SI(DROITE(.....', ça fonctionnerait ?
Merci encore, à plus.
P.S. : je vais essayer et vous diras
Dom

n°3304760
Domino16
Posté le 04-04-2018 à 21:42:44  profilanswer
 

diraIs bien sûr

n°3304762
Domino16
Posté le 04-04-2018 à 22:39:16  profilanswer
 

Bon, voici un nouveau truc
O6=SI(ET(ET(G2="OUI";DATEDIF(F2;AUJOURDHUI();"y" )>17);25)*(SIERREUR(CHERCHE("(F)";A2);0));20;0)
Donc, un couple est cotisant, la première personne paie 25 et la seconde (de la même famille donc d'où le 'F') 20
Or, quand j'écris cette formule, toutes les cellules étirées de cette formule affichent '0', même quand les 'F' sont placés.
Un petit Cjoint peut-être ?
https://www.cjoint.com/c/HDeuLCOuFFP
Merci d'avance Dom

n°3304764
DjiDji5943​0
Posté le 04-04-2018 à 23:39:15  profilanswer
 
n°3304840
Domino16
Posté le 05-04-2018 à 18:06:39  profilanswer
 

Super, merci bien. Tu avais mis 45 au lieu de 20, mais j'ai réparé, pas grave.
Par contre, évidemment, j'ai le bonhomme de moins de 16 ans donc, qui lui ne paie pas car justement il a moins de 16 ans.
Est-ce que je peux combiner les formules ?
Bien sûr, je vais essayer de mon côté, mais ça attendra lundi car je vais travailler ce soir et demain soir, et vendredi préparation de la manifestation pour Alzheimer (vélos, marches, musiques, ... dans Cognac) de samedi, et dimanche, moto à La Rochelle, donc fin de semaine chargée.
Merci encore à bientôt pour de nouvelles aventures lol. Dom

n°3304847
DjiDji5943​0
Posté le 05-04-2018 à 19:36:45  profilanswer
 

J'avais mis 45 parce que je pensais que F, ça voulait dire couple(25+20)
et pour les jeunes qui ont 16 ou 17 ans, il n'y a rien ?  
=SI(ET(G3="OUI";DATEDIF(F3;AUJOURDHUI();"y" )>17);1;"" ) ça c'est pour 18 ans et+
et tu parles de jeunes de - de 16 ans

n°3304896
Domino16
Posté le 06-04-2018 à 17:24:32  profilanswer
 

Bonjour ;  
Ok pour les 45, chacun a la somme payée en face de son nom, sinon, j'ai une erreur dans les comptes.
Les jeunes jusqu'à 16 ans sont comptés dans les adhérents, mais ne payent pas
Je vais pouvoir y passer ma journée demain, comme il est sensé pleuvoir les ballades vélos, marches et musiques en ville sont annulées grrr
Merci à plus Dom

n°3304906
DjiDji5943​0
Posté le 06-04-2018 à 19:29:56  profilanswer
 

dans tes conditions il y a >17  =>18 ans et +
et tu parles de jeunes de - de 16 ans.  
Donc je repete ma question :
qu'est ce qui est fait pour les jeunes qui ont entre 16 et 18 ans ?  
1)   ils payent ?
2)   il ne payent pas

n°3304929
Domino16
Posté le 07-04-2018 à 12:52:08  profilanswer
 

Désolé de m'être peut-être mal exprimé.
Les jeunes jusqu'à 16 ans révolus ne paient pas.
Par exemple, pour la date d'aujourd'hui 07/04/2018, nous aurions
=SI(DATEDIF(F3;AUJOURDHUI();"y" )<17);"";25 ou 20 si "F" en A3
C'est là où je n'arrive pas à faire la formule réunissant G3="OUI" et si le jeune a 16 ans révolus (donc moins de 17 ? ) en F3 et si "F" en A3
Merci Dom

n°3304974
DjiDji5943​0
Posté le 07-04-2018 à 19:20:12  profilanswer
 

Les jeunes jusqu'à 16 ans révolus ne paient pas.==> pas de licence =""  
Donc, il n'est plus question de 18 ans .
A partir de 16 ans et 1 jour, tout le monde paie=>licence=oui
finalement on arrive a  
 
=SI(G2<>"oui";"";SI(DROITE(A2;2)=" f";20;25))
G2<>"oui" si pas de licence on ne paye pas autrement
SI(DROITE(A2;2)=" f";20;25))
2 pour prendre espace+f, si des fois t'avais un vieux Popoff qui avec  seulement f dans la formule payerait 20 €.
 
si un F 20 sinon 25  
l'age est deja pris en compte dans le oui de licence


Message édité par DjiDji59430 le 07-04-2018 à 19:25:56
n°3305526
Domino16
Posté le 11-04-2018 à 22:17:15  profilanswer
 

Bonsoir ; désolé pour la réponse tardive.
Le jeune de 16 max a une licence "gratuite", à savoir qu'il est comptabilisé dans les licenciés G2 (les payants étant en H2).
Mais dans le classeur que tu as posté
https://www.cjoint.com/c/HDevMP3WEzj
il apparaît avoir payé, même avec cette formule :
=SI(G2<>"oui";"";SI(DROITE(A2;2)=" f";20;25))
Je vais peut-être changer ma façon de tableau.
A suivre, merci beaucoup, à plus Dom

n°3305530
DjiDji5943​0
Posté le 11-04-2018 à 23:41:33  profilanswer
 
n°3305889
Domino16
Posté le 15-04-2018 à 14:39:57  profilanswer
 

Bonjour ; super, merci beaucoup, je ne savais pas comment mettre 'DROITE(A2;2)=" f";20;25);"" )' et de plus, je m'obstinais à inclure la colonne des nombres de licenciés.
Merci énormément, à plus Dom

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[RÉSOLU] Excel 2000 refuse de se lancer du jour au lendemain[Excel] Comment synchroniser 2 fichiers ?
urgent : requete simple sur excel: virer les doubons : thx for helpComment afficher toujours la ligne de titres sous Excel ?
[EXCEL] "Erreur: risque de perte de donnees" avec fichiers japonais...Voir qui a utilisé un fichier excel ?
word, excel, ... ne repondent pas[Powerpoint XP] condition d'affichage
[excel] graphique "conditionnel"[excel] somme et produit
Plus de sujets relatifs à : Formule avec 2 Condition s sous EXCEL


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR