Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2985 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Excel : fonction recherchev +si

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Excel : fonction recherchev +si

n°2956877
Arlando
Posté le 12-08-2010 à 10:19:14  profilanswer
 

Bonjour à tous !
 
L'handicapée d'excel est de retour !
 
Alors cette fois ci j'aimerai ...
 
Dans une tableau Excel: Rechercher une valeur (A2) dans les colonnes A et B d'une autre feuille. Si il trouve la valeur soit dans l'une soit dans l'autre colonne, il faudrait qu'il affiche 'CP' et si il ne trouve ni dans l'une ni dans l'autre qu'il affiche N/A.
 
Je ne sais pas rédiger la formule correctemente et sans erreur ... J'ai supposé que les fonctions à utiliser étaient : Recherche V et SI mais je ne sais ni dans quel ordre, ni comment les utiliser.  :??:  
 
Helpppppppppp pleaseeeeeeeeeeee  
 
Et comme d'habitude c'est pour le boulot donc c'est URGENT  :sweat:

mood
Publicité
Posté le 12-08-2010 à 10:19:14  profilanswer
 

n°2956887
Deamon
Posté le 12-08-2010 à 11:43:31  profilanswer
 

T'as essayé quoi comme formule exactement ?

n°2956891
Arlando
Posté le 12-08-2010 à 11:57:11  profilanswer
 

J'ai utilisé la recherchev mais le problème c'est qu'elle ne prend en compte qu'une des 2 colonne pour l'affichage du résultat et donc je me retrouve avec des valeurs existantes qu'il ne reconnaît pas ... et si je mets (VRAI) pour l'approximative là il me met vraiment n'importe quoi ... Donc je pensais mettre les deux fonctions dans la même formule mais je ne sais pas comment faire ....
Je précise qu'afficher "CP" est un plus ... je ne sais pas si c'est faisable...
Penses tu pouvoir m'aider ?

n°2956895
Deamon
Posté le 12-08-2010 à 12:15:06  profilanswer
 

=SI(NB.SI(plage;valeurRecherchée)=0;NA();"CP" )


Message édité par Deamon le 12-08-2010 à 12:15:20
n°2956902
Arlando
Posté le 12-08-2010 à 14:13:31  profilanswer
 

Super ! Merci beaucoup ! Je suis sauvée !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Excel : fonction recherchev +si

 

Sujets relatifs
Macro conditionnel OOo ou ExcelSoucis outlook via VBA excel
Excel: Recuperer les 3 meilleurs d'un tableauComparaisons excel
Extraire des données dans Excel[Excel] Fonction RechercheV
Fonction RECHERCHEV dans EXCEL 2003Excel et fonction Recherchev
Excel : Additionner avec la fonction rechercheV[Excel]: Fonction rechercheV et valeur N/A à remplacer par 0:POSSIBLE?
Plus de sujets relatifs à : Excel : fonction recherchev +si


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR