Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1955 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  excel bidouille assez costaud possible ? résolu ^^

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

excel bidouille assez costaud possible ? résolu ^^

n°1230150
Atlantis
Enfin de retour au SOLEIL !!
Posté le 24-07-2003 à 10:24:06  profilanswer
 

bonjour je maitrise bien excel mais je voulais savoir si qqn savais faire, d'une manière simple (sans macro etc ...faut que je puisse modifier mes maxi tableaux sans me prendre trop la tête avec tout ça quoi ...) la bidouille suivante :
permettre une sélection de lignes à partir de valeurs rentrées dans d'autres.  
bref je voudrais piocher les valeurs entières dans certaines cases (on va dire deux cases avec début et fin de plage pour effectuer une moyenne, pour faire simple) afin de m'en servir dans la selection des lignes séectionnées.
 
réexplication sous un autre angle (je sais pas si je suis clair en fait :D )
Pour la sélection de plage de valeurs on ne peut pas, au sein de la formule, figer la colonne (avec sa lettre) et permettre de piocher la valeur de ligne à partir de celle contenue dans une cellule...
 
thx4all  [:prosterne]


Message édité par Atlantis le 24-07-2003 à 18:16:00

---------------
"Il n’y a rien de noble à être supérieur à vos semblables. La vraie noblesse est d’être supérieur à celui que vous avez été auparavant."
mood
Publicité
Posté le 24-07-2003 à 10:24:06  profilanswer
 

n°1230161
freds45
Posté le 24-07-2003 à 10:33:00  profilanswer
 

essayes d'aller poser la question sur http://www.mrexcel.com/board2/, tu auras peut-être plus de réponses :) !


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°1230162
misterping​uin
Posté le 24-07-2003 à 10:34:28  profilanswer
 

:pt1cable: je n'ai pas tout compris, en gros tu veux une formule quelconque, dans laquelle tes valeurs soit de type LETTRE+CHIFFRE avec le chiffre en parametre et étant la valeur d'une cellule ?

n°1230227
Atlantis
Enfin de retour au SOLEIL !!
Posté le 24-07-2003 à 11:21:25  profilanswer
 

exact :)
thx pour le lien je vais aller voir là bas car c assez balèze c vrai, vu qu'il faut apparemment contourner une limitation d'excel


---------------
"Il n’y a rien de noble à être supérieur à vos semblables. La vraie noblesse est d’être supérieur à celui que vous avez été auparavant."
n°1230232
freds45
Posté le 24-07-2003 à 11:23:06  profilanswer
 

Atlantis a écrit :

exact :)
thx pour le lien je vais aller voir là bas car c assez balèze c vrai, vu qu'il faut apparemment contourner une limitation d'excel


 
j'espère que tu trouveras là bas, j'avais posté 2 3 trucs, et j'ai eu des réponses assez rapidement! :hello:


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°1230247
Atlantis
Enfin de retour au SOLEIL !!
Posté le 24-07-2003 à 11:28:18  profilanswer
 

apparemment ils sont assez adeptes des macro ... le truc c'est que déjà mes supérieurs aiment pas les liens entre feuilles/fichiers alors qd ils vont voir des macro ils vont prendre peur c'est clair ... (remarque s'ils pouvaient ainsi partir en congé maladie  :whistle:  :ange: )
je vais chercher en profondeur si je peux pas trouver mon bonheur (c'est pas vraiment urgent) et si je trouve pas je demanderai :)


Message édité par Atlantis le 24-07-2003 à 11:29:13

---------------
"Il n’y a rien de noble à être supérieur à vos semblables. La vraie noblesse est d’être supérieur à celui que vous avez été auparavant."
n°1230685
kaokik
lol hip hop
Posté le 24-07-2003 à 17:04:37  profilanswer
 

=CONCATENER("F";H2) :dans H2 tu mets ton n° de ligne (3 par ex),
le résultat te donnes la cellule F3(utilisable en fonctions imbriquées).
regardes aussi la fonction INDIRECT qu te récupères une adresse de cellule écrite dans une cellule.

n°1230689
Atlantis
Enfin de retour au SOLEIL !!
Posté le 24-07-2003 à 17:10:10  profilanswer
 

je vais tester ça demain, je t'adores  [:prosterne]


---------------
"Il n’y a rien de noble à être supérieur à vos semblables. La vraie noblesse est d’être supérieur à celui que vous avez été auparavant."
n°1230732
Atlantis
Enfin de retour au SOLEIL !!
Posté le 24-07-2003 à 18:12:02  profilanswer
 

j'ai mm testé ce soir, il a fallu bidouiller et c'est plus long comme ça mais ça sera bcp mieux  [:prosterne]

Code :
  1. =MOYENNE(INDIRECT(CONCATENER("E";AY69;":";"E";AZ69)))
  2. avec AY69=69 et AZ69=71, au lieu de
  3. =MOYENNE(E69:E71)

l'essentiel c'est que ça marche et m'évitera bien des problèmes après, lorsque j'aurai encore plus de manip à tenir compte  :)  :love:


Message édité par Atlantis le 24-07-2003 à 18:12:58

---------------
"Il n’y a rien de noble à être supérieur à vos semblables. La vraie noblesse est d’être supérieur à celui que vous avez été auparavant."
n°1231748
lito
Posté le 25-07-2003 à 16:56:55  profilanswer
 

sinon t as les fonctions index et equiv.
je ne pourrais plus t expliquer comment elles marchent mais l aided excel te l indiquera


---------------
a force d'enculer les poules,on finit par casser des oeufs...

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  excel bidouille assez costaud possible ? résolu ^^

 

Sujets relatifs
[WinXP] - Ré-affecter le port imprimante .. grisé -RESOLU-[Win2k]Ne plus demander de driver pour un périph au démarrage?(résolu)
Automatiser le tranfert de photo et de fichiers audios possible?Est ce qu il est possible qu' 1 cookie contrarie l affichage ds images
Windows update, plus possible ?Comment convertir un fichier Excel en fichier XML avec un modèle ?
Problème de gravure - Résolupas possible de sharer internet sur 2 cartes reseaux ?
C possible de trouver sa cléf d'office par la base de reg ou autre ?Serveur FTP perso: acces possible depuis IE mais pas un client FTP
Plus de sujets relatifs à : excel bidouille assez costaud possible ? résolu ^^


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR