Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1192 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probléme ligne verticale videoprojecteur ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probléme ligne verticale videoprojecteur ?

n°1688839
inkobl
Posté le 09-11-2010 à 02:52:30  profilanswer
 

Bonjour,
 
J'ai un souci avec mon HD70 quel est la pièce à changer ?  
Il y a des lignes blanches et de couleurs verticales à intervalles régulier (voir photo) d'où cela peut il provenir ?
D'où provient le problème comment le solutionner...
 
http://img530.imageshack.us/img530/7537/p1040519z.jpg
 
Cordialement Nicolas.


Message édité par inkobl le 09-11-2010 à 13:46:29
mood
Publicité
Posté le 09-11-2010 à 02:52:30  profilanswer
 

n°1688865
WhyMe
HFR ? Nan, connais pas ...
Posté le 09-11-2010 à 10:16:14  profilanswer
 

Un resize de l'image serait le bienvenu :jap:


---------------
FeedBack HFR
n°1688896
inkobl
Posté le 09-11-2010 à 13:47:09  profilanswer
 

j'espère avoir mérité un début de réponse pour mon resize ?
 
Je viens d'appeler OPTOMA ils me disent de faire un dépoussiérage. Pensez vous que cela puisse être utile dans mon cas ?
 
Sinon il me demande 95€ pour l'envoyer chez eux et faire un pré-devis.


Message édité par inkobl le 09-11-2010 à 13:57:03
n°1688903
disc99
Posté le 09-11-2010 à 14:01:05  profilanswer
 

2 options:
La puce DLP est morte, des miroirs sont bloqués => poubelle
C'est un problème de traitement video (mais les lignes bougeraient selon les allumages du projo): Carte mère du projo morte => probablemen poubelle.
 
Bref, peu de chance que tu puisse réparer à un prix raisonnable.  

n°1688905
inkobl
Posté le 09-11-2010 à 14:07:59  profilanswer
 

j'en ai trouvé un d'occas dont le bloc d'alimentation est mort à 100€, de plus ça me fera une ampoule de rechange...  
Est ce compliqué de changé le bloc d'alim ?  
Je pense que c plus simple de changer un bloc d'alim qu'une puce DLP ou encore la carte mère, non ?
Est-ce une bonne affaire ou pas ? A combien puis je le négocier étant donné que c'est un vieux modèle qui ne se vend plus trop ?


Message édité par inkobl le 09-11-2010 à 14:19:05
n°1688910
disc99
Posté le 09-11-2010 à 14:43:02  profilanswer
 

la puce DLP ne se change pas, il faut une salle blanche, sinon tu auras plein de poussières, donc de points sombres.
Le bloc d'alim doit pouvoir se changer. Attention aux condensateurs, tu peux te prendre un sacré coup de jus même sans être connecté.
Tu aurais besoin du manuel de maintenance (service manual) du HD 70 pour voir comment le démonter.

 

quelques éléments ici :http://tantht.blogspot.com/2009/02/how-to-remove-dust-blobs-from-optoma.html

 

$edit 2:Sur les optoma, des problèmes similaires aux tiens viennent souvent de la connexion entre la carte DLP et la carte mère. Regarde en ouvrant le projo si tu trouve un cable blanc 100pin qui serait mal connecté.


Message édité par disc99 le 09-11-2010 à 14:51:55
n°1688916
inkobl
Posté le 09-11-2010 à 15:50:17  profilanswer
 

TROP COOL MERCI DISC 99
J'AI TOUT NETTOYÉ REBRANCHÉ ET ÇA MARCHE COMME NEUF!!!
 
super trop content c'est ma copine qui va être contente réparation pour pas un sous. chouette merci de tes explications il n'y a plus une ligne.


Message édité par inkobl le 09-11-2010 à 15:51:17
n°1688919
WhyMe
HFR ? Nan, connais pas ...
Posté le 09-11-2010 à 16:04:40  profilanswer
 

Juste un pb de nappe qui a bougé alors ? c'est bon à savoir :jap:


---------------
FeedBack HFR
n°1905505
yann2305
Posté le 17-02-2014 à 15:54:14  profilanswer
 

Bonjour,
 
J'en remets une couche juste pour celles et ceux qui rencontrerai le même pb. Dans mon cas, il s'agit d'un ACER HD7531D Full HD.
 
J'avais les mêmes traits verticaux qui sont apparus d'un coup, après quelques recherches j'ai décidé d ouvrir le capot de l'appareil de souffler un bon coup à l'intérieur (de l'airsec aurait été préférable). J'ai tout remonté et les traits verticaux ont disparut.
 
Même si elle date de bientôt 4 ans, Merci bien pour votre aide !

n°1920259
bnoa
Posté le 25-05-2014 à 22:10:14  profilanswer
 

Slt,
J'aile même probleme de lignes qui apparaissent et parfois disparaissent sur mon optoma
J'ai ouvert le capot comme tu le dis et soufflé mais mis àpart le capot, as tu dévisssé autre chose??
Merci de m'aider, je suis dégouté là!!!

mood
Publicité
Posté le 25-05-2014 à 22:10:14  profilanswer
 

n°1986628
lakano44
Posté le 09-09-2015 à 20:00:15  profilanswer
 

yann2305 a écrit :

Bonjour,
 
J'en remets une couche juste pour celles et ceux qui rencontrerai le même pb. Dans mon cas, il s'agit d'un ACER HD7531D Full HD.
 
J'avais les mêmes traits verticaux qui sont apparus d'un coup, après quelques recherches j'ai décidé d ouvrir le capot de l'appareil de souffler un bon coup à l'intérieur (de l'airsec aurait été préférable). J'ai tout remonté et les traits verticaux ont disparut.
 
Même si elle date de bientôt 4 ans, Merci bien pour votre aide !


 
+1 Je valide, propriétaire d'un Optoma HD 25, même problème (lignes verticales régulières sur l'image projetée peu importe la source j'ai ouvert le capot, soufflé un bon coup, légèrement taquiné l'"objectif", remonté le tout et plus aucune lignes. OUF !
 
Merci et bon courage pour les autres

n°1989478
hornet02
Posté le 30-09-2015 à 07:02:45  profilanswer
 

salut meme probleme il faut taper un peu sur le projecteur pour faire disparaitre les lignes blanche

n°2104417
vikto
Posté le 18-08-2017 à 21:39:48  profilanswer
 

yann2305 a écrit :

Bonjour,
 
J'en remets une couche juste pour celles et ceux qui rencontrerai le même pb. Dans mon cas, il s'agit d'un ACER HD7531D Full HD.
 
J'avais les mêmes traits verticaux qui sont apparus d'un coup, après quelques recherches j'ai décidé d ouvrir le capot de l'appareil de souffler un bon coup à l'intérieur (de l'airsec aurait été préférable). J'ai tout remonté et les traits verticaux ont disparut.
 
Même si elle date de bientôt 4 ans, Merci bien pour votre aide !


 
Bonjour,
 
Merci pour ces informations : même vidéoprojecteur (HD7531D Full HD), même symptôme (ligne verticale a distance égale qui reprends des bouts d'images de sa droite) et même solution: ouverture du capot et dépoussiérage. Je n'ai aucune idée pourquoi, mais les lignes verticales ont disparu. Impeccable, je suis très content de ce projecteur ACER acheté en sept 2011.
 
Vik

n°2106334
loupi58
Posté le 02-09-2017 à 21:03:04  profilanswer
 

bonsoir à tous,
 
j'ai aussi un acer HD7531D Full HD et j'avais exactement le même problème persistant de beaucoup de lignes verticales régulières sur tout l'écran .
J'avais corrigé le pb il y a un an en tapant un peu sur le vp  mais la impossible ça avait l'air plus grave.
je vous décrit en vrac toutes les  manips que j'ai du faire pour réparer le problème  car je ne sais pas exactement ce qui a corrigé parmi  elles.
 
Sur les conseils de ce site j'ai  donc essayé de:
1-  souffler de l'air un peu partout avec une poire, rien .
2- taper, alors la ça va dans le mauvais sens, on perd la couleur, on voit moins de lignes mais il y en a d'autres qui apparaissent... Et puis taper légèrement sur le vp avec la lampe chaude c'est pas top. j'ai aussi un peu taper a froid, vp arrêté.
 3- démonter la lampe re souffler, rien. J'ai répété plusieurs fois le soufflage d'air un peu partout aprçs démontage sans succès.
4- ensuite j'ai lu un truc sur internet paraltn de problème de micro-soudures connu et disant de démonter la carte mère, de donner un coup de décapeur a environ 300 degrés a 10cm sur une face  de la carte démontée sur la puce DLP et aussi sur 2 puces et aussi derrière la carte , j'ai fait ça avec un sèche cheveux à 10 cm .
et la en remontant la lampe ne s'allumait plus , le vp  passait même en défaut lampe... je me suis dit que j'avais du cramer une micro-soudure et j'étais prêt à tout mettre à la poubelle.
5- après pas mal d'essais, vérifs, un dernier essai je re démonte tout (en fait dans les précédents démontage j'avais  vérifié si j'avais bien mis les connecteurs en comparant avec les photos prises avant démontage).
 je re-nettoye tout avec de l'air et surtout un coin que j'avais oublié:  le ventilo par le trou laissé par la lampe avec pas mal de poussière, j'ai soufflé plusieurs grand coup avec ma soufflette, ca a fait artir de la poussière.
et puis  j'ai vu que j'avais fait une grosse bêtise au remontage car j'avais mis une petite nappe plate qui va depuis la carte mère vers un endroit près de la lampe  à l'envers( le coté bleu en bas au lieu d'en haut et donc les petits connecteurs de la nappe  dans le vide puisque les ontacts sont de l'autre côté, ce qui explique...) donc je la remets à l'endroit et je remonte.
et la miracle tout nickel, lampe ok et plus de bande verticales!
je n sais pas si c'est le fait de démonter les connecteurs, de souffler un peu partout et surtout sur le ventilo, de taper ou de chauffer la carte mère qui a fait remarcher mais c'est ok et c'est le principal.
Mais c'est quand même bien aléatoire tout ça. enfin je voulais donner mon retour d'expérience pour dire de ne pas désespérer et d'insister lourdement pour corriger.
bonne soirée,
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probléme ligne verticale videoprojecteur ?

 

Sujets relatifs
Problème Synchronisation Image/VidéoProbleme repartition d'antenne
Problème image téléviseur plasma LGProblème de lecture de vidéos en streaming
Probleme avec memup mediadiskprobleme telecommande yamaha
autonomie de fonctionnement videoprojecteur usbgros problème adaptateur tnt
Décodeur TNT - Probleme receptionProblème de masse sur ampli?
Plus de sujets relatifs à : Probléme ligne verticale videoprojecteur ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR