Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1374 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  [résolu] Problème ampli Pioneer VSX-921 et Auzen X-Fi Hometheater HD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] Problème ampli Pioneer VSX-921 et Auzen X-Fi Hometheater HD

n°1776168
JohnMilton
Posté le 23-03-2012 à 19:51:02  profilanswer
 

Bonjour tout le monde,
 
Je viens à vous avec un problème d'ampli et/ou de carte son.
J'ai une carte son HDMI Auzentech X-Fi HomeTheater HD reliée, via cable HDMI 1.4, à un ampli Pioneer VSX-921 avec un kit enceinte 5.1 Focal Sib & Cub².
Chose que je ne comprends pas : le manuel de la carte son indique qu'il faut relier la carte graphique à la carte son, par le cable DVI/HDMI qui est fourni. J'ai essayé avec et sans ce branchement mais ça ne change en rien le résultat. D'ailleurs lorsque ce raccordement est fait, le driver nVidia ne reconnait pas le branchement (comme il est sensé le faire, dans l'onglet configuraiton audio HD). Mes cartes graphiques : 2 Asus GTX560 ti top en SLI.  
Mes drivers audio et graphique sont à jour. Je tourne sous Windows 7  ultimate en 64 bit.
 
Mon problème : je n'ai aucun son !
 
Je précise que j'ai bien configuré l'ampli et que j'ai essayé en sélectionnant toutes les sources.
J'ai également suivi les instructions de configuration du driver audio et du son via le panneau de config windows.

 
Voici les tests que j'ai effectués pour essayer de définir la source du problème :  
- débranchement de la carte son et utilisation du chipset Realtek intégré à ma carte mère Asus P8Z68-V pro gen3, via sa sortie HDMI branchée sur l'ampli : aucun son.
- débranchement de la carte son et utilisation du chipset Realtek, via sa sortie optique branchée sur l'ampli : le son fonctionne (en 5.1 pour les films, en 2.0 pour les jeux).
- débranchement de la carte son et branchement de la carte graphique sur l'ampli en HDMI : le son (et l'image) fonctionne, en 5,1 même sur les jeux, avec tout de même beaucoup d'instabilité, surtout sur Battlefield 3.
 
Je suis totalement paumé ! Cet ampli est tout de même capable de recevoir un signal d'une carte son HDMI et de le rebistribuer sur les enceintes non ? A moins qu'il ne soit préconçu que pour les sources DVD, Blueray, etc. et non une source HDMI exclusivement audio venant d'un PC ?  
 
Quelqu'un a-t-il une idée de la provenance du problème et sur la solution ?  
 
Un très grand merci pour votre aide !
Je suis dans une belle panade là...


Message édité par JohnMilton le 24-03-2012 à 00:34:12
mood
Publicité
Posté le 23-03-2012 à 19:51:02  profilanswer
 

n°1776200
JohnMilton
Posté le 23-03-2012 à 22:52:15  profilanswer
 

J'ai lu sur quelques autres topic de forum que certains avaient des problèmes similaires (avec d'autres ampli). Malheureusement aucune solution n'y figure.  
 
Voilà qui fera office d'up :)

n°1776235
JohnMilton
Posté le 24-03-2012 à 00:33:12  profilanswer
 

Aaaah ! J'ai trouvé la solution !  
 
Donc, pour ceux que ça intéresse : c'est tout simple, il m'a suffit de brancher la carte graphique à la carte son, mais utilisant le port HDMI de la carte graphique, et non le DVI comme le préconise le manuel de la carte son.
 
J'ai les explications à une partie du problème que j'ai décrit dans le post principal.  
Pourquoi l'ampli ne reconnait pas de signal lorsque je ne relie pas la carte graphique à la carte son : parce que les amplis Audio/Vidéo ne savent pas reconnaître un signal HDMI s'il est "audio only". Cela explique pourquoi il faut faire transiter le signal vidéo de la carte graphique via la carte son. La carte son envoie alors vers l'ampli, en HDMI, un signal audio mais aussi vidéo.
 
Par contre je ne sais pas pourquoi ce même branchement ne fonctionne pas en utilisant un des ports DVI de la carte graphique...
 
Mais peu importe, ça fonctionne enfin !!! :)

n°1798490
stitch16
force et honneur
Posté le 21-07-2012 à 20:13:59  profilanswer
 

bonjour je souhaite aussi m'acheter cet ampli qui a l'air vraiment top ! j'en salive d'avance miam miam !  
seul problème qui me bloque à l'achat : il ne passe pas en hauteur dans mon meuble tv... arrrgghhhhh ! et pas question de changer mon meuble tv...  
à priori l'ampli fait 16.8 cm de haut d'après les caractéristiques sur le site pioneer.  
ma question est simple : vous qui l'avez déjà, pouvez-vous regarder si les pieds de l'ampli sont démontables facilement sans ouvrir la coque de l'ampli ? oui je sais ça fait bricolo mais on se débrouille comme on peut ma pauvre lucette lol. autre question : quelle hauteur font les pieds ?  
merci d'avance pour votre réponse, elle permettra de valider mon achat j'espère !

n°1799333
basketor63
Posté le 28-07-2012 à 16:42:14  profilanswer
 

ça aurait pas été plus simple avec en reliant la carte et l'ampli en spdif ? (fibre optique)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  [résolu] Problème ampli Pioneer VSX-921 et Auzen X-Fi Hometheater HD

 

Sujets relatifs
Problème avec mon AverMedia Game Capture HDampli pour 4 enceintes jamo s708?
probleme connexion platine vinyleProblème "d'amorcage" de l'image
Achat enceintes biblio pour iMac (+ampli)Question branchement subwoofer à l'ampli onkyo tx sr608
Problème son haut parleur TV LGGrésillement sur une sortie ampli pioneer SA-301
Mise a jour catalyst. Probleme sortie HDMI 
Plus de sujets relatifs à : [résolu] Problème ampli Pioneer VSX-921 et Auzen X-Fi Hometheater HD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR