Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2405 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème étrange de connexion HDMI vers vidéo-projecteur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème étrange de connexion HDMI vers vidéo-projecteur

n°2160692
jp80
Posté le 09-09-2018 à 00:10:46  profilanswer
 

Salut à tous,
 
Je fais appel à vos lumières car j'ai un problème assez énervant et étrange.
 
Mon installation est composées de :
- 1 ampli audio Sony STR-DN1080, comportant 2 sorties HDMI (tout juste reçu...)
- 1 vidéo projecteur Acer DLP H7530D (acheté en 2010)
- 1 TV JG Flatron M2262DP (achetée en 2012)
- 1 décodeur TV Livebox
 
Le câble reliant l'ampli au vidéo-projecteur passe dans le mur/plafond, donc est assez long (~7 mètres), et date lui aussi de 2010.  
 
Remarque : la longueur de câble est à peu près proportionnelle au nombre de tirets dans les schémas ci-dessous.
 
L'idée est de relier la livebox à l'ampli, et que celui ci puisse diffuser, via ses deux sorties HDMI, vers la TV ou vers le vidéo projecteur. Ça fonctionne pour la TV, mais pas sur le video-projecteur :
LIVEBOX ---> AMPLI ---> TV
LIVEBOX ---> AMPLI --------------------> VIDÉO-PROJECTEUR
 
Le vidéo-projecteur ne capte « AUCUN SIGNAL » HDMI depuis l'ampli Sony.
 
Si je branche la livebox en direct sur le vidéo projecteur (en HDMI), ça fonctionne parfaitement :
LIVEBOX --------------------> VIDÉO-PROJECTEUR
 
Bien sûr, si le branche la livebox directement à la TV (en HDMI), ça fonctionne aussi :
LIVEBOX ---> TV
 
Je ne comprends pas ce qui coince quand je relie l'ampli au vidéo-projecteur.
 
Avez-vous des idées ? J'ai vu qu'il y avait différentes version de HDMI, et que dans certains cas la longueur de câble pouvait jouer... Est-ce que la « puissance d'émission HDMI » de l'appareil source peut jouer ?
 
Un grand merci par avance pour vos réponses...
 
JP

Message cité 1 fois
Message édité par jp80 le 09-09-2018 à 00:12:13
mood
Publicité
Posté le 09-09-2018 à 00:10:46  profilanswer
 

n°2160747
aout2012
Posté le 09-09-2018 à 10:53:55  profilanswer
 

jp80 a écrit :


 
 
 
L'idée est de relier la livebox à l'ampli, et que celui ci puisse diffuser, via ses deux sorties HDMI, vers la TV ou vers le vidéo projecteur. Ça fonctionne pour la TV, mais pas sur le video-projecteur :
LIVEBOX ---> AMPLI ---> TV
LIVEBOX ---> AMPLI --------------------> VIDÉO-PROJECTEUR
 
Le vidéo-projecteur ne capte « AUCUN SIGNAL » HDMI depuis l'ampli Sony.
 


 
Et est ce que tu as essayé d'inversé les 2 sorties  hdmi au niveau de l'ampli.?? Si oui c'est pareil ou pas ??
 
 

n°2160806
jp80
Posté le 09-09-2018 à 19:34:17  profilanswer
 

Salut aout2012, et merci beaucoup d'avoir pris le temps de jeter un œil.
 
Oui, j'ai essayé. Il y a une sortie A et une sortie B : c'est indifférent. Le vidéo-projecteur ne capte rien sur A ni sur B, et la TV capte bien A et B.
 
En complément, j'ai essayé ce matin de brancher l'ampli directement sur le vidéo projecteur avec un câble plus petit (je me disais que peut être c'était dû à la longueur de câble) : même résultat, aucun signal.
 
Est-ce que ça peut être une histoire de norme HDMI ou de protocole qui pourraient être incompatible entre l'ampli et le vidéo-projecteur ?

n°2160807
jp80
Posté le 09-09-2018 à 19:37:29  profilanswer
 

Autre élément : j'ai essayé de brancher un Macbook récent, avec un câble USB-C/HDMI : aucun signal reçu par le vidéo projecteur; non plus...
 
C'est comme si certains périphériques ne parlaient pas la même langue (trop récents) que le vidéo-projecteur : Ampli Sony et Macbook. En revanche, le décodeur Livebox, lui, se fait comprendre...

n°2160809
jp80
Posté le 09-09-2018 à 19:45:42  profilanswer
 

Donc pour résumer la situation (en rouge les configurations qui ne fonctionnent pas, en vert celles qui fonctionnent) :  
 
LIVEBOX ---> AMPLI ---> TV
LIVEBOX ---> AMPLI --------------------> VIDÉO-PROJECTEUR
LIVEBOX --------------------> VIDÉO-PROJECTEUR
LIVEBOX ---> TV
AMPLI ---> VIDÉO-PROJECTEUR
MacBook ---> VIDÉO-PROJECTEUR (câble USB-C/HDMI)
MacBook ---> TV (même câble USB-C/HDMI)
 
Merci encore pour votre aide !

n°2160837
aout2012
Posté le 10-09-2018 à 07:36:03  profilanswer
 

jp80 a écrit :


Oui, j'ai essayé. Il y a une sortie A et une sortie B : c'est indifférent. Le vidéo-projecteur ne capte rien sur A ni sur B, et la TV capte bien A et B.

 

?

 

Déjà ça permet de savoir que les 2 HDMI sortent le signal.

 

Apparemment il doit bien  y avoir une incompatibilité, regarde simplement dans les paramètres de sorties des HDMI de l'ampli si tu peux modifier des valeurs pour l'image et peut être le son.

 

Tu essayes de modifier  toutes les valeurs pour voir si ça donne un résultat. Pour les câbles laisse tomber, ils n'y sont pour rien.
sortie 1080  720 ou  576 I ou P  peut être AUTO ou non etc.

 


Message édité par aout2012 le 10-09-2018 à 07:43:15
n°2160968
jp80
Posté le 10-09-2018 à 22:14:34  profilanswer
 

OK, donc d'après toi ce n'est pas une question de puissance du signal, mais de « paramétrage » de ce signal ?
 
J'avais aussi vu des répéteurs/amplificateurs de signal HDMI (genre ça : https://www.amazon.fr/R%C3%A9p%C3%A [...] 6XQWW67L/), du coup ça ne doit pas être ce qu'il me faut... D'un autre côté, c'est vrai que la livebox branchée en direct sur le vidéo-projecteur fonctionne impeccable, même avec le long câble.
 
Je vais essayer de re-bidouiller les réglages sur l'ampli (j'avais déjà fait une passe sur quasi tous les paramètres...) et je te tiens au courant.
 
Merci encore !

n°2160970
jp80
Posté le 10-09-2018 à 22:21:59  profilanswer
 

Hum, autre truc, dans le manuel d'utilisation de l'apli, je lis ceci : « Toutes les prises HDMI IN/OUT de l’ampli-tuner prennent en charge HDCP 2.2. HDCP 2.2 est une nouvelle technologie améliorée de protection des droits d’auteur utilisée pour protéger du contenu tel que des films 4K. ».
 
Ça ne peut pas être ce genre de protocole particulier qui empêcherait un vidéo-projecteur « ancien » (2010) de recevoir le signal ?

n°2160988
aout2012
Posté le 11-09-2018 à 06:00:10  profilanswer
 

jp80 a écrit :

Hum, autre truc, dans le manuel d'utilisation de l'apli, je lis ceci : « Toutes les prises HDMI IN/OUT de l’ampli-tuner prennent en charge HDCP 2.2. HDCP 2.2 est une nouvelle technologie améliorée de protection des droits d’auteur utilisée pour protéger du contenu tel que des films 4K. ».

 

Ça ne peut pas être ce genre de protocole particulier qui empêcherait un vidéo-projecteur « ancien » (2010) de recevoir le signal ?

 

Peut être mais à mon avis ça doit être plus simple que ça.

 

page 37 on peut lire ça pour brancher un deuxième appareil sur hdmi out B   "Pour utiliser cette connexion, réglez [HDMI Out B Mode] dans le menu [HDMI Settings] sur [Zone]."


Message édité par aout2012 le 11-09-2018 à 14:14:08

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème étrange de connexion HDMI vers vidéo-projecteur

 

Sujets relatifs
Problème de son sur Ampli Onkyo TX SR805[Hi-fi] 5.1 vers Optique passant par vieux Ampli
Probleme tiroir de cdQualité vidéo gopro héro 4 ou 5 sur tv.
Handbrake encodage vidéo x264 vers x265Comment faire chanter une vidéo ?
Problème enceinte klipsch the three après déménagementDemande conseil Projecteur/TV
Pioneer vsx-932 probleme de son 
Plus de sujets relatifs à : Problème étrange de connexion HDMI vers vidéo-projecteur


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR