Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2269 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probleme de son sur chaine hi-fi PHILIPS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de son sur chaine hi-fi PHILIPS

n°1747978
scutigere
Posté le 16-10-2011 à 23:30:47  profilanswer
 

Je crée donc un topic concernant mon ensemble PHILIPS comprenant:
 
Platine vinyl AF 729 (bon état)
Platine CD CD610 (état correct - manque le capot du tiroir CD)
Platine K7
Tuner 22 AH 105 (bon état)  
Ampli 22 AH 308 (gros nettoyage et révision necessaire)
2 enceintes 22 AH 494
 
en image:
 
http://img705.imageshack.us/img705/2107/p1100747o.jpg
 
Pour résumer, il y a un problème de qualité de son, provenant certainement de l'ampli, car le son est le meme que l'on soit en lecture vinyl ou CD.

Message cité 1 fois
Message édité par scutigere le 20-10-2011 à 13:05:40
mood
Publicité
Posté le 16-10-2011 à 23:30:47  profilanswer
 

n°1748544
scutigere
Posté le 20-10-2011 à 12:56:01  profilanswer
 

Citation :

Pour le potentiomètre de volume et les sélecteurs > dépoussiérage générale avec bombe à air sec et pinceau > bombe spécial contact  
   
Pour les connecteurs d'enceintes, c'est quoi le problème ?  
   
Laisse pas tomber cette ampli, ça vaut le coup de le remettre en état, les pannes ne semblent pas insurmontables.

 
 
Salut, en fait le pense que la sortie enceinte droite sur l'ampli déconne. J'ai un son faible et crachottant sur une seule enceinte. Et quand j'inverse les branchements des 2 enceintes, le mauvais son change d'enceinte... donc je pense qu'elles sont bonnes mais que le problème vient bien de l'ampli?
Par contre le Bouton rotatif pour selectionner les fonctions déconne lui aussi. Il crachotte pas mal. Je dois le "secouer" plusieurs fois de gauche à droite avant d'avoir du son sur les 2 canaux... lui aussi a besoin d'un gros nettoyage. Je verrai ça dès que je peux.  
 

Citation :

Plutôt que la sortie casque de l'ampli, tu devrai utiliser une des sorties "tape rec" pour bypasser le potentiomètre de volume, et envoyer un vrai signal de niveau ligne à l'entrée "aux" de ta mini-chaine.


 
Ah oui, il me semble avoir vu des sorties de ce genre derriere. J'essaierai ça dès ce soir! en effet si ça peut mettre hors circuit ce potard de volume, ça sera déja mieux... Merci pour le tuyau!  
 

n°1748547
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 20-10-2011 à 13:06:13  profilanswer
 

scutigere a écrit :

 
Salut, en fait le pense que la sortie enceinte droite sur l'ampli déconne. J'ai un son faible et crachottant sur une seule enceinte. Et quand j'inverse les branchements des 2 enceintes, le mauvais son change d'enceinte... donc je pense qu'elles sont bonnes mais que le problème vient bien de l'ampli?


 
Oui, le problème vient bien de l'ampli au vue de ton test.
 
Ça semble être une voie de l'ampli qui est HS...
 
Sur cette ampli tu as quatre sortie HP, et ce que ça le fait du même coté sur les deux paire de sortie disponible ?  
 
Par la sortie casque, tu n'a pas le problème ?
 
PS : tu n'est pas obligé de brancher les deux enceintes à chaque fois, tu n'en branche qu'une seul, puis tu la change de sortie au fur et mesures, pour voir quels sorties posent problème.
 
En donnant le résultat comme ceci :
 
Sortie A left (L) = ok / panne
Sortie A right (R) = ok / panne
Sortie B Left (L) = ok / panne
Sortie B right (R) = ok / panne
 
J'ai trouver une image de l'arrière de l'ampli pour plus de compréhension :  
 
http://images6.fotosik.pl/509/0b55cbf5467a1e1a.jpg
 

scutigere a écrit :


Par contre le Bouton rotatif pour selectionner les fonctions déconne lui aussi. Il crachotte pas mal. Je dois le "secouer" plusieurs fois de gauche à droite avant d'avoir du son sur les 2 canaux... lui aussi a besoin d'un gros nettoyage. Je verrai ça dès que je peux.


 
Tu est bien sur que ce n'est pas lui qui provoque le problème sur l'enceinte, quand le son est bon par la sortie casque, ça déconne toujours sur l'enceinte ?


Message édité par Elias de Kelliwich le 20-10-2011 à 13:52:10
n°1748548
Profil sup​primé
Posté le 20-10-2011 à 13:14:03  answer
 

scutigere a écrit :


Pour résumer, il y a un problème de qualité de son, provenant certainement de l'ampli, car le son est le meme que l'on soit en lecture vinyl ou CD.


 
un coup de nettoyant contact dans tous le potard de l'ampli régle 9 fois sur 10 le problème. Et pas la peine de te ruiner, on trouve un modéle à environ 5 euros dans tous les magasins de bricolage qui fait parfaitement l'affaire, j'ai fait des miracles avec celui là  ;)  
 
http://www.weldom.com/upload/produits/Bricoler/1067318_max.png

n°1748549
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 20-10-2011 à 13:17:16  profilanswer
 


 
Certes, mais il y'a peut-être une voie HS sur l'ampli, car la sortie casque fonctionne bien (déjà discuter de ça avec scutigere sur le topic vinyl) et elle aussi passe par le pré-amp.
 
Si le son sort correctement en stéréo sur la sortie casque et pas sur une des deux sorties HP, c'est qu'une voie de l'amplification à probablement cramé (en plus du problème des sélecteurs et potard qui crachent).


Message édité par Elias de Kelliwich le 20-10-2011 à 13:51:53
n°1748554
scutigere
Posté le 20-10-2011 à 13:37:29  profilanswer
 

Oui, meme quand le son sort de ma minichaine, je dois bidouiller le bouton rotatif des fonctions (situé à droite sur l'ampli) pour avoir du son sur les deux canaux. Une fois que j'ai trouvé le bon équilibre, le son et très bon et le volume bien équilibré des deux cotés.
 
Je pense que plusieurs problemes peuvent se cumulent:
 
Le bouton de vol
Le bouton selecteur des fonctions
Les deux sorties droites speaker.
 
Je retesterai tout ça ce soir si j'ai le temps, d'abord avec la minichaine sur la prise casque, puis avec la mini chaine sur la sortie rec tape, et je comparerai le son entre les grosses enceintes Philips et ma mini-chaine.
 
Je ferai aussi un test avec une enceinte à la fois, j'essaierai les quatre sorties speaker à l'arrière.
 
Je vous dirai ce que j'obtiens dans chaque cas.
 
Pour la bombe contacts, j'ai une bombe de GEB lubrifiant silicone au boulot. pas de risque avec ça? Ils mettent dessus "Protège contre l'humidité allumeurs, bobines, circuits electriques..."
 
Merci!

Message cité 1 fois
Message édité par scutigere le 20-10-2011 à 13:51:23
n°1748556
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 20-10-2011 à 13:49:52  profilanswer
 

scutigere a écrit :


Je retesterai tout ça ce soir si j'ai le temps, d'abord avec la minichaine sur la prise casque, puis avec la mini chaine sur la sortie rec tape, et je comparerai le son entre les grosses enceintes Philips et ma mini-chaine.
 
Je ferai aussi un test avec une enceinte à la fois, j'essaierai les quatre sorties speaker à l'arrière.


 
Essai aussi : la sortie casque sur "aux" de ta mini-chaine avec le son stéréo qui fonctionne bien, et les sorties HP de l'ampli philips en simultané.
 
Si ça passe bien en stéréo par la sortie casque et qu'en même temps ça passe mal sur une des deux sorties HP philips, c'est qu'une voie de l'ampli est grillé...


Message édité par Elias de Kelliwich le 20-10-2011 à 13:52:30
n°1748557
scutigere
Posté le 20-10-2011 à 13:53:23  profilanswer
 

...Ok je ferai ça. Entre temps j'ai édité mon message au dessus. au sujet de la bombe contact. Tu peux me donner ton avis?
 
Merci.

n°1748559
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 20-10-2011 à 14:01:15  profilanswer
 

scutigere a écrit :

...Ok je ferai ça. Entre temps j'ai édité mon message au dessus. au sujet de la bombe contact. Tu peux me donner ton avis?


 
Je ne connais pas se produit, mais ça ne semble pas être une bombe spécial contacts...
 
D'après la description sur leur site, ça ressemble plutôt à une sorte de WD-40 : http://www.geb.fr/fr/fiche.php?n=3.15.108.322.151
 
J'ai fait l'erreur une fois d'utiliser du WD-40 pour un potentiomètre, ça fonctionnait bien au début, mais au bout de quelques semaines c’était encore pire qu'avant, j'ai du changer complétement le potentiomètre...
 
Perso, j'utilise du Kontakt 60 (pas cher, efficace) : http://www.conrad.fr/aerosol_konta [...] descriptif


Message édité par Elias de Kelliwich le 20-10-2011 à 14:06:12
n°1748560
scutigere
Posté le 20-10-2011 à 14:05:08  profilanswer
 

Ok bon je vais éviter...
 
Par contre la WD40, à priori la plus connue et la plus facilement trouvable en magasin, fonctionne bien?
 
Merci pour le lien...
 
- édit -
 
Bon on est en train d'éditer nos messages en meme temps, oublie ma question sur la WD40...  :lol:

Message cité 1 fois
Message édité par scutigere le 20-10-2011 à 14:08:29
mood
Publicité
Posté le 20-10-2011 à 14:05:08  profilanswer
 

n°1748562
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 20-10-2011 à 14:07:51  profilanswer
 

scutigere a écrit :


Par contre la WD40, à priori la plus connue et la plus facilement trouvable en magasin, fonctionne bien?


 
Non justement, j'ai édité mon précédent message pour en parler, n'utilise surtout pas ça...  [:elias de kelliwich:4]  
 
Si tu trouve pas de Kontakt 60, tu as le KF-F2 (mais c'est plus cher) : http://www.conrad.fr/aerosol_kf_f2 [...] 730_205658

n°1748563
scutigere
Posté le 20-10-2011 à 14:09:31  profilanswer
 

Ok Ok... pas de WD40  :D

n°1748667
scutigere
Posté le 21-10-2011 à 00:10:31  profilanswer
 

...suite de mes avantures.
 
Ce soir donc place aux différents tests pour tenter d'identifier la source de ce son vraiment pas terrible qui sortent de mes enceintes Philips 22AF494.
 
Donc c'est parti.
 
33t Pink Floyd - Dark Side Of The Moon ---> sur la platine vinyl, pret à tourner  :sol:  
 
Allumage de l'ampli: gros bruit de frottement dans les grosses enceintes Philips, qui dure environ 5 ou 6 secondes, qui diminue et disparait totalement  :heink: (ben ouais il est pas tout jeune le bougre!)
 
Jusque là rien d'étonnant.
 
Sur l'ampli: sorties RCA Tape 1 Rec---> entrées AUX de ma mini chaine.
 
Je lance le vinyle (face B, "Money", intro très efficace pour tester la balance :sol: )
 
Selecteur fonctions sur Phono. Celui-ci déconne un peu, je dois le remuer un peu de gauche à droite pour avoir les deux canaux au meme volume. Ca y est, le son est nickel sur les enceintes de ma mini chaine. Balance au poil, son limpide, propre. Rien à dire c'est parfait.
 
Maintenant que tout est calé, place au test des 4 sorties speaker, et des enceintes.
 
Selecteur "speaker system": A et B selectionnés, réglages basses/aigus neutres.
 
- 1ere enceinte branchée seule, successivement sur les 4 sorties: J'ai exactement le meme son sur les 4 sorties. Etouffé, basses puissantes, pas d'aigus. c'est pas joli joli. Mais c'est régulier, pas de variations de volume, pas de crachottement, meme quand je remue la prise de l'enceinte. Je pousse un peu le volume, la montée est plutot régulière... mais ça ne débloque rien. j'ai toujours ce son de merde.
 
- 2ème enceinte branchée seule: rebelotte, le meme son sur les 4 sorties. Son mauvais également, mais différent. J'ai plus d'aigus sur celle-ci, et ils saturent si je pousse un peu... (tweeter mort?)
 
DONC, puisque les 4 sorties speaker donnent le meme son au meme volume, le problème viendrait il:
 
-des enceintes? avec chacune un probleme différent?
-d'un problème interne à l'ampli, en amont des sorties, et qui se diffuserait sur les 4 sorties speaker?
-ou les deux cumulés?
 
J'attends votre analyse...

Message cité 1 fois
Message édité par scutigere le 21-10-2011 à 00:54:59
n°1748753
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 21-10-2011 à 16:49:45  profilanswer
 

scutigere a écrit :


- 1ere enceinte branchée seule, successivement sur les 4 sorties: J'ai exactement le meme son sur les 4 sorties. Etouffé, basses puissantes, pas d'aigus. c'est pas joli joli. Mais c'est régulier, pas de variations de volume, pas de crachottement, meme quand je remue la prise de l'enceinte. Je pousse un peu le volume, la montée est plutot régulière... mais ça ne débloque rien. j'ai toujours ce son de merde.


 
Bon déjà, pas de voie HS sur sur l'ampli, je pense plutôt que ce sont les enceintes qui posent problèmes.
 

scutigere a écrit :


- 2ème enceinte branchée seule: rebelotte, le meme son sur les 4 sorties. Son mauvais également, mais différent. J'ai plus d'aigus sur celle-ci, et ils saturent si je pousse un peu... (tweeter mort?)


 
Probablement, voir peut-être les filtres des enceintes qui ont soufferts...
 
Il faudrait passer à une nouvelle étape, qui consisterait à coupé les Fiches DIN de tes enceintes Philips mais en gardant 20-30cm de câbles derrière les fiches DIN.
 
Il te faudrait aussi un multimètre en mode testeur de continuité, pour repérer sur les câbles la polarité (+ et -), cela nécessite une petite manipulation.
 
Sache qu'il sera possible de remettre des nouvelles fiches DIN, sur les Philips, selon le résultat des tests...
 
L'idée, serait d'utiliser les enceintes de ta mini-chaine sur l'ampli Philips, via les fiches DIN et un domino (ou du scotch, c'est juste pour un test), et inversement de tester les enceintes Philips sur ta mini-chaine.
 
Par-contre, avant de faire ça, il faudrait savoir de quel référence de mini-chaine il s'agit, car l'ampli philips est puissant, il ne faudra pas trop le poussé sur des enceintes de mini-chaine.
 
Si les enceintes de ta mini-chaine donne un bon son sur l'ampli Philips, et qu'a l'inverse, tu retrouve un son étouffé sur les enceintes Philips brancher sur ta mini-chaine, on aura alors identifier le coupable > les enceintes Philips.
 
Si par-contre, le son reste étouffé sur les enceintes de ta mini-chaine, c'est alors l'ampli Philips qui pose problème.
 
 :hello:  
 

n°1748838
scutigere
Posté le 21-10-2011 à 21:39:02  profilanswer
 

Ok. Je vais faire ça.
 
Pour la polarité, il suffirait de savoir, sur chaque prise d'enceinte, à quelle patte métallique (entre la rectangulaire et la plus fine) appartient quelle polarité. Il me suffirait alors de marquer un repère sur les fils avant de couper.  
 
Non?

n°1748840
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 21-10-2011 à 21:43:37  profilanswer
 

scutigere a écrit :

Ok. Je vais faire ça.
 
Pour la polarité, il suffirait de savoir, sur chaque prise d'enceinte, à quelle patte métallique (entre la rectangulaire et la plus fine) appartient quelle polarité. Il me suffirait alors de marquer un repère sur les fils avant de couper.  
 
Non?


 
Oui.
 
Pour les DIN HP, la "patte plate", c'est le moins -, et la "patte ronde", c'est le plus +
 
http://www.sonelec-musique.com/images/connectique_bf_din_hp_002.gif
 
Une petite astuce pour repérer la polarité avec un multimètre en mode continuité :
 
Tu ne coupe qu'un seul des deux fils du câble, puis tu test la continuité entre le fil et les broches de la fiche DIN pour connaitre sa polarité...
 
Après, tu peux repérer les deux fils coté fiche DIN et coté enceintes, avec du scotch d’électricien ou des marqueur noir et rouge.  [:cosmoschtroumpf]  
 
Pour info, personnellement, j'utilise des fiches HP DIN à visser, c'est plus pratique que celle à souder, et on peut les adapter sur toutes les enceintes à volonté : http://www.conrad.fr/connecteur_de [...] descriptif
 
PS : Il semble que certains constructeurs ont inversés la polarité des connecteur DIN HP, comme écrit ici : http://www.sonelec-musique.com/con [...] f_din.html
 

Citation :

Remarques
- Un jour, j'ai vu dans un magazine sérieux et spécialisé dans le domaine de l'audio et de l'électronique, un connecteur de ce type où la masse était reliée sur la petite borne ronde et non sur la grosse borne plate. Pour ma part, j'ai toujours relié la borne moins de mes HP à la grosse borne plate de la prise DIN, sans vraiment tenir compte de l'éventuel numéro de broche indiqué.


 
Mais ce n'est pas le cas chez Philips ou le plus (+) est bien la borne ronde, je le sais car j'ai déjà démonté plusieurs enceintes et amplis de l'époque de chez eux...  ;)
 
Pour ma part, je n'ai jamais vue d'amplis ou enceintes ou la polarité était inversé sur la fiche DIN HP...  [:cosmoschtroumpf]


Message édité par Elias de Kelliwich le 22-10-2011 à 11:39:27
n°1748946
d0um
Posté le 22-10-2011 à 17:39:11  profilanswer
 

Bonjour à vous!
Alors j'ai lu les 20 dernières pages ainsi que la première pour me faire une petite culture. Malgré tout j'ai un peu du mal à regrouper toutes les infos et à me décider.
Bref j'ai besoin d'aide !  :pt1cable:  
 
Ma situation: possesseur d'un ampli HC denon avr 1611 n'ayant pas de sortie phono et d'une vielle platine récup toute pourrie : GWS 302 MONDIVOX .
Et je veux donc acheter une nouvelle platine avant qu'elle ne bousille tous mes vinyles!
 
Je ne souhaites pas mettre trop cher pour commencer et j'aimerais que vous me conseilliez des modèles d'occasions entre 50 et 100€ ou bien un modèle neuf.. pour 150-200€. Je crois que c'est dans ces prix la que l'on commence à trouver qqch de serieux.
Il faudra que je trouve aussi un pre ampli donc si vous avez des modèles à conseiller je suis preneur.
 
Sur le bon coin y a ça.. :
http://www.leboncoin.fr/image_son/ [...] tm?ca=12_s
http://www.leboncoin.fr/image_son/ [...] tm?ca=12_s
http://www.leboncoin.fr/image_son/ [...] tm?ca=12_s  
http://www.leboncoin.fr/image_son/ [...] tm?ca=12_s
 
Et neuf j'avais noté un modèle lenco L-3807 .
 
Désolé de vous embêter  :sweat:  
Et merci d'avance !

n°1748977
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 22-10-2011 à 21:44:36  profilanswer
 

d0um a écrit :

Bonjour à vous!...


 
Je pense que tu t'est trompé de topic : http://forum.hardware.fr/hfr/Video [...] 5065_1.htm
 
 :hello:  

n°1748998
d0um
Posté le 23-10-2011 à 03:17:03  profilanswer
 

clair complètement trompé :-)  
dsl je recopie ça demain ou il doit être.
bonne nuit
 

Elias de Kelliwich a écrit :


 
 
Je pense que tu t'est trompé de topic : http://forum.hardware.fr/hfr/Video [...] 5065_1.htm
 
 :hello:  

n°1749333
scutigere
Posté le 25-10-2011 à 12:45:12  profilanswer
 

...Suite de mes avantures.
 
Hier soir j'ai ouvert mon ampli et afin de décrasser un peu (beaucoup) le selecteur rotatif des fonctions, car il posait un énorme souci. Je devais le bidouiller plusieurs fois et le caler au poil de c... entre 2 positions pour avoir la stéréo et un vol acceptable.  
 
J'ai acheté la bombe "3 en 1 Technique Nettoyant contacts".
 
Démontage de l'ampli. J'ai injecté un petit jet dans chaque trou, actionné le selecteur pendant 30 bonnes secondes pour faire agir, j'ai attendu 10 bonnes minutes de sechage...
 
J'ai rebranché et allumé: MAGIE! plus un crachottement, j'ai du son stéréo immédiat quand je passe d'une fonction à l'autre.  :)  
 
Donc déja, tous les boutons de facade sont maintenant en parfait état de marche.
 
Je n'ai plus qu'à tester l'ampli sur d'autres enceintes et inversement pour identifier ce probleme son. Ampli? Enceintes?
A suivre...

n°1749370
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 25-10-2011 à 15:10:25  profilanswer
 

scutigere a écrit :


J'ai rebranché et allumé: MAGIE! plus un crachottement, j'ai du son stéréo immédiat quand je passe d'une fonction à l'autre.  :)  


 
Une bonne chose de faite ! [:simonh14]

n°1858556
krissdu44-​85
PHILIPS 71-81'
Posté le 13-05-2013 à 22:55:12  profilanswer
 

Bonsoir à tous et un pti "up" désolé  :whistle:  
 
 
 
quelqu'un ( ou l'auteur du topic, si il a toujours ce matériel..) aurait t'il du matériel Philips similaire  :??: merci.

n°1858578
scutigere
Posté le 14-05-2013 à 01:39:51  profilanswer
 

krissdu44-85 a écrit :

Bonsoir à tous et un pti "up" désolé  :whistle:  
 
 
 
quelqu'un ( ou l'auteur du topic, si il a toujours ce matériel..) aurait t'il du matériel Philips similaire  :??: merci.


 
Salut kriss,
Oui j'ai toujours cette chaine, et je la garde ;)  
 
Bonne recherche...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probleme de son sur chaine hi-fi PHILIPS

 

Sujets relatifs
Platine traditionnelle et ampli ou platine Usb ?Ampli audio
Enceintes PC 2.0 pour 30 eurosChoix platine Blu-Ray (compatibilité, sorties)
Choix téléviseur 117cm.Ampli RCA
Choix VidéoprojecteurChoix d'une TV LED
Plus de sujets relatifs à : Probleme de son sur chaine hi-fi PHILIPS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR