Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1576 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème de bourdonnement

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de bourdonnement

n°2028275
arhue
Posté le 02-04-2016 à 12:55:12  profilanswer
 

Bonjour tout le monde !
Bon, je suis désolé, ma question va non seulement être peu claire, mais elle risque d'être très bête.
J'ai l'impression de passer à côté de quelque chose d'évident mais voilà.
http://img15.hostingpics.net/thumbs/mini_912421thumbIMG21861024.jpg
http://img15.hostingpics.net/thumbs/mini_154578thumbIMG21871024.jpg
http://img15.hostingpics.net/thumbs/mini_422872thumbIMG21881024.jpg
http://img15.hostingpics.net/thumbs/mini_930566thumbIMG21891024.jpg
 
Voilà ma petite installation.
J'ai testé : le son est ok sur chaque baffle.
Mais voilà, lorsque je lance un vinyle, j'ai un bourdonnement sourd (problème de masse ?), parfois une baisse de niveau sur un des deux baffles, parfois une absence de son sur un des deux baffles. J'ai alterné les branchements, ça se produit aussi bien sur le gauche que sur le droite, j'en conclus donc que les baffles sont ok.
Comme parfois j'arrive à avoir un son nickel, j'en conclus que l'ampli est ok, que la sortie platine est ok.
Donc il ne me reste plus que le problème de l'adaptateur DIN/Jack.
C'est une vieille platine, comme vous pouvez le voir sur la photo, sa fiche DIN est moulée, donc je ne pense pas que cela puisse venir d'une soudure mais en fait j'en sais rien !
Mon idée du weekend était de couper le câble et de faire du fil à fil avec des scotchlock ou des dominos mais :
- je n'ai que deux fils en sortie de la platine, où est la masse ?
- j'ai chopé des schémas de principe de câblage mais je suis dubitatif...
 
Que me conseillez vous ?
 
Ah dernier point, je ne sais pas si ça une importance mais ni la prise de l'ampli, ni celle de la platine ne possède de fiche de terre, donc... Donc j'en sais rien !
 
Je vous remercie par avance pour vos réponses, désolé si c'est bête, désolé si c'est redondant avec un autre topic du forum :)

mood
Publicité
Posté le 02-04-2016 à 12:55:12  profilanswer
 

n°2028316
chtit
R-CB5
Posté le 02-04-2016 à 20:18:07  profilanswer
 

quel est le modele de la platine et de l'amplis ?

 


ton probleme à l'air de venir de deux choses

 

l'absence de masse sur l'adaptateur DIN que tu utilise, qui creer les bourdonnement (ton adaptateur est un adaptateur video, pas ideal...)

 

et ton amplis n'a peut etre pas d'amplis phono (obligatoire pour brancher une platine qui n'a pas de pre-amplis integré, ce qui est le cas certainement vu que c'est une sortie DIN d'origine)

 


il te faut donc un cable adaptateur DIN>RCA disposant d'un cable de masse, que tu branchera sur la vis de l'amplis RIAA prevu pour la masse ;)

 

par exemple http://www.conrad.fr/ce/fr/product [...] 020-m-noir
http://www.conrad.fr/medias/global/ce/3000_3999/3200/3250/3251/325110_BB_01_FB.EPS_1000.jpg

 

si ton amplis HiFi dispose deja d'une entrée phono, c'est sur celle-ci qu'il faut brancher ta platine
ainsi que de brancher le cable de masse sur une vis du chassis de l'amplis (peut etrre deja une grosse vis de masse prevu)

 

par exemple sur cette amplis, tout à gauche tu à l'entrée phono, et juste au dessus la vis "GND" pour la masse ;)
http://www.son-video.com/Rayons/Am [...] A9010.html
http://www.son-video.com/images/dynamic/Amplificateurs/articles/Onkyo/ONKYOA9010NR/Onkyo-A-9010-Noir_D_1200.jpg

 


si par contre ton amplis n'a pas d'entrée phono, il faut rajouter un pre-amplis RIAA externe http://www.son-video.com/Rayons/Hi [...] pRIAA.html

 

par exemple http://www.son-video.com/Rayons/Pr [...] -4-AL.html

 

sur lequel tu branchera l'adaptateur DIN>RCA avec masse, puis un autre cable RCA entre la sortie du pre-amplis et une entrée de ton amplis (nimporte laquelle)

 

http://www.son-video.com/images/dynamic/Platines_vinyle/articles/Alctron/ALCMX4AL/Alctron-MX-4-AL_P_500.jpg

 


ainsi l'amplis fournira une puissance de sortie suffisante pour arriver sur ton amplis HiFi, et plus de perte de volume

 

et la masse supprimera les bourdonnement ;)

Message cité 1 fois
Message édité par chtit le 02-04-2016 à 20:21:52
n°2028562
arhue
Posté le 04-04-2016 à 14:30:53  profilanswer
 

chtit a écrit :

quel est le modele de la platine et de l'amplis ?.


La platine c'est une Dual 1226.
Effectivement elle n'a pas de pre-amplis intégré. Mon ampli...
J'avais un vieux Grundig RTV 901 qui était vraiment beau, mais j'avais d'autres problèmes concernant le son. Grandes variations sur les deux côtés, puis le son s'écrasait. J'imagine que ça a un rapport avec des condos (la machine date des années 70 !) mais quand je l'ai démontée (et soufflée) j'ai été incapable visuellement de détecter les capas malades. Tout ça pour dire que j'ai fait un petit investissement pour un ASTON d'occasion (acheté chez un revendeur à Toulouse, je pense qu'il est en bon état).
Donc.
Donc il semble que je n'ai pas le bon câble pour commencer. Puisque je n'ai pas ça :
http://www.conrad.fr/medias/global [...] S_1000.jpg
 
Donc en gros, avec mon adaptateur actuel je n'ai pas la masse.
Ok.
Donc premier point, trouver un adaptateur DIN>RCA disposant d'un cable de masse.
J'en trouve dans le commerce (genre Carrefour) ou il me faut chercher en magasin spécialisé ?
:)
 
Ensuite, tu me dis ça :

chtit a écrit :

et ton amplis n'a peut etre pas d'amplis phono (obligatoire pour brancher une platine qui n'a pas de pre-amplis integré, ce qui est le cas certainement vu que c'est une sortie DIN d'origine) (...) si ton amplis HiFi dispose deja d'une entrée phono, c'est sur celle-ci qu'il faut brancher ta platine


 
Si je n'avais pas d'amplis phono, je ne pourrai pas avoir de son sur les baffles si ?
Enfin, je veux dire, j'ai déjà pu pousser le son "assez" fort (un bon vieux "Hole In The Sky" de Sabbath  :love: ), ce que je n'aurais pas pu faire sans ampli phono, ou je me trompe ?
En tout cas merci beaucoup pour ta réponse ! J'avance j'avance !
 :jap:


Message édité par arhue le 04-04-2016 à 14:31:35
n°2028563
chtit
R-CB5
Posté le 04-04-2016 à 14:39:52  profilanswer
 

je voulais ecrire "entrée phono" et non "amplis phono", desolé ;)

 

je crois avoir retrouvé le modele exacte de l'amplis, un Aston SA 125 c'est bien ça ?
il y a une entrée phono completement à gauche, avec la vis de masse à coté (et un bouton phono en facade)

 

http://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/PrEAAOSwWnFV-oIw/$_57.JPG
http://www.audioweb.ro/uploads/product/large/31068-1-aston-sa-125.jpg

 

comme j'ai expliquer plus haut, tu doit brancher ta platine sur cette entrée pour que ca fonctionne correctement ;)

 

avec un cable DIN > RCA+masse, que tu trouvera plutot en magasin specialisé (j'ai mis le lien vers un modele chez conrad), introuvable au rayon multimedia d'un supermarché

  

si tu ne l'a pas branché sur l'entrée phono, le volume est faible, une platine doit obligatoirement se branché sur l'entrée phono si elle n'a pas de pre-amplis integré (ou rajouter un pres amplis)


Message édité par chtit le 04-04-2016 à 14:44:19
n°2028568
arhue
Posté le 04-04-2016 à 15:07:13  profilanswer
 

C'est exactement ce modèle :)
Ok, donc je vais acheter le câble en suivant ton lien !
Merci beaucoup Je repasserai si mes problèmes se règlent !
Bon je repasserai aussi si j'ai d'autres soucis !
:)

n°2029387
arhue
Posté le 08-04-2016 à 07:29:37  profilanswer
 

Hello !
Bon. J'ai reçu le bon câble.
Alors.
En fait dès que je lance le jus, platine DECONNECTEE, j'ai quand même un bourdonnement dans les baffles. Genre pas mal quand même :pfff:  
J'ai du coup essayé un truc : j'ai relié la masse de l'ASTON directement à la terre de ma prise (parce que la fiche de l'ASTON, c'est une phase-neutre sans vert-jaune). Le bourdonnement diminue à peine légèrement, à la marge.
La vache ça me gonfle :pt1cable:

n°2029416
chtit
R-CB5
Posté le 08-04-2016 à 11:58:35  profilanswer
 

arhue a écrit :

(parce que la fiche de l'ASTON, c'est une phase-neutre sans vert-jaune)


normal, c'est juste une vis relié au chassis de l'amplis, chassis qui est lui meme relié à la terre de la prise (si la fiche electrique de l'amplis à bien une prise de terre)
 
 
bon ben du coup, je pense que ton amplis deconne en fait
 
à tu essayer de l'ouvrir pour le depoussierer ? et passer un coup de bombe contact dans le potard de volume ? des fois ca regle pas mal de probleme ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème de bourdonnement

 

Sujets relatifs
Barre de son Yamaha YAS 105 probleme bluetoothProblème de son
Problème craquement platine vinyle sony PS-LX300USBProblème Ampli HC Marantz NR1501 - puicks dans les enceintes - RESOLU
Problème d'exportation avec Action! MirrilisProblème de branchement autoradio pioneer
probleme de bourdonnement pre-ampli phonoProbleme de "bourdonnement" LCD samsung
Probleme de bourdonnement/masse sur ma liaison PC/Ampli HiFiProbleme de bourdonnement en branchant un PC a une chaine hi-fi
Plus de sujets relatifs à : Problème de bourdonnement


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR