Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1193 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Plus de son à droite sur mini-chaîne Sony

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de son à droite sur mini-chaîne Sony

n°2179689
eldontyrel​l
Posté le 05-01-2019 à 11:13:34  profilanswer
 

Bonjour à tous,
 
J'ai récemment constaté que je n'avais plus du tout de son sur le canal droit d'une mini-chaîne Sony MHC-EX66 assez ancienne (achetée vers 1995).
 
Ci-dessous mes constatations:
 
- le problème est apparu soudainement; aucun symptôme préliminaire
- le son est désormais totalement inexistant sur la sortie enceinte droite, quelle que soit la source (tuner, magnéto, source externe, ...)
- en revanche, les deux canaux sont opérationnels sur la sortie casque
- l'enceinte droite fonctionne correctement (si elle est branchée sur le canal gauche)
- aucun grésillement sur les potentiomètres; a priori pas de faux contact (je règle habituellement ce genre de problèmes à coup de bombe KF F2, mais le problème semble différent ici)
 
Toute suggestion est la bienvenue!
 
Merci à vous.

mood
Publicité
Posté le 05-01-2019 à 11:13:34  profilanswer
 

n°2179796
Marcel Pit​ou
l'évadé des HLM
Posté le 05-01-2019 à 17:03:20  profilanswer
 

Salut,
 
Il y'a deux causes possibles...
 
- Soit la chaîne est équipé de fusibles sur les sorties enceintes, et l'un des deux à claqué (celui de la sortie droite), remplacement du fusible => ça refonctionne...
 
- Soit la chaîne n'est pas équipé de fusibles, et la c'est très probablement les transistors de la sortie droite qui ont lachés (sauf que quand un transistor lâche, il emporte dans ça chute très souvent les composants qui sont autour de lui).
 
Dans le deuxième cas, la réparation te coûterait quasiment deux fois plus cher qu'une autre chaîne d'occasion équivalente... (si tu le fait faire par un pro, car ce qui coûte le plus cher, c'est la main d'oeuvre...), donc pas intéressant..., mais si c'est seulement un fusible, pour 2€ elle refonctionne.  
 
 :hello:

Message cité 1 fois
Message édité par Marcel Pitou le 05-01-2019 à 17:10:55
n°2179805
eldontyrel​l
Posté le 05-01-2019 à 17:42:46  profilanswer
 

Marcel Pitou a écrit :


- Soit la chaîne est équipé de fusibles sur les sorties enceintes, et l'un des deux à claqué (celui de la sortie droite), remplacement du fusible => ça refonctionne...


 
Je ne vois que 3 fusibles, et ils sont localisés au niveau de l'alimentation (a priori: 1 général, 1 pour l'ampli, 1 pour les autres éléments). Tous sont OK. Donc je penche plutôt pour un transistor d'après ton diagnostic. :(
 
Merci en tout cas pour ton retour!

n°2179813
Marcel Pit​ou
l'évadé des HLM
Posté le 05-01-2019 à 18:12:14  profilanswer
 

eldontyrell a écrit :


 
Je ne vois que 3 fusibles, et ils sont localisés au niveau de l'alimentation (a priori: 1 général, 1 pour l'ampli, 1 pour les autres éléments). Tous sont OK. Donc je penche plutôt pour un transistor d'après ton diagnostic. :(
 
Merci en tout cas pour ton retour!


 
Si il y'a des fusibles pour les enceintes, ils sont généralement au niveau des connexions HP, ou pas très loin... (et non sur la platine d’alimentation).  
 
Sinon, essai éventuellement de poster des photos (détaillés, pas flou...), pour voir si on repère des composants cramés, ou autres, visuellement... (quand c'est cramé, c'est facile à repéré, mais quand ça lâche sans cramé, la on ne peut rien voir sans tester au multimètre).
 
PS : parfois il n'y pas de fusibles, mais il y'a des relais qui coupent les enceintes (ça fait un "clic" quand on allume la chaine, et ça active les sorties HP...), ça peut dans ce cas être un relai, qui fait un mauvais contacte ou qui ne s'enclenche pas...  
 
Et quand c'est le transistor qui as lâché, ça provoque deux symptômes : soit pas de son du tout sur une sortie..., soit un son très très faible qui "grésille à mort" sur une des deux sorties (il est rare que les deux sorties lâchent en même temps, sauf dans le cas d'un STK)...  
 
 :hello:

Message cité 1 fois
Message édité par Marcel Pitou le 05-01-2019 à 18:23:25
n°2179819
eldontyrel​l
Posté le 05-01-2019 à 18:36:26  profilanswer
 

Je n'ai repéré aucun composant cramé, mais voici un lien vers une photo pour des yeux plus experts:
 
http://knox.ac.free.fr/temp/pics/P1060275.JPG

n°2179821
eldontyrel​l
Posté le 05-01-2019 à 18:41:14  profilanswer
 

Marcel Pitou a écrit :


PS : parfois il n'y pas de fusibles, mais il y'a des relais qui coupent les enceintes (ça fait un "clic" quand on allume la chaine, et ça active les sorties HP...), ça peut dans ce cas être un relai, qui fait un mauvais contacte ou qui ne s'enclenche pas...  


 
Oui, je confirme: il y a toujours eu un bruit de relais environ 2 secondes après l'allumage (qui correspond à l'activation du son) et un bruit similaire à l'extinction (sans délai cette fois-ci).

n°2179822
Marcel Pit​ou
l'évadé des HLM
Posté le 05-01-2019 à 18:42:53  profilanswer
 

eldontyrell a écrit :

Je n'ai repéré aucun composant cramé, mais voici un lien vers une photo pour des yeux plus experts:
 
http://knox.ac.free.fr/temp/pics/P1060275.JPG


 
Je ne vois rien de cramé non plus...  [:goumite:1]  
 
Mais enfaîte du coup, c'est un STK ( c'est pas des transistors, c'est carrément un "module d'amplification" qui comprend tout les transistors et le circuit d'amplification à l'intérieur : http://www.pselectronic.cz/pdf/1122/1122121.pdf )
 
Il suffirait peut-être de le remplacer, mais je ne garantie pas que d'autres composants aient lâchés derrière... (si tu sais faire quelques soudures, il te faudra aussi de la pâte thermique) : https://www.amazon.fr/Hybrid-IC-STK [...] B00N7I8RUW
 
 :hello:


Message édité par Marcel Pitou le 05-01-2019 à 18:44:12
n°2179828
eldontyrel​l
Posté le 05-01-2019 à 19:02:11  profilanswer
 

Merci pour toutes ces informations! Je ne suis pas sûr de me lancer dans une réparation, mais j'y vois au moins un peu plus clair. :)

n°2179829
Marcel Pit​ou
l'évadé des HLM
Posté le 05-01-2019 à 19:08:54  profilanswer
 

eldontyrell a écrit :

Merci pour toutes ces informations! Je ne suis pas sûr de me lancer dans une réparation, mais j'y vois au moins un peu plus clair. :)


 
L'autre solution, c'est de mettre la chaîne au recyclage, de garder les enceintes, et de prendre un petit ampli comme ça, que tu branche en USB sur le PC : https://www.audiophonics.fr/fr/ampl [...] 10337.html
 
En plus, tu y gagnera surement en qualité de son, en passant sur un classe D/T...
 

eldontyrell a écrit :

mini-chaîne Sony MHC-EX66 assez ancienne (achetée vers 1995).


 
Je pense qu'elle est moins ancienne que ça, car elle avait déjà de l'USB : https://www.sony.fr/electronics/sup [...] 73862M.pdf
 
https://fr.wikipedia.org/wiki/Universal_Serial_Bus
 

Citation :

La version 1.0 de l'USB est apparue en janvier 1996


 
Les premières mini-chaîne avec USB, sont apparu bien plus tard...
 
EDIT : elle date de 2011..., c'est écrit à la fin du manuel.  ;)  
 
 :hello:

Message cité 2 fois
Message édité par Marcel Pitou le 05-01-2019 à 19:23:51
n°2179833
eldontyrel​l
Posté le 05-01-2019 à 19:30:44  profilanswer
 

Marcel Pitou a écrit :


Je pense qu'elle est moins ancienne que ça, car elle avait déjà de l'USB : https://www.sony.fr/electronics/sup [...] 73862M.pdf


 
Ce n'est pas ce modèle. Pour une raison qui m'échappe, Sony a repris la même référence pour un modèle plus récent qui n'a pas grand chose à voir avec le mien.
 
La MHC-EX66 de 1995 ressemble à ça:
 
https://i.ytimg.com/vi/Q8yLo7DKKOE/hqdefault.jpg
 
Et le modèle que tu mentionnes est celui-ci:
 
https://www.microsafe.com.br/images/slide/produtos/MHC-EX66/MHC-EX66,02.jpg
 
 :pt1cable:

mood
Publicité
Posté le 05-01-2019 à 19:30:44  profilanswer
 

n°2179834
Marcel Pit​ou
l'évadé des HLM
Posté le 05-01-2019 à 19:34:52  profilanswer
 

eldontyrell a écrit :


Ce n'est pas ce modèle. Pour une raison qui m'échappe, Sony a repris la même référence pour un modèle plus récent qui n'a pas grand chose à voir avec le mien.


 
Ah oui tiens, c'est marrant, ils ont donné le même nom de modèle à deux chaines différentes..., c'est pas compliqué d'en trouver un nouveau pourtant.   [:merlin l'enchanteur:2]  
 
Du coup, la tienne est beaucoup mieux...  [:le petit tiburce:2]  
 
 :hello:  

n°2179840
eldontyrel​l
Posté le 05-01-2019 à 19:43:46  profilanswer
 

Marcel Pitou a écrit :


L'autre solution, c'est de mettre la chaîne au recyclage, de garder les enceintes, et de prendre un petit ampli comme ça, que tu branche en USB sur le PC : https://www.audiophonics.fr/fr/ampl [...] 10337.html


 
J'avoue que l'idée me plait assez. Mais les enceintes sont en 100W sous 6 ohms. Ce n'est pas un peu faible, comme ampli? (J'ai entendu tout et son contraire sur les différences de puissance entre ampli et enceintes, donc je ne sais plus quoi penser...)

n°2179861
Marcel Pit​ou
l'évadé des HLM
Posté le 05-01-2019 à 23:33:39  profilanswer
 

eldontyrell a écrit :


Mais les enceintes sont en 100W sous 6 ohms. Ce n'est pas un peu faible, comme ampli?


 
Non, il sera au moins aussi puissant que ton ancienne chaîne (un poil plus ou moins...).   ;)  
 
Tes enceintes ne sont pas "en 100W", mais elles "acceptent jusqu'a 100W"..., c'est différent...  [:moundir]
 
Si tu prend un ampli de 2x100W RMS, et que tu monte le volume jusqu'à 60% de sa course, il ne délivre qu'environ 2x10W à 2x15W RMS aux enceintes, et le son est déjà plutôt fort... (mais tout dépend du rendement des enceintes, en dB/W/m, et de la surface à sonoriser).
 

eldontyrell a écrit :


(J'ai entendu tout et son contraire sur les différences de puissance entre ampli et enceintes, donc je ne sais plus quoi penser...)


 
Le plus important, c'est ça "le rendement des enceintes en dB/W/m": https://www.son-video.com/guide/bie [...] -rendement
 
Le problème est qu'on ne connait pas le rendement de tes enceintes, et je ne pense pas qu'on puisse le trouver dans le manuel d'utilisation de la chaîne... (ce type d'information, on le retrouve sur les enceintes vendues séparément, mais quasiment jamais sur les chaînes complète, et mini-chaines, ou tout est vendus ensemble...), il faut donc juger un peu au pif (suivant les dimensions de l'enceinte, et des HPs)...
 
Exemple sur des enceintes vendues séparement : https://www.son-video.com/article/e [...] gIfRvD_BwE
 

Citation :

Sensibilité : 91 dB/1W/1m


 
Sur une mini-chaîne comme la tienne, ça devait tourner autour des 90dB/W/m, approximativement...  [:vulcain00]  
 
 :hello:

Message cité 1 fois
Message édité par Marcel Pitou le 06-01-2019 à 00:05:31
n°2179877
eldontyrel​l
Posté le 06-01-2019 à 01:06:22  profilanswer
 

Marcel Pitou a écrit :


Non, il sera au moins aussi puissant que ton ancienne chaîne (un poil plus ou moins...).   ;)  


 
Et que penses-tu de l'ALIENTEK D8 (https://www.audiophonics.fr/fr/ampl [...] 11828.html) ? Potentiellement trop puissant, du coup ? (La puissance mise à part, j'aime bien ses autres specs techniques.)

n°2180017
Marcel Pit​ou
l'évadé des HLM
Posté le 06-01-2019 à 20:06:06  profilanswer
 

eldontyrell a écrit :


 
Et que penses-tu de l'ALIENTEK D8 (https://www.audiophonics.fr/fr/ampl [...] 11828.html) ? Potentiellement trop puissant, du coup ? (La puissance mise à part, j'aime bien ses autres specs techniques.)


 
Je ne l'ai jamais testé, je te conseil de demander sur ce topic (si quelqu'un à le même) : https://forum.hardware.fr/hfr/Video [...] 0479_1.htm
 
PS : ne te fie pas trop à la puissance indiqué, car c'est souvent un peu pipeau (puissance indiqué avec un THD élevé, etc...), seul un test en condition réel permet de se faire une vrai idée de la puissance de ces bestioles...  ;)  
 
 :hello:

Message cité 1 fois
Message édité par Marcel Pitou le 06-01-2019 à 20:07:27
n°2180732
eldontyrel​l
Posté le 09-01-2019 à 19:39:08  profilanswer
 

Marcel Pitou a écrit :


PS : ne te fie pas trop à la puissance indiqué, car c'est souvent un peu pipeau (puissance indiqué avec un THD élevé, etc...), seul un test en condition réel permet de se faire une vrai idée de la puissance de ces bestioles...  ;)  


 
Juste pour info et pour clore ce topic: je me suis finalement décidé pour l'Alientek D8 (reçu aujourd'hui) et j'en suis jusque là très satisfait, tout du moins en USB / XMOS -- je n'ai pas encore testé le reste. Qualité très nettement suffisante pour mes enceintes (qui ne sont pas non plus des foudres de guerre...) et la bête est largement assez puissante pour faire trembler le plancher. :D
 
Merci encore pour tes conseils.

n°2180832
Marcel Pit​ou
l'évadé des HLM
Posté le 10-01-2019 à 06:13:19  profilanswer
 

eldontyrell a écrit :


 
Juste pour info et pour clore ce topic: je me suis finalement décidé pour l'Alientek D8 (reçu aujourd'hui) et j'en suis jusque là très satisfait, tout du moins en USB / XMOS -- je n'ai pas encore testé le reste. Qualité très nettement suffisante pour mes enceintes (qui ne sont pas non plus des foudres de guerre...) et la bête est largement assez puissante pour faire trembler le plancher. :D
 
Merci encore pour tes conseils.


 
Pour rappel, sur les anciens amplis vintage, quand l'aiguille du vu-mètre oscillait entre 3W et 10W RMS, le son était déjà très fort, sur des enceintes de bon rendement... (et au-delà de 20W RMS, c’était carrément assourdissant)...
 
https://reho.st/self/962e7df15355389afde97922f5f4cad16e6a2934.jpg
 
On serait surpris de voir quel est la puissance réel des amplis actuel, si ils étaient équipés de vu-mètres gradués qui indique leur puissance de sortie suivant le volume..., car pour dépasser 2x40W RMS, sur un ampli qui affiche 2x100W..., il faut au moins monter le volume à 80% de sa course... (on atteint les 2x100W, qu'avec le volume à 100% et les vu-mètre qui plafonnent à droite, ce qui est insoutenable pour les oreilles...).  :D  
 
J'aimais bien les amplis anciens pour ça, car tu avait un repère avec les vu-mètres qui t'indiquaient la puissance réel de sortie de l'ampli... (en watts RMS / 8 ohms, de 20Hz à 20000Hz, avec un THD inférieur à 0.07%), en temps réel... (tu avait le son dans les oreilles, et le visuel en même temps avec l'aiguille du vu-mètre qui t'indiquait la puissance de sortie).  :o  
 
Aujourd'hui, la plupart des constructeurs trichent en affichant des watts "farfelus" dans les specs qui ne veulent plus rien dire... (watts crêtes, avec un THD élevé à 10%, ou seulement sous 1000Hz, ou encore P.M.P.O)..., du coup les consommateurs sont perdus..., et certains pensent même qu'il faut 1000W pour sonoriser 20m2..., car le gars à "sois-disant" 1000W dans son auto...  [:moustik42]  
 
 :jap:


Message édité par Marcel Pitou le 10-01-2019 à 06:58:15

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Plus de son à droite sur mini-chaîne Sony

 

Sujets relatifs
Avis sur Home cinéma SONYProblème ampli sony STR-DH550 et caisson de basse
Chaine hifi connectée tout en unampli sur meuble sony
Sony AF9 65", faut-il changer mon ampli hc ?telecommande kenwood RC62 pour chaine A62
Conseils entre TV Samsung et SonyAlim sony 45w750c
vieille chaine, nouveau lecteur CD et entrées RCAPatine Sony PS-LX350H ou Sony PS-LX300USB
Plus de sujets relatifs à : Plus de son à droite sur mini-chaîne Sony


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR