Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2028 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Branchement récepteur Bluetooth sur ampli AV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Branchement récepteur Bluetooth sur ampli AV

n°2109855
jeannoo
Posté le 30-09-2017 à 13:23:05  profilanswer
 

Bonjour à tous.
Je viens de m acheter un récepteur Bluetooth, Logitech, avec câble RCA/Jack.
Mon ampli est un Yamaha RX-377.
Je suis un peu déçu car je pensais pouvoir brancher le récepteur Bluetooth à l arrière sur le panneau "audio" mais ça ne fonctionne pas.
Ça ne fonctionne que lorsque je le branche sur le Jack en façade et en sélectionnant "Aux".
Du coup c est pas trop discret.
Les fiches "audio" rouge et noire à l'arrière ne sont-elles pas censées être des entrées ?
J ai eu beau sélectionner "audio" avec la télécommande mais rien ne est sortie...
Est-ce normal ? Quel réglage ? Quelle source sélectionner ? Où brancher le récepteur ? Avant (Jack/Aux) ou Arrière (audio/audio) ?
Merci pour vos retours.

mood
Publicité
Posté le 30-09-2017 à 13:23:05  profilanswer
 

n°2109870
Eagle4_92
Posté le 30-09-2017 à 15:58:05  profilanswer
 

Salut,
 
Les prises rouge et blanche dans le carré audio sont bien des entrés.
Si tu n'a pas de son c'est que tu n'a pas choisi la bonne sortie sur l'ampli ou que tu n'envoies pas de musique à ton récepteur.
 
Tu as fait quel branchement exactement ?
 
Edit: les prises rouge et noire sont les fiches audio pour tes enceintes


Message édité par Eagle4_92 le 30-09-2017 à 15:58:51

---------------
*Feedback*
n°2109909
jeannoo
Posté le 30-09-2017 à 20:43:32  profilanswer
 

Merci pour ta réponse.
Je confirme en sélectionnant "Audio" sur mon ampli et en branchant mon récepteur BT sur le panneau arrière sur les fiches "Audio" RCA, pas moyen d avoir un son que je branche le câble en Jack ou en RCA sur mon récepteur BT... J'ai donc essayé avec un câble RCA/RCA et un câble RCA/Jack !
Obligé de brancher sur le Jack du panneau avant et sélectionner "Aux" sur l'ampli.
 
Tjs pas compris pourquoi ça ne marche pas via "Audio" !
Merci pour votre aide...

n°2109923
Dakans
pouet pouet
Posté le 30-09-2017 à 23:04:36  profilanswer
 

j'voie 2 possibilités
 
- soit l'entré audio est morte
- soit on peux régler l'entré pour la sélection "Audio" et dans ton cas elle n'est pas réglé sur les RCA "Audio"
 
pour le 1er, si tes entrées RCA AV4 ou AV5 sont libre tu peux les utiliser avec ton récepteur BT
pour le second il faut le régler (page 22 du manuel), en gros :
 - choisir la sélection "Audio" comme source d'entré
 - appuyer sur le bouton "Option" de la télécommande
 - utiliser les flèches haut/bas de la télécommande pour afficher "Audio IN" sur l'écran puis valider avec la touche "Enter"
 - utiliser les flèches gauche/droite de la télécommande pour faire défiler les entrées audio jusqu'a la bonne (je suppose que c'est "Audio" après la série des AV)
 - appuyer sur la touche "Option" pour valider


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2109960
jeannoo
Posté le 01-10-2017 à 14:15:13  profilanswer
 

Bonjour.
Merci.
J'ai pas trop compris mais ça marche à présent.
J'ai branché sur le panneau arrière "Audio" et j'ai sélectionné dans option  "vidéo - AV1" je n'ai pas "Audio In" proposé. En fait ça marche avec AV1, 2, 3 4 et 5... Mais pas avec Audio Out...
 
Du coup ça marche c'est cool. C'est bien branché derrière et quand j'appuie sur la touche Audio de ma télécommande, ça fonctionne !
 
En revanche qd je veux regarder la TV. J'appuie sur TV, ca allume ma tv. J'allume mon décodeur j'ai l'image mais pas le son. L'ampli affiche AV1. Je dois alors appuyer à nouveau sur "TV" pour que l'ampli commute sur le bon canal Audio (HDMI2).
Cela dit j'avais le même problème avant, sauf que ça commutait sur "AUDIO"
 
Bref, il y a soit un petit bug a cause de l'ARC (non géré par le décodeur) soit je m'en sors mal avec les réglages ou les branchements.
 
Pour info :
HDMI 1 - Lecteur BR (Samsung BD J5500 - ARC)
HDMI 2 - Décodeur SFR BOX évolution
HDMI 3 - PC
HDMI 4 - Rien
HDMI Out - TV (Samsung H6400 - ARC)
 
Audio (in?) - Récepteur BT
 
Voilà si tu arrives à solutionner ce soucis secondaire. Tu es au top !! Rassures-toi grâce a toi j'ai solutionné mon problème et je t'en remercie.
Reste ce mini soucis, être obligé de ré appuyé sur "TV" pour avoir le son alors que je devrais avoir le son et l'image direct !!
 
En fait pour être tout a fait précis, j'ai le son pdt qq secondes puis ca commute tout seule vers AV1 (avant c'était Audio) et là je dois à nouveau appuyer sur la touche "TV" de la télécommande de mon ampli pour avoir le son de manière définitive !
 
Voilà tu sais tout.
Merci encore.
Bon weekend.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Branchement récepteur Bluetooth sur ampli AV

 

Sujets relatifs
Bluetooth PC -> Hifi, télécommande ?Subwoofer sur ampli
Yamaha Ampli Rx-V481 ou Rx-V483 ? Lequel ?Quel ampli pour enceintes 2x80w ?
Casque bluetooth ou filaire ?"Bruit de masse?" avec mon ampli Denon 3300
Connexion PC portable à ampli + enceintes 5.1Combo ampli + enceintes encastrables ?
Ampli Harman Kardon AVR 171S - Coupure de sonPANNE AMPLI ONKYO TX NR 906
Plus de sujets relatifs à : Branchement récepteur Bluetooth sur ampli AV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR