Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2169 connectés 

  FORUM HardWare.fr
  Programmation
  PHP

  [RESOLU] Images ne s'affichent pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Images ne s'affichent pas

n°1317329
fabs2b
Posté le 02-03-2006 à 19:30:37  profilanswer
 

Bonjour,
 
J'ai un soucis, lorsque j'arrive a ma page sous IE pour la 1ere fois, toutes les images de l'index ne s'affichent pas.
Ensuite lorsque je clic sur un lien, les images apparaissent.
 
Quand je regarde le code source, l'url des images est bonne.
Une idee ?
 
Merci  :jap:
 
 
PS : sous firefox : no problem  :ange:


Message édité par fabs2b le 09-03-2006 à 14:54:05
mood
Publicité
Posté le 02-03-2006 à 19:30:37  profilanswer
 

n°1317330
newneo2001
Posté le 02-03-2006 à 19:31:48  profilanswer
 

un problème de css peut être.


---------------
N'oubliez pas de mettre [RESOLU] dans le titre quand c'est fini - Pour poster vos sources : http://paste.clicksources.com/
n°1317333
fabs2b
Posté le 02-03-2006 à 19:35:00  profilanswer
 

newneo2001 a écrit :

un problème de css peut être.


 
 
Peut etre oui, car je fais :
 

Code :
  1. <td align="center" height="23" style="background-image:url('http://www.mondomaine.com/image/rubrique.gif');">HELLO</td>


 
 
Donc les images ne s'affichent pas sur l'index, apres je click dans une rubrique, elle s'affiche, je reviens sur l'index, elle s'affiche.
Pour conclure,c'est juste lors de la premiere visite qu'elles ne s'affichent pas.  :??:


Message édité par fabs2b le 02-03-2006 à 19:52:04
n°1317348
smaragdus
whores, drugs & J.S. Bach
Posté le 02-03-2006 à 20:06:10  profilanswer
 

1) définir un fichier de CSS parce que ce que tu fais est immonde.
2) définir des chemins internes pour les images
 
après on discute

n°1317355
fabs2b
Posté le 02-03-2006 à 20:18:55  profilanswer
 

smaragdus a écrit :

1) définir un fichier de CSS parce que ce que tu fais est immonde.
2) définir des chemins internes pour les images
 
après on discute


 
 
 
Voila Smaragdus, j'ai mis ca dans la feuille de style (je vois pas ce que ca change mais bon, ....)  :sarcastic:  
 

Code :
  1. .box{
  2. background-image:url(/image/rubrique.gif);
  3. background-repeat:no-repeat;
  4. }
  5. <td class="box">HELLO</td>


 
 
 
Naturellement ca change rien au probleme  :)
Discutons ...


Message édité par fabs2b le 02-03-2006 à 20:28:05
n°1317377
newneo2001
Posté le 02-03-2006 à 21:17:10  profilanswer
 

vu que qd tu reviens sur ta page ca s'affiche, est ce que tu as pas des liens sur ces images.
 
j'aurais plutot regardé du coté de a:link, a:hover, a:visited etc...  
 
Mais comme ca c'est difficile à voir. Peux tu mettre en ligne et nous montrer la page ?


---------------
N'oubliez pas de mettre [RESOLU] dans le titre quand c'est fini - Pour poster vos sources : http://paste.clicksources.com/
n°1317392
fabs2b
Posté le 02-03-2006 à 21:35:04  profilanswer
 

newneo2001 a écrit :

Peux tu mettre en ligne et nous montrer la page ?


 
Je vais essayer de faire ca


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  PHP

  [RESOLU] Images ne s'affichent pas

 

Sujets relatifs
[VB] requete insertion [resolu][RESOLU] Uploader une image puis l'envoyer par mail..
[Resolu] Excel acceder en lecture ou modificationUpload: interdire certains types de fichiers [RESOLU]
[Résolu] Compiler un programme utilisant Berkeley DB[resolu]question de gros nul...désolé $_POST et $_GET
[RESOLU] GD : renommer une image[RESOLU]probleme de recuperation des lignes d'une requete mysql
[resolu] cadre de sélection sur une imageUpload: variable du dossier de destination [RESOLU]
Plus de sujets relatifs à : [RESOLU] Images ne s'affichent pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR