Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
461 connectés 

  FORUM HardWare.fr
  Programmation
  Divers

  Formule EXCEL

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Formule EXCEL

n°2189156
ccile
Posté le 06-05-2013 à 23:01:48  profilanswer
 

Bonjour,
Je souhaiterai de l'aide pour une formule excel  :pt1cable: !
 
Dans un mm fichier, j'ai 2 feuilles
a)une première où je trouve, le code d'un article dans une colonne et une deuxième colonne vierge où je souhaite renseigner le nombre de vente.
b) deuxième feuille où je trouve, également le code article et là par contre le nombre de vente,
 
Le but de ma formule, serait que les ventes s'alimentent automatiquement dans ma première feuille.
 
j'ai déjà testé une simple formule SI mais les deux feuilles n'ont pas les articles classés dans le même ordre ...
 
voici ce que j'ai commencé à rédiger  =SI(D8='journée vendredi'.D6;'journée vendredi'.H6;"" )
 
ya un début lol
 
help !  
Merki

mood
Publicité
Posté le 06-05-2013 à 23:01:48  profilanswer
 

n°2189210
Vave
♫ Revolution is my name ♫ ★★
Posté le 07-05-2013 à 11:13:47  profilanswer
 

Bonjour,
la formule recherchev() semble appropriée pour ce que tu veux faire.
 
=RECHERCHEV(valeur_cherchée;table_matrice;No_index_col;Valeur_proche)
 
Exemple en B2 avec la référence en A2 :
=RECHERCHEV(A2;Feuil2!A:B;2;FAUX)
 
on recherche la valeur de A2 dans la Feuil2 (colonne A=références et colonne B = nombre de ventes).
 
Je te laisse faire des recherches sur comment utiliser cette fonction très utile ;)


---------------
Bel ours Vave, je me dois de l’admettre. -Skyl"win"-  Mais toi tu es intelligent -Homerde-
n°2189675
ccile
Posté le 11-05-2013 à 11:13:56  profilanswer
 

Merci !
Formule qui fonctionne !
 
 

Vave a écrit :

Bonjour,
la formule recherchev() semble appropriée pour ce que tu veux faire.
 
=RECHERCHEV(valeur_cherchée;table_matrice;No_index_col;Valeur_proche)
 
Exemple en B2 avec la référence en A2 :
=RECHERCHEV(A2;Feuil2!A:B;2;FAUX)
 
on recherche la valeur de A2 dans la Feuil2 (colonne A=références et colonne B = nombre de ventes).
 
Je te laisse faire des recherches sur comment utiliser cette fonction très utile ;)



Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Divers

  Formule EXCEL

 

Sujets relatifs
erreur formule excelSOS formule excel avec dates
Macro excel : le nom de variable apparaît dans la formule excelGénérateur de chiffres à la suite d'une formule
aide formule excelFormule Excel pour compter des cellules remplies
Formule Excel pour suppresion de caractèresEXCEL VBA - Utilisation chemin d'accès d'1 formule
formule excel[excel] Incrémenter une formule.
Plus de sujets relatifs à : Formule EXCEL


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR