Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
810 connectés 

  FORUM HardWare.fr
  Programmation
  Divers

  [Divers] .NET Application Center Test

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Divers] .NET Application Center Test

n°1292449
Arjuna
Aircraft Ident.: F-MBSD
Posté le 26-01-2006 à 10:30:41  profilanswer
 

Salut,
 
J'ai un petit souci avec "Application Center Test", l'outil de benchmarking d'applications Web de Microsoft.
 
Je tente de faire un bench d'une application en local, afin de vérifier qu'elle ne s'effondre pas arrivé à 2 connections.
 
Si j'accède à l'url "http://localhost/bci/" je vois bien l'appli.
Si depuis l'application je crée un nouveau test, en mettant "Record a new test", et que je tape cette url dans la fenêtre IE qu'il m'ouvre, j'obtiens cette erreur :heink:


Vous n'êtes pas autorisé à afficher cette page
Vous n'êtes pas autorisé à afficher ce répertoire ou cette page en raison de la liste de contrôle d'accès (ACL) qui est configurée pour cette ressource sur le serveur Web.  
--------------------------------------------------------------------------------
 
Essayez les opérations suivantes :
 
Contactez l'administrateur du site Web si vous pensez que vous devriez être en mesure d'afficher ce répertoire ou cette page.  
Cliquez sur le bouton Actualiser pour réessayer avec d'autres informations d'identification.  
Erreur HTTP 401.3 - Non autorisé : Accès refusé en raison d'une ACL définie sur la ressource demandée.
Services Internet (IIS)
 
--------------------------------------------------------------------------------
 
Informations techniques (destinées au personnel du Support technique)
 
Sur le site des Services de support technique de Microsoft effectuez une recherche dans les titres avec les mots HTTP et 401.  
Ouvrez l'Aide IIS, qui est accessible dans le Gestionnaire des services Internet (inetmgr) et recherchez les rubriques intitulées À propos de la sécurité, Contrôle d'accès et À propos des messages d'erreur personnalisés.  


 
Si je met explicitement http://localhost/bci/Default.aspx c'est pas mieu :


Erreur du serveur dans l'application '/bci'.
--------------------------------------------------------------------------------
 
Accès refusé.  
Description : Une erreur s'est produite lors de l'accès aux ressources requises pour répondre à cette demande. Vous ne disposez peut-être pas des autorisations pour afficher les ressources demandées.  
 
Message d'erreur 401.3: Vous ne disposez pas des autorisations pour afficher ce répertoire ou cette page à l'aide des informations d'authentification que vous avez fournies (accès refusé en raison des ACL). Demandez à l'administrateur du serveur Web de vous donner accès à 'c:\inetpub\wwwroot\bci\Default.aspx'.
 
 
--------------------------------------------------------------------------------
Informations sur la version : Version Microsoft .NET Framework :1.1.4322.2300; Version ASP.NET :1.1.4322.2300  


 
Vous voyez une explication à ce problème ???

mood
Publicité
Posté le 26-01-2006 à 10:30:41  profilanswer
 

n°1292462
Arjuna
Aircraft Ident.: F-MBSD
Posté le 26-01-2006 à 10:46:18  profilanswer
 

Je viens de refaire le test sur le serveur de prod (puisque je ne peux pas le faire sur la dev :spamafote:)
Et j'ai pu enregistrer le test. Par contre, j'ai eu que des erreurs en résultats du test, principalement d'authentification !
 
C'est quoi le problème ?
 
PS: A noter que le site fonctionne avec "Connections anonymes" activé.

n°1292487
Arjuna
Aircraft Ident.: F-MBSD
Posté le 26-01-2006 à 11:09:55  profilanswer
 

J'ai trouvé ça :
http://support.microsoft.com/?kbid=322032
 
Mais à la base, je n'utilise pas d'authentification !

n°1292506
Arjuna
Aircraft Ident.: F-MBSD
Posté le 26-01-2006 à 11:30:09  profilanswer
 

Comprends pas...
 
En local, j'ai un autre site en C# tout pareil.
La config des deux sites est la même.
Et ACT fonctionne correctement dessus !
 
La seule différence, c'est que le site qui plante utilise les sessions, alors que si elles sont activées sur le second, elles ne sont pas utilisées.
Cependant, en cas de sessions perdues, dans le site qui plante, je vais un redirect sur la page de login, donc ça ne devrait pas faire d'erreur 401 :heink:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Divers

  [Divers] .NET Application Center Test

 

Sujets relatifs
Livre VB.NET ?Quel langage pour application?
Détection fermeture de l'applicationASP.Net et interface graphique server-side
[divers] Faire sonne le speaker UC[ASP.NET] Problème avec une connection à la base de données
[Divers] Quel langage utiliser pour développer un selecteur vidéo ?[ETL] Connaissez vous un outil ETL pour .NET
creation d'application en VBA sous catia[.NET][OFFICE] Fusion de documents Office: utiliser les VSTO ?
Plus de sujets relatifs à : [Divers] .NET Application Center Test


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR