Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
728 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  415  416  417  418  419  420
Auteur Sujet :

Topic EOS 300D ---- Test en page 35 et 37

n°3145461
jch2000
Mieux vaut bien que mieux
Posté le 21-04-2009 à 09:55:51  profilanswer
 

Reprise du message précédent :

Poussin Saien a écrit :

je viens d'en acheter un, et j'ai lu plusieurs fois sur des forums qu'autour des 10-15000 clics il avait un pépin assez connu au niveau du 2ème miroir qui empechait de faire le focus.
donc j'espère en être loin!


 
Salut,  
 
après bientôt 5 ans de bon et loyaux services, il me semble que le mien a aussi un pb de focus mais plutôt lié à un mauvais fonctionnement du bouton déclencheur qui ne 'clic' pas à mi-course pour lancer la MAP. Si j'appuie fort, ça déclenche ou sa lance la map. Bref, inutilisable.  
 
Quelqu'un aurait un peu d'expérience à partager sur les devis, réparations, fiabilité, magasins ... ?
J'hésite à me lancer là dedans (devis payant) ou viser le 500D.  
 
Merci du coup de main
JC

mood
Publicité
Posté le 21-04-2009 à 09:55:51  profilanswer
 

n°3145473
StefSamy
VC FTW
Posté le 21-04-2009 à 09:59:53  profilanswer
 

Vu l'âge de l'appareil, le prix d'une réparation, la chute de prix des neufs.....


---------------
Inutile d'essayer de me faire passer pour un con. J'y arrive très bien tout seul. §§§ On ne fait pas boire un âne qui n'a pas soif.
n°3146568
Poussin Sa​ien
Posté le 21-04-2009 à 18:32:16  profilanswer
 

juste un pépin avec, quand je suis dans les modes P, TV, AV ou M,  
si j'utilise le mode d'AF SE, pour suivre un mouvement, l'appareil refait bien la map a chaque mouvement mais il ne veut jamais déclencher :??:
 
le seul moyen que j'ai trouvé pour utiliser le mode AF SE c'est de mettre le mode sport, mais je peux faire aucun réglage sur l'expo ou quoi que ce soit... bref c'est vraiment pas pratique.
 
c'est comme ça sur tout les 300D?

n°3146607
juliopolio
Posté le 21-04-2009 à 19:03:13  profilanswer
 

j'avais acheté le mien d'occaz en septembre 2004 (il avait 1 an a l'epoque) et n'ai aucun probleme de ce genre..... par contre je viens de le laisser pour un 50D, j'avoue qu'on voit un sacré difference!!!!

n°3148100
Groody
Utilisez MES smileys §
Posté le 22-04-2009 à 16:35:19  profilanswer
 

jch2000, pas pratique mais je donne l'idée...
 
Tu peux toujours te bricoler un bouton déclencheur déportée via la prise minijack.
 
Question budget, tu ne peux pas faire mieux, avec un peu de chance tu n'auras rien à payer si tu arrives à récupérer ce qu'il faut (une prise minijack, un peu de cable, et un bouton 3 positions/ou 2 boutons (pour la mise au point puis déclenchement).
 
J'en avais bricolé une pour mon 10D (voir le topic dédié sur ce forum).


---------------
Vidéo Concorde Air France | www.vttattitude.net | www.kiva.org | Emploi Webmarketing
n°3148111
cooltwan
Posté le 22-04-2009 à 16:37:04  profilanswer
 


ou prendre un grip et ne shooter qu'en vertical ^^

n°3260593
Profil sup​primé
Posté le 01-07-2009 à 15:20:02  answer
 

Dites j'aimerais bien pouvoir assigner mes photos à une carte type googlemap

 

pour cela il faudrait un accessoire genre gps pour appareil photo. je sais que certains téléphones le font, mais je sais pas si ça existe sur le 300D ou autre reflex numérique Canon .

 

Vous auriez des infos sur ce genre de trucs ?


Message édité par Profil supprimé le 01-07-2009 à 15:20:17
n°3260596
cooltwan
Posté le 01-07-2009 à 15:24:04  profilanswer
 

(voir topic adhoc)
 
canon ne propose rien mais un logger à coté semble bien et pas cher !

n°3260597
Profil sup​primé
Posté le 01-07-2009 à 15:25:31  answer
 

cooltwan a écrit :

(voir topic adhoc)
 
canon ne propose rien mais un logger à coté semble bien et pas cher !


lequel ? :sweat:

n°3260600
cooltwan
Posté le 01-07-2009 à 15:27:26  profilanswer
 
mood
Publicité
Posté le 01-07-2009 à 15:27:26  profilanswer
 

n°3260613
Profil sup​primé
Posté le 01-07-2009 à 15:35:53  answer
 

Merci  [:cabri74]

n°3337162
Scipion80
Posté le 12-08-2009 à 11:58:16  profilanswer
 

Bonjour
 
Je possède le 300D acheté avec l'objectif de base 17-55 (je crois)  
 
J'ai le SIGMA 105 F2.8 Macro et j'en suis très contente
 
J'aimerai remplacer mon objectif de base afin d'en être aussi satisfaite que je le suis avec le 105 de Sigma mais je ne sais quoi choisir, j'ai bien regardé les avis pour certains objectifs mais difficile de me décider
 
A noter, je fais de la photo occasionnellement et je ne maîtrise pas  
 
Merci d'avance pour vos conseils
 

n°3337288
cooltwan
Posté le 12-08-2009 à 13:31:10  profilanswer
 

Canon 17-55 efs 2.8is usm
 
(mais ça piquera moins qu'un macro fixe)

n°3338181
monsieur A
Posté le 12-08-2009 à 18:53:52  profilanswer
 

Le 17-55 efs 2.8 IS est vraiment un complément qualitatif et très agréable à utiliser ! J'ai eu ce couple là pendant 2 ans et c'était vraiment extra. A recommander chaudement.
Tu peux le toucher en occaz pour 700€.  
Sinon neuf, c'est encore plus cher...
 
Le Tamron 17-50 2.8 donne aussi de très bon résultat pour moins cher, mais ne possède pas la stabilisation.
 
Ou pour beaucoup moins cher et je pense, plus pertinent, si tu ne maîtrise pas encore toute la chaine photographique, le 18-55 IS. C'est celui qui est fourni avec les kits de bases des 450D et 500D. Tu peux l'avoir en occaz pour une centaine d'euros.
 
Voilou  :bounce:


Message édité par monsieur A le 12-08-2009 à 18:54:15

---------------
Ma galerie perso & que ne dure que les moments doux....
n°3494846
Elbarto
Posté le 24-11-2009 à 04:54:32  profilanswer
 

drapal   [:homdex]

 

car je vais bientôt avoir un 300D d'occase ( 185 euros avec son objectif 18-55 ), il a 4 ans mais n'a été utilisé que pendant 3 ans ( 6400 déclenchements au total )

 

j'aimerai savoir si le problème du miroir bloqué est véritablement un défaut fréquent sur le 300D et à partir de quel nombre de déclenchement il peut arriver ?

 

puis-je espérer être épargné par ce défaut à 10000 déclenchements ?


Message édité par Elbarto le 24-11-2009 à 05:05:34
n°3495051
monsieur A
Posté le 24-11-2009 à 09:53:59  profilanswer
 

Le miens a laché à 28000 clic : rideau refusant de s'ouvrir...
 
Tu as encore de la marge ;)


---------------
Ma galerie perso & que ne dure que les moments doux....
n°3495562
cooltwan
Posté le 24-11-2009 à 17:00:53  profilanswer
 

sinon y a MKO qui vend un 10D ;)

n°3495680
Elbarto
Posté le 24-11-2009 à 18:28:07  profilanswer
 

et au niveau firmware vous avez tous gardé le firmware Canon ou bien vous avez testé des firmwares hackés ?
 
j'ai vu qu'il y avait un firmware russe ou hollandais mais que cela provoquait un bug ( impossible de mettre les menus en Français ), ça a été corrigé depuis par une nouvelle version ?
 
je précise que je suis débutant dans le domaine des reflex, sur mon vieux compact Canon A75 j'utilise surtout les modes priorités ( ouverture/vitesse ) et le reste je laisse faire l'appareil pour le choix des autres paramètres, le Canon 300D s'en sort bien dans ces modes priorités ?

n°3496191
mahieu
S+Ko
Posté le 24-11-2009 à 22:40:11  profilanswer
 

monsieur A a écrit :

Le miens a laché à 28000 clic : rideau refusant de s'ouvrir...
 
Tu as encore de la marge ;)

28.000???? Mais tu toffes en pro ou quoi? Moi j'en ai 5700 et c'est un des 1ers 300D :D (en même temps j'ai pas mal bougé ie pas mal de grosses périodes d'inactivité).

Elbarto a écrit :

et au niveau firmware vous avez tous gardé le firmware Canon ou bien vous avez testé des firmwares hackés ?
 
j'ai vu qu'il y avait un firmware russe ou hollandais mais que cela provoquait un bug ( impossible de mettre les menus en Français ), ça a été corrigé depuis par une nouvelle version ?
 
je précise que je suis débutant dans le domaine des reflex, sur mon vieux compact Canon A75 j'utilise surtout les modes priorités ( ouverture/vitesse ) et le reste je laisse faire l'appareil pour le choix des autres paramètres, le Canon 300D s'en sort bien dans ces modes priorités ?


 j'ai utilisé les deux (russe et hollandais) et aucun problème

Message cité 1 fois
Message édité par mahieu le 24-11-2009 à 22:41:22

---------------
"Il n'y a pas d'hommes infidèles, il n'y a que des épouses sans talent"
n°3496760
monsieur A
Posté le 25-11-2009 à 09:03:38  profilanswer
 

mahieu a écrit :

28.000???? Mais tu toffes en pro ou quoi? Moi j'en ai 5700 et c'est un des 1ers 300D :D (en même temps j'ai pas mal bougé ie pas mal de grosses périodes d'inactivité).


 
 
Je fus clic addict avec celui là... ;)


---------------
Ma galerie perso & que ne dure que les moments doux....
n°3497206
Elbarto
Posté le 25-11-2009 à 13:48:27  profilanswer
 

que pensez-vous de l'objectif 18-55 fourni en pack avec le canon 300D ?
 
j'ai lu sur certains tests que cet objectif Canon était de qualité médiocre, ça se traduit par quoi exactement ? ( manque de netteté, luminosité, abbérations géométriques ? )
 
comme je suis débutant je cherche aussi à savoir quel serait la bonne focale "universelle" si on veut utiliser qu'un objectif mono-focale ( afin de gagner en poids et en taille et faciliter le transport du Canon300D ) ?
 
je me souviens qu'à l'époque des reflex argentiques ( surtout ceux entièrement manuels sans automatismes electronique ) que les amateurs se contentaient d'un objectif 50 mm ( censé donner la même échelle que la vue humaine ), le zoom n'est peut-être pas forcément indispensable dans un usage amateur généraliste  [:transparency]

n°3497228
cooltwan
Posté le 25-11-2009 à 14:03:18  profilanswer
 

(cherche à prendre en priorité la dernière version avec IS, elle est nettement mieux)

n°3497235
Blow_up
Posté le 25-11-2009 à 14:08:14  profilanswer
 

Elbarto, si tu cherches un objectif fixe qui a une focale standard, tu as le canon 35mm f2 (55mm) ou le 28mm (45mm). On les trouve tous les deux à des prix abordables.

n°3497361
Elbarto
Posté le 25-11-2009 à 15:05:56  profilanswer
 

merci de l'info c'est bon à savoir  :jap:

 

et j'imagine qu'on aura un meilleur piqué et moins d'aberrations optiques avec un objectif mono-focal étant donné qu'il y a moins de juxtaposition de lentilles par rapport à un zoom 18-55


Message édité par Elbarto le 25-11-2009 à 15:07:41
n°3497451
monsieur A
Posté le 25-11-2009 à 15:57:48  profilanswer
 

Si tu veux, je me sépare de mon 28mm...
 
(PA déguisée presque honteusement... ;) )


---------------
Ma galerie perso & que ne dure que les moments doux....
n°3497523
Elbarto
Posté le 25-11-2009 à 16:55:11  profilanswer
 

ben pour l'instant je vais me contenter du 18-55 mais quand j'aurais le budget alors pourquoi pas :D
 

n°3498089
monsieur A
Posté le 25-11-2009 à 22:19:32  profilanswer
 

Si tu as l'occasion de passer au 18-55 en stabilisé, c'est vraimnt un plus...


---------------
Ma galerie perso & que ne dure que les moments doux....
n°3505283
Elbarto
Posté le 30-11-2009 à 12:42:13  profilanswer
 

j'ai reçu par la poste mon reflex 300D acheté d'occasion :D
 
l'appareil fonctionne bien mais j'ai remarqué un détail génant:
 
dans le viseur optique il y a des poussières parasites, j'ai essayé de nettoyer le viseur avec un micro-fibre, un coton tige mais rien à faire, on dirait que ces poussières se trouvent derrière le viseur, heureusement sur les photos ces poussières n'apparaissent pas,
 
je vous montre où se trouve ces poussières sur cette photo du viseur, j'ai mis en rouge les poussières les plus génantes ( une sorte de poil et une tache noire entre 2 collimateurs auto-focus ) :
 
http://img403.imageshack.us/img403/4745/viseur.jpg
 
comment faire pour nettoyer tout ça ?
 
il y a un moyen de démonter l'oeilleton pour pouvoir nettoyer ensuite le viseur ?
 
merci pour vos conseils ;)

n°3505297
Anathema
Justice for all...
Posté le 30-11-2009 à 12:46:59  profilanswer
 

C'est soit sur le miroir, soit dans le pentamiroir. Le miroir tu le vois directement en enlevant l'objectif, l'autre est plus chiant à accéder mais faut passer par là, le viseur se démonte pas.
La plupart du temps ça part tout seul et quand bien même ça gêne pas vraiment donc j'ai jamais nettoyé cette zone.


---------------
Isn't it something ? Nothingman
n°3505839
Elbarto
Posté le 30-11-2009 à 15:11:01  profilanswer
 

ok, ça me rassure un peu tout ça, donc ça semble un phénomène habituel et inévitable sur les reflex ?

 

sinon je viens de commander une seconde batterie pour mon 300D, c'est une batterie générique BP-511 :

 

http://www.aboutbatteries.com/inde [...] 16664&ap=1

 

cette batterie semble avoir une capacité plus grande que la batterie d'origine :

 
Citation :

   * Référence : CN-CAN-511-ST
    * Capacité: 1620 mAh
    * Chimie: Li-ion
    * Tension: 7.4 V

 

   * Couleur: Argent
    * Poids: 76 g
    * Longueur: 55 mm
    * Largeur: 38 mm
    * Hauteur: 21 mm

 

sinon j'ai un peu utilisé le 300D, c'est pas mal du tout ( je viens du monde des compacts ) et j'ai très vite compris le maniement sans trop regarder le manuel ( la petite roue près du déclencheur pour choisir les paramètres type ouverture, vitesse, iso ), j'ai utilisé le mode Av et TV, le contrôle de l'exposition semble assez facile, quand un des paramètres clignote dans le viseur ( ouverture ou vitesse ) cela indique que l'exposition n'est pas bonne et qu'il faut modifier un des 2 paramètres et un petit rond vert s'affiche à droite pour indiquer que la mise au point automatique s'est faite correctement,

 

tout semble logique et j'ai pu faire quelques photos réussies,

 

j'ai eu quelques soucis pour comprendre comment utiliser le flash lorsqu'on est en mode priorité car le flash n'est pas utilisé automatiquement, il faut appuyer sur un bouton pour le faire sortir ( par contre en mode auto il s'ouvre et se déclenche automatiquement en cas de besoin )

 

j'ai essayé d'utiliser la mise au point manuelle sur mon objectif Canon EF/S 18-55 ( le zoom livré avec l'appareil ) et j'ai eu du mal à avoir des résultats corrects car il est difficile d'être certain de la netteté à travers le viseur optique, ça me semble pas très fiable ( viseur un peu trop étroit et petit, pas évident sur certaines focales d'être certain que la mise au point est à 100% ), il aurait fallu une aide ou un système qui existait sur les anciens Reflex argentiques des années 70 quand l'autofocus n'existait pas ( 2 demi-cercles dans le viseur qu'il fallait aligner optiquement pour être certain que la mise au point soit parfaite ), sur le viseur du 300D il n'y a pas ce système que j'avais vu sur un vieux reflex argentique ,

 

mais heureusement il reste l'autofocus qui me semble fiable et rapide sur le 300D ( mais je n'ai pas beaucoup d'expérience en matière de reflex, tout ce que je contaste c'est que l'autofocus du 300D me convient parfaitement :D )

 

je n'ai pas encore trouvé la bonne prise en main pour éviter les flous de bougé, vous avez des astuces pour limiter les petits tremblements ? ( à part utiliser un trépied ou augmenter la vitesse d'exposition :D )

 

donc tout est Ok pour l'instant, juste ces histoires de poussières dans le verre de visée :D

 

un bon appareil pour débuter dans le monde des reflex pour pas cher, 6400 déclenchements au compteur donc il devrait tenir encore longtemps avant de tomber en panne  :jap:


Message édité par Elbarto le 30-11-2009 à 15:13:13
n°3505939
Anathema
Justice for all...
Posté le 30-11-2009 à 15:44:03  profilanswer
 

Yep normal, courant et inévitable.
 
Y a plusieurs BP-511, plus grande est la capacité et plus grande sera l'autonomie, c'est tout.


---------------
Isn't it something ? Nothingman
n°4628768
link8866
Posté le 08-04-2012 à 11:37:57  profilanswer
 

[...après redirection dans le bon topic, désolé aux modérateurs, j'avais fais une recherche avant sans le trouver  :cry: ]
 
Bonjour à tous,
 
J'ai un problème sur mon Canon Eos 300D, depuis quelques jours, il ne s'allume plus du tout.  
Je n'ai ni message d'erreur, ni rien du tout : comme s'il n'y avait plus de batterie ou de pile.
 
J'ai racheté une pile (une lithium 3V 2016), ça n'a rien changé.
J'ai racheté une batterie, ça n'a rien changé non plus.
 
C'est un appareil relativement vieux, il date de 2004. Je veux bien concevoir qu'il soit en fin de vie, mais si quelques uns parmi vous se sentent de me guider pour tenter une réparation "maison", allons-y ! De toute façon, il est peut être temps de changer de boitier, non ?  :p  
 
Si quelqu'un a une idée du problème, n'hésitez pas à faire partager...  :??:  
 
 
Merci !

n°4629207
Anathema
Justice for all...
Posté le 09-04-2012 à 00:50:29  profilanswer
 

Oxydation ? (par exemple sur les contacts de la batterie).
Il a pris un chaud et froid ou l'inverse ?
Enfin tu peux toujours essayer de nettoyer tout ça, ça fait pas d'mal.
 
Sinon, essaye sans la lithium ni batterie au repos pendant 24h avant de relancer, que les condensateurs se vident bien, on sait jamais...


---------------
Isn't it something ? Nothingman
n°4641002
cooltwan
Posté le 18-04-2012 à 18:19:04  profilanswer
 

A voir le bout de plastique contacteur qui indique au boitier qu'une batterie est insérée dans le slot batterie, peut être un faux contact de ce switch ?

n°5668648
F117
Posté le 27-03-2016 à 14:12:18  profilanswer
 

bonjour,
 
j'ai un probleme avec cet appareil
 
dans le menu la moitie des options on disparus
 
d'ou cela peut provenir  
 
merci


Message édité par F117 le 27-03-2016 à 21:56:56
n°5668787
cooltwan
Posté le 27-03-2016 à 21:50:41  profilanswer
 

Photo des menus ?

n°5668791
F117
Posté le 27-03-2016 à 22:13:59  profilanswer
 

dans le menu de l’appareil
 
http://img15.hostingpics.net/thumbs/mini_321275IMG0507.jpg

n°5668936
Elbarto
Posté le 28-03-2016 à 17:26:41  profilanswer
 

c'est le firmware hacké hollandais ou le firmware original ?
 
il faudrait tenter un reset, ou retirer pendant plusieurs heures la batterie

n°5668958
F117
Posté le 28-03-2016 à 19:54:10  profilanswer
 

original ca c'est produit d'un coup
 
donc je me demande si l'appareil commence a lâché car il date de 2007


Message édité par F117 le 28-03-2016 à 21:06:20
n°5668964
Elbarto
Posté le 28-03-2016 à 20:20:26  profilanswer
 

les vieux produits peuvent durer longtemps, j'ai un vieux PC portable de 2003 et il fonctionne toujours, j'ai aussi un vieux APN compact de 2004, il fonctionne encore,

 

c'est peut-être l'écran LCD qui a un problème s'il affiche tout le temps que les 3 premières lignes, si ça se trouve ça marche quand même ( l'option est toujours là et est modifiable même si l'écran ne l'affiche pas ),

 

en tout cas il faut tenter le reset


Message édité par Elbarto le 28-03-2016 à 20:21:04
n°5668977
F117
Posté le 28-03-2016 à 21:07:06  profilanswer
 

comment on fait un reset .

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  415  416  417  418  419  420

Aller à :
Ajouter une réponse
 

Sujets relatifs
Plus de sujets relatifs à : Topic EOS 300D ---- Test en page 35 et 37


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR