Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1497 connectés 

  FORUM HardWare.fr
  Photo numérique
  Appareil

  Photo noires avec Canon Powershot S2 IS

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Photo noires avec Canon Powershot S2 IS

n°2696742
mopyo
Posté le 30-07-2008 à 11:48:19  profilanswer
 

Bonjour,
 
J'ai acheter un Powershot S2 IS il y a deux ans. Depuis 2 jours, impossible de prendre des photos, l'écran et le viseur restent noirs. D'après les symptôme de l'appareil et les explications des deux sujets de suivant , il semblerait que le problème provienne du capteur CCD.

J'ai contacté le service après vente de Canon. Le problème de capteur est peu répandu pour les PowerShot S2 IS. La garantie étant expirée  :(, le remplacement du capteur se fait à mes propres frais   :cry:  
 
Qq'1 a-t'il une idée du coût de remplacement de ce capteur foireux?
Qq'1 connait-il ce problème sur les PowerShot S2?
 
Merci,
Mopyo ... la déprime en voyant 400€ qui servent maintenant à que dalle!

mood
Publicité
Posté le 30-07-2008 à 11:48:19  profilanswer
 

n°2696765
n0naud
Posté le 30-07-2008 à 11:55:11  profilanswer
 

Même si la défaillance du capteur CCD des S2is et moins courante que sur le S1is...
 
(( Problème très connu sur le S1 où on reçoit en remplacement un tout nouveau S5  :D ))
 
 
 
Tu devrais essayer d'envoyer des mails au SAV Canon et faire pression pour essayer aussi d'avoir un S5 toi aussi... Ou alors une réduction sous forme de bon d'acaht sur un nouvel appareil.
 
 
 
Car si le problème est très courant sur le S1, ton S2 souffre donc du même symptôme... Pourquoi, même hors garantie, les acheteurs du S1 reçoivent un S5 tout neuf alors que ton S2 souffre lui aussi de cette maladie du Capteur Sony qui équipe ton appareil, et tu n'aurais pas droit à un remplacement.  :fou:  
 
 
 
Expose calmement et poliment le problème auprès de Canon, pour avoir au minimum une réduction sur un nouvel achat... (( et pourquoi passer au Reflex )) ou alors avoir un nouveau bridge dans le meilleur des cas!!
 
 
 
Puisque de toute façon le changement de capteur va couter cher!!

n°2697485
yf38
Posté le 30-07-2008 à 16:04:08  profilanswer
 

Bonjour,
Tel que les appareils sont faits, le changement de capteur comprends le changement d'optique ( bloc optique + capteur) et çà m'étonnerait que çà coute moins de 150 à 200 euros, autant dire qu'un S5 qu'on
voit à 280 euros chez certain vendeur est plus avantageux.
J'ai été l'heureux bénéficiaire du remplacement S1IS par S5IS neuf chez Canon, qui ont été très réactifs, parce que le problème était reconnu comme défaut de fabrication (du capteur, par Sony d'ailleurs...),  
sur le S2 ce problème ne devrait pas exister, le capteur 5 mega datant d'après que le problème du capteur 3.2 ne soit connu
(mi 2004 environ).
Tu ne dis pas si tu peux voir les photos présentes sur la carte, et le menu.
 

Message cité 1 fois
Message édité par yf38 le 30-07-2008 à 16:05:00
n°2697521
mopyo
Posté le 30-07-2008 à 16:22:07  profilanswer
 

yf38 a écrit :


sur le S2 ce problème ne devrait pas exister, le capteur 5 mega datant d'après que le problème du capteur 3.2 ne soit connu
(mi 2004 environ).


Alors je suis mal barré pour un remplacement  :pfff:  
 

yf38 a écrit :


Tu ne dis pas si tu peux voir les photos présentes sur la carte, et le menu.


J'ai accès aux différents menus, visualisation des photos sur la carte, communication avec mon PC.
 
J'ai recontacté le SAV, par email cette fois, en expliquant le problème. J'attends et j'espère  ;) Je posterai leurs réponses.
 
Mopyo

n°2699456
mopyo
Posté le 31-07-2008 à 11:19:44  profilanswer
 

Voici un paste de la réponse du SAV de Canon à mon email...
 
Mon email

Citation :


J'ai acheté un Canon PowerShot S2 IS il y a un peu plus de deux ans. Depuis peu, impossible de prendre des photos avec mon appareil. L'écran LCD, le viseur sont noirs, les photos aussi. Les menus de l'appareil sont encore tous accessibles.
 
En me documentant sur Internet j'ai lu que le problème pouvait venir d'un défaut du capteur CCD. Je n'ai pas vu le PowerShot S2 IS dans la liste des appareils souffrant de ce défaut.
Est-il possible qu'il en soit aussi victime?
S'il le défaut du capteur est responsable du dysfonctionnement de l'appareil, pouvez-vous me dire si Canon prend les coûts de réparation en charge?
Pouvez-vous me dire la démarche que je dois entreprendre pour faire remplacer le capteur?


 
 
Voici la réponse du SAV de Canon :

Citation :


Cher client,
 
Nous avons bien reçu votre E-mail et vous en remercions.
 
En effet, le PowerShot S2 IS n’est pas dans la liste des modèles éventuellement affectés pas ce problème de capteur, parce que dans la série PowerShot S2 IS est utilisé un autre capteur.
Il se peut que votre PowerShot S2 IS a une panne de capteur, mais cela ne sera pas pris en charge par Canon. Nous pouvez envoyer l’appareil photo dans l’un de nos centres techniques.
Vous trouverez la liste de tous les ateliers de réparation agréés par Canon sur le site http://fr.canon.be/Support/Consume [...] index.aspx
 
 
Meilleures salutations,
Canon Support Centre


 :fou:  
 

n°2702315
mopyo
Posté le 01-08-2008 à 11:26:02  profilanswer
 

Autre mail , même réponse.
Voici les deux phrases principales de l'email:

Citation :

[...]
D'autres utilisateurs Canon ayant eu des problèmes avec le capteur de leur appareil photo numérique ont été indemnisé d'un manière ou d'une autre.
[...]
Pouvez-vous me dire s'il existe une garantie Canon quelconque qui pourrait couvrir ce genre de dommage?
[...]


 
et la réponse:

Citation :

Cher client,
 
Nous avons bien reçu votre courriel dont le contenu a retenu toute notre attention.
 
Dans de rares cas, certains CCD utilisés dans les appareils photo et les caméscopes numériques Canon peuvent présenter un dysfonctionnement qui affecte l’image et dont la seule origine est un détachement des fils internes du CCD.
 
Canon s’engage à réparer gratuitement les produits qui présentent ce défaut.
 
Or, votre appareil n’est nullement concerné par cet incident car les capteurs utilisés pour votre modèle sont plus récents.
 
Compte tenu de ces précisions et notre garantie constructeur d’un an étant périmée, nous regrettons de ne pouvoir donner une suite favorable à votre demande.
 
Vous avez la possibilité d’expédier votre produit directement à l’atelier agréé Canon de votre choix en recommandé valeur déclarée, accompagné de la copie de votre facture d’achat et d’une lettre expliquant le dysfonctionnement (liste jointe).
 
Ce dernier vous adressera le devis relatif à l’intervention à réaliser.
 
 
 
Meilleures salutations,
Canon Support Centre


 
Bon ben.... voilà!  J'écris encore un mail au service réclamation. Certainement pour relire les mêmes explications et démarches :(  
 
Mopyo

n°2702374
grotius
Posté le 01-08-2008 à 11:47:53  profilanswer
 

faut être un peu sérieux, vous pensez réellement changer un capteur sur un apn d entrée gamme d il y a plus de 3ans? Faut choisir soit un prix compétitif, composants soudés pas de remplacement soit payer 20 a 30% de plus pour effectuer un éventuel SAV sur un matériel qui en plus évolue et s améliore en permanence. En plus le problème de capteur n est qu une hypothèse la carte peut simplement être morte, voir l alimentation.

n°2717682
sumaraf
Posté le 08-08-2008 à 11:43:46  profilanswer
 

Je viens de refuser le devis 220€ pour réparer le même probleme sur mon S2IS.
Essayez cette manip à 0€; source :http://www.fixya.com/support/t295396-canon_s2_black_screen
 
 
- le problème provient de l'obturateur qui se bloque (saleté, humidité ?)
 
 
- mettre l'appareil en mode "priorité à la vitesse" (TV sur la molette de sélection)
- régler le temps de pause sur 15 secondes (le maximum)
- prendre une photo
- dès qu'on a appuyé sur le déclencheur, compter jusqu'à 7
- ouvrir la trappe à piles (donc pendant que l'appareil prend la photo, il "beepe" alors )
- refermer la trappe à piles
- rallumer l'appareil (qui s'est éteint à l'ouverture de la trappe  
 
- recommencer le processus jusqu'à ce que cela marche !!!
 
 
au bout de 3 fois sur le mien l'image est revenue !!!! et je fais des photos comme avant.
 
Je n'ai pas d'explication à la cause mais çà marche. Voir à vérifier la pile CR1220 dans le compartiment pile elle n'est peut-etre pas étrangère au probleme. je l'ai remplacée par une neuve 4.50€.
 
Bonne manip. Kénavo
 

n°2720091
mopyo
Posté le 09-08-2008 à 19:11:53  profilanswer
 

YEEEEEEEEEEEEEEEEEEESsssssssssss
Après le quatrième essais, l'écran fonctionnait de nouveau. bonne manip et tout simple!
 
Bonne nouvelle, surtout après la dernière réponse du SAV :  

Citation :


Cher client,
Nous avons bien reçu votre E-mail et vous en remercions.
Nous comprenons votre déception mais malheureusement une éparation gratuite de votre PowerShot S2 IS n’est pas possible. Ce modèle d’appareil photo n’est nullement concerné par cet incident car les capteurs utilisés pour votre modèle sont plus récents. De ce fait, nous ne pouvons vous donner une réponse positive.
Vous trouverez la liste de tous les ateliers de réparation agrées par Canon sur le site http://fr.canon.be/Support/Consume [...] index.aspx
Meilleures salutations,
Canon Support Centre


 
Merci pour le truc (qui sauve pas mal de S2 IS! A se demander pourquoi Canon ne le dit pas?)
 
Mopyo

n°2770293
mopyo
Posté le 02-09-2008 à 20:20:40  profilanswer
 

Et merde!
Le problème d'écran résolu, un voilà un autre!
Les photos que je prends sont maintenant remplies de lignes horizontales. Il y en a tellement que les photos sont inexploitables.  
Quelqu'un a-t'il une idée du problème? Pour le résoudre via une imple manip?
Mopyo

mood
Publicité
Posté le 02-09-2008 à 20:20:40  profilanswer
 

n°2770347
n0naud
Posté le 02-09-2008 à 20:44:14  profilanswer
 

Capteur mort...  :(

n°2770359
yf38
Posté le 02-09-2008 à 20:50:43  profilanswer
 

Tu as les même lignes sur l'écran et le viseur quand tu prends les photos ? ou uniquement sur le contenu de la carte ?

n°2770748
mopyo
Posté le 02-09-2008 à 23:24:02  profilanswer
 

yf38 a écrit :

Tu as les même lignes sur l'écran et le viseur quand tu prends les photos ? ou uniquement sur le contenu de la carte ?


Difficile à dire pcq les lignes se voient sur l'écran LCD de l'appareil (ou dans le viseur) lorsque l'on zoom sur l'image. Sur l'écran de l'ordi, c'est inévitable.
L'intensité des lignes varie d'une photo à l'autre. Ca peut aller du +/- acceptable au vrai code bar!

n°2770754
mopyo
Posté le 02-09-2008 à 23:30:20  profilanswer
 

n0naud a écrit :

Capteur mort...  :(


Vu les problèmes que j'ai eu avec l'appareil qqes temps plus tôt, je crains fortement la mort du capteur  :pfff:  
 
Lorsque la mise au point s'effectue et que le cadre de mise au point est orange, le viseur (ou écran LCD) s'assombrit tout d'un coup.
 
Je suis mal barré avec mon Canon...

n°2771328
n0naud
Posté le 03-09-2008 à 11:08:24  profilanswer
 

Ce que je ne comprends pas, c'est que sur un Power-Shot S1, la maladie du capteur donne exactement les mêmes symptômes que sur ton S2.
 
Le S1 qui soit disant est plus ancien avec un capteur plus vieux et remplacer gratuitement contre un S5...
 
 
Tandis que le S2, non  :pfff:  
Alors que lui aussi souffre de ce phénomènes de capteur SONY tout pourri... (( bien qu'il y ait moins de S2 en panne ))

n°2964745
gaston44
Posté le 15-12-2008 à 22:07:43  profilanswer
 

[quote]

sumaraf a écrit :

Je viens de refuser le devis 220€ pour réparer le même probleme sur mon S2IS.
Essayez cette manip à 0€; source :http://www.fixya.com/support/t295396-canon_s2_black_screen
 
 
- le problème provient de l'obturateur qui se bloque (saleté, humidité ?)
 
 
- mettre l'appareil en mode "priorité à la vitesse" (TV sur la molette de sélection)
- régler le temps de pause sur 15 secondes (le maximum)
- prendre une photo
- dès qu'on a appuyé sur le déclencheur, compter jusqu'à 7
- ouvrir la trappe à piles (donc pendant que l'appareil prend la photo, il "beepe" alors )
- refermer la trappe à piles
- rallumer l'appareil (qui s'est éteint à l'ouverture de la trappe  
 
- recommencer le processus jusqu'à ce que cela marche !!!
 
 
au bout de 3 fois sur le mien l'image est revenue !!!! et je fais des photos comme avant.
 
Je n'ai pas d'explication à la cause mais çà marche. Voir à vérifier la pile CR1220 dans le compartiment pile elle n'est peut-etre pas étrangère au probleme. je l'ai remplacée par une neuve 4.50€.
 
Bonne manip. Kénavo
 


n°2986856
marcelo4
Posté le 31-12-2008 à 15:32:15  profilanswer
 

Bonjour, :)  
 
Même problèmes que vous. La manip des 15 s en mode TV n'a pas été suffisante. L'appareil a fonctionné de nouveau  
mais avec présence de barres horizontales en intérieur et photos blanches à l'extérieur.
Donc, j'ai démonté l'appareil grâce à ce lien http://www.dcresource.com/forums/s [...] hp?t=22385 (Merci à cette personne).
Le problème provient du blocage de l'obturateur. Blocage complet --> écran noir, partiel  --> photos blanches en extérieur (surexposées).
Ce petit film sur youtube montre le système en fonctionnement : http://www.youtube.com/watch?v=ut85MXYSJ-E
La partie remontage du bloc optique est pas évidente (j'ai transpiré) :pt1cable:  
Faites attention au petit ressort entre le châssis et le bloc optique.
Ainsi qu'à un autre petit ressort et une bille de roulement qui tombent au démontage de la lentille de zoom.
Au remontage, la bille est positionnée en premier, puis suivi du ressort.
L'appareil fonctionne maintenant comme à l'origine. :)  
 
Si cela peut servir à d'autres personnes, j'en serais ravi. :) , car canon reste sans réponse.
 
 
 

n°3039167
Maverick00
Posté le 02-02-2009 à 03:06:19  profilanswer
 

Bonjour,
 
Il m'arrive le même problème sur mon S2IS.
 
J'ai donc démonté le tout, mais j'aimerais savoir :
 
1/ que faut-il faire pour débloquer l'obturateur? juste le manipuler plusieurs fois?
 
2/ Je ne sais pas du tout où va ce petit ressort que j'ai effectivement vue tombé au démontage de la lentille.
 
Merci d'avance

n°3039213
marcelo4
Posté le 02-02-2009 à 08:30:31  profilanswer
 

1/ Personnellement j'ai nettoyé l'oburateur avec du White Spirit. Il était en position médiane.
 
2/Il y a un ressort derrière le bloc objectif. Puis un dans le support de la lentille de zoom. La bille en premier et le ressort après (cf photos).
 
Bonne chance et @+

n°3040087
Maverick00
Posté le 02-02-2009 à 18:56:53  profilanswer
 

Dans le message du 08-21-2006, 03:12 PM de Jani, il dit le ressort en premier puis la bille.
 
Sinon, la photo est bien celle du message 08.20.2006, 11:54 AM?
 
J'ai le droit de dire que je ne retrouve pas cette satanée bille, qui a dû être ejectée je ne sais où :(
 
Est-ce un élement vraiment important? je crois avoir vu que cela servait lorsque l'on mettait une bague en plus.

n°3040126
Maverick00
Posté le 02-02-2009 à 19:30:40  profilanswer
 

Hourra, je viens de la retrouver après plusieurs heurs de recherche, ouf.
 
Je pense avoir compris l'intérêt de la bille, il faut mettre le ressort en premier puis la bille qui sera donc en contact avec la tige qui guide la lentille extérieure.

n°3040732
marcelo4
Posté le 03-02-2009 à 08:07:37  profilanswer
 

Je pense qu'il faut mettre la bille en premier puis les ressort.
Autrement, la bille ne peut pas tenir toute seule, elle va retomber et il va te
falloir redémonter l'appareil.
 
@+

n°3041876
Maverick00
Posté le 03-02-2009 à 22:06:51  profilanswer
 

Non, non, la bille ne tombe pas, en enfonçant la tige elle est maintenue, et c'est elle justement qui fait roulement lorsque l'on zoome.
 
Sinon ce serait le ressort qui frotterait le long de la tige guide, cela n'irait pas.
 
J'ai tout remonté et cela marche bien maintenant, sauf le bouton arrêt et le bouton menu :(
Surement un faux contact au niveau de la nappe qui est maintenu par un petit plastique bleu qui malheureusement s'est effrité au démontage.
 
il faut que je redémonte juste le panneau arrière pour voir ça.

n°3464839
docprof
Posté le 05-11-2009 à 13:09:04  profilanswer
 

Bonjour
 
Je viens de démonter mon S2IS mais pour le remontage je ne comprends pas trop où je dois mettre la petite bille et le ressort...
 
Si quelqu'un peut me donner des précisions...
 
Merci.

n°3664576
Tiloup222
Posté le 24-03-2010 à 01:44:32  profilanswer
 

Salut,
 
Je suis à remonter mon s2is et j'ai 3 ressorts que je ne sais où ils vont.  
 
Je sais qu'il vont où la lentille mais où exactement.
 
ce n'est pas le ressort près du capteur d'image ni celui de la petite bille.
 
Est-ce que quelqu'un peut me dire où ils vont ?
 
Je cherche depuis 2 jours et pas moyen de trouver.
 
J'ai les images de Bower mais je ne les vois pas nulle part.  
 
Merci d'avance pour l'aide
Luc

n°3935770
kitano23
Posté le 14-10-2010 à 17:15:47  profilanswer
 

Désolé pour le up mais au final, cette dernière manip fonctionne-t-elle ? durablement ?
Bon je risque pas grand chose vu que mon APN est inutilisable :D

n°3999608
G_Alezan
Posté le 30-11-2010 à 08:25:11  profilanswer
 

J'avais exactement le même probleme sur le mien (obturateur qui reste "collé" fermé donc photo noire)
La manip donnée par sumaraf fonctionne, le probleme c'est que chez moi j'étais obligé de la faire a chaque mise en route de l'appareil, pas super pratique pour faire des photos.
Je me suis donc decidé à demonter mon S2is en m'aidant du liens donné par marcelo4. Maintenant mon appareil fonctionne nickel.
 
Par contre pour aider ceux qui voudraient se lancer dans le demontage de l'appareil je dirais ceci :
-  C'est super long, j'ai mis 3 heures à demonter et remonter tout, donc ne pas esperer faire ça vite fait quand on est pressé.
-  Le coup de la bille qui saute c'est à l'etape 28 du liens ci dessus, donc faire super gaffe au moment de retirer le tube externe de l'objectif. La bille est ejectée du côté droit (appareil vu de derrière, du côté du compartiment à pile si vous préférez)
-  Attention aussi à l'étape 22, au moment de separer l'objectif et le corps de l'appareil, il y a derrière l'objectif un petit ressort en haut à droite, en principe il ne saute pas mais il est vite perdu.
-  Une fois le tube externe de l'objectif retiré, si on veut demonter le tube interne pour acceder a l'obturateur, il faut tourner le mecanisme à fond jusqu'a ouvrir une petite lucarne sur le côté qui permet de retirer un petit guide en forme de pointe, c'est une toute petite pointe en laiton.  
-  Pendant le demontage de l'objectif, une fois que l'on à retiré la butée (etape 28) la couronne tourne plus loin qu'en fonctionnement normal et amène le mecanisme en position de montage, hors cette possition se verouille suivant la position de l'ensemble. Na pas forcer pour revenir en arrière.
Si le capteur CCD est vers le bas, le support de la lentille de mise au point "tombe" dans la rainure de verouillage et on ne peux plus tourner l'objectif. Pour debloquer la position il suffit de retourner l'ensemble (CCD vers le haut) et le support de la lentille de mise au point sort de la rainure, on peut à nouveau tourner la bague.
-Arrivé au niveau de l'obturateur, ne demonter la petit plaque en metal noir qui cache les volets que si c'est strictement necessaire car cette plaque sert aussi a maintenir la partie qui maintient le diaphragme. Si celui-si tombe, il vous faudra une bonne dose de patience pour le remonter !
- D'une manière générale, toujours bien faire attention dans quelle position se trouvent les mecanismes tournant (moteur de l'objectif et moteur du diaphragme) et remonter exactement dans la même position qu'ils étaient au demontage. Je ne sais pas comment est indexé la position de ces moteurs, mais il y a fort à parier que si vous decallez les mecanismes, l'appareil se mette en defaut.  
- Faites très attention à l'electricité statique ! un capteur CCD c'est super sensible aux decharges ESD.
- Contrairement à ce qui est ecrit dans le guide, 2 boites pour les vis ne suffisent pas. On se retrouve vite avec une vingtaine de petite vis, de 4 ou 5 modèles differents, et il est très difficile de se souvenir où elles vont. Prévoyez plutôt une boite par élement de caracasse que vous demontez. ça vous evitera comme moi, d'avoir finit de remonter votre appareil et de vous retrouver avec une vis en rab sans avoir la moindre idée de où elle peut aller.  

n°4107348
bl21
Posté le 22-02-2011 à 19:02:52  profilanswer
 

J'ai un canon S2 depuis 08/2005. Un an après j'avais des photos noires de façon aléatoire; déposé au SAV FNAC il a été réparé sous garantie, par échange d'objectif  (3h10 de main d'œuvre !!)
Les problèmes ont recommencé en 2010, de façon aléatoire puis définitive en janvier.
Passage à la FNAC qui précise 50€ de devis mais sans doute difficulté de réparation vu l'age de l'appareil (obsolète ?).  
J'ai alors l'idée de rechercher sur le net et découvre tous les malheureux qui ont cru en Canon. Je fais tout de même un mot à Canon qui me renvoie la lettre standard  
 D'après les renseignements que vous nous avez communiqués,
 nous vous conseillons d'envoyer votre produit dans un de
 nos centres de réparation agréés dont vous trouverez la liste ci-dessous
Entre temps un réparateur local me précise que la MO est à 50€ l'heure et qu'il faut une journée de travail (si c'est l'objectif), de quoi acheter une caisse de APN au moins.
Je récupère le boitier, pratique la manip proposée par Sumaraf et tout se remet à marcher après 5 essais. Est-ce que ça tiendra ? Pour l'instant ça évite un démontage qui ne doit pas être une partie de plaisir
Merci à vous tous et une pensée pour madame Canon

n°4107431
double cli​c
Modérateur
Why so serious?
Posté le 22-02-2011 à 20:33:57  profilanswer
 

=> http://forum.hardware.fr/hardwaref [...] 6878-1.htm :jap:


---------------
Tell me why all the clowns have gone.
mood
Publicité
Posté le   profilanswer
 


Aller à :
  FORUM HardWare.fr
  Photo numérique
  Appareil

  Photo noires avec Canon Powershot S2 IS

 

Sujets relatifs
jai un problem avec mon appareil photo nikon coolpix L16Conseils achat [canon ef 300mm F/4 ou 400mm f/5.6]
[Conseil] Appareil photo amateur + portableFlash additionnel Canon HF-DC1
Panasonic DMC-FZ18 ou Canon PowerShot PowerPlus S5 ISquel format pour retouche photo ?
Photo Haute VitesseCanon EOS 450D vs Nikon D80
Plus de sujets relatifs à : Photo noires avec Canon Powershot S2 IS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR