Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1703 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Soucis bulles dans le circuit

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Soucis bulles dans le circuit

n°2505821
legalize
Posté le 06-01-2019 à 00:18:04  profilanswer
 

Bonsoir à tous.
J'ai changer ce jour de boitier pour monter mon watercooling dans un fractal define r6.
Pas de gros changement dans le circuit de wc, hormis le reservoir, j'ai changer mon ancien EK pour un alphacool Eisbecher 150, et le positionnement des raccords sur la cg (une hyddrocopper)
Le montage: reservoir/ pompe laing DDC 1T/ CG / rad 240 / wb cpu / rad 360
Mon soucis est que dans le reservoir, c'est même plus du liquide, c'est le pays des bulles.
J'ai fait comme d'hab penché mon boitier de tout les cotés pour évacuer le reste d'air, mais pas a chier, toujours archi blindé de bulles.
Je comprends pas trop, le reservoir qui serait faché avec la pompe ?
Sachant que la longueur de tuyau entre reservoir et pompe est strictement identique
J'ai bien respecté les in et out du reservoir comme indiqué sur la "notice" fourni avec
Je vous joint des photos
 
Avant (ancienne photo avec le petit sopalin pour voir si ça fuyait :p)
https://nsa39.casimages.com/img/2019/01/06/mini_190106121404500517.jpg
 
Maintenant
https://nsa39.casimages.com/img/2019/01/06/mini_190106121900359447.jpg
 
On y voit clairement les bulles, car non le liquide n'est pas blanc, mais transparent :)
 
Si jamais vous avez une piste je suis prenneur


---------------
Feedback hfr
mood
Publicité
Posté le 06-01-2019 à 00:18:04  profilanswer
 

n°2505822
lolo-1234
Posté le 06-01-2019 à 00:32:45  profilanswer
 

ralentir ta pompe pour laisser les bulle remonter

n°2505824
legalize
Posté le 06-01-2019 à 02:54:34  profilanswer
 

J'ai voulu tester, mais pas moyen.
 
Pourtant j'ai connecter le 3 pin sur la fiche prévu pour elle la pump fan, mais quedalle.
 
Ou alors j'ai pas bien compris l'utilité du pump fan.
Il me mets bien la vitesse de la pompe mais je peux pas la réguler...
 
Du coup pour avoir bonne conscience j'ai retirer le nouveau reservoir et remis l'ancien, et là, miracle en moins de deux minutes plus une bulle .
 
Du mal à comprendre pourquoi ce fichu reservoir me fou le bordel, je 'lai pris exprès pour ses fixations que je trouvai top, et surtout parce que l'ancien  est fissuré sur la partie haute


---------------
Feedback hfr
n°2505829
lolo-1234
Posté le 06-01-2019 à 08:55:30  profilanswer
 

étrange ton réservoir
pour les 3 pin il faut passer de pwm  en tension en manu  
ou c est peut être volontaire pour pas arrêter la pompe moi suis branché sur cpu fan


Message édité par lolo-1234 le 06-01-2019 à 09:00:25
n°2505840
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 06-01-2019 à 11:50:31  profilanswer
 

Salut,
Tu as un pb d'etencheité, probablement un joint qui laisse passer un peu d'air et sa ne fuit pas forcément une fois que la pompe est arrêté.


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°2505848
legalize
Posté le 06-01-2019 à 13:20:25  profilanswer
 

Pour la pompe je sais pas, mais fatalement comme maintenant il n'y a plus de bulle, la pompe je l'entends quasi plus.
Concernant le reservoir Eisbecher, je l'ai retourner dans tout les sens rien remarqué de spécial. Par contre quand je l'ouvrait a l'arret du pc, il y avait une pression de ouf dedans    


---------------
Feedback hfr
n°2505880
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 06-01-2019 à 20:01:56  profilanswer
 

Si tu as trop de pression c'est que tu le rempli trop, sur tes photos il est presque a fond. Il faut laisser au moin 1/4 vide pour que l'air se comprime pas trop sous l'effet de la chaleur.


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°2505892
legalize
Posté le 06-01-2019 à 21:47:51  profilanswer
 

En faite c'est l'accumulation des bulles qui devait creer des poches d'air dans les rad.
Parceque quand je bougeait le boitier pour echapper les bulles d'air des rad, le niveaux de liquide était a 1/3 du reservoir, et petit a petit il montait.
Quand j'ai changé le reservoir (pour remettre l'ancien), j'ai remis le liquide enlevé, et il a fallu que j'y ajoute a peu près le contenu d'un verre pour être à la moitié du reservoir


---------------
Feedback hfr

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Soucis bulles dans le circuit

 

Sujets relatifs
Soucis régléSoucis raccord rigide pompe
double circuitMontage de 2 radiateurs sur 1 seul circuit
Conseil mise en place circuit avec Phobya Nova 1080Soucis liquide watercooling
Petit soucis I5[bsod whea - Overclock ?] comment résoudre ce soucis
OC EVGA 980 SC design réf AIO + soucis validation hwbotTenté par un AiO, mais soucis d'espace
Plus de sujets relatifs à : Soucis bulles dans le circuit


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR