Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1258 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Problème Watercooling AIO Alienware

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Watercooling AIO Alienware

n°2321488
SplitX26
Posté le 19-11-2013 à 19:55:15  profilanswer
 

Bonsoir,
Je vais vendre mon Boîtier Alienware je commence donc à le vider jusqu'à ce que je me rende compte que la prise de la pompe du Watercooling est très bizarre et je ne sais pas ou la brancher sur ma nouvelle carte mère : https://www.google.fr/url?sa=i&sour [...] 3524078223

 

Ce n'est pas ma photo car vu que je suis entrain de démonter mon PC je n'en ai plus mais c'est exactement la même prises

 

Merci d'avance

mood
Publicité
Posté le 19-11-2013 à 19:55:15  profilanswer
 

n°2321490
SplitX26
Posté le 19-11-2013 à 20:23:37  profilanswer
 

Je viens d'essayer la prise rentre aussi sur du 4 pins et du 3 pins vous pensez que ça fera l'affaire ?

n°2321532
SplitX26
Posté le 20-11-2013 à 10:00:23  profilanswer
 

SplitX26 a écrit :

Je viens d'essayer la prise rentre aussi sur du 4 pins et du 3 pins vous pensez que ça fera l'affaire ?

 

Up plz je viens de recevoir mon boîtier je ne sais pas si je peux allumer mon pc avec cette prise brancher sur du 4pins

n°2321563
sherkeunan
Moi? piquant? mais non ;)
Posté le 20-11-2013 à 12:18:35  profilanswer
 

Ta prise par de la pompe? c'est pas simplement un prise pwn?

Message cité 1 fois
Message édité par sherkeunan le 20-11-2013 à 12:19:34

---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321594
SplitX26
Posté le 20-11-2013 à 14:51:59  profilanswer
 

sherkeunan a écrit :

Ta prise par de la pompe? c'est pas simplement un prise pwn?


Oui ma prise par de la pompe et une PWM c'est du 4 pins la il y a 7 troue ..

n°2321615
SplitX26
Posté le 20-11-2013 à 18:20:37  profilanswer
 

Personne n'a de solution ?
Je vais devoir acheter un nouveau système AIO ?

 

Ps : lorsque je démarre mon pc avec la prise bizzard (7pins) le système AIO fait un bruit monstre a cause du ventilateur qui tourne super vite (100%)


Message édité par SplitX26 le 20-11-2013 à 18:29:01
n°2321637
sherkeunan
Moi? piquant? mais non ;)
Posté le 20-11-2013 à 20:29:15  profilanswer
 

si ta 3pin sur ta prise il tourne a fond..
 
mais je comprends pas c'était comment avant? brancher sur la cm? un rhéobus integrer au boitier?  


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321639
SplitX26
Posté le 20-11-2013 à 20:44:14  profilanswer
 

sherkeunan a écrit :

si ta 3pin sur ta prise il tourne a fond..
 
mais je comprends pas c'était comment avant? brancher sur la cm? un rhéobus integrer au boitier?  


Oui une sorte de barrette reliée à une carte ( ou sont brancher les zone éclairée de la tour ) qui elle même est reliée a la CM mais dans mon nouveau boîtier je n'est pas cette espèce d'extension pour pouvoir brancher mon AIO

 

ÉDIT : j'ai trouver une vidéo ou on voit cette extension , elle est situé sur le dessus de la tours on le voit a 33 secondes


Message édité par SplitX26 le 20-11-2013 à 20:48:17
n°2321640
sherkeunan
Moi? piquant? mais non ;)
Posté le 20-11-2013 à 21:03:51  profilanswer
 

ba démonte la barette de l'ancien boitier...


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321641
SplitX26
Posté le 20-11-2013 à 21:05:46  profilanswer
 

sherkeunan a écrit :

ba démonte la barette de l'ancien boitier...


Je l'est mais pour l'alimenter il faut la relier a la carte mère mais je ne possède pas la prise sur la carte mère ...

mood
Publicité
Posté le 20-11-2013 à 21:05:46  profilanswer
 

n°2321642
sherkeunan
Moi? piquant? mais non ;)
Posté le 20-11-2013 à 21:17:24  profilanswer
 

fais des photos de la barette et du water car la on va pas pouvoir t'aider...


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321646
SplitX26
Posté le 20-11-2013 à 21:29:44  profilanswer
 

sherkeunan a écrit :

fais des photos de la barette et du water car la on va pas pouvoir t'aider...


On peut tout voir sur la vidéo , le problème est que je n'est pas de pc pour le moment a cause de se problème donc pas de photos :/

n°2321647
sherkeunan
Moi? piquant? mais non ;)
Posté le 20-11-2013 à 21:36:13  profilanswer
 

oui mais ta pas mit le lien de la vidéo..


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321653
SplitX26
Posté le 20-11-2013 à 22:14:57  profilanswer
 

sherkeunan a écrit :

oui mais ta pas mit le lien de la vidéo..

 

Ah oui oups ...
Voici le lien : http://youtu.be/X7j5qQ524vo

n°2321686
yareah
Posté le 21-11-2013 à 08:05:46  profilanswer
 

C est une prise proprietaire....donc specifique a alienware.
Il est normal que tu ne l est pas sur ta nlle CM.
Le mieux que tu es a faire et de virer cette prise et comme il y a 3 fils pour ta pompe et bien tu doit les identifier et mettre a la place une prise fan.
J ai fait la meme chose avec ma laing:
http://img15.hostingpics.net/pics/433434P1060452GF.jpg
Et apres tu la branche sur soit un rheobus soit sur ta CM si elle sort assez de jus depuis les prise fans

Message cité 1 fois
Message édité par yareah le 21-11-2013 à 08:06:39
n°2321698
SplitX26
Posté le 21-11-2013 à 10:13:50  profilanswer
 

yareah a écrit :

C est une prise proprietaire....donc specifique a alienware.
Il est normal que tu ne l est pas sur ta nlle CM.
Le mieux que tu es a faire et de virer cette prise et comme il y a 3 fils pour ta pompe et bien tu doit les identifier et mettre a la place une prise fan.
J ai fait la meme chose avec ma laing:
http://img15.hostingpics.net/pics/433434P1060452GF.jpg
Et apres tu la branche sur soit un rheobus soit sur ta CM si elle sort assez de jus depuis les prise fans

 


Je ne sais pas trop comment m'y prendre pour modifier cette prise pour la transformer en 3pins
Je pense commander un nouveau système AIO

n°2321699
sherkeunan
Moi? piquant? mais non ;)
Posté le 21-11-2013 à 10:30:29  profilanswer
 

ouais donc c'est la barre qui régule la pompe, mais tu dois bien avoir la barre de brancher sur la cm. t'a pas une prise 4pin qui par de la barre?  


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321707
SplitX26
Posté le 21-11-2013 à 11:23:15  profilanswer
 

sherkeunan a écrit :

ouais donc c'est la barre qui régule la pompe, mais tu dois bien avoir la barre de brancher sur la cm. t'a pas une prise 4pin qui par de la barre?  

 

Si j'ai un 4 pins sur la barre mais elle n'est pas alimenter cette barre puisque la câble d'alimentation de la barre est aussi bizare donc je n'est pas le connecteur pour la connecter a ma CM

n°2321708
sherkeunan
Moi? piquant? mais non ;)
Posté le 21-11-2013 à 11:25:09  profilanswer
 

sans photo de ta barre on peu pas faire grand chose...


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321709
SplitX26
Posté le 21-11-2013 à 11:27:12  profilanswer
 

sherkeunan a écrit :

sans photo de ta barre on peu pas faire grand chose...


C'est la même que sur la vidéo
Après si une photo est vraiment nécessaire je pense pouvoir utiliser un autre pc ce soir

n°2321710
sherkeunan
Moi? piquant? mais non ;)
Posté le 21-11-2013 à 11:31:28  profilanswer
 

une photo de l'ensemble de la barre avec les cable sous toute les coutour car la sur la vidéo ok on voit la barre le mec la branche mais c'est tout on voir rien de plus


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321711
SplitX26
Posté le 21-11-2013 à 11:43:37  profilanswer
 

sherkeunan a écrit :

une photo de l'ensemble de la barre avec les cable sous toute les coutour car la sur la vidéo ok on voit la barre le mec la branche mais c'est tout on voir rien de plus


Je mètrerais une photo de ma barre ce soir

n°2321772
SplitX26
Posté le 21-11-2013 à 18:51:34  profilanswer
 
n°2321796
sherkeunan
Moi? piquant? mais non ;)
Posté le 21-11-2013 à 20:21:26  profilanswer
 

La grosse prise noire, elle été banché sur ta cm?  
 
sinon quand tu branche le 4pins sur ton CPU_FAN et que tu branche ta pompe sur le CPU PUMP sa donne quoi? c'est ça que tu disais que sa  faisait du bruit?


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321801
SplitX26
Posté le 21-11-2013 à 20:40:25  profilanswer
 

sherkeunan a écrit :

La grosse prise noire, elle été banché sur ta cm?  
 
sinon quand tu branche le 4pins sur ton CPU_FAN et que tu branche ta pompe sur le CPU PUMP sa donne quoi? c'est ça que tu disais que sa  faisait du bruit?

 

Non la prise noir été brancher sur une carte "alienware" qui elle même été connecter a la CM
Est ça fait du bruit quand j'essaye de brancher la CPU Pompe sur du 3pins

n°2321803
yareah
Posté le 21-11-2013 à 20:56:54  profilanswer
 

SplitX26 a écrit :


 
 
Je ne sais pas trop comment m'y prendre pour modifier cette prise pour la transformer en 3pins  
Je pense commander un nouveau système AIO


 
Tu vas payer 90euros alors qu en faisant ce que je te dit cela vas te couter 2 euros de gaine thermo?  :pfff:  
bon je  t explique:
1)Tu prends un vieux ventilo,tu coupe les fils,tu coupe les fils de ta pompe
2)Tu dénude les fils,puis tu relie chaques fils de ta prise 3pins a ceux de ta pompe en les "torsadant" l un contre l autre
3)tu gaine avec de la gaine thermo
4)tu branche et cela marche...
 
Il y a rien de plus simple a faire.....
 
La prise bizarre de ta reglette ne fonctionneras jamais sur une CM autre que celle d alienware......arrte de t embete et fait au plus simple

n°2321804
SplitX26
Posté le 21-11-2013 à 21:06:23  profilanswer
 

Y'a un passage que je n'est pas compris :
Je prend le fil 3 pins entier du ventilo ? Et je coupe au niveau de la prise les fils de ma pompe ?

n°2321806
sherkeunan
Moi? piquant? mais non ;)
Posté le 21-11-2013 à 21:11:34  profilanswer
 

yareah a écrit :


 
Tu vas payer 90euros alors qu en faisant ce que je te dit cela vas te couter 2 euros de gaine thermo?  :pfff:  
bon je  t explique:
1)Tu prends un vieux ventilo,tu coupe les fils,tu coupe les fils de ta pompe
2)Tu dénude les fils,puis tu relie chaques fils de ta prise 3pins a ceux de ta pompe en les "torsadant" l un contre l autre
3)tu gaine avec de la gaine thermo
4)tu branche et cela marche...
 
Il y a rien de plus simple a faire.....
 
La prise bizarre de ta reglette ne fonctionneras jamais sur une CM autre que celle d alienware......arrte de t embete et fait au plus simple


 
ouai enfin il peut sortir les pins du connecteur plutôt que de les couper comme un sauvage...  
 


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321809
SplitX26
Posté le 21-11-2013 à 21:41:05  profilanswer
 

De plus 90€ un AIO tu exagéré un peu ça en vaut 60

n°2321810
SplitX26
Posté le 21-11-2013 à 21:47:39  profilanswer
 

SplitX26 a écrit :

De plus 90€ un AIO tu exagéré un peu ça en vaut 60

 

Édit: j'ai retirer le câble d'alimentation 3pins d'un vieux ventilateur voilà ou j'en suis : http://www.noelshack.com/2013-47-1 [...] 1-2013.jpg

 

Je fais quoi avec ça maintenant

n°2321813
sherkeunan
Moi? piquant? mais non ;)
Posté le 21-11-2013 à 21:58:44  profilanswer
 

heuu les fils ce sont ceux du water ou ceux du ventilo^^  
 
bas enfaite ta juste a échanger les connecteurs (mais faut mettre les fils au bonne endroit ein ^^)  
 


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321816
SplitX26
Posté le 21-11-2013 à 22:08:33  profilanswer
 

sherkeunan a écrit :

heuu les fils ce sont ceux du water ou ceux du ventilo^^  
 
bas enfaite ta juste a échanger les connecteurs (mais faut mettre les fils au bonne endroit ein ^^)  
 


Je l'est dit les fils sont ceux d'un vieux ventilo maintenant comment je connecte ça au fil de ma pompe ?  Je dois retirer les petits embouts de fer des câbles du ventilo ?

n°2321817
sherkeunan
Moi? piquant? mais non ;)
Posté le 21-11-2013 à 22:14:05  profilanswer
 

mais nan tu démonte la prise de la pompe tu dois avoir les mêmes fils


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2321819
SplitX26
Posté le 21-11-2013 à 22:27:30  profilanswer
 

sherkeunan a écrit :

mais nan tu démonte la prise de la pompe tu dois avoir les mêmes fils


Oui et ensuite :p

n°2321851
yareah
Posté le 22-11-2013 à 13:06:07  profilanswer
 

Fait la meme chose avec ceux de ta pompe.
Puis fait non une photo avec a droite les fil de ta pompe et a gauche ceux de ton ventilo....je t expliquerais apres ce qu il faut faire.
A tout hasard tu as un multimetre chez toi?
 
Si ceux sont les meme connecteurs sur ta pompe,tu n as qu a directement les mettre a la place des fil dans ta prise ventilo

Message cité 1 fois
Message édité par yareah le 22-11-2013 à 13:06:58
n°2321852
SplitX26
Posté le 22-11-2013 à 13:14:08  profilanswer
 

yareah a écrit :

Fait la meme chose avec ceux de ta pompe.
Puis fait non une photo avec a droite les fil de ta pompe et a gauche ceux de ton ventilo....je t expliquerais apres ce qu il faut faire.
A tout hasard tu as un multimetre chez toi?
 
Si ceux sont les meme connecteurs sur ta pompe,tu n as qu a directement les mettre a la place des fil dans ta prise ventilo


J'ai retirer les câble de ma pompe j'ai presque les même embout en métal que ceux des ventilo en un peu plus petit je fait quoi maintenant :?

n°2321854
yareah
Posté le 22-11-2013 à 13:36:12  profilanswer
 

Je ne veux surtout pas etre desagreable,mais lis mon mp du dessus j ai preciser ce que tu devais faire....une photo pour que je puisse comparer

n°2321859
SplitX26
Posté le 22-11-2013 à 14:29:06  profilanswer
 

yareah a écrit :

Je ne veux surtout pas etre desagreable,mais lis mon mp du dessus j ai preciser ce que tu devais faire....une photo pour que je puisse comparer

 

Ah oui, désole j'avais pas vu je prend une photo se soir ou demain pour que tu puisse les comparer

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Problème Watercooling AIO Alienware

 

Sujets relatifs
Retirer un watercooling tout en unProblème de tension avec TRIXX
Schéma disposition de WaterCooling Customproblème montage watercooling diamètre raccords pompe
Projet WaterCooling CustomDemande Compatibilité watercooling custom
Watercooling seulement sur GPUProblème d'upgrade CPU sur un portable Toshiba...
problème ventirad avec barrette RAM 
Plus de sujets relatifs à : Problème Watercooling AIO Alienware


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR