Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2642 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Divers

  Problème d'upgrade CPU sur un portable Toshiba...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'upgrade CPU sur un portable Toshiba...

n°2320516
snoopy19
Posté le 14-11-2013 à 17:52:09  profilanswer
 

Bonjour à tous :hello:    
   
J'ai tenté l'upgrade d'un portable Toshiba d'origine en Celeron 1005M, avec un Core i5-3210 M (même TDP 35 W) et ça plante au bout de quelques mn. J'ai cru tout d'abord à un problème avec le proco mais idem avec un 3360M. Le Celeron remonté, il tourne comme une horloge suisse. Qu'en pensez-vous ? Est-ce un problème de bios tatoué ?  
   
Merci pour votre aide :jap:

mood
Publicité
Posté le 14-11-2013 à 17:52:09  profilanswer
 

n°2320544
snoopy19
Posté le 14-11-2013 à 19:47:55  profilanswer
 

:hello: Personne ne peut me répondre ?

n°2320784
snoopy19
Posté le 15-11-2013 à 22:15:03  profilanswer
 

:hello: Je me demande si mon problème de coupure ne vient pas d'une alim insuffisante. Toujours personne pour me répondre ?

n°2320798
periaz
This is pure art...
Posté le 15-11-2013 à 22:46:46  profilanswer
 

Ton pc boot sur windows ?

n°2320800
snoopy19
Posté le 15-11-2013 à 23:01:15  profilanswer
 

Oui, Windows 7...

n°2320801
periaz
This is pure art...
Posté le 15-11-2013 à 23:02:28  profilanswer
 

Enfin, avec ton nouveau CPU tu arrives a aller sur le bureau ?

n°2320803
snoopy19
Posté le 15-11-2013 à 23:09:23  profilanswer
 

Tout fonctionne normalement, c'est juste que ça coupe au bout d'un moment et ce n'est pas une surchauffe car j'ai réussi à faire un test OCCT de 20 mn, avec un pic de température à 69° seulement...
 
Pour résumer :
. Ce n'est pas un problème processeur car j'en ai testé 2 dont un qui fonctionnait normalement sur un autre PC.
. Ce n'est pas un problème de surchauffe d'après le test OCCT.
. Ce n'est pas un problème de mémoire car elle fonctionne avec le Celeron d'origine...
 
Alors, problème de bios ? D'alim ? Autre ?


Message édité par snoopy19 le 15-11-2013 à 23:17:30
n°2320806
periaz
This is pure art...
Posté le 15-11-2013 à 23:26:38  profilanswer
 

BIOS, ca me parait bizarre quand même puisque tu peux booter et utiliser ton PC un certains temps.
En général, un problème de BIOS, tu bootes même pas. Essaies de voir si ton windows reconnait bien le processeur que tu as ? (ordinateur > propriétés)
 
L'alimentation, c'est possible. Connais tu la puissance délivrée ?
Même si le TDP ne change pas, il y a quand même une différence entre un Céleron 1005M et un Core i5-3210M. Même si elle est faible.

n°2320808
snoopy19
Posté le 15-11-2013 à 23:33:37  profilanswer
 

periaz a écrit :

BIOS, ca me parait bizarre quand même puisque tu peux booter et utiliser ton PC un certains temps.
En général, un problème de BIOS, tu bootes même pas. Essaies de voir si ton windows reconnait bien le processeur que tu as ? (ordinateur > propriétés)
Oui, pas de problème, le processeur est bien reconnu par Windows, idem par CPU-Z...
 
L'alimentation, c'est possible. Connais tu la puissance délivrée ?
Non, faudra que je regarde ce point mais j'avoue mon ignorance sur le sujet...
 
Même si le TDP ne change pas, il y a quand même une différence entre un Céleron 1005M et un Core i5-3210M. Même si elle est faible.
Ce qui m'étonne, c'est que j'ai fait l'upgrade sur un MSI et un Lenovo, les 2 avec des Pentium, le MSI un B970 et le Lenovo un 2020M, sans problème...


n°2320810
periaz
This is pure art...
Posté le 16-11-2013 à 00:02:27  profilanswer
 

Et avec un autre OS tu as essayé ?
Le modèle Toshiba que tu as a-t-il déjà été vendu avec le processeur que tu veux lui faire upgrade ?

mood
Publicité
Posté le 16-11-2013 à 00:02:27  profilanswer
 

n°2320813
snoopy19
Posté le 16-11-2013 à 00:12:17  profilanswer
 

Non, je n'ai pas essayé avec un autre OS et je ne vois pas ce que ça changerait.
 
Le Satellite Pro C50 est vendu avec un 3230M, donc quasiment la même chose qu'un 3210M...

n°2320815
periaz
This is pure art...
Posté le 16-11-2013 à 00:16:27  profilanswer
 

C'est le même modèle que ton PC ?
Sinon, peut-être une incompatibilité windows vu qu'il n'a pas été installé avec le nouveau processeur. C'est rare mais bon.
 
Essaie de trouver des infos sur ton alim

n°2320817
snoopy19
Posté le 16-11-2013 à 00:22:02  profilanswer
 

Non, pas exactement le même modèle.
 
Je vais voir ce problème d'alim, en attendant je te remercie pour ton aide :jap:  
 
A plus :hello:

n°2320818
periaz
This is pure art...
Posté le 16-11-2013 à 00:23:41  profilanswer
 

Ok tiens au courant :)
Bonne soirée

n°2320847
snoopy19
Posté le 16-11-2013 à 11:26:16  profilanswer
 

:hello: J'ai regardé ce qu'il y avait d'écrit sur l'alim...
1.5 A / 50-60 Hz
Sortie 19 V / 3.42 A
 
Pour comparaison, l'alim de mon ThinkPad Core i3.380M...
1.8 A / 50-60 Hz
Sortie 20 V / 3.25 A
 
Je ne sais pas si c'est ça qui fait la différence, je n'arrive pas à trouver d'info sur le Net, peut-être quelqu'un qui aurait un portable avec un Core i5 35 W pourrait me répondre ?
 

n°2320852
periaz
This is pure art...
Posté le 16-11-2013 à 12:07:01  profilanswer
 

il semble que les 2 soient du 65w

n°2320853
snoopy19
Posté le 16-11-2013 à 12:21:21  profilanswer
 

Merci, donc pour re-résumer...
 
. Ce n'est pas un problème processeur car j'en ai testé 2 dont un qui fonctionnait normalement sur un autre PC.  
. Ce n'est pas un problème de surchauffe d'après le test OCCT.  
. Ce n'est pas un problème de mémoire car elle fonctionne avec le Celeron d'origine.
. A priori, pas un problème de bios ni d'alim, mais quoi ? J'aimerai bien savoir...


Message édité par snoopy19 le 16-11-2013 à 12:23:38
n°2320977
periaz
This is pure art...
Posté le 16-11-2013 à 21:18:22  profilanswer
 

Essaie peut être avec une seule RAM de branchée.
Et tu n'as pas un autre DD pour essayer une nouvelle instal de windows ?

n°2320985
snoopy19
Posté le 16-11-2013 à 21:50:40  profilanswer
 

Je n'ai qu'une barrette et elle est neuve, mais s'il y avait un problème mémoire, je l'aurai aussi avec le Celeron je pense.
J'ai réinstallé Windows 7 avec le Celeron et mis à jour, car quand j'ai testé le Core i5, Windows était juste installé et pas mis à jour, il manquait des pilotes et je ne pouvais rien faire car j'ai perdu ma connexion Internet durant 2 semaines.
De plus, j'ai déjà démonté le PC à 2 reprises et si je dois le re-démonter une 3ème fois, j'aimerai bien que ce soit en connaissance de cause.
Sur le Tosh, il faut tout démonter pour remplacer le proco :spamafote:

n°2321344
snoopy19
Posté le 18-11-2013 à 18:38:05  profilanswer
 

:hello: J'ai remonté le Core i5-3210 M, Windows 7 Pro mis à jour, tous les pilotes installés...
 
1. Test OCCT = plantage au bout de 25 mn environ, j'ai pas chronométré.
Ci-dessous, photos prises au bout de 10 mn mais pour avoir surveillé ensuite jusqu'à 20 mn, le pic de température ne dépassait pas 69° en turbo boost, donc je doute que le plantage vienne d'une surchauffe...
 
http://nsa34.casimages.com/img/2013/11/18/131118050559377984.jpg
http://nsa34.casimages.com/img/2013/11/18/131118050815320892.jpg
 
2. Test PC allumé avec uniquement Avast comme programme actif  = plantage au bout de 28 mn, j'ai regardé l'heure...
 
3. Test sur la page d'accueil du bios = plantage au bout de 30 mn, j'ai regardé l'heure...
 
Voilà, qu'en pensez-vous ?

n°2321752
periaz
This is pure art...
Posté le 21-11-2013 à 16:53:23  profilanswer
 

C'est vraiment bizarre.
Et qu'en ai-t-il au niveau des températures GPU ?
 
Une autre idée peut-être : ton pc plante environ 25/30 mn après le démarrage. Mais quand tu le rallumes de suite, il replante combien de temps après. Si c'est 30 mn encore, je doute que ce soit un problème de température puisque si c'était le cas, le PC replanterais 5 mn après.
 

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Divers

  Problème d'upgrade CPU sur un portable Toshiba...

 

Sujets relatifs
problème ventirad avec barrette RAMProblème MSI afterburner.
Problème pour débloquer mon Core Voltage (GTX780)probleme jeux aprés oc
Choix Radiateur watercooling CPUproblème overcloking Q9650
colle pour recoller CPU après décapsulage.sabertooth Z87 probleme branchement ventilateurs 12V
pc portable en mini tour avec écran en boisWC CPU + GPU
Plus de sujets relatifs à : Problème d'upgrade CPU sur un portable Toshiba...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR