Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1992 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Modding

   [Worklog] Bitfenix Prodigy m-atx en cours

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Worklog] Bitfenix Prodigy m-atx en cours

n°2309116
pentinou
Posté le 03-09-2013 à 18:05:49  profilanswer
 

Hello à tous,
 
Voilà mon nouveau PC en cours de construction. C'est la première fois que je me base plus sur le look que les performances (c'est pour ca que je n'avais jamais osé poster des images de mes anciennes machines).  :pfff:  
 
Pourquoi donc?
Je voulais utiliser le prodigy vert car je le trouve incroyable, et rester dans le ton de couleur vert/noir.
Je ne voulais pas sacrifier le nombre de connecteurs SATA, les capacités de watercooling et la possibilité de placer mon énooooorme alim de 20cm dans le boitier.
Donc ni la version classique, ni la version M-atx ne me convenaient: en mini-itx, il est difficile d'avoir de l'overclocking, plus de quatre ports SATA et pas de SLI/crossfire, et la version M-atx est juste une catastrophe en terme d'agencement du boitier (pas d'alim de plus de 15cm, pas de watercooling...)
 
Voilà pourquoi j'ai décidé de m'y mettre.  
 
Les specs:
- I7 4770K
- Ballistix Elite DDR3 2 x 8 Go PC15000 CAS9
-Gigabyte G1.Sniper M5 (parcequ'elle est verte et noire)
-2 GTX780 de chez MSI (trouvées à pas trop cher).
-SSD M4 crucial 128Go
-une tonne de disques durs en tout genre...
 
Pour le watercooling, tout vient de chez EK (on ne trouve plus qu'eux :cry: )
Je vais utiliser un radiateur de 200mm et un autre de 240 en haut du prodigy. J'ai essayé de placer un 280, ça passe, mais au niveau des fixations, c'est l'enfer.
Pour le liquide, cela va être du Mayhem extinction aurora (vert).
 
Les photos
 
La découpe du boitier:
http://imageshack.eu/tKx.jpg
J'ai créé une plaque à l'arrière du boitier à partir d'un plastique Pom-C de 2.5cm d'épaisseur (après réflexion, c'etait une erreur de prendre aussi épais, car les découpes droites sont très difficiles avec une simple scie sauteuse.
 
Une fois assemblé:
http://imageshack.eu/wKx.jpg
 
Avec la mobo tray (Lian-li):
http://imageshack.eu/yKx.jpg
J'ai obtenu la couleur verte en mélangeant du plasti-dip vert fluo et une autre couleur plus proche de celle du boitier. Il est possible de retirer la peinture comme une couche de caoutchouc si cela ne me plait plus et l'on obtient une sorte de "soft-touch" assez similaire à celui des poignées:)
 
La petite blagounette de chez gigabyte, seuls les ports 1 et 4 sont cablés en 8x/8x, donc pas de bol, les gtx 780 ne rentrent plus dans la mobo-tray. J'ai du tout redécouper le cache et le boitier, la longueur des tubes en acryliques etc...
http://imageshack.eu/NKx.jpg
 
http://imageshack.eu/RKx.jpg
 
http://imageshack.eu/VKx.jpg
 
http://imageshack.eu/jLx.jpg
 
http://imageshack.eu/mLx.jpg
 
Dès que j'aurai un peu de temps, je vais le terminer, ca fait deux jours que je n'ai plus mon pc et ca commence à chatouiller :)  
 
PS: il y a un pierre bellemare caché dans l'une des photos!
 
N'hésitez pas à poster vos remarques, je cherche toujours une idée pour fixer les disques dur au dessus de l'alimentation (comme il n'y a pas de place sur les cotés, il faut trouver un moyen de les fixer par en dessous).


Message édité par pentinou le 20-09-2013 à 19:18:44
mood
Publicité
Posté le 03-09-2013 à 18:05:49  profilanswer
 

n°2309119
Sprjnter
#Mountainbiking
Posté le 03-09-2013 à 18:20:16  profilanswer
 

Drap

 

EDIT: J'ai trouvé pierre Bellemare :D  


Message édité par Sprjnter le 04-09-2013 à 12:33:44

---------------
Mon Topic Achats/Ventes
n°2309193
nomis12
Anti APPLE :jap:
Posté le 04-09-2013 à 06:44:48  profilanswer
 

drap  [:cerveau drapal]


---------------
[VDS] koxx giacomo coustelier V2 go mp
n°2309302
seiya75
Posté le 04-09-2013 à 18:56:07  profilanswer
 

Hello,
 
je pense faire un peu comme toi, j aurais aimé savoir ou tu as pu acheter la mobo tray s il te plait ?  
 
merci

n°2309310
pentinou
Posté le 04-09-2013 à 19:21:41  profilanswer
 

Salut,
 
Je l'ai acheté chez kustompcs en angleterre, ils ont plein de mobo tray différentes de chez lian-li, mais il me semble que celle que j'ai acheté était la dernière en stock... :(
 
Ha non, il en ont réapprovisionné Lian Li V351 MicroATX Motherboard Tray (3)


Message édité par pentinou le 04-09-2013 à 19:30:00
n°2309314
seiya75
Posté le 04-09-2013 à 19:31:53  profilanswer
 

cool,
 
ils livrent en france sans soucis ? :)

n°2309318
pentinou
Posté le 04-09-2013 à 19:35:18  profilanswer
 

Aucun problème, ils ont été très bien.

n°2309319
seiya75
Posté le 04-09-2013 à 19:37:07  profilanswer
 

Cool merci !
 
et comme tu t'en doutes, drap sur ton projet ;)

n°2309321
heamer
Posté le 04-09-2013 à 19:41:06  profilanswer
 

[:jcqs]

n°2309326
pentinou
Posté le 04-09-2013 à 20:01:50  profilanswer
 

Tant que j'y suis je vais faire un ptit update:
Impossible de faire passer un embout à 90° ou coudé à 45° sur la seconde sortie du radiateur de 240 en haut du boitier, car la mobo tray justement arrive pile poil au dessous. Au départ j'avais pensé mettre un radiateur de 280 et l'emplacement ne se trouvait donc pas au même endroit et il n'y avait pas de soucis.
J'ai découpé en urgence au dremel ce matin le support de la carte mere, mais sans tout redémonter (pas eu le courage).
Donc ca a ressemblé ce matin à une salle d'opération chirurgicale, avec du scotch, du papier, du tissu partout. J'ai réussi à ne pas mettre un bon coup dans la gigabyte, mais le problème est que c'est bien moche maintenant.  
 
Je vais pouvoir finaliser le circuit ce soir et faire un premier test de fuite (je me demande si je vais faire ca directement avec le liquide mayhem ou avec de l'eau distillée...avec obligation de vidange.
 
En tout cas, si vous voulez watercooler ce boitier, il ne faut pas faire la même erreur que moi: utiliser des embouts 13/16. C'est beaucoup trop gros et les tuyaux ne sont pas assez flexibles avec de telles tailles.


Message édité par pentinou le 04-09-2013 à 20:03:07
mood
Publicité
Posté le 04-09-2013 à 20:01:50  profilanswer
 

n°2309505
seiya75
Posté le 05-09-2013 à 19:42:16  profilanswer
 

Plop,
 
la mobo tray, elle est fixée a l interieur ? ou seul les vis a l arriere du boitier la maintienne en position ?
 
Le reste repose sur le fond du boitier ?
 
:jap:

n°2309560
k-limes
〖 geek inside 〗
Posté le 06-09-2013 à 06:07:11  profilanswer
 

Drap ;)

n°2309785
pentinou
Posté le 07-09-2013 à 16:37:32  profilanswer
 

Hello. Alors la mobo tray n'est fixée qu'à l'arrière du boitier. Ensuite, j'ai du découper le bas du boitier prodigy pour faire passer la carte mère et la mobo-tray.
 
http://img30.imageshack.us/img30/8149/86us.jpg
 
Cela suffit largement étant donné que la mobo-tray est collée à l'alim et que le système de watercooling ajoute encore de la rigidité à l'ensemble.
 
Voici une image globale du pc pratiquement terminé:
 
http://img90.imageshack.us/img90/3940/egy4.jpg
 
Par contre la taille des cables de l'alim qui n'est pas completement modulaire me pose de très gros problèmes. J'ai du sacrifier la place de deux disques dur pour pouvoir les caser dans le boitier.
 
 
Plusieurs problèmes encore:
Je n'ai pas placé les cables pour le bouton ON/OFF et Reset, et je ne peut plus les placer maintenant car la seconde carte graphique passe pile poil dessus et que les connecteurs du boitier bitfenix sont de toutes facons trop gros pour passer... encore un fail grace à l'agencement nullissime de la carte mère.
Si j'ai le courage, je vidangerai, démonterai tout vis à vis et placerai les connecteurs....  :fou:  
 
Une dernire chose, je n'ai pas calculé la longueur des vis des entretoises derrière la mobo tray et cela me fait perdre [i]le milimètre[/i] qu'il me fallait pour placer la porte vitrée du boitier car la plaque de plexy se trouve à l'intérieur...
 
http://img594.imageshack.us/img594/8431/kfij.jpg


Message édité par pentinou le 07-09-2013 à 22:31:44
n°2309797
DanieruSen​sei
Posté le 07-09-2013 à 17:40:45  profilanswer
 

je vois que tu es un grand fan de manga :p  
sinon magnifique et niveau température les deux radiateurs suffisent ?

n°2309800
pentinou
Posté le 07-09-2013 à 18:29:57  profilanswer
 

La pompe faisait trop de bruit en 12 V alors je l'ai mise en 7V, elle est devenue inaudible et le mouvement du liquide mayhem est devenu plus lent et beaucoup plus sympa à regarder.
 
Malgré ça, la température des GPU n'a pas dépassé les 39°c en charge et le processeur passe à 50°c max pendant une session de World of Warcraft/Diablo III (je vais essayer de tester avec crysis 3).
- en Idle je suis actuellement en GPU= 29 et CPU=35 avec une température extérieure de 23-24 degrés.
 
La température du processeur me semble un peu élevée, je vais vérifier s'il y a un bon contact au niveau du waterblock, ensuite je passe à l'overclocking sauvage...
 
Globalement, j'ai l'impression que le phobya 200 et le slim 240 sont largement suffisants...à voir en overclocking.
 
Une bonne amélioration du système serait d'avoir la façade avant en mesh, mais elle n'existe pas en vert. Cette façade pleine est superbe, mais cela réduit tout de même pas mal l'expulsion de l'air par l'avant du boitier.
 
Sinon, oui, grand fan de manga, je les collectionne depuis 25 ans... je ne sais plus ou les mettre   :sweat:


Message édité par pentinou le 07-09-2013 à 18:35:30
n°2309839
pentinou
Posté le 07-09-2013 à 22:19:47  profilanswer
 

Petit test rapide:
 
Session de rendering sous 3DS max 2014 en utilisant le Iray renderer de Nvidia sur les deux GPU.
 
Le processeur est à 4.5Ghz les 780 ne sont pas overclockées.
 
Les GPU n'ont jamais dépassé les 50 degrés, malgré le fait d'avoir une pompe qui doit faire du 350L/H (7V) et dont le débit est divisé entre les deux cartes -> 175 L/H dans chaque waterblock.
 
Cependant, le CPU monte directement de 38 à 80 degrés. Jamais je n'avais eu un cpu watercoolé qui était monté à cette température O_o
 
Je trouve ca très étonnant, je me demande si ce sont les senseurs qui sont décalibrés ou les logiciels de monitoring qui sont à la ramasse (Easy tune et open hardware monitor).
 
Si j'ouvre la façade avant, le flux d'air chaud explusé du boitier passe de ridiculement faible à très important. J'ai l'impression que le ventilateur 200mm de bitfenix à une pression statique trop faible.

n°2310367
pentinou
Posté le 11-09-2013 à 10:33:41  profilanswer
 

Voici encore quelques autres images:
 
http://imageshack.us/photo/my-images/43/mm5g.jpg/
 
http://img59.imageshack.us/img59/1603/vswp.jpg
 
http://img855.imageshack.us/img855/9931/hk2y.jpg
 
L'enfer du cable management:
http://img541.imageshack.us/img541/7026/la7u.jpg
 
http://img545.imageshack.us/img545/3248/8pto.jpg
 

n°2310374
pascalpere​noel
Vonguru.fr
Posté le 11-09-2013 à 11:35:00  profilanswer
 

Salut,
ta dernière photo me fait peur ... Moi qui compte monter un pc dans ce boitier, je me dis qu'une alim' full modulaire est indispensable et encore il faut se lancer dans un raccourcissement des câbles.


---------------
♥ MSI ♥ HYPERX ♥ NZXT ♥ ROCCAT ♥ ANTEC ♥
n°2310389
pentinou
Posté le 11-09-2013 à 12:51:04  profilanswer
 

Hello,  
 
Effectivement, j'ai acheté cette alim alors que j'avais précédemment un énorme boitier (lian-li v1200). elle fait 20 cm de long au lieu de 14-16cm pour les alims de taile classiques. Je n'ai pas voulu racheter une nouvelle alim alors que celle -ci est très bien. Malheureusement les cables sont gigantesques de base et en plus j'ai voulu faire le malin en rajoutant des rallonges de la bonne couleur.
 
Avec une alim de taille normale, totalement modulaire et des cables de longueur standard, il n'y a pas de soucis, c'est du tout bon.

n°2310740
pentinou
Posté le 13-09-2013 à 16:06:27  profilanswer
 

Je suis en train de tester les températures en burn avec OCCT.
J'ai retrouvé une vieille sonde enermax double. Une est branchée sur ll'un des GPU, l'autre sur le cpu.
 
Sans burn, la température affichée par ma sonde est de 30.2 degrés sur le CPU. Celle affichée par occt varie entre 33 et 40 degrés.
 
Au bout de 25 minutes de burn, la température du GPU relevée par open hardware monitor et occt est de 36 degrés. Ma sonde relève 34.2 ... ps mal étant donné que l'embout est placé plutot sur l'exterieur du waterblock GPU.
 
Donc, je pense que les températures relevées  par ma sonde sont correctes.
 
En ce qui concerne le CPU, j'ai placé la sonde au plus près et ai vérifié s'il y avait bien contact entre le waterblock et le CPU.
Dès le lancement test, la température passe instantanément de 34-35 à 75-80.
 
Du coté de la sonde, la température est montée doucement jusqu’à 34.5 degrés (genre  + 0.1 degré toutes les 30 secondes, ce qui ressemble plus à un comportement de montée en température dans un circuit de watercooling.
 
à 25 minutes, le test est arreté de force par OCCT car la température est montée à 88 degrés alors que la valeur max est 85....
 
Je ne sais plus quoi penser... est ce que la température est réellement de 90 degrés dans le package de mon 4770K? Est-ce qu'il s'agit d'un problème de lecture de ma carte mère?
 
Si quelqu'un à une idée, elle est la bienvenue car je n'ai pas envie de poursuivre l'overclocking au dela de 4500MHZ avec de telles températures, et j'ai peur de griller ce processeur à court terme.


Message édité par pentinou le 13-09-2013 à 16:07:05
n°2310754
seiya75
Posté le 13-09-2013 à 17:42:12  profilanswer
 

C est simple a 80 degrés si tu mets ta main dessus tu vas vite te rendre compte laquelle des deux courbes est la plus proche de la réalité.

 

Quand occt lache l affaire a 88 tu peux aussi toucher le wb il doit être deja bien chaud.

 

Pour ma part j ai eu mon cpu qui tappait des pointes a 80 et d un coup sans raison apparente ne monte plus au dela de 65... peut etre la pate thermique qui a fini par faire son taff

 

A 80 degrés même les tuyaux devraient déjà te paraître chauds


Message édité par seiya75 le 13-09-2013 à 17:43:34
n°2310764
pentinou
Posté le 13-09-2013 à 18:25:54  profilanswer
 

Rien n'est chaud, ni le waterblock, ni les tubes... c'est pas de la pate thermique, mais un isolant que j'ai pris O_o
 
Au fait, tu as commandé ta mobo tray pour commencer un mod? ^^


Message édité par pentinou le 13-09-2013 à 20:55:31
n°2310869
seiya75
Posté le 14-09-2013 à 12:00:52  profilanswer
 

oui,
 
ils étaient censé me livrer aujourd'hui, mais apparemment c est pour lundi
Edit : reçu a 12h30 :D
 
j ai tout le reste, dremel etc etc ;)
 
Pour ton problème, si rien n'est chaud c'est peut etre tes capteurs qui sont faux, remets toi a stock et essaie :)


Message édité par seiya75 le 14-09-2013 à 12:31:51
n°2310917
pentinou
Posté le 14-09-2013 à 16:54:06  profilanswer
 

Excellent, j'attend de voir ce que tu vas faire :)

n°2311168
thegyufi
Posté le 16-09-2013 à 14:55:18  profilanswer
 

J'aime bien ce rendu vert !!
 
C'est dommage pour le plexi mais as tu pensé à le placer à l'extérieur du boitier ? C'est sûr ça t'oblige à soigner les tranches du plexi mais le rendu peut être à la hauteur du reste de ton boitier :love:  
 
J'ai fais ça sur un TJ08 et j'avais même mis des entretoises pour encore écarter le plexi du boitier, bon après faut que ça plaise. Je posterais des photos si tu veux :jap:


---------------
G5-yufi - Apple Cube
n°2311169
sherkeunan
Moi? piquant? mais non ;)
Posté le 16-09-2013 à 15:32:20  profilanswer
 

peut être que l'échange thermique entre le proco et la waterblock se fait mal, du coup le waterblock reste froid voir pas trop chaud (de toute façon tu n'a qu'un circuit? donc l'eau des cg passe quand même dedans) le seul moyen de le savoir c'est de lancer un burn et de retirer le waterblock cpu ou alors d'y insérer une sonde pour voir la temp.  
 
Sinon chouette mod :cool:  
 
Par contre ton liquide c'est du aurora avec les paillettes? si oui en h24 c'est loin d'être recommandé :/


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2311187
pentinou
Posté le 16-09-2013 à 18:29:34  profilanswer
 

thegyufi n'hesite pas a poster, je suis curieux de voir ce que donnent les entretoises. Il y a des pates recourbees qui passent a travers de trous rectangulaires dans le plexi. Je vais les recourber a l'envers mais il faut polir le plexi car la decoupe est pas super sur les bords.
sherkeunan effectivement le liquide est un plaisir coupable car sans un excellent éclairage on ne voit rien.


Message édité par pentinou le 16-09-2013 à 18:33:46
n°2311189
sherkeunan
Moi? piquant? mais non ;)
Posté le 16-09-2013 à 19:07:44  profilanswer
 

Fais bien attention de pas avoir de soucis de bouchon alors ^^


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2311490
pentinou
Posté le 18-09-2013 à 15:58:32  profilanswer
 

Bon, je viens de check mon LDR... toutes les paillettes ont disparu... totalement clear vert.... je ne m'attendait pas à ce que ca dure des années, mais deux semaines quand même -_-...

n°2311591
seiya75
Posté le 19-09-2013 à 08:27:16  profilanswer
 

Ça a du faire un dépôt quelque part

n°2311614
sherkeunan
Moi? piquant? mais non ;)
Posté le 19-09-2013 à 11:28:26  profilanswer
 

sherkeunan a écrit :

Fais bien attention de pas avoir de soucis de bouchon alors ^^


 
Je t'avais prévenu ^^
 
Ce liquide est conseillé pour être utiliser en démo et non en utilisation normal démonte tout pour tout nettoyer  
 
http://www.docmicro.com/pieces/May [...] 10531.html
 
je vois bien celui la a la place :)


---------------
https://www.facebook.com/NzxtBlue?ref=hl
n°2311770
seiya75
Posté le 19-09-2013 à 23:34:30  profilanswer
 

Plop,
 
je suis entrain d integrer la mobo tray, je comprends pas une chose,
 
t as combien de cm entre le plateau et le boitier d un coté comme de l'autre?
 
J ai l impression que l alim + CG ne rentrerons pas :/
 
:jap:

n°2311844
pentinou
Posté le 20-09-2013 à 13:40:24  profilanswer
 

De mémoire, l'alim fait 86mm, le plateau est collé à l'alim. j'ai environs 14 cm entre le plateau et le bord de l'autre coté ou doivent rentrer les cartes graphiques. on peut compter encore 5mm de plus à cause de l'espace entre la partie noire du boitier et la plaque latérale.
 
Fait juste gaffe à un truc, c'est que les entretoises ne dépassent pas trop derriere le plateau, cela fait perdre de la place car on ne peut plus coller l'alim au plateau, c'etait une de mes erreurs (une de mes entretoises dépasse beaucoup) car j'ai pris en plus des waterblocks EK qui sont très larges et dépassent beaucoup de la largeur habituelle de la carte graphique (il y a une partie en acétal noir qui sert de connecteur pour les tubes et qui fait 25mm - je si je redémonte tout je les limerai histoire de gagner de la place).
 
sinon poste des images histoire de voir ou est le problème.


Message édité par pentinou le 20-09-2013 à 13:50:14
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Modding

   [Worklog] Bitfenix Prodigy m-atx en cours

 

Sujets relatifs
[Worklog]Cube'Serv[WorkBlog] BitFenix Prodigy E-ATX Reverse
[Worklog] Cosmos II blue edition[AIDE]Commande en cours...
[Worklog] The Huge Prodigy ![Workblog] Zalman Z11 DB edt.
[Worklog] Antec P182 Nano Evolved[Worklog] BRW - Black Red White v1.0 [FINI]
Plus de sujets relatifs à : [Worklog] Bitfenix Prodigy m-atx en cours


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR