Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1691 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Gros soucis avec ma zotac 8800GT AMP ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros soucis avec ma zotac 8800GT AMP ?

n°1664298
gamers13
Posté le 22-12-2007 à 19:44:30  profilanswer
 

Bonjour,
 
Voilà, j'ai un E2140 @ 2959Mhz avec une carte mere Gigabyte P35 DS3p ainsi que 2 go Crucial PC 6400 .
Je viens d'avoir une Zotac 8800GT AMP.
 
Je pense avoir un soucis avec, sous 3dmark 2005, j'obtiens 4553 points (1280*1024).
Est ce normal , un score si bas ?
 
http://images.hack.free.fr/images/th4swhfb.jpg
 
J'ai du mal à faire Crysis en 1280*1024, le jeu rame et encore le AA2x n'est pas activé.
 
Ensuite j'ai installé Need for speed Prostreet, le jeu se lance bien, mais pas jouable du tout, meme en 640*480, ça me fait penser a quelques année le direct3d ou le process affiché lé jeu.
Donc prostreet , peux pas y jouer, j'ai essayé de réinstallé les drivers nvidia nottament le dernier 169.28 mais pareil.
 
Que faire mes amis ?
 
Merci d'avance

mood
Publicité
Posté le 22-12-2007 à 19:44:30  profilanswer
 

n°1664312
manu255
Posté le 22-12-2007 à 20:31:16  profilanswer
 

Oula oui tu doit avoir un gros souci vu qu'avec ma 7800GT je fais + de 8000 points...
 
Essaye de résinstaller tes drivers et ca devrait allé je pense.
 
EDIT : J'avais pas vu mais c'est 3D Mark 2006 et non 2005 donc je fait pas + de 8000 mais + de 4000  :pt1cable:


Message édité par manu255 le 22-12-2007 à 20:32:51
n°1664328
vivelechri​stroi
Posté le 22-12-2007 à 21:12:59  profilanswer
 

Effectivement il y a un problème...
 
Pouvez-vous nous donner des renseignements sur votre alimentation ?

n°1664368
gamers13
Posté le 22-12-2007 à 23:40:14  profilanswer
 

J'ai une Corsair 520Watts, installé sur un boitier antec nine hundred  
Je vois pas d'ou ça peut venir .

n°1664448
Taisnej
Oldschool
Posté le 23-12-2007 à 09:44:47  profilanswer
 

Oui tu as un soucis pas de doutes :d
 
TOn processeur est OC, as tu bien fixé la valeur PCIe à 100Mhz ? ca peux jouer...
 
Tu devrais plus tourner dans lse 13K 14K ... :)
 
Vérifie les drivers, et télécharges les derniers au cas ou...

n°1665254
retrovyrus
Posté le 24-12-2007 à 21:22:35  profilanswer
 

vérifie que ton port pci express soit bien en 16x

n°1666428
budokai
Posté le 27-12-2007 à 21:07:15  profilanswer
 

Taisnej a écrit :

Oui tu as un soucis pas de doutes :d
 
TOn processeur est OC, as tu bien fixé la valeur PCIe à 100Mhz ? ca peux jouer...
 
Tu devrais plus tourner dans lse 13K 14K ... :)
 
Vérifie les drivers, et télécharges les derniers au cas ou...


 
 
plutot 11K , 12K

n°1669812
El-Gato
jambe
Posté le 03-01-2008 à 13:32:21  profilanswer
 

Vérifie l'o/c de ton proc sous le bios ?
Mon frere a la meme mobo, et à l'installation de sa CG, la mobo s'est réglé toute seule sur un coeff de 6 au lieu de 10.  
Enfin j'avoue que ca t'enleverais peut etre pas 6000 pts :/

n°1670091
retrovyrus
Posté le 03-01-2008 à 19:27:36  profilanswer
 

sur a 99% que cest le pci express qui est a x1


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Gros soucis avec ma zotac 8800GT AMP ?

 

Sujets relatifs
Overclocking E6750+8800GTWatercooling pour un Q6600 + 8800gt
feedback pour accelero s1 et nv silencer v5 rev3 sur 8800GTzotac version 660 bios zotac amp
[Résolu] Démonter cache radiateur de 8800GTGROS problème de chauffe (et encore je me demande si c'est ça...)
Overclock étrange q6600 + p35 ds4 et 8800gt (résolu)Problème Overclocking 8800GT
Petit soucis overclockMétamorphose de 8800GT - 56K Warning
Plus de sujets relatifs à : Gros soucis avec ma zotac 8800GT AMP ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR