Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1066 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [RESOLU] Bridage GPU par CPU

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Bridage GPU par CPU

n°2525881
Sim7b
Posté le 18-10-2019 à 12:23:08  profilanswer
 

Bonjour à tous,
 
J'ai fais l'achat d'une Sapphire Vega 56 Pulse (Je compte peut être la flasher en 64, il faut que j'étudie la question)
Mais voici ma configuration actuelle :
 
Carte Mère : ASROCK 970M PRO3
CPU : AMD FX 8350
VENTIRAD : Be quiet! Pure Rock Slim BK008  
RAM : 16 GO DDR3
GPU : GTX 780 DCU2 OC
STOCKAGE : 2 SSD 1 HDD
ALIMENTATION : Seasonic M12II-520 EVO 80PLUS Bronze
 
Important à prendre en compte :
Triple Screen 27" 1080p
 
Voilà voilà, je me demandais si je n'allais pas avoir un bridage du GPU par le CPU du fais qu'il ne soit pas assez puissant.
J'imagine que l'overclocking peut aider dans ce cas mais je sais pas trop comment m'y prendre.
 
Merci à vous !
 
EDIT : J'ai reçu la carte, je l'ai monté et alimenté par 2 cables d'alimentations indépendants.
Quand je lance un test avec OCCT par exemple j'ai un freeze quasiment instantanée.
Je m'étais trompé sur l'alimentation et c'est une 520W, mes hypothèses vont dans ce sens donc...


Message édité par Sim7b le 12-11-2019 à 14:18:16
mood
Publicité
Posté le 18-10-2019 à 12:23:08  profilanswer
 

n°2526101
Sim7b
Posté le 22-10-2019 à 22:14:32  profilanswer
 

Quelqu'un aurait un conseil svp ?

n°2526103
hadrien89
Posté le 22-10-2019 à 22:39:38  profilanswer
 

:hello:  
tu aura toujours un bridage soit gpu par le cpu ou cpu par le gpu  quelle que soit la config
 
pour réduire le bridage avoir une config homogène ( mais meme la tu aura aussi un bridage meme si le pc a une valeur de 10k )
oc va réduire mais tu serra toujours impacter par le cpu de façon assez importante dans ton cas  
 
le tout et de savoir si il faut changer le cpu ou la gpu avec ton budget quelle sera le gain en fonction de ton changement  
vu que tu a déjà fait l’acquisition d'un gpu ta question et un peux tard  
 
ta nouvelle question maintenant est ce que tu a le budget pour changer cpu carte mere + ram ? si non tu peux t’arrêter la si   oui continu
 
car oui un 8350 et relativement vieux meme si tu oc et le gain de passer sur un 9000 ou amd 3000 sera au moins de 20% a 30 % de fps en + pour le même réglage de qualité dans les jeu  
 
et ce que tu a besoin de  cest  20  a 30% de + ?
 
 ta besoin de cest fps  pour le meme réglage pour etre plus confortable  ?  
 
est ce que tu veux jouer avec des meilleur qualité car ce gain de 20 a 30 pourra peux etre te permette des réglage plus haut tout en gardant le nombre de FPS raisonnable?


Message édité par hadrien89 le 22-10-2019 à 22:45:59
n°2526104
Antionn
Posté le 22-10-2019 à 23:07:19  profilanswer
 

:hello:  
 
Par contre avec une alim de 520W et un FX ET une Vega, elle a fort à faire ... peut-être même trop.
 
Si tu as des plantages en lançant OCCT GPU, c'est peut-être que l'alim n'arrive pas à suivre ... donc un Undervolt de la Vega pourrait-être bénéfique.
Je me trompe peut-être de cause, mais dans tout les cas, ta CG appréciera.
 
 
Après oui, tu va être limité par le CPU, ça c'est indéniable ... les FX n'ont en fait jamais été les plus doué pour le jeu vidéo.
Un OC pourrait aider au moins dans un premier temps ... mais une upgrade de la Mobale et du CPU ne feront pas de mal non plus [:giz]
 
 
Mais une Vega et un FX OC pour 520W, ça risque de faire court.  
Mais attends d'autres avis ...


---------------
[TU] Radeon Software // [TU] AMD RDNA2 - RX6x00
n°2526108
Sim7b
Posté le 22-10-2019 à 23:28:55  profilanswer
 

Merci pour vos réponses les gars !
Alors effectivement je pense pas avoir besoin tout de suite des 20-30% de perf en plus du moment que je suis à 60fps sur mes jeux ça me va !
Alors du coup pour les crashs ça fait toujours la même chose j'ai pris une photo.
J'ai peur que la CG soit défectueuse mais c'est vrai que l'alimentation est trop juste.
 
https://i.ibb.co/xqVDprF/IMG-20191022-223441.jpg


Message édité par Sim7b le 22-10-2019 à 23:33:11
n°2526110
hadrien89
Posté le 23-10-2019 à 04:15:39  profilanswer
 

en stock ton alim et ok et dans les plage de fonctionnement pour tirer partie de son meilleur rendement  
 
mais si tu compte oc faut changer  
 
pour ta cg défectueuse rip tu la acheter usager ?
jespere pour toi que tu aura pas de probleme a la retourner

n°2526111
Sim7b
Posté le 23-10-2019 à 09:45:25  profilanswer
 

Je l'ai flashé en Vega 64, il faudrait que je réessaie avec le bios d'origine.
En tout cas j'ai testé Forza horizon 4 tout au max sur le triple screen et aucun problème.
La carte est d'occasion oui mais j'ai la facture, garantie 2021.
Ah oui mais là photo ça me le fait qu'avec occt.
 
EDIT :
Plus de problème comme sur la photo avec le bios d'origine mais OCCT me sort beaucoup d'erreurs sur les tests CPU et je n'arrive pas à voir le détail...  
Les tests sont-ils vraiment fiables ?
Du coup je pense que le bios de la 64 prenait beaucoup plus d'énergie. Pour l'instant je vais me contenter du bios d'origine le temps de trouver une alimentation.


Message édité par Sim7b le 23-10-2019 à 10:51:25
n°2526117
Antionn
Posté le 23-10-2019 à 13:29:54  profilanswer
 

Il me semble qu'en fait il y a une question de mémoire qui permet ou non le flash des 56 en 64 : toutes les 64 utilisent des HBM2 de je ne sais plus qui (Samsung ?), alors que les 56 peuvent en utiliser de deux types : les mêmes que la 64, ou des Hynix ... qui ont été utilisés sur les modèles customs.  
Hors la tienne étant une Pulse, elle doit probablement avoir des Hynix, donc le flash ne sera dés lors pas possible ... hors de toutes considérations de consommation :jap:  
 
Pour gagner en perf, ne te reste plus qu'à lui faire un OC/UV ... les Vega y sont très sensibles ... et les gains peuvent être intéressant !
 
OCCT est fiable, mais malheureusement non il n'est pas possible d'avoir le détail ... Tetedeiench (le dev/créateur du soft) avait expliqué pourquoi. J'essaierai de te retrouver ça  :jap:  
 
Si ton CPU n'est pas stable, peut-être qu'il manque de Vcore ?


---------------
[TU] Radeon Software // [TU] AMD RDNA2 - RX6x00
n°2526118
Sim7b
Posté le 23-10-2019 à 15:19:32  profilanswer
 

Alors si justement ma carte est avec le mémoire Samsung et la flash en Vega 64 a bien fonctionné.
Le problème que j'avais en 64 (voir photo post au dessus) m'arrive également sur le bios d'origine quand je pousse un peu trop les fréquences.
Il va donc vraiment falloir changer l'alimentatioon.

n°2526120
hadrien89
Posté le 23-10-2019 à 16:38:59  profilanswer
 

d’après ce que jai compris il a pas oc sont fx donc si il manque de vcore stock sa veux dire que sont cpu cest dégradé  ton cpu approche de sa fin de vie
comme dit plus haut si tu compte oc change d'alimentation


Message édité par hadrien89 le 23-10-2019 à 16:40:06
mood
Publicité
Posté le 23-10-2019 à 16:38:59  profilanswer
 

n°2526130
FUX_huhu
Posté le 23-10-2019 à 21:06:48  profilanswer
 

Salut,
 
Tu as une carte mère que je ne recommanderai pas avec un fx-8xxx estampillé 125W.
Dans le bios commence par désactiver le turbo, et en prime cherche une valeur de Vcore plus basse que celle actuelle.
 
Le problèmes des VRM sur cette CM est amplifié par le fait que tu y as mis un bon gros GPU qui chauffe bien, et qui plus est flashé pour la version supérieure tout en étant pas mal chargée par ton triple écran. Mon conseil si tu avais demandé pour une upgrade CG aurait au minimum été : prend une version 'blower' qui ne rejette pas sa chaleur vers le CPU.
 
Pour une Vegas56 l'alim est vraiment juste, mais ça aurait peut-être pu passer, pour une Vega64 là c'est clairement illusoire.
 
Un exemple malheureux ici, pas de radiateur sur les VRM et pas de flux d'air dessus, la CM a donc claqué prématurément (entrainant le claquage du CPU).

n°2526134
Sim7b
Posté le 24-10-2019 à 11:19:45  profilanswer
 

Merci pour ton retour @FUX_huhu,
ça fait 2 ans que ce matos avec une GTX 780.
Je pensais pas qu'il y avait un soucis à mettre ce cpu...
Tout de fois, mon boitier est très bien refroidis et même mon CPU ne dépasse pas les 45 degrés en pleine charge.
La vega ne dépasse pas non plus les 70 degrés.
Je vais essayer de changer la valeur de Vcore pour stabiliser tout ça et me chercher une plus grosse alimentation.
 
EDIT : @FUX_huhu c'est une 970M pro 3 et non une 970 pro 3. Il y a des disipateurs sur celle-ci https://www.asrock.com/mb/AMD/970M%20Pro3/index.fr.asp
ça change quelque chose pour toi ?
Le CPU est bien dans la liste des compatibles contrairement à la 970 pro 3 https://www.asrock.com/mb/AMD/970M% [...] fr.asp#CPU


Message édité par Sim7b le 24-10-2019 à 11:40:16
n°2526135
valiran
Posté le 24-10-2019 à 13:55:53  profilanswer
 

A mon avis ton alim est trop faible.
Sur une simulation, en comptant  CPU GPU RAM, il est recommandé une 515W pour ta config.
Et je compte pas le stockage, les fans, et autre qui pourrait pomper.
Achète une 750W, ça devrait régler tes erreurs et peut etre te permettre de passer en Vega 64!

 

Pour info:https://outervision.com/power-supply-calculator


Message édité par valiran le 24-10-2019 à 13:56:08

---------------
Mes ventes:
n°2526136
Sim7b
Posté le 24-10-2019 à 14:10:14  profilanswer
 

Oui c'est ce que j'ai vu aussi, la je partirais sur une corsair tx750m.  
https://www.corsair.com/fr/fr/Cat%C [...] 9020131-EU

n°2526137
valiran
Posté le 24-10-2019 à 14:24:04  profilanswer
 

Ouais c'est ça apportera un coup de jus à ton PC.
Par contre à titre personnel, ma seule alim qui m'a posé des problèmes fut une Corsair, donc j'évite, mais je suis peut-être tomber sur LA seule casse bonbon :)


---------------
Mes ventes:
n°2526138
Sim7b
Posté le 24-10-2019 à 14:29:20  profilanswer
 

Il y a des mauvaises séries c'est sur ! J'ai eu une mauvaise Corsair également de mémoire une CX430 mais les premières générations avec un taux de retour affolant... Mais bon normalement on apprend de ses erreurs ?

n°2526154
FUX_huhu
Posté le 25-10-2019 à 00:51:37  profilanswer
 

En supposant que ce serait les mêmes composants dessous, évidement c'est mieux d'avoir un dissipateur. Mais comme on est dans la section overclock et que tu te poses la question d'un éventuel bridage, je préviens.
Le gros piège de la plateforme AM3+ est de rogner sur la CM sans savoir ce qu'il en coûte à l'usage (en tout cas bien plus que sur des plateformes à CPU moins énergivore). Quand aux spécifications de compatibilités CPU pour les CM, il y a eu 'du sale'...
 
D'origine c'est 1.35V @4GHz, 1.42V en mode turbo. Si tu regardes le dossier HFR, ils ont le leur stable à 1.24V @4GHz.
Une petite CM, qui passe en mode turbo et/ou se retrouver à tout le temps varier la tension suivant la charge, à plus de chances de planter (c'est pour cette raison qu'en OC on te dit de désactiver les éco d'énergies etc...).
Les changements d'états prennent un certain temps et peuvent plus ou moins fréquents. Même sans OC en jeux ça peut être notablement défavorable.
 
Vu la bonne température de ton CPU, je suppose qu'il ne passe pas en dessous des 4GHz en pleine charge? Si tu as des chutes étranges en charge à 1.4GHz, c'est à priori ta CM qui surchauffe.
 
Mais en plus l'hiver arrivant, il commence à ne plus faire très chaud. N'oublies pas ce que tu as fait quand ça se réchauffera (prend l'habitude de vérifier les sondes).

n°2526165
Sim7b
Posté le 25-10-2019 à 15:21:50  profilanswer
 

J'ai désactivé tout OC du coup mais du coup si je comprends bien je peux l'undervolt tout en gardant les 4Ghz, car soyons honnêtes les performances actuelles avec la Vega 56 sont tout à fait suffisantes pour l'instant.
TO DO :
1 - changer d'alim
2 - changer de CM - CPU - RAM quand le besoin s'en fera sentir...
 
En tout cas merci à vous pour vos réponses et le temps consacré !

n°2526166
Antionn
Posté le 25-10-2019 à 16:36:03  profilanswer
 

Yep, tu peux UV ton CPU sans problème, pas besoin de toucher à la freéquence.
Ceci dit, je ne connais pas les FX, donc je ne peux pas te dire si ils sont bon en UV en général ... mais a priori, tu devrais pouvoir gratter un peu quand même ...
En tout cas, ta mobale te remerciera [:huit]
 
Niveau alim, c'est là où je suis le plus calé non plus ... mais il semblerait que les Corsair ne soit pas nécessairement les meilleurs. En tout cas j'ai vu plusieurs fois des membres du forum dire qu'ils voyaient souvent des problèmes avec les modèles de cette marque.
Et vu que t'as une Vega, j'irai plutôt vers du Seasonic histoire de pas trop me poser de question ... normalement il devrait pas y avoir de soucis avec :o
Avec un bon UV, il devrait pas y avoir de soucis avec une 650W ... mais si t'as le budget, prends une 750W comme dis précédemment et tu seras tranquille :jap:


---------------
[TU] Radeon Software // [TU] AMD RDNA2 - RX6x00
n°2526167
Sim7b
Posté le 25-10-2019 à 16:38:18  profilanswer
 

Ok je vais regarder pour une Seasonic comme j'ai actuellement alors. C'est vrai que même au niveau silence c'est pas mal !

n°2526169
hadrien89
Posté le 26-10-2019 à 02:16:21  profilanswer
 

les nouvelle seasonic sont vraiment bien dapres plusieurs site (3 a 4 je sais plus sa remonte a 8 mois )
 tout les test que jai vu il prenne 100 watt de plus que afficher officiellement pour les model 750 850 1000 et 1300
je sais pas pour les plus petit vu que c'est pas des modèle que je regardais
et niveau pour le reste bruit électrique  temps de réponse etc.. sont les meilleur ou dans les meilleur
 
une bonne alim cest 10 ans +  elle peux te faire plusieurs config tu aurai pris une alim surdimensionner tu aurai pas a changer aujourdhui  
faut que tu vise 60 a 70% de charge  max sur l alimentation  si tu veux avoir le meilleur rendement sa fait pas mal d'économie d’électricité sur 10 15 ans ( en plus quelle chauffe moins et dure + longtemps )


Message édité par hadrien89 le 26-10-2019 à 02:23:18
n°2526303
FUX_huhu
Posté le 29-10-2019 à 07:07:05  profilanswer
 

Sim7b a écrit :

je peux l'undervolt tout en gardant les 4Ghz


 
Oui comme je disais, dans le test HFR, VCore 1.24V @4GHZ (erreur d'ailleurs c'est 1.21V mesuré pour 1.25V dans le bios). D'origine ils disent VID à 1.338V le mien devait être à 1.35V sur ma CM Gigabyte et mon 8350.
Après le Vcore réel chute plus ou moins quand le processeur est bien chargé, ce qui dépend du réglage de LLC. Si tu as ce réglage évite de mettre à fond.
 
Ne pousse pas trop avec OCCT, faire un test assez court et en large data. Vaut mieux tester la stabilité directement sur le jeu le plus lourd.
 
Par contre une fois en réglage manuel, la tension devrait rester fixe. Donc consommera un peu plus en idle où il est censé repasser à 1.4GHZ.
 
Ton ventirad a un déport qui ne confine pas les VRM, donc mieux à ce niveau qu'un plus gros modèle. Il reste à voir si c'est suffisant, le ventilo CPU arrive à sa vitesse max?


Message édité par FUX_huhu le 29-10-2019 à 07:36:07
n°2526338
Sim7b
Posté le 29-10-2019 à 22:20:48  profilanswer
 

Alors pour info, j'ai fais un test en passant à 1.25 et le PC n'a pas redémarré... J'ai fais un clearCMOS et c'est reparti. Faudrait que je prenne en photo les paramètres dans le bios j'avais peut être fait une connerie.
Le ventilateur du CPU n'arrive jamais à sa vitesse max, là en mode bureautique avec firefox et pas mal d'onglet je suis qu'à 23°C sous OCCT et la vega à 23 également.
Je pense être bien ventilé :
3 X 120 en facade
1 X 120 en extraction à l'arrière
CPU : Be quiet! Pure Rock Slim BK008  
GPU : Vega 56 Sapphire Pulse (Double ventil)
 
Je reçois demain ou après demain la nouvelle alimentation, du coup je sais on m'a pas conseillé Corsair mais j'ai eu une TX750M à vraiment pas cher et avec mon petit budget ça colle bien et ça devrait faire l'affaire.
D'autant plus que je joue assez rarement quand même 5h par semaine max.
 
EDIT : Je test l'undervolt via AMD Overdrive du coup 1.24 j'ai eu un bsod au bout de quelques minutes, là je suis à 1.255 ça m'a l'air stable.
EDIT 2: J'ai bien reçu l'alimentation, et plus aucun soucis depuis. J'ai désactivé le turbo boost et tout OC car lors de tests j'avais des drops de fréquences (4.4GHz à 1.5GHz), problème du au VRM je pense.


Message édité par Sim7b le 30-10-2019 à 18:20:16
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [RESOLU] Bridage GPU par CPU

 

Sujets relatifs
Peut on limiter la fréquence du CPU en mode turbo ?Echange thermique waterblock CPU, quelles solutions ?
[Avis] Etat CPU delid suite achatriser GPU
[RECHERCHE] Delid CPU NancyConseil ventirad CPU pour boîtier BitFenix Nova Moyen
[RECHERCHE] Delid CPU LyonCPU VAXG 0.0V
Les CPU intel sont majoritairement bridés de 45% à cause des failles ?Problème CPU - H100 v2 ?
Plus de sujets relatifs à : [RESOLU] Bridage GPU par CPU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR