Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2285 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Overclocking Q9300

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Overclocking Q9300

n°1771155
logann
Posté le 13-07-2008 à 00:09:59  profilanswer
 

bonjour,
J'ai actuellement quelques petit soucis avec l'OC d'un Q9300, je sais c'est pas le top pour ça, mais bon j'ai vu sur des test que de 2,5Ghz il pouvait passer quand même a 3,2Ghz sans soucis, pour ma part un petit 3Ghz me conviendrait parfaitement!
 
La conf:
 
CPU : Intel Q9300 avec un Zalman CNPS 9700NT
CM : Maximus Formula  
RAM : 2x1Go Reaper HPC DDR2-PC8500 5-5-5-15
CG : 9800GTX
Alim : Hiper 5B680 680W
Boitier : P180 avec un ventilo sup devant la cg sur la cage a DD du haut
 
Je commence mes tests en utilisant SuperPi, CPU-Z et setFSB pour calculer mes valeurs max dans chaque domaine, je trouve les valeurs suivantes:
Max RAM a 2,2V : 570Mhz
Max FSB : 460Mhz je suis pas allé plus haut
CPU max : 3450Mhz a 1,25v, pas allé plus haut, juste en test SuperPi...
 
Bref, j'me dit ok pour mes 3Ghz ça va passer comme il faut!
 
Retour BIOS, je rentre comme valeur:
Vcore : 1,25
VRam : 2,1V (2,19V rélle)
NB : 1,31V
FSB : 400Mhz
Multi : 7,5
Strap : auto
RAM : 1066
Les timing par défaut 5-5-5-15
 
lancement Win, pas de soucis, et on commence avec CSMT : 2mn, erreur proco 2
relance => erreur proco 4
OCCT : 8mn => erreur code 4 sur proco 4 (erreur de calcul)
 
Bon, je rajoute du Vcore = 1,30v
Idem
je passe les valeurs en "auto" et je vais voir sous Win ce que la CM a mis:
Vcore : 1,26
NB : 1,62 (du coup le NB se retrouve a 58° en idle)
FSBT : 1,31v (j'avais avant 1,14v)
Relance des test => idem instable, erreur sur un proc, a chaque fois pas le même
 
Les T° du CPU sont impec, les coeurs a 50° et ils montent a 65°
 
Bref, je sais plus quoi mettre comme réglages, HELPPPPPPPPPPPPPPP
 

mood
Publicité
Posté le 13-07-2008 à 00:09:59  profilanswer
 

n°1771475
logann
Posté le 13-07-2008 à 22:54:53  profilanswer
 

bon, ça y est, j'ai ENFIN réussis.....  :bounce:  
 
Alors ce qui me bloquait, c'était le strap, je le laissais en auto et pour la RAM je cherchais a tout pris a me rapprocher voir dépasser les 533Mhz... du coup j'étais en strap 266!
 
Mes réglages:
Pseudo : Logann
- Modèle du CPU : C2Q Q9300
- Stepping du CPU : 7
- Révision du CPU : M1
- Fréquence CPU : 3075 mhz
- Ai overclock tuner : Manual  
- CPU ratio setting : 7,5
- FSB frequency : 410  
- strap to North bridge : 333
- PCIE frequency : 100
- DRAM frequency : DDR2-985 Mhz  
- DRAM comand rate : 2T
- DRAM timing control : Manuel
- CAS latency : 5
- RAS to CAS delay : 5
- RAS precharge : 5
- RAS active time : 15
- RAS to RAS delay : auto
- Row refrsh cycle time : auto
- Write recovery time : auto
- Read to precharge time : auto
- Read to write delay (S/D) : auto
- Write to read delay (S) auto
- Write to read delay (D) : auto
- Read to read delay (S) : auto
- Read to read dealy (D) : auto
- Write to write delay (S) : auto
- Write to wrtie delay (D) : auto
- DRAM Static read control : activé
- Ai clock twister : auto  
- Tansaction booster : désactivé
   Relax level : 0
- Voltage CPU : 1.275 V (1,26V réel)  
- CPU PLL voltage : auto
- North bridge voltage : 1.39 V (1,41 réel)
- DRAM voltage : 2.10 v (2,18 réel)
- FSB termination voltage : auto
- South Bridge voltage : auto
- Loadline calibration : activé
- CPU GTL reference : auto
- North bridge GTL reference : auto
- DDR2 channel A ref voltage : auto
- DDR2 channel B ref voltage : auto
- DDR2 controller ref voltage : auto
- SB 1.5 voltage : auto
- CPU spread spectrum : désactivé
- PCIE spread spectrum : désactivé
- CE1 support : off
- CPU TM function : enable
- Refroidissement : A/C Zalman CNPS 9700NT + Artic cooling
- Températures :  
   idle CPU-CORE => 25-49/49/51/49
   Full CPU-CORE => 41-64/63/64/63
- Type d'OC : stable Occt 1h + CSMT 1h  
- Pencil mod : non
 
http://i4.photobucket.com/albums/y111/logann/Idle3075Mhz.jpg
 
http://i4.photobucket.com/albums/y111/logann/Reglages3075Mhz.jpg
 
Voila, si vous avez des critiques sur les réglages ne pas hésiter!  ;)


Message édité par logann le 14-07-2008 à 20:20:24
n°1771690
Profil sup​primé
Posté le 14-07-2008 à 19:07:06  answer
 

juste pour optimiser ça,mets ton fsb le plus haut possible avec tn coeff le plus bas pour obtenir la fréquence voulue.Ton quad sera vraiment perfs avec une bonne bande passante

n°1771721
logann
Posté le 14-07-2008 à 20:18:09  profilanswer
 

merci ;)
 
Mais je pense qu'il y aura un soucis tu me dis si je me trompe:
 
- les Quad supporte pas trop les hauts FSB, et sans compter que pour cela il faudra surement que je monte le Vnb, hors le X38 chauffant déja pas mal, pas trop envie de bricoler un ventilo dessus! Rien qu'en mettant le Coef X7 je devrait avoir un FSB a 440 environ, ce qui st deja haut en sachant qu'ils ont du mal avec des FSB>450...
- je compte l'augmenter encore juste un peu, pour pouvoir atteindre un 3,2Ghz, soit FSB=426
 
Bref qu'en pense-tu?
 
EDIT:
J'ai réedité les réglages suite a des petits soucis survenant 1 fois sur 3 au démarrage, bloqué écran noir, LCD "detect Dram", ventilo CPU a fond... ;)

n°1772337
ash76
Posté le 16-07-2008 à 19:44:29  profilanswer
 

on peut a voir le fond d'ecran en lien svp:D

n°1772757
logann
Posté le 18-07-2008 à 00:35:11  profilanswer
 

:kaola:  
 
 :sol:

n°1777645
ash76
Posté le 30-07-2008 à 21:03:01  profilanswer
 

JE RELANCE§§§ :kaola:  :D

n°1777657
cleyt64
On my way !
Posté le 30-07-2008 à 21:27:32  profilanswer
 

ash76 a écrit :

JE RELANCE§§§ :kaola:  :D


 
Tu laisse la ram sous clockee? Tu peux changer le ratio pour l'avoir a 512mhz ca sera deja mieux !


---------------
Il est là !!!
n°1777665
logann
Posté le 30-07-2008 à 21:48:29  profilanswer
 

ben y'a encore un soucis a ce que tu dis, c'est que je force le strap a 333, donc déja je n'ai plus tout les ratios de disponible!
 
Ensuite, avec les ratios restant en strap 333, j'ai soit ma RAM a 985 (492,5), soit ma ram a 1200 et des brouquilles (>600), elle tient pas a ces valeurs, et pas de possibilité de choix intermédiaire.....
 
Bref, j'ai loupé un truc peut-etre?

Message cité 1 fois
Message édité par logann le 30-07-2008 à 21:50:02
n°1777723
cleyt64
On my way !
Posté le 30-07-2008 à 23:46:10  profilanswer
 

logann a écrit :

ben y'a encore un soucis a ce que tu dis, c'est que je force le strap a 333, donc déja je n'ai plus tout les ratios de disponible!
 
Ensuite, avec les ratios restant en strap 333, j'ai soit ma RAM a 985 (492,5), soit ma ram a 1200 et des brouquilles (>600), elle tient pas a ces valeurs, et pas de possibilité de choix intermédiaire.....
 
Bref, j'ai loupé un truc peut-etre?


 
En effet j'avais oublié ce point ! :sweat:  
 
En essayant le strap 400 si dispo pour avoir un ratio qui permet d'avoir la ram plus proche de ses specs!


---------------
Il est là !!!
mood
Publicité
Posté le 30-07-2008 à 23:46:10  profilanswer
 

n°1778082
ash76
Posté le 31-07-2008 à 20:25:08  profilanswer
 

et sinon ce fond d'ecran? :cry:

n°1778177
logann
Posté le 31-07-2008 à 23:46:47  profilanswer
 

j'ai trouvé mieux : j'ai augmenté encore mon O/C, 440Mhz FSB, X7,5 je suis a 3,3Ghz sur le Proco, et du coup a 1056 (528Mhz) niveau RAM en gardant le même ratio.... :D  
Bref, j'ai juste fais un Bench SuperPi + 3DMark06 et 2h OCCT pour l'instant, c'est bon!
Je finis de tester la stabilité de tout ça ce week et vous donnerais les screens ensuite  ;)  
 
PS : cherche un peu sur le net pour le fond, c'est Adrianna, c'est pas drole autrement lolll  :D

n°1778286
snyx
Posté le 01-08-2008 à 10:41:50  profilanswer
 

ash76 a écrit :

et sinon ce fond d'ecran? :cry:


 
 
http://www.wallpapers-fond-ecran.i [...] mbeu_2.jpg
 
suffit de demande a notre ami google  :pt1cable:

n°1779374
logann
Posté le 04-08-2008 à 00:15:08  profilanswer
 

ok, 3,3Ghz stable, j'ai rajoutté 2h de CSMT et 2h de Prime95, je suis passé de 70° sur les cores a 72°~73° en full.....
En idle j'ai toujours autour des 50° par core, pour environ 27°~28° sur le CPU
 
Je mettrais les screens plus tard!  ;)

n°1779377
cleyt64
On my way !
Posté le 04-08-2008 à 00:23:05  profilanswer
 

logann a écrit :

ok, 3,3Ghz stable, j'ai rajoutté 2h de CSMT et 2h de Prime95, je suis passé de 70° sur les cores a 72°~73° en full.....
En idle j'ai toujours autour des 50° par core, pour environ 27°~28° sur le CPU
 
Je mettrais les screens plus tard!  ;)


 
:o Occt2 sinon rien !  :o  coretemp sinon rien !
 
 
 
 


Message édité par cleyt64 le 04-08-2008 à 00:24:41

---------------
Il est là !!!
n°1779381
starbear 1
NX - 74205 FTW
Posté le 04-08-2008 à 00:33:58  profilanswer
 

csmt c'est bien  (exemple perso 2 heures de occt 2 pas une erreur, 10 min cpustressmt = erreur sur un q6600.... les 2 sont complémentaires )


---------------
"le Graal, c'est un bocal à anchois..."   'Heghlu'meH QaQ jajvam'  
n°1779407
logann
Posté le 04-08-2008 à 07:02:41  profilanswer
 

oui c'est ce que j'ai entendu aussi, et une erreur détecté au bout de 1/2H sous OCCT, détecté au bout de 10mn sous CSMT...
Sinon lis plus haut, j'avais déja fait le test sous OCCT, il me restait les autres a passer.
 
Bref, je passe la batterie de test lol, et l'essentiel c'est que ça passe!
 
Pour les temp, ben de toute façon les valeurs sont données par coretemp, et les autres utilitaires de temp me donne les même température, a 1°~2° pret...


Message édité par logann le 04-08-2008 à 07:04:26
n°1780117
logann
Posté le 06-08-2008 à 00:19:28  profilanswer
 

un truc bizarre, vous allez j'espere pouvoir m'aider!
 
Je suis stable toute la nuit sur les bench, en jeu pas de soucis... bref du bonheur!
 
Par contre, cela m'arrive d'avoir un BSOD mais tres rarement, avec l'erreur 0000007f concernant donc CPU ou RAM, mais je pense plutot a la ram car cela m'arrivait aussi avec les FQ @stock du CPU! Memtest toute la nuit ne m'indique pas d'erreur cependant!
 
L'erreur se produit quand même sous certaine condition:
- ordi allumé depuis un bon moment
- ouverture de plusieurs application en meme temps de lecture d'info...
Par exemple, cela m'est arrivé ce soir, l'ordi était allumé depuis 24h, et la j'ouvre CPU-Z, GPU-Z, Everest, coretemp et PCProbe, boom=> BSOD....
 
je vois pas d'ou ça peut venir, les T° sont tout a fait normal.
 
Une idée?

n°1781640
logann
Posté le 11-08-2008 à 07:11:37  profilanswer
 

bon apparamment la solution c'est de passer le relax level sur 1, j'étais sur 0, je pers un peu en perf mémoire, mais gagne en stabilité!
 
Hier j'ai tenté un FSB à 454 pour atteindre les 3,4GHz, sans toucher a rien d'autre
ça boot, ça passe le SupePi 1M et 4M, mais au lancement de CSMT, reboot direct ordi sans BSOD au bout de 30s....

n°1783920
logann
Posté le 17-08-2008 à 03:04:35  profilanswer
 

ok, suite et fin, 3,4Ghz stable OCCT+CSMT+Prime95 2h de chaque...
Il me manquait du Vcore pour l'atteindre :o  
 
je remet le réglage BIOS
- Modèle du CPU : C2Q Q9300  
- Stepping du CPU : 7  
- Révision du CPU : M1  
- Fréquence CPU : 3405 mhz  
- Ai overclock tuner : Manual    
- CPU ratio setting : 7,5  
- FSB frequency : 454  
- strap to North bridge : 333  
- PCIE frequency : 100  
- DRAM frequency : DDR2-1091 Mhz  
- DRAM comand rate : 2T  
- DRAM timing control : Manuel  
- CAS latency : 5  
- RAS to CAS delay : 5  
- RAS precharge : 5  
- RAS active time : 15  
- RAS to RAS delay : auto  
- Row refrsh cycle time : auto  
- Write recovery time : auto  
- Read to precharge time : auto  
- Read to write delay (S/D) : auto  
- Write to read delay (S) auto  
- Write to read delay (D) : auto  
- Read to read delay (S) : auto  
- Read to read dealy (D) : auto  
- Write to write delay (S) : auto  
- Write to wrtie delay (D) : auto  
- DRAM Static read control : activé  
- Ai clock twister : auto    
- Tansaction booster : désactivé  
   Relax level : 1  
- Voltage CPU : 1.325 V  
- CPU PLL voltage : auto  
- North bridge voltage : 1.43 V
- DRAM voltage : 2.12 V
- FSB termination voltage : auto  
- South Bridge voltage : auto  
- Loadline calibration : activé  
- CPU GTL reference : auto  
- North bridge GTL reference : auto  
- DDR2 channel A ref voltage : auto  
- DDR2 channel B ref voltage : auto  
- DDR2 controller ref voltage : auto  
- SB 1.5 voltage : auto  
- CPU spread spectrum : désactivé  
- PCIE spread spectrum : désactivé  
- CE1 support : off  
- CPU TM function : enable  
- Refroidissement : A/C Zalman CNPS 9700NT + Artic cooling  
- Températures :  
   idle CPU-CORE => 27-51/52/51/53  
   Full CPU-CORE => 49-71/73/70/71  
- Type d'OC : stable Occt 2h + CSMT 2h + Prime95 2h
- Pencil mod : non


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Overclocking Q9300

 

Sujets relatifs
Noob en Overclocking 8800GTS512Pb overclocking ram synchronisé au CPU
Probleme overclocking E2180 et 4core1600 Twins P35Probleme d'overclocking Q6600/ P5N-E SLI
Overclocking Intel Core 2 Duo E8200Aide overclocking - 2600 Pro GDDR2
Potentiel d'overclocking pour ma cette configue?Overclocking Q6600 sur MSI P45 neo3
Overclocking de ma configPremier pas Overclocking Athlon 2800 barton
Plus de sujets relatifs à : Overclocking Q9300


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR