Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2058 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Problème suite à installation puis désinstallation W10.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème suite à installation puis désinstallation W10.

n°1568346
Bflo
Posté le 16-01-2020 à 20:39:51  profilanswer
 

Bonjour,
 
Je viens quérir l'aide de tous ceux qui seraient en mesure de... m'aider (^^)
 
Bref, je vous explique mon problème.
 
J'ai mis à jour mon PC (Sony VPC-F23M1E/B), alors sur Windows 7 vers Windows 10 il y a deux jours. J'ai eu quelques incompatibilités au niveau des pilotes, certains se sont réglés via des mises à jour ou bien en restaurant des versions précédentes.
 
Seulement j'ai aussi eu des plantages, avec des petits écrans bleus spécifiques à Windows 10 j'ai l'impression. J'en ai eu un, puis deux... et ainsi de suite. Le problème étant qu'ils revenaient de plus en plus vite.
 
Bref, pour ne pas m'embêter avec ça, j'ai voulu repasser sur Windows 7 via l'option qui permet de repasser à W7 jusqu'à 10 jours après le changement.
 
Tout s'est bien passé, jusqu'au redémarrage du PC, ou là, je me retrouve bloqué devant cet écran
https://i28.servimg.com/u/f28/11/41/68/49/20200110.jpg
 
Alors où est passé ce fichier manquant... ?
 
De ce que je comprends, la seule solution serait de refaire une installation de W7.  
Seulement je n'ai pas de disque d'installation, et je ne sais pas ou trouver un ISO de W7. Sur le site de Microsoft, ils exigent la clé d'activation, mais ils me disent qu'elle est liée à un constructeur, ce qui est le cas, et ne me permettent pas de télécharger.
 
Bref... Que faire ?
 
Merci
 
EDIT: et accessoirement, ou pas, qu'advient-il de mes données ?


Message édité par Bflo le 16-01-2020 à 21:02:24
mood
Publicité
Posté le 16-01-2020 à 20:39:51  profilanswer
 

n°1568358
yuudachi
Posté le 17-01-2020 à 09:52:34  profilanswer
 

Well, pour tes données faut brancher le HDD sur un autre PC pour les récupérer. (profite en pour scan le hdd avec crystaldisk)
 
Le fichier system perdu, c'est soit des secteurs du HDD endommagés, soit windaube en lui même..
 
Pour le rendre a nouveau fonctionnel soit tu fais "réparé" (ça marche rarement) soit formatage du HDD via l'iso oui → https://www.microsoft.com/fr-fr/dow [...] nload-tool
 

n°1568371
Bflo
Posté le 17-01-2020 à 13:22:12  profilanswer
 

Bonjour,
 
Oui, je pensais effectivement essayer de brancher mon SSD pour récupérer le tout. Il me semblait que je l'avais fait pour un autre, mais je n'étais pas sûr... J'espère que je pourrais y accéder.
 
Du coup, je me penche sur le lien ce soir, et je redonne des nouvelles.
 
Merci !

n°1568396
Bflo
Posté le 17-01-2020 à 19:03:23  profilanswer
 

Bonjour,
 
Bon, j'ai pu récupérer les données qui m'intéressaient, donc ça, c'est bon.
 
En revanche, j'ai téléchargé l'utilitaire pour la clé USB, mais je bloque à la première étape où on me demande un ISO... que je n'ai pas, et que je ne sais pas vraiment où trouver.
 
Une idée ?
 
Merci

n°1568400
Bflo
Posté le 17-01-2020 à 20:26:12  profilanswer
 

Autre petite chose.
 
J'ai tenté de remplacer, sans trop y croire, le fichier avdevprot.sys de mon SSD pendant qu'il était branché en prenant celui de ce PC ci.
 
Je n'ai plus l'écran noir, j'ai même Windows qui commence à charger, mais ça se finir sur un écran bleu et il redémarre aussitôt, je n'ai même pas le temps de lire.
 

n°1568402
bonk1
Elle te plait ma soeur ?
Posté le 17-01-2020 à 20:44:31  profilanswer
 

Démarre sur une clé usb d'installation, va dans les options réparer windows. Ensuite lance la console et fait un chkdsk /r
 
regarde aussi s'il te propose réparer windows en automatique.


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1568404
Bflo
Posté le 17-01-2020 à 21:11:33  profilanswer
 

Bon, encore des nouvelles (^^)
 
Il apparait que le fichier qui pose problème soit un fichier Avira. Du coup, en branchant mon SSD en USB sur mon PC fonctionnel, j'ai supprimé Avira et les extensions qui vont avec.
 
Et surprise, mon PC a redémarré, je suis sur Windows 7 et je n'ai rien perdu, si ce n'est du temps.
 
Donc (a priori), tout est rentré dans l'ordre.
 
Je réinstalle Avira... et je reste sur Windows 7.

n°1568413
bonk1
Elle te plait ma soeur ?
Posté le 18-01-2020 à 09:42:59  profilanswer
 

Migre sous 10 sans avira.... windows defender est désormais meilleur et pèse moins sur les perfs de ton pc.
 
En plus la migration 10 gratuite marche encore provisoirement.


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1568418
Bflo
Posté le 18-01-2020 à 10:26:23  profilanswer
 

Le problème, c'est que sous W10, ce n'est pas Avira qui posait problème mais d'autres éléments.
 
De mémoire j'avais Dolby Home Theater qui posait problème, où on me demandait de repasser à une version antérieure, mais introuvable.
 
J'avais droit à des écrans bleus aussi.
 
En revanche, j'ai toujours un problème, c'est que j'ai des énormes lenteurs au démarrage de logiciel. Ouvrir le moindre truc prend bien 30 secondes par exemple.
 
Je crois que le plus simple serait de formater et repartir de 0, mais j'ai beau chercher partout comment créer des DVD de restauration sur un Vaio, je n'ai rien qui correspond. A croire que tout est fait pour compliquer la tâche.
 
Et comme je ne parviens toujours pas à mettre la main sur un ISO "légal"...

n°1568425
bonk1
Elle te plait ma soeur ?
Posté le 18-01-2020 à 16:32:38  profilanswer
 

As-tu besoin de dolby theater qui sur des enceintes minables de pc portable  est purement marketing ?
 
Avec 10 et une fresh install, si tu laisses monter tous les drivers pas défaut tu auras 99% du temps une conf stable et performante.


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
mood
Publicité
Posté le 18-01-2020 à 16:32:38  profilanswer
 

n°1568428
Bflo
Posté le 18-01-2020 à 17:06:56  profilanswer
 

Je suis bien d'accord, mais il me manque toujours de quoi repartir de 0. Je cherche, mais je ne trouve rien pour refaire une installation propre de 7 pour migrer sur le 10.

n°1568429
Bflo
Posté le 18-01-2020 à 17:11:59  profilanswer
 

Je pose une question du coup : ça vaut quoi ça :
 
https://www.ebay.fr/itm/Windows-10- [...] 882924914?
 
Le prix m'intrigue quand même.

n°1568435
core_i9
Posté le 18-01-2020 à 19:23:25  profilanswer
 

tu n'as pas besoin de racheter windows 10, ta clé windows 7 te permet d'installer 10 sur ce pc. Tu l'as d'ailleurs déjà fait une première fois.
Crée simplement un media d'installation, clé usb, ou dvd, via media creation tool :
https://www.microsoft.com/fr-fr/sof [...] /windows10
puis fait ton installation en partant de zero, c'est à dire formatage de ton disque actuel (attention sauvegarde toutes tes données, tout sera effacé) pour virer tout ce qui pourrait rendre ton systeme instable par une simple migration.


Message édité par core_i9 le 18-01-2020 à 19:23:49
n°1568439
Bflo
Posté le 18-01-2020 à 20:46:27  profilanswer
 

Effectivement, je n'avais pas vu que l'outil le permettait.
 
Du coup... je tente le coup ce soir et je donne des nouvelles demain (^^)
 
Par curiosité quand même, ces versions à 5 € sont tout à fait officielles ?

n°1568461
Bflo
Posté le 19-01-2020 à 16:18:44  profilanswer
 

Les nouvelles !
 
Bon, ça aura été plus long que je ne le pensais de faire la clé, mais ça y est, la machine est relancée et sous Windows 10.
 
Aucun problème à signaler à l'horizon, je n'ai plus qu'à rapatrier mes données.
 
Si j'ai bien compris, je n'installe pas Avira, inutile selon vous ?
 

n°1568462
bonk1
Elle te plait ma soeur ?
Posté le 19-01-2020 à 17:48:33  profilanswer
 

non, selon les tests récents l'antivirus intégré à windows est dans le top 3 du marché, devant Avira. Et en plus il consomme bien moins de ressources que les antivirus tiers. Perso, je le mettrais pas (sauf si tu tu vas sur des sites peu recommandables)


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1568473
Bflo
Posté le 19-01-2020 à 22:35:27  profilanswer
 

Non, a priori je reste dans des zones sûres (^^)
 
Bon, pour le moment je vais faire sans, et ensuite je verrai.
 
Par contre, je ne sais pas si quelqu'un saura, mais :
 
- J'utilisais beaucoup la touche Fn pour changer la luminosité de l'écran, mais elle ne fonctionne plus, alors que pour le son elle fonctionne. Je compte télécharger le dernier pilote de ma carte graphique, au cas où ça réglerait le problème, mais je n'y crois pas trop... Une idée éventuellement ?
 
- Ce qui m'amène à ma prochaine question (^^) : si je n'ai pas encore téléchargé le pilote, c'est qu'il fait plus de 400 Mo et que, mystérieusement, mes téléchargements sont d'une lenteur affligeante. 10 minutes pour télécharger Discord et compagnie... De quoi cela pourrait-il venir ? J'avais des choses qui téléchargeaient, notamment Windows update, mais il m'a jamais fait ça avant... Je verrais demain si ça se confirme.
 
- Dernière chose. L'ascenseur de mon touchpad ne fonctionne plus. J'ai bien été voir dans les options du touchpad, la fonctionnalité est bien cochée, tout est ok, mais rien, et apparemment j'ai le dernier pilote. Là, aussi à tout hasard, une idée ?
 
Merci (^^)

n°1568499
yuudachi
Posté le 20-01-2020 à 16:28:08  profilanswer
 

Pour la touche Fn, le touchpad etc.. Il faut chercher le driver correspondant sur le site sony.
https://www.sony.com/electronics/su [...] s/00028599
 
Les lenteurs de téléchargement je pense aussi que c'est windaube update.


Message édité par yuudachi le 20-01-2020 à 16:30:08
n°1568578
Bflo
Posté le 22-01-2020 à 21:05:03  profilanswer
 

C'est pas gagné.
 
Je ne trouve pas grand chose de compatible avec Windows 10 du côté des pilotes, et même aucun en fait.
 
En plus il semble qu'il faille en installer un certain nombre dans un ordre bien précis, et ceux que j'ai tenté d'installer se soldent sur une incompatibilité, ous'installent en apparence mais je n'en ai aucune trace nul part.
 
Bref... (^^)

n°1568581
bonk1
Elle te plait ma soeur ?
Posté le 23-01-2020 à 00:05:12  profilanswer
 

Normalement les windows 7 64 bites doivent passer. Essaye.
 
http://sonyvaiodriver.com/sony-vai [...] s-drivers/


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1568622
Bflo
Posté le 23-01-2020 à 19:55:49  profilanswer
 

Je suis maudit ou je suis mauvais, c'est au choix, mais tous les liens semblent morts (^^)

n°1568624
bonk1
Elle te plait ma soeur ?
Posté le 23-01-2020 à 22:38:09  profilanswer
 

Essaye là :-)
 
https://www.sony.fr/electronics/sup [...] /downloads


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1568656
Bflo
Posté le 26-01-2020 à 23:14:06  profilanswer
 

Je vais finir par passer pour une quiche si c'est pas déjà fait (^^), mais pareil, ça ne fonctionne pas.
 
Soit il me dit que j'ai déjà une version plus récente, soit que l'installation n'est pas possible.
 
Ce que je voudrais surtout ce sont mes touches fonctions et mon l'ascenseur de mon touchpad... Ca manque terriblement.

n°1568671
bonk1
Elle te plait ma soeur ?
Posté le 27-01-2020 à 11:11:29  profilanswer
 

Je pense que ce qui te manque c'est le control center, et le driver touchpad
 
Pour le control center c'est un soft, pas un driver.
Pour le touchpad tu peux forcer l'ancien driver, poru voir.
 
https://www.sony.fr/electronics/sup [...] s/Z0001176
 


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1568699
Bflo
Posté le 27-01-2020 à 22:04:52  profilanswer
 

J'ai déjà essayé d'installer le control center, et ça n'a pas marché. J'ai réessayé à l'instant, et voilà le message :  
 
https://i28.servimg.com/u/f28/11/41/68/49/captur10.png
 
Pourtant, quand je fais une recherche, je n'ai rien qui ressort.
 
Et le touchpad c'est pareil. Le pilote précédent ou mis à jour, ça ne fonctionne pas mieux.
 
D'ailleurs, tout ça est d'autant plus embêtant que je pouvais activer/désactiver le rétro éclairage du clavier, ce qui n'est plus le cas maintenant, et l'entretien de la batterie, qui est donc bloquée à 50% en permanence (même si c'était déjà le cas avant) ^^
 
Merci de prendre du temps pour moi (^^)


Message édité par Bflo le 27-01-2020 à 22:14:48
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Problème suite à installation puis désinstallation W10.

 

Sujets relatifs
problème affichage pc portable Asus X751LJ-TY011TPoid d'une installation d'un Windows 10
Problème wifi HP 15-r257nf suite maj biosProblème de carte graphique
Installation w10 sur dell 6530 - partition invalidProblème technique lié à mon PC portable (aidez-moi svp :p)
Problème internet 
Plus de sujets relatifs à : Problème suite à installation puis désinstallation W10.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR