Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
518 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Portable asus G1S : Ecran noir + inactivité

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Portable asus G1S : Ecran noir + inactivité

n°1132212
sff
Posté le 27-03-2010 à 16:42:18  profilanswer
 

Bonjour,
 
Depuis hier j'ai un gros problème avec mon G1S. En fait dès que je l'allume j'ai bien le fameux son "boum" de démarrage, mais après le portable ne semble plus travailler. De même l'écran reste constamment noir, même au démarrage.
 
Je ne sais honnêtement pas quoi faire.
 
Quelqu'un peut me renseigner ?
 
Merci

mood
Publicité
Posté le 27-03-2010 à 16:42:18  profilanswer
 

n°1181099
oudou
Posté le 30-10-2010 à 13:34:38  profilanswer
 

sff a écrit :

Bonjour,
 
Depuis hier j'ai un gros problème avec mon G1S. En fait dès que je l'allume j'ai bien le fameux son "boum" de démarrage, mais après le portable ne semble plus travailler. De même l'écran reste constamment noir, même au démarrage.
 
Je ne sais honnêtement pas quoi faire.
 
Quelqu'un peut me renseigner ?
 
Merci


 
Salut ! je déterre un peu ce topic, ayant eu le même soucis avec le miens, c'est la CG qui part en vrille.
Mais j'ai réussi à réparer (je m'en sert maintenant ^^) en faisant un "reflow" de la CG... j'y croyais a demi, mais ca a bien marché, il s'agit de démonter tout le portable, faire chauffer à un peu plus de 200° le chip graphique (une 8600gt) pour que ses soudures refondent légèrement, j'ai fais ca avec un décapeur thermique premier prix.
J'ai pris quelques photos posées en vrac ci dessous, j'essayerais de faire un tuto par la suite.
http://oudou.free.fr/reflowg1s/
http://oudou.free.fr/reflowg1s/IMG_6662.JPG

n°1181161
sff
Posté le 30-10-2010 à 18:59:58  profilanswer
 

Pour ma part c'était la carte mère qui était morte. L'ordi était parti au SAV Asus et tout fonctionne à l'heure actuelle.

n°1181207
morlick
Posté le 30-10-2010 à 23:05:10  profilanswer
 

l 'ecran qui reste noir est un classique chez le G1s, le mien y a eut droit aussi, c'est la carte graphique soudé à la carte mere qui rend l'âme. en tout cas la methode de faire "cuir" sa carte mere reste interessante evidement lorsque l'ordi n'est plus sous sav.

n°1181218
oudou
Posté le 31-10-2010 à 02:12:54  profilanswer
 

En fait le gpu est soudé à la carte mère, donc la solution chez Asus est de remplacer la carte mère pour être sur du résultat. J'avais acheté le mien en 2007, donc il était plus sous garantie depuis un bail, et j'avais eu beaucoup d'échos pas terribles du sav d'asus (longueurs...), ce qui m'a décidé de me lancer dans cette manip. le pc est allumé depuis mon précédent post, et je viens de faire deux heures de multi sous COD4 et ca n'a pas bronché.
Plus en détail, faut :
dévisser le petit capot à l'arriere, au milieu du portable pour l'enlever, déconnecter l'écran.
dévisser toutes les vis du chassis et ses capots, et sortir l'écran avec la carte wifi
avec une lame fine lever le clavier vers la touche F7, y'a un petit clip ici pour dévisser ensuite la vis du chassis dessous, et déconnecter délicatement le clavier et le pad
retirer le lecteur dvd (ca coulisse), le disque dur, la ram, les vis du chassis à coté des ventirads
séparer la coque du chassi (attention y'a le son à débrancher aussi)
là il reste que la carte mère, il faut démonter le ventirad de la CG, pas besoin de toucher au caloduc du proc. Virer la pile du bios pour pas risquer de la faire exploser...
Enlever la protec thermique en plastoc autour de la 8600 qui va fondre sinon (ooops), faire une papillote avec du papier alu tout autour sans serrer sur les compo, faire une découpe autour de la 8600, et faire une à deux autres épaisseurs identiques d'alu.
Chauffer le gpu doucement au décapeur thermique (le miens vaut 20€ à brico...) 50° pendant 3-4 min, pas trop près, puis monter autour de 220°. Mon décapeur n'a que 3 crans donc c'était du 250°, j'ai laissé à bien 25-30cm la buse pendant 2 min, puis à 10 cm pendant en gros 30sec, puis à 30cm 1 min, puis 2 min à 50°, et j'ai laissé ensuite tout refroidir tranquillement avant de tester en branchant juste l'écran et l'alim, comme sur la photo.
Si ca marche, remonter en sens inverse...
J'ai raté quelques trucs, le repérage de toutes les vis, et au final il m'en reste alors que tout a l'air solidement tenu ^^.
En fait c'est un probleme fréquent sur les portables, pas que chez asus ou nvidia, puisqu'on le retrouve aussi sur des macbook ati, des lenovo, toshiba, la xbox...

n°1181233
morlick
Posté le 31-10-2010 à 08:42:37  profilanswer
 

merci pour ces precisions, je serai quoi faire si la carte video rend l'âme.

n°1189887
lachancere​vient
Posté le 10-12-2010 à 23:07:48  profilanswer
 

Bonjour à tous sur ce forum, je voudrais juste apporter mon témoignage quand au même problème
que je vient de rencontrer avec mon G1S qui n'est plus sous garantie.
 
Il y a 10 jours mon G1s s'allume mais reste sur un écran noir, j'essaye diverse façon pour tenter de le relancer mais rien n'y fait.
En faisant une recherche sur internet, je tombe sur le post de oudou qui explique sa méthode au décapeur thermique.
 
J'avoue qu'au début, j'étais pas très chaud pour tout démonter et aussi un peu sceptique, puis je me suis dit que ça valais la peine d'essayer vu que le pc
allais être ranger dans un coin et ne servirait plus à rien.
 
Donc je démonte en m'aidant du manuel Asus repair et démontage trouver sur un site.
Bien sur, j'ai moi aussi acheter un décapeur thermique à 30 Euros, à température réglable (60°, 400°, 600°)(c'est les températures annoncées dans le manuel)(600° avec cette appareil ?) :pt1cable:  .
 
J'ai pour ma part chauffer plusieurs fois dont la dernière sur la plus haute température et à 5 cm de la puce vidéo
car j'ai essayer de booter le pc plusieurs fois entre chaque chauffe mais toujours avec un écran noir. Puis je me suis demander s'il ne fallait pas mettre la ram
pour tester et là...  :bounce: l'écran s'allume.
 
Le pc portable fonctionne très bien depuis, mais je n'est pas tester avec un jeu pour voir si la puce video encaisse toujours. J'hésite à essayer.
 
Je voudrais remercier oudou pour sa méthode.
Je croise les doigts pour que mon pc fonctionne le plus longtemps posssible.
 
Salut à tous. :hello:


Message édité par lachancerevient le 10-12-2010 à 23:11:17
n°1189928
oudou
Posté le 11-12-2010 à 11:15:19  profilanswer
 

;) Content pour toi ! De mon coté ca fonctionne toujours, aucun problème. Truc étrange, j'avais plus avant que ca pète les video d'intro "nvidia" (dans Borderland) et elle sont depuis revenues. Je me suis fait des sessions de 3-4h de game sans problèmes, et je bosse souvent en 3D avec quand je suis pas au bureau.
C'est con, j'avais zappé de mettre le lien vers les quelques photos que j'avais prises de l'opé : http://oudou.free.fr/reflowg1s/
J'avais aussi bien nettoyé le ventillo, mis à nu la surface du radiateur en virant l'espèce de truc d'alu avec la pate grise, et remis de la pate thermique (artic silver).
Il faut bien sur la ram pour démarrer l'ordi ;)
 
http://oudou.free.fr/reflowg1s/IMG_6662.JPG
 
Par contre depuis, 7 me dit qu'il faut que je remplace la batterie, qui tiens plus qu'a peine une demi heure contre presque une heure avant (en faisant du graphisme). J'ai testé l'utilitaire "battery calibration" du bios, mais ca change rien. Enfin c'est pas grave.


Message édité par oudou le 11-12-2010 à 11:18:26
n°1189945
lachancere​vient
Posté le 11-12-2010 à 12:46:58  profilanswer
 

Salut oudou, j'ai rajouter aussi de la pate thermique, mais sur le truc en alu. J'aurais dût le virer. Je me demande si je vais pas redémonter pour ça et
aussi car j'ai une vis qui est tomber à l'intérieur  :o  lors du remontage.
 
C'est délicat, enfin je vais voir.
 
Merci encore. Bye. :hello:

n°1189972
oudou
Posté le 11-12-2010 à 15:18:07  profilanswer
 

oulà les vis à l'interieur, c'est dangereux ca... j'en ai oublié aussi, mais à l'extérieur ^^.

mood
Publicité
Posté le 11-12-2010 à 15:18:07  profilanswer
 

n°1191034
lachancere​vient
Posté le 17-12-2010 à 20:38:27  profilanswer
 

Bonjour,
j'ai eût à nouveau  un écran noir sur mon G1S  :fou: , donc j'ai re-démonter, puis chauffer la puce graphique à nouveau.
Je teste et l'écran se rallume, ouf ! J'espère que je ne vais pas être obliger de re-démonter toutes les semaines !
Cette fois, j'en ai profiter pour virer le bidule en alu qui venait se mettre sur la puce vidéo, j'ai mis de la pate thermique à la place.
J'ai l'impression que c'est le truc en alu qui pose un problème. Enfin, on verra si ça recommence ou pas.
 
Salut à tous.
 
PS: Et cette fois , je me retrouve avec une vis en trop  :pt1cable:

n°1191229
oudou
Posté le 18-12-2010 à 21:57:45  profilanswer
 

De mon coté j'ai pas eu à redémonter, mais j'avoue que les temps de chauffes, distances, tout ca, c'est un peu au pifomètre. Pas assez et ca marche pas assez, et trop y'a peut etre le risque de tout fondre, ca reste une mesure de dernière chance. Sinon y'a des sites au us qui vendent des cartes mères de G1s, mais ca coute presque un G1s d'occase en état, sans parler des frais de port, c'est donc pas vraiment rentable ;). Au moins on gagne pas mal d'XPs en démontage de portables ^^.

n°1196257
Profil sup​primé
Posté le 16-01-2011 à 22:58:31  answer
 

quelqu'un veux bien me le faire, je lui vendrais 250€ après a ça guise de le garder ou de le revendre, vue qu'en état de marche il coute encore 450 minimum, une belle marge pour le bricoleur qui a déjà réussi, si quelqu'un est interesser n'hésiter pas

n°1201154
remy922
Posté le 16-02-2011 à 19:42:53  profilanswer
 

Bonjour,
 
je suis confronté à des problèmes de plantage +ou- réguliers depuis + d'un an(portable ASUS G1S).
 
Suite à un nouveau plantage,j'ai essayé de redémarrer en mode sans échec et l'ordi a re-lâché à nouveau(écran barré de lignes genre code-barres) alors que le système avait été ré-installé il y a trois mois.
J'avais cherché il y a un an des renseignements et une société de sav m'a dit que les cartes graphiques des portables de game tenaient environ 3 ans en moyenne.
 
Je me pose donc la question de savoir si la réparation effectuée par ce biais "tient" dans le temps ou pas:
-s'il faut redémonter l'ordi tous les mois pour remettre de la pate thermique par exemple, c'est plutôt contraignant!
 
Merci d'avance pour votre retour d'expérience.

n°1201327
oudou
Posté le 17-02-2011 à 16:20:22  profilanswer
 

remy922 a écrit :

Bonjour,
 
je suis confronté à des problèmes de plantage +ou- réguliers depuis + d'un an(portable ASUS G1S).
 
Suite à un nouveau plantage,j'ai essayé de redémarrer en mode sans échec et l'ordi a re-lâché à nouveau(écran barré de lignes genre code-barres) alors que le système avait été ré-installé il y a trois mois.
J'avais cherché il y a un an des renseignements et une société de sav m'a dit que les cartes graphiques des portables de game tenaient environ 3 ans en moyenne.
 
Je me pose donc la question de savoir si la réparation effectuée par ce biais "tient" dans le temps ou pas:
-s'il faut redémonter l'ordi tous les mois pour remettre de la pate thermique par exemple, c'est plutôt contraignant!
 
Merci d'avance pour votre retour d'expérience.


 
C'est en effet un problème de CG, mais elles peuvent tenir mille an comme cramer vite, le problème est qu'elles chauffent trop pour des boitiers si compacts, et il suffit que le ventillo faiblisse ou s'encrasse pour qu'elles surchauffent. Et en 3 ans, ton portable en mange de la poussière !! En plus y'a qu'un seul ventillo pour le proc ET la CG, donc chaud chaud ;)
http://oudou.free.fr/reflowg1s/IMG_6651.JPG
Le problème est un peu différent du notre sur le tiens. S'il fait ces lignes dès le démarrage à froid, c'est pas bon du tout et peut être pas réparable, s'il le fait qu'a chaud (ca chauffe vite quand même), il suffit peut etre de faire un bon clean du systeme de refroidissement. Mais les lignes comme ca, c'est pas bon signe... à moins de voir ces lignes que quand tu bouges l'écran, ca peut aussi être la connectique, et ca c'est pas grave il faut la ressouder (très fréquent chez acer et toshiba).
De mon coté je n'ai pas eu à redémonter depuis ladite manip, ca fonctionne toujours niquel (je m'en sers moins qu'avant, juste pour gamer un peu le soir ou surfer ceci dit, sur secteur car ma batterie tiens plus qu'un 1/4 d'heure), et sur les quelques autres sur lequels j'ai fait la manip aussi. Bref, c'est pas une manip sure, mais plutot que laisser l'ordi comme une brique sur une étagère, je ne peux que la conseiller. Les photos que j'ai collé sur mon site te permettront de savoir à quoi t'attendre.
Réinstaller le systeme ne sert à rien dans ces cas... quels genres de plantage tu as, des gels, écrans bleus, ou autre ?


Message édité par oudou le 17-02-2011 à 16:23:01
n°1201418
remy922
Posté le 18-02-2011 à 12:11:34  profilanswer
 

Bonjour,
 
mon portable disfonctionne toujours de la même façon(tous les 6 mois environ) et présente le bruit au démarrage puis plus rien écran noir...
Je l'ai amené à une société de vente-réparation rue de charenton à Paris 12(derrière Surcouf) en octobre qui m'a expliqué que vu la chaleur dégagée sur les portables "gamers" le changement de carte pouvait intervenir rapidement (3 ans) mais que le cout de remplacement (entre 300 et 400€ étatit toujours + intéressant que de racheter un portable "basique" neuf).
Le système a été réinstallé pour la troisième fois et le portable marchait très bien branché sur secteur avec batterie en place avec de l'internet et vidéo sur 2 heures et plus.
Cependant le ventilateur se met en route très rapidement de façon intensive pour ne plus s'arrêter quelque soit le réglage demandé dans l'onglet "performances"
 
Quoi qu'il en soit je me suis penché sur le forum des propriétaires de g1s sur le site d'Asus qui m'a laissé pensé qu'il s'agissait plutôt d'un problème de conception Asus/Nvidia.(bien que le phénomène touche d'autres marques)
 
Le fait est que la poussière s'infiltre et puisse provoquer ce genre de désagrément mais j'espère que le "nettoyage" a été fait lors du changement de disque dur l'année dernière(casse subite).
Pour ma panne de la semaine dernière,le portable a mis 5 minutes pour s'allumer et 15' après apparition de 2 bandes horizontales type codebarres de 2cm de large lors d'une session surf internet clé3g puis s'est complètement éteint 5' après.
 
C'est pour cela que je m'interroge sur le sort de ce portable :
 
-changement de carte
 
-procédure comme expliquée ci-dessus
 
Merci pour la réponse.
je vais demander le coût de remplacement de la carte.

n°1201419
remy922
Posté le 18-02-2011 à 12:18:02  profilanswer
 

J'ai rappelé la boutique mais je n'ai pas eu la même personne.
 
J'ai eu une autre information :
 
pas de changement de carte mais réparation à priori comme indiqué dans la discussion pour 150€.

n°1201507
oudou
Posté le 19-02-2011 à 10:57:32  profilanswer
 

C'est très honnete comme tarif au vu du travail à effectuer, c'est ce que j'ai à peu près pris aussi pour en réparer d'autres  
- mais j'avais posé comme condition de faire payer que si ca marche, voit pour avoir la même garantie. (rapporté au tarif horaire c'est pas cher même si on compte un nettoyage soigneux, des tests de charge sur plusieurs heures...)
Sinon quand on change le disque dur, il n'y a pas besoin d'intervenir dans la zone du radiateur/ventillateur, et il faut le démonter pour bien le nettoyer, ils n'y ont donc surement pas touché et ca peut être une cause de tes problèmes.
 
En usage bureautique/surf le ventillo doit être presque inaudible, être audible pendant la lecture d'un film (mais en mode économie d'énergie ca doit être très discret), et turbine à fond pendant un jeu.
 
Si à froid, tu n'as pas ces lignes sur l'écran, ne change pas la carte, et fait cette procédure de "reflow" ou au moins déja un bon nettoyage et le remplacement de la zone de contact de la puce nvidia/caloduc en alu par de la pate thermique de qualité (sans en mettre une tonne, faut qu'elle soit bien répartie sans trous)
C'est un problème de conception de la part d'asus pour le coup, car bien refroidit le chip nvidia tient bon... à moins que le systeme de refroidissement soit préconisé par nvidia, mais je pense pas.  
 
Ca touche en effet d'autres marques, c'est pas isolé, et d'autres marques de CG... cette astuce était courante sur les mac powerbook avec des cartes ati, c'est de là qu'elle me vient, et certains la reproduisent aussi sur les Xbox défectueuses.
En fait dis toi aussi que c'est pas que la carte graphique qui est changée, c'est la carte mère complète, ca se vent aux US, mais avec les frais de port et la main d'oeuvre, ta facture sera plus proche des 500€ je pense en magasin. Dis toi qu'un portable gamer "basique" est maintenant bien plus performant que nos G1s, donc bon...
 
Tous les portables sont "infectés" d'origine par une foule de logiciels qui servent à rien d'autre que ralentir la bécane sinistrement au profit de logiciels gadjets et gourmants, penser aussi à les virer. Si tu tournes sur vista ou 7 (mieux!) pense aussi à désactiver la planification de la défragmentation, et le service d'indexation - surtout sur vista où ils font ramer à fond la machine : ils portent l'usage disque à fond, et sur un portable ils sont lents ! Ca ca peux expliquer 5 minutes pour démarrer. Le miens met à peine plus d'une minute si je me souvient bien, mais comme je le met toujours en veille prolongée, j'ai en gros 15 sec maxi d'allumage entre l'appui sur le bouton et l'utilisation du systeme (sous win7 x64)

n°1207853
remy922
Posté le 23-03-2011 à 09:26:35  profilanswer
 

Bonjour,
 
je reviens sur le forum car j'ai récupéré l'appareil il y a une semaine.
Le ventilateur ne fonctionnait plus de façon intensive et la chaleur émise était supportable avec une base ventilateur qui maintenait la température à 60-65 degrés.
Le problème c'est que maintenant l'allumage est très long (mêmes symptomes qu'auparavant) mais que l'écran affiche des couleurs gelées de façon arbitraire(genre vieil écran de tv baveux et difforme).
L'appareil est donc inutilisable.
 
Un avis sur la question?

n°1207889
oudou
Posté le 23-03-2011 à 14:43:56  profilanswer
 

remy922 a écrit :

Bonjour,
 
je reviens sur le forum car j'ai récupéré l'appareil il y a une semaine.
Le ventilateur ne fonctionnait plus de façon intensive et la chaleur émise était supportable avec une base ventilateur qui maintenait la température à 60-65 degrés.
Le problème c'est que maintenant l'allumage est très long (mêmes symptomes qu'auparavant) mais que l'écran affiche des couleurs gelées de façon arbitraire(genre vieil écran de tv baveux et difforme).
L'appareil est donc inutilisable.
 
Un avis sur la question?


Le fait que l'allumage soit très long est étrange, cela ne devrait absolument rien changer à ce niveau. S'il était déja long avant, alors c'est normal. Pour optimiser cela, que cela soit sous vista ou seven, il faut désactiver le service d'indexation (ca n'empeche pas de faire des recherches!) et sortir la planification du defragmenteur de disque (à faire manuellement une fois par mois ensuite), et celle de windows defender. Si t'as un autre antivirus que celui de microsoft, tu peux meme désactiver defender. Je conseille antivir à ceux qui ont des portables, car c'est un des plus léger en résident et il est pas mal, en free y'a juste a fermer la fenetre de pub une fois par jour... En analyse c'est pas le plus rapide et il devient gourmant, mais c'est pas grave, ce qu'on veut c'est qu'en résident il bouffe pas les ressources de la machine. Si possible, passer à seven, il est plus léger que vista pour les mêmes bénéfices.
 
Pour les couleurs gelées, c'est que la manip n'a pas été très bien faite, la feuille d'alu sur le proc graphique n'a pas du être retirée, ou le proc mal nettoyé avant de mettre de la pate thermique, ou pas de pate thermique. C'est souvent le signe d'une température trop élevée... et si le ventillo tourne pas plus vite que cela, ca peut etre un mauvais échange thermique entre le proc et le caloduc. Il n'y a pas de sonde de t° sur le proc, elle doit etre sur le caloduc , qui chauffe donc peut etre pas tant que ca... voilà pourquoi je pense à un mauvais contact entre le proc et le caloduc, assuré normalement par de la pate thermique (et une feuille d'alu qui s'est avéré être une mauvaise idée de la part d'asus).
Si tu as ces bouts de couleurs en permanence, le proc graphique est peut etre endommagé réellement (et il pouvait l'être avant la manip, mais sa la faire tu peux pas savoir), si ils apparaissent qu'au bout d'un moment, y'a de l'espoir.

n°1208565
remy922
Posté le 26-03-2011 à 18:41:56  profilanswer
 

Bonjour,
merci pour la réponse mais le portable ne s'allume plus du tout :
 
redémarrage sans fin avec le son à l'allumage et écran noir.
 
j'ai redéposé l'appareil.  
 
A Suivre.

n°1208640
morlick
Posté le 27-03-2011 à 10:31:24  profilanswer
 

salut,
bon mon G1s presente un ecran noir lui aussi depuis hier :cry: , j'ai donc demonté l'ordi, je commande un decapeur ce week-end n'ayant pas trouver mon bonheur au magasin de brico pres de chez moi.
la question est vous faite chauffer les 2 cotés de la carte mere ou bien il y'a un coté à privilegier?

n°1208990
buddychris​t
Posté le 29-03-2011 à 15:39:43  profilanswer
 

J'ai essayé la manip sur le portable d'un pote ce WE et ça a fonctionné!
Je ne poste pas en général, mais au moins cette fois je peux dire merci pour l'astuce. Je me suis aussi aidé d'un guide de démontage trouvé là : http://1toppc.com/Merchant2/images [...] 2-v1.2.pdf
 
@morlick : il faut juste chauffer la puce graphique (visible sur la photo d'oudou ci dessous)  
Pour ma part, j'ai enlevé provisoirement le cache plastique noir pour ne pas qu'il fonde et protégé la carte mère avec 3 couches d'alu.
 
@Oudou : la réparation est toujours efficace chez toi?
 
http://oudou.free.fr/reflowg1s/IMG_6657.JPG

n°1209507
lachancere​vient
Posté le 31-03-2011 à 20:21:15  profilanswer
 

Salut, je reviens sur ce fil, quelque mois après mon 1er poste, pour vous dire que j'ai réussis à ce que mon G1S s'allume
sans problème et fonctionne parfaitement depuis 1 mois maintenant. Je l'utilise tout les jours, juste pour faire de l'internet.
 
J'ai dut le démonter 6 à 7 fois en tous, en chauffant à plus haute température à chaque fois. Il semblerai que j'ai atteint
la T° nécessaire pour que les soudures se refasse sur la puce vidéo et règle le problème d'allumage de l'écran.
 
Je vois sur une des photos que le film plastique sur la carte-mère à fondue, moi, j'ai utiliser un cache en laine de verre qu'on utilise en plomberie
pour protéger les murs, lorsque l'on fait de la soudure à l'étain. J'ai découper un carré en plein milieu de ce cache,
de la taille de la puce vidéo et j"ai mis ce cache sur la carte-mère, ne laissant apparaitre que la puce. Ensuite
j'ai pu chauffer la puce vidéo sans avoir peur d'endommager la carte-mère.
 
Voilà, voilà, merci encore pour cette astuce, a plus. :D


Message édité par lachancerevient le 31-03-2011 à 23:19:53
n°1209646
morlick
Posté le 01-04-2011 à 15:06:57  profilanswer
 

@buddychrist,  ok merci  
bon j 'attend toujour de recevoir ce decapeur thermique, j'aurai du allez l'acheter dans un magazin de brico, 1 semaine que j'attend ça fait long

n°1210517
extaze
Who Watches? The Watchman
Posté le 05-04-2011 à 18:02:38  profilanswer
 

Salut tout le monde!
Bon eh ben moi, si cela interesse certains parmi vous, je revends les pieces détachées de mon ASUS G1S.


---------------
Audio Dev.
n°1210746
morlick
Posté le 06-04-2011 à 21:14:07  profilanswer
 

bon je viens enfin de récupérer mon décapeur thermique (au passage je crache sur ces co...rds de ralais Kiala , ça fais 10 jours que je galere avec eux et au final il ont livré le colis à l'autre bout de paris sans m'avertir, 1 semaine de perdue).
 
J'ai fais chauffer la puce 8600gt à 350 degrés pendant un peu moins de 3 minutes et ça à marché du premier coup :bounce:  en esperant que ça tienne.
 
petite frayeur au remontage , j'ai plié un des picot du connecteur de l'ecran, heureusement j'ai réussi à le remettre droit. aprés un remontage long et stressant tout fonctionne  :wahoo: et j'ai même le lecteur de carte qui refonctionne alors qu'il était aux abonnées absent depuis des lustres.
maintenant je croise les doigts.

n°1211079
Fab13n
Posté le 08-04-2011 à 15:41:51  profilanswer
 

je suis posseseur d un asus G2S qui a priori a les meme problmes que le G1S.
 
je me retrouve avec un CG 8600 qui est defectueuse. quand j allume l ordinateur, je me retrouve avec un ecran de pc diviser en deux, impossible d acceder au bureau si la cg n est pas desactivee. en la desactivant et passant par le mode sans echec j ai acces au bureau mais avec plein d artefacts et le double ecran.  
 
pensez vous que la solution de cramer la cellule graphie pourrais fonctionner ?

n°1211151
morlick
Posté le 08-04-2011 à 22:35:04  profilanswer
 

j'aurai tendance à dire que si ton affichage ne te permet plus d'utiliser correctement ton portable , tu n'as rien à perdre. si c'est fait convenablement il n'y pas de risque. A toi de voir. le plus chiant dans cette methode n'est pas l'utilisation d'un decapeur mais le demontage, remontage .
les regles à suivre , faire un cache avec du papier d'allu, plusieure couche afin de limiter la chaleur sur le reste de la carte, avec juste une decoupe au niveau de la puce et en fonction de la chaleur emise tu chauffe la puce que quelque minutes, perso j'ai pas depasser les 3 minutes ça a suffit.

n°1211176
Fab13n
Posté le 09-04-2011 à 03:01:36  profilanswer
 

hum ok ... opton pour le challumau ...  
 
je rentre en france d ici 2 semaines, je ferais l experience chez moi et je posterais apres ...  
 
j ai besoin d un decapeur thermique et c est tout ? pas de pate thermique ou quoi ?

n°1211191
morlick
Posté le 09-04-2011 à 10:54:07  profilanswer
 

la pate thermique? eu pour chauffer la puce non , c'est quand tu remonte ton ordi que tu peux en mettre.  
fait comme moi, je n'y connaissais pas grand chose, en plus de ce topic, j'ai fait une recherche sur google "reflow carte graphique" la tu trouve pas mal de video qui seront plus parlantes.

n°1211274
Fab13n
Posté le 09-04-2011 à 20:52:19  profilanswer
 

uep j ai demonter ma mon ecran et le procc, donc vu deja la pate thermique de merde qu il avait colle et comment elle etait mise. ca m insite vraiment a en remettre ^^  
 
merci, finalement j me suis acheter le matos cet apres midi et la je galere pour demonter le pc, prochaine etape, poster sur le forum avec mon G2s ///

n°1211285
Fab13n
Posté le 09-04-2011 à 23:25:00  profilanswer
 

alors en effet la solution marche d enfer ... 0 probleme le pc demarre normallement et sans probleme d affichage. En revanche m ayant pas mis de pate thermique sur mon processeur, le pc tourne tres fort, le ventillo tourne a plein regime et apres 2 min d utilisation ecran noir et arret du pc. j pense que c est simplement du au fait que lq mqchine chauffe sans la pate thermique. donc demain direction le marchant, je met ca et vois ce que ca donne / juste ca je ne sais pas, mais tu met aussi de la pate thermique sur la cg ou pas ? parce que j ai l impression que y en avait un petit peu dessus quand j ai demonter l ordi //

n°1211321
morlick
Posté le 10-04-2011 à 10:30:55  profilanswer
 

oui j'en ai remis sur la cg, bien nettoyer avant les residus eventuels.

n°1211383
Fab13n
Posté le 10-04-2011 à 14:52:43  profilanswer
 

Bon bon bon... petit message de mon asus.. Tout marche a la perfection, il fait meme moins de bruit qu avant, et le pc tourne correct. j hesite un peu a lancer mes calculs d images mais bon. Dans tout les cas, j sens que je vais le remplacer, car j ai l impression d avoir une epee de damoclès au dessus de la tete . et si mon pc crash, j suis un peu dans la merde. J vais le refiler a mon petit frere, ils pourra s amuser sur des bons jeux quand meme !

n°1217457
acanicio
Posté le 11-05-2011 à 20:40:38  profilanswer
 

Fab13n a écrit :

Bon bon bon... petit message de mon asus.. Tout marche a la perfection, il fait meme moins de bruit qu avant, et le pc tourne correct. j hesite un peu a lancer mes calculs d images mais bon. Dans tout les cas, j sens que je vais le remplacer, car j ai l impression d avoir une epee de damoclès au dessus de la tete . et si mon pc crash, j suis un peu dans la merde. J vais le refiler a mon petit frere, ils pourra s amuser sur des bons jeux quand meme !


 
Bonjour à tous, Bonjour Fab13n,
 
J'ai aussi un G2S, qui vient de me faire le coup de l'écran noir et je suis desespéré !!! :cry: Je peux m'y connecter à distance via le bureau a distance de windows à partir d'un autre PC, et là effectivement, dans le gestionnaire de périphériques, la carte graphique a purement et simplement disparu...
 
Fab13n, aurais-tu par hasard des photos du démontage du capot arriere du G2S ?, j'ai enlevé toutes les vis, mais rien n'y fait, le capot refuse de s'enlever. J'ai peut-être loupé une étape ? :??:  
 
Merci d'avance.
Cordialement
Axel

n°1217620
morlick
Posté le 12-05-2011 à 14:41:51  profilanswer
 

avec ce lien tu peux telecharger un fichier pdf qui decris le demontage du G1s
 
http://www.megaupload.com/?d=MC7RHV6S

n°1316638
ledouin
Posté le 16-09-2012 à 21:24:44  profilanswer
 

Un petit message pour vous dire merci.
J'ai réparer le G1S d'un pote avec cette méthode, j'ai chauffé la puce pendant 3 minutes a 300°
Tout fonctionne nickel maintenant.

n°1370699
lizard
Posté le 19-07-2013 à 16:22:56  profilanswer
 

Hello,
 
Bon ben merci à tous pour vos retours d'expérience.
 
Pour ma part, Médion Akoya 96970 de plus de 4 ans, déjà retourné une fois en garantie pour un changement de CM et évidemment plus en garantie... J'étais résigné à le benner quand je suis tombé sur ce sujet...
 
Voici la bête
http://www.itespresso.de/files/2008/images/medion_akoya_96970_bei_aldi_sued_335px.png
Détail : http://www.discountfan.de/artikel/ [...] r-2008.jpg
 
 
Le GPU est un 9300M G.
Le problème de ce portable c'est la chauffe assez excessive car le CPU et le GPU étant sur le même dissipateur, le dissipateur ne peut pas être en contact rapproché avec les deux puces. Donc le CPU est en contact direct mais l'espace entre le dissipateur et le GPU est d'environ 1mm, l'utilisation d'un pad thermique est obligatoire (au passage pour ceux qui n'ont jamais démonté un portable et qui croient qu'on peut toujours remplacer les pads par de la pâte thermique).
 
A l'aide d'un décapeur thermique (10 euros chez Lidl) équipé de la plus petite buse j'ai préchauffé la carte en soufflant à quelques cm du GPU jusqu’à ce que le dessous de la carte soit vraiment très très chaud. Puis j'ai chauffé directement le GPU (à 5mm) pendant 60 secondes. Et enfin j'ai appuyé sur le GPU avec une pince à linge en bois (inutile et dangereux voir message suivant) pendant 60 secondes pendant qu'il refroidissait.
 
Résultat impeccable, plus aucun artefact et le portable tourne depuis 8 jours comme avant.  
Depuis je l'ai redémonté et j'ai mis un pad thermique neuf mais ça monte quand même pas mal en température ce bazar jusqu’à 95 sous minecraft avant d'underclocker le GPU avec Msi Afterburner et 85-89° après underclock... Mais ça fera l'objet d'une autre discuss car j'aurai besoins d'aide pour diminuer l'alimentation du GPU.
 
Bref un grand merci à tous, désolé pour le déterrage mais bon pourquoi créer une autre discussion et puis ça fera plaisir a ceux qui ont partagé leur expérience de savoir que ça continue de servir... J'espère que d'autres tenteront la manip et que ça les dépannera comme moi.


Message édité par lizard le 24-07-2013 à 22:59:36
n°1371465
lizard
Posté le 24-07-2013 à 22:58:05  profilanswer
 

Je viens d'essayer avec une carte vidéo 6600gt naze...
 
J'ai chauffé jusqu’à ce que la carte soit brulante en dessous puis 60sec à quelques millimètres du GPU.
 
Tout se passait bien jusqu’au moment où j'ai appuyé avec ma pince à linge sur le gpu... Deux gouttes d’étain ont perlé de part et d'autre et la puce à légèrement glissé !!!
 
Comme je me fichais de la carte, je l’ai quand même rebranchée... Ça à fait pschitt ;)
 
Bref, ne pas appuyer sur le gpu quand il est chaud c'est inutile et dangereux.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Portable asus G1S : Ecran noir + inactivité

 

Sujets relatifs
Asus N61 vs N71probleme d'affichage ou d'ecran notebook
Ordinateur portable : budget 700 euros maxRésolution Portable
Portable 15" avec une réso >1366*768Un ultra-portable adapté à mes besoins.
Choix portable core i3 silencieuxAvis sur un portable
Portable qui s'éteint tout seulAvis pour pc portable bureautique et montage video
Plus de sujets relatifs à : Portable asus G1S : Ecran noir + inactivité


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR