Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1390 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  Ultraportable qui rame toutes les x secondes

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ultraportable qui rame toutes les x secondes

n°1566872
crush56
Posté le 30-11-2019 à 01:12:40  profilanswer
 

Bonjour chers amis
 
Je viens tout juste d'acheter un ultraportable ASUS ZENBOOK UX433FN, ce modèle là très précisément : https://www.darty.com/nav/achat/inf [...] 6_150.html
 
J'en suis vraiment ravis, l'écran est incroyablement beau, proc très performant du coup l'os n'est jamais essouflé, bref du bonheur SAUF : pour les jeux  :pfff:  
 
Alors oui, c'est pas du tout un pc fait pour les jeux, mais il y a un problème assez contrariant.
Peu importe le jeu, même les jeux très légers, le jeu tourne à 60 fps (en le faisant tourner sur la mx150) et très régulièrement j'ai des chutes de FPS pendant quelques secondes.
 
En gros je joue 10 secondes à 60 fps, puis 10 secondes à 15 fps, puis de secondes à 60 fps etc...
J'ai essayé de désactiver le mode jeu comme c'était indiqué sur certains forum : pas de changement
J'ai vérifié la température et la carte graphique oscille entre 65 et 75°C en plein jeu, ce qui est assez élevé mais pas non plus dingue.
Est-il possible qu'à chaque fois que le pc atteint les 75°C il baisse drastiquement la cadence de la carte graphique quelques secondes pour éviter la surchauffe ?
Est-ce un comportement normal au final pour ce genre de pc ? Parce que je n'ai jamais vu ce genre de commentaire, et ça m'empêche de jouer à des jeux à la con genre minecraft sous optifine en low par exemple  
 
Merci :bounce:

mood
Publicité
Posté le 30-11-2019 à 01:12:40  profilanswer
 

n°1566935
thekiller3
Modérateur
Posté le 02-12-2019 à 08:25:43  profilanswer
 

un ultra portable de 1.2kg, hyper fin ... ya pas de miracle...
 
oui, probablement une limitation des fréquences pour éviter la surchauffe, et aussi une limite de puissance en watt ... l'alim étant probablement insuffisante pour une charge aussi élevée.(CPU + GPU à fond = BOOM)
 
si c'est pour jouer, tu t'es trompé de PC.... [:spamafote]  fallait prendre un razer blade stealth, 1.4kg 13" et i7 9xxx H et GF GTX 1650. là, tout passe, c'est taillé pour le jeu. :jap:

n°1566954
astakiller
Posté le 02-12-2019 à 14:04:09  profilanswer
 

Désactive le turbo du cpu (99% de vitesse maxi dans les options d'alimentation) ça devrait être mieux.
 
Tu peux essayer throttlestop pour undervolté un peu ...


---------------
Topic de ventes
n°1566956
crush56
Posté le 02-12-2019 à 16:18:58  profilanswer
 

thekiller3 a écrit :

un ultra portable de 1.2kg, hyper fin ... ya pas de miracle...
 
oui, probablement une limitation des fréquences pour éviter la surchauffe, et aussi une limite de puissance en watt ... l'alim étant probablement insuffisante pour une charge aussi élevée.(CPU + GPU à fond = BOOM)
 
si c'est pour jouer, tu t'es trompé de PC.... [:spamafote]  fallait prendre un razer blade stealth, 1.4kg 13" et i7 9xxx H et GF GTX 1650. là, tout passe, c'est taillé pour le jeu. :jap:


 
 
Bah je ne m'attendais pas à pouvoir faire du gaming, mais s'il y a une mx150 c'est qu'ils estiment quand même pouvoir offrir la possibilité de jouer à quelques petits jeux légers, or là c'est absolument injouable, et ce n'est pas spécialement dû à la puissance de la carte graphique dans la mesure où le jeu alterne entre les phases à 60 fps et les phases de saccades.
Si c'est un comportement normal alors quel intérêt de mettre une carte graphique et non pas laisser l'intel uhd 630 gérer ça ?


Message édité par crush56 le 02-12-2019 à 16:23:37
n°1566957
crush56
Posté le 02-12-2019 à 16:19:50  profilanswer
 

astakiller a écrit :

Désactive le turbo du cpu (99% de vitesse maxi dans les options d'alimentation) ça devrait être mieux.
 
Tu peux essayer throttlestop pour undervolté un peu ...


 
Je n'ai aucune possibilité de changer ce type de paramètre dans mes options d'alimentation bizarrement

n°1566958
astakiller
Posté le 02-12-2019 à 17:18:03  profilanswer
 

Essayes la commande : powercfg -restoredefaultschemes
Une des mises à jour de cette année a désactivé l'accès à ces options par défaut.


---------------
Topic de ventes
n°1566963
crush56
Posté le 02-12-2019 à 19:36:20  profilanswer
 

astakiller a écrit :

Essayes la commande : powercfg -restoredefaultschemes
Une des mises à jour de cette année a désactivé l'accès à ces options par défaut.


 
Ça m'a supprimé tous les profils d'alimentation enregistrés, et je n'ai toujours pas d'options d'alimentation supplémentaires, merci  :lol:

n°1567120
crush56
Posté le 06-12-2019 à 13:39:54  profilanswer
 

petit  up

n°1567122
astakiller
Posté le 06-12-2019 à 14:31:41  profilanswer
 

Bah désolé, en dehors de cette option tu peux mettre throttlestop ou autre et désactiver le turboboost (ou le réduire) pour voir si ça améliore ta situation.


---------------
Topic de ventes
n°1567124
yuudachi
Posté le 06-12-2019 à 16:41:09  profilanswer
 

crush56 a écrit :

[...]le jeu tourne à 60 fps (en le faisant tourner sur la mx150) et très régulièrement j'ai des chutes de FPS pendant quelques secondes.
J'ai vérifié la température et la carte graphique oscille entre 65 et 75°C en plein jeu, ce qui est assez élevé mais pas non plus dingue.


 
Mouais faut voir les températures du CPU aussi. Mais vue la taille du PC le constructeur a sans doute abaisser le templimit de la mx150 d'où un throttle à "faible" température.
 
ça peut se modifier dans les paramètres d'alimentation ou via logiciel (afterburner etc..)
 
Perso ma vielle GT635 pousse dans les 90°C avant de throttle. (Après je conseille pas de jouer 8H d'affiler à ces températures   :D )


Message édité par yuudachi le 06-12-2019 à 16:43:15
mood
Publicité
Posté le 06-12-2019 à 16:41:09  profilanswer
 

n°1567178
crush56
Posté le 08-12-2019 à 19:04:34  profilanswer
 

Alors je viens de télécharger MSI et les résultats sont pour le moins étonnants  
 
https://image.noelshack.com/fichiers/2019/49/7/1575827937-capture.png
 
Pour info :
 
GPU1 = MX150
GPU2 = Intel UHD 620
 
Nvidia est programmé par défaut pour utiliser en priorité la MX150
J'ai également appliqué dans les paramètres Nvidia une règle pour utiliser la MX dans le jeu auquel je jouais pendant l'observation de ces résultats.
 
La phase la plus basse du GPU1 est bizarrement celle pendant laquelle j'étais sur le jeu, phase pendant laquelle l'UHD 620 semble avoir pris le relais.
En suite quand je suis revenu sur le bureau pour voir les résultats, le jeu était toujours en train de tourner en fond, à ce moment deux choses se sont produites. La charge du GPU1 est montée d'un seul coup, et effectivement je voyais le jeu tourner en fond à 120 fps et + (contre 20 directement in game)
Et la charge du GPU2 a diminué.
 
En fait j'ai l'impression que Windows utilise la MX150 sur Windows et l'UHD dans les jeux  :bounce:  
 
Je ne sais pas quoi faire du coup

n°1567179
crush56
Posté le 08-12-2019 à 19:11:17  profilanswer
 

Nouvelle observation  
 
https://image.noelshack.com/fichiers/2019/49/7/1575828635-capture2.png
 
Cette fois ci j'ai l'impression que le jeu alterne entre les deux GPU, probablement dès que la température du GPU1 est trop élevée.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  Ultraportable qui rame toutes les x secondes

 

Sujets relatifs
Choix ultraportable proUltraportable pas chere recharge usb C
Ultraportable gamingAvis sur changement ultraportable
Ultraportable ASUS vivobook screenpad - PhotshopHP pavilion G7 qui rame à mort
achat netbook/ultraportable et windows 10sUltraPortable agréable à l'utilisation
Ultraportable à petit prixQuel ultraportable bureautique neuf < 700€ ?
Plus de sujets relatifs à : Ultraportable qui rame toutes les x secondes


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR