Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1056 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  138  139  140  141  142  143
Auteur Sujet :

[Topic Unique] Acer TimelineX

n°1369596
cooki1977n
podologie-equine-libre.net
Posté le 11-07-2013 à 23:32:48  profilanswer
 

Reprise du message précédent :
ça a aiguisé ma curiosité!

 

Il y a suivant les modèle de 4820, 1 ou 2 ports mpcie à priori.

 

Le module wifi est sur un port mpcie.

 

On "pourrait" donc prendre par ex. un module en "half pcie" le GTM661W MO6612 Half Mini PCIe 3G WWAN Wifi Card WCDMA EVDO HSPA+ GPS !!]

 

avec un lecteur de sim: http://www.ebay.fr/itm/USIM-SIM-Ca [...] 5d2c35f9d0

 


En remplacement du module wifi d'origine et sous couvert d'avoir des drivers, la solution parait moins compliqué que de souder des trucs sur la CM. (malgré qu'un tuto circulait pour monter la 3G sur l'acer one!)

 

Ok... brancher une clé 3G désimlocké est carrément moins cher(pas sur en fait!) et/ou moins compliqué...


Message édité par cooki1977n le 11-07-2013 à 23:56:38

---------------
>>>>Mon feed<<<< - Le Jour J -
mood
Publicité
Posté le 11-07-2013 à 23:32:48  profilanswer
 

n°1369734
kadoux83
Posté le 13-07-2013 à 12:38:08  profilanswer
 


 
 
 
si! cela fait plus d'un an que j'ai installé un core I5 560m en remplacement du I3 330m !
le gain de puissance est au RDV.
 
il faudra modifier quelques options de mobilité (notamment l'utilisation max du cpu selon le "plan d'alimentation" )
 
pour ma part, j'ai fait le choix de limiter le cpu @ 85% de sa vitesse en "performance élevée" et j'ai créé un 4eme profil "perf max" l'autorisant à pousser à 100%
 
pour mémoire le i3 330: a pour fréquence max : 2.13ghz   , le I5 560m : 3.2ghz en mode "turbo"  , bien des jeux se contentent d'un petit 2.8ghz permettant de rester sous les 90°c avec de la pâte thermique "noctua"  
 
je réserve l'utilisation du cpu à 100% aux applications telles que photoshop et compression vidéo pour être sure que le proco soit à des temperatures extremes trop longtemps... :D

n°1369742
grichka59
Posté le 13-07-2013 à 13:16:34  profilanswer
 

J'avais monté un i7-640m ça chauffait plus mais c'est encore jouable.  Le ventilo était cependant plus souvent a fond.
Pour la carte que tu as montré oui elle est bonne j'avais déjà vu ce modèle mais la réception 3g sera moins bonne.  Mais ç. Marche ;)


---------------
Aero 15X : I7-7700HQ - 16go DDR4 2400mhz - GTX 1070@1.5ghz - SSD NVMe 512go - 15" full HD
n°1370942
cooki1977n
podologie-equine-libre.net
Posté le 21-07-2013 à 18:02:32  profilanswer
 

Salut,

 

J'ai monté le 840 et lancé la ré install avec les dvd de restauration.

 

J'ai passé un temps fou à désinstaller les merdes et faire les màj windows. (mais au moins tout fonctionne!)

 

Questions:

 

Peut on supprimer la partition cachée? (qui ne sert à rien puisque j'ai les DVD) OU la modifier pour avoir les pilotes et une version windows a jour?

 

Peut on faire des dvd de restauration avec l'image disque aprés modifs? (install propre)


Message édité par cooki1977n le 21-07-2013 à 18:02:58

---------------
>>>>Mon feed<<<< - Le Jour J -
n°1372145
interiste
Gamertag : pronolovic
Posté le 29-07-2013 à 21:00:13  profilanswer
 

Salut !
 
j'ai un soucis sur mon 4820TG, impossible d'installer la caméra avec windows 7 ... j'ai télécharger les drivers Camera_Suyin_5.1.7.2 mais rien à faire. Elle n'est détécté dans aucun logiciel mais est bien présente dans le gestionnaire de périphrique. Si quelqu'un à une idée ?
 
merci

n°1372664
Hannay
Posté le 02-08-2013 à 14:31:13  profilanswer
 

essaye d'aller sur touslesdrivers.com ou http://www.station-drivers.com/page/drivers.htm et prendre le dernier drivers compatible...

n°1373678
Yalouf
Posté le 09-08-2013 à 17:08:56  profilanswer
 

C'est possible de ravoir le tuto de démontage des TimelineX ??? Le site de Kadoux est offline :(

n°1374020
lastnikita
Posté le 12-08-2013 à 22:47:45  profilanswer
 

J'ai un écran de 4830TG à vendre, si ca vous branche -> MP =)

n°1378480
interiste
Gamertag : pronolovic
Posté le 07-09-2013 à 20:10:06  profilanswer
 

Hannay a écrit :

essaye d'aller sur touslesdrivers.com ou http://www.station-drivers.com/page/drivers.htm et prendre le dernier drivers compatible...


à force de prendre 50 drivers, ça a fonctionné merci :)

n°1381384
dragver
Posté le 25-09-2013 à 22:16:00  profilanswer
 

Bonsoir !
 
Après une première année de bons et loyaux service mon 4820tg I5-480M et HD6550M surchauffe et plante. Donc j'ai changé la pate thermique et c'est repartit pour deux ans de bonheur.
 
Mais après deux ans rebelote, donc je recommence l'opération. Seulement drame, j'ai mal clipsé une barette de ram en remontant. au démarage, le ventirad s'arrète; le lecteur emet 4 bip, l'écran reste noir et c'est tout.
 
Je m'aperçoit de la boulette et relance.... sans succès.
 
Donc ma machine fait 4 bips et plus rien, j'ai testé avec 1 barette, 2 barettes, les barettes d'origine (2*2go) les barettes que j'ai installé l'année dernière (4*4go) rien à faire... J'ai aussi fait un reset Cmos en retirant la pile de la CM. ça ne change rien.
 
Une idée anyone ? Pitité, dites moi que je n'ai pas grillé la carte mère.

Message cité 1 fois
Message édité par dragver le 25-09-2013 à 22:18:38
mood
Publicité
Posté le 25-09-2013 à 22:16:00  profilanswer
 

n°1381415
lastnikita
Posté le 26-09-2013 à 09:02:18  profilanswer
 

regarde la signification des 4 bips dans le manuel

n°1381430
dragver
Posté le 26-09-2013 à 11:39:32  profilanswer
 

J'y ai pensé. Acer ne fournit pas le manuel de la CM dans la boite et le manuel en question n'est pas non plus disponible sur leur site.
 
Si quelqu'un à le manuel et peut regarder ça serait sympa. Mais j'ai bien peur qu'ils se le gardent pour forcer le retour SAV...
 
PS: À priori selon les standards à peu près utilisés par tout le monde c'est un problème de rafraichissement mémoire.
 
Ps2: J'ai vu que tu vends un 4830. il embarque quoi comme processeur/carte graphique ?


Message édité par dragver le 26-09-2013 à 12:05:29
n°1381470
thojolu
Achète ordinateurs HS.
Posté le 26-09-2013 à 16:53:29  profilanswer
 

Tu as essayé de tout redémonter et vérifier si tout était bien branché?
 
Tu as essayé d'enlever toute source de courant et de rester appuyé 30 seconde sur le bouton de mise en route (pour reset le BIOS) et relancer la machine?


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1381776
lastnikita
Posté le 29-09-2013 à 12:34:08  profilanswer
 

Problème de rafraichissement mémoire, j'ai pas l'impression que ca veuille dire grand chose, t'es sûr de la traduction ?
En fait faut pas regarder chez le fabricant, mais du côté du gestionnaire de bios, phoenix, ami etc.
Ils utilisent des codes standards pour leurs bios, check quel est le tien et trouve la signification des bips, c'est facile.
M'est avis que si, la carte mère est grillée.

 

Tu peux tenter la manip de thojolu, pas d'alim, pas de batterie, et bouton power enfoncé au moins 30s, ca reset pas le bios, mais ca vide les condensateurs (chargés en électricité statique), qui provoquent quelquefois des pannes.. surtout après avoir bidouillé dedans sans bracelet anti-statique ;)

 

Si tout ca échoue, tu peux toujours tenter de débrancher un maximum de trucs non nécessaire (clavier, webcam, carte wifi, module bluetooth, etc.), mais ca changera sûrement rien.


Message édité par lastnikita le 29-09-2013 à 12:35:06
n°1385826
kadoux83
Posté le 28-10-2013 à 23:59:20  profilanswer
 

interiste a écrit :


à force de prendre 50 drivers, ça a fonctionné merci :)


 
 
j'arrive tard, mais pour infos :
 
De mémoire, il existe 3 marques de capteur  webcam sur le timelineX la prochaine fois, il te suffira d'aller télécharger les 3 sur le site officiel d' Acer  :)  
 
@ bientôt!  
 
 :hello:  :hello:

n°1385827
kadoux83
Posté le 29-10-2013 à 00:02:59  profilanswer
 

Yalouf a écrit :

C'est possible de ravoir le tuto de démontage des TimelineX ??? Le site de Kadoux est offline :(


 
 
Hello!
 
j'ai remis en ligne le "tuto" à l'adresse suivante : http://www.esquiss83.com/TX2/
 
 
ça peut toujours aider héhéhé
 
à bientot
 
 :hello:  :hello:

n°1385829
kadoux83
Posté le 29-10-2013 à 00:10:05  profilanswer
 

dragver a écrit :

Bonsoir !
 
Après une première année de bons et loyaux service mon 4820tg I5-480M et HD6550M surchauffe et plante. Donc j'ai changé la pate thermique et c'est repartit pour deux ans de bonheur.
 
Mais après deux ans rebelote, donc je recommence l'opération. Seulement drame, j'ai mal clipsé une barette de ram en remontant. au démarage, le ventirad s'arrète; le lecteur emet 4 bip, l'écran reste noir et c'est tout.
 
Je m'aperçoit de la boulette et relance.... sans succès.
 
Donc ma machine fait 4 bips et plus rien, j'ai testé avec 1 barette, 2 barettes, les barettes d'origine (2*2go) les barettes que j'ai installé l'année dernière (4*4go) rien à faire... J'ai aussi fait un reset Cmos en retirant la pile de la CM. ça ne change rien.
 
Une idée anyone ? Pitité, dites moi que je n'ai pas grillé la carte mère.


 
 
je répond tardivement à ce post en me disant que cela pourra servir à une autre personne :P
 
 
comme lu plus haut, les bios ont des signaux "génériques"   sur les cartes meres que j'ai eu le plaisir de démonter/ remonter les erreurs liées à la ram faisaient effectivement 4 bips   du genre :    " biiiiiiiiiiiiiiip bip bip bip "
 
 
il aurait fallu vérifier que toutes les nappes soient connectées correctement, par exemple, celle du clavier est en générale un peu dur à remettre car "pliée et torsadée"
 
si la carte mère avait grillée, tu l'aurais senti dans la seconde (odeur de brulé) ou vu un peu de fumée, ou encore entendu un composant "craquer"
 
certaines nappes n'ont pas de détrompeur, peut être une d'entre elle a décidé de faire " sa rebelle" :P :P
 
 
@bientôt
 
 
Ps : j'ai remis en ligne ce soir un vieux tuto pour démonter sereinement le TimelineX 4820tg à cette adresse : http://www.esquiss83.com/TX2
 
bon courage!

n°1397096
macbeth
personne n est parfait
Posté le 09-01-2014 à 10:20:24  profilanswer
 

Hello,
Petit problème depuis la mise à jour vers Windows 8.1 : l'inverter (eclairage ecran) s’éteint à l'ouverture de la session :??:
Aucun soucis dans le bios, j'arrive toujours sur l'ecran de login, mais ensuite, soit sur cet ecran, soit une fois la session ouverte l'écran s'éteint.  
Cela ne le fait que depuis la maj vers 8.1, pas de soucis sur 7 ou 8.0.
Je viens de m'apercevoir ce matin que c'est l'inverter, avant je pensais que l'écran se mettait en veille.
 
Une idée ?
 
edit : modele 4820TG
 
edit 2 : j'ai perdu la main sur le controle de la luminosité, les touches Fn+ fleches droite/gauche ne fonctionnent plus (les autres touches de fonction sont ok), mais je ne sais pas si c'est récent ou depuis la maj 8.1 ...

Message cité 1 fois
Message édité par macbeth le 09-01-2014 à 10:51:07

---------------
-Groland, je mourirai pour toi.
n°1397129
kadoux83
Posté le 09-01-2014 à 13:44:18  profilanswer
 

macbeth a écrit :

Hello,
Petit problème depuis la mise à jour vers Windows 8.1 : l'inverter (eclairage ecran) s’éteint à l'ouverture de la session :??:
Aucun soucis dans le bios, j'arrive toujours sur l'ecran de login, mais ensuite, soit sur cet ecran, soit une fois la session ouverte l'écran s'éteint.  
Cela ne le fait que depuis la maj vers 8.1, pas de soucis sur 7 ou 8.0.
Je viens de m'apercevoir ce matin que c'est l'inverter, avant je pensais que l'écran se mettait en veille.
 
Une idée ?
 
edit : modele 4820TG
 
edit 2 : j'ai perdu la main sur le controle de la luminosité, les touches Fn+ fleches droite/gauche ne fonctionnent plus (les autres touches de fonction sont ok), mais je ne sais pas si c'est récent ou depuis la maj 8.1 ...


 
 
possible que ce soit un bug du pilote gpu ati/amd .    
 
as tu essayé l'option "discreet gpu " dans le bios pour n'utiliser uniquement la radéon 5650 ?    
sous windows 7 j'ai déjà eu ce bug : sur batterie, et sur le gpu intel, tout marche, mais une fois sur secteur, après switch sur le gpu ati :  perte du contrôle de la luminosité et celle ci se règle en "moyen" .
 
si ce n'est qu'une question de pilote, tu dois pouvoir trouver ton bonheur sur le site : http://leshcatlabs.net  , ils proposent des pilotes "modifiés" gerant le switch gpu à jour .  
 
Bonne chance

n°1399343
macbeth
personne n est parfait
Posté le 19-01-2014 à 22:00:46  profilanswer
 

kadoux83 a écrit :


 
 
possible que ce soit un bug du pilote gpu ati/amd .    
 
as tu essayé l'option "discreet gpu " dans le bios pour n'utiliser uniquement la radéon 5650 ?    
sous windows 7 j'ai déjà eu ce bug : sur batterie, et sur le gpu intel, tout marche, mais une fois sur secteur, après switch sur le gpu ati :  perte du contrôle de la luminosité et celle ci se règle en "moyen" .
 
si ce n'est qu'une question de pilote, tu dois pouvoir trouver ton bonheur sur le site : http://leshcatlabs.net  , ils proposent des pilotes "modifiés" gerant le switch gpu à jour .  
 
Bonne chance


 
En passant en discrete, plus aucun soucis.
Je vais tenter les drivers alternatifs, je prefere utiliser le gpu intel au quotidien.
Merci pour le lien ;)


---------------
-Groland, je mourirai pour toi.
n°1399349
cooki1977n
podologie-equine-libre.net
Posté le 19-01-2014 à 22:20:09  profilanswer
 

Après le 4820TG... aujourd'hui vous prendriez quoi pour le remplacer?


---------------
>>>>Mon feed<<<< - Le Jour J -
n°1399354
kadoux83
Posté le 19-01-2014 à 22:40:40  profilanswer
 

cooki1977n a écrit :

Après le 4820TG... aujourd'hui vous prendriez quoi pour le remplacer?


 
 
je cherche encore !  :)  
 
pour le graphisme je vais certainement passer chez apple (superbe écran) ... à moins qu'Acer nous ponde un 14 pouce avec une automonie reccord, et un gpu nvidia (la gestion des 2 gpu semble plus sympatique) et un écran digne de ce nom !  
 
ça aurait pu etre une acer S7 mais ... les tests batteries ne sont pas flatteurs...

n°1399355
bulldozer_​fusion
rip Mekthoub
Posté le 19-01-2014 à 22:57:57  profilanswer
 

Regardez du côté de clevo ;)


---------------
feed-back : http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°1399358
kadoux83
Posté le 19-01-2014 à 23:12:52  profilanswer
 

bulldozer_fusion a écrit :

Regardez du côté de clevo ;)


 
 :hello:  merci

n°1399392
adelendra
Posté le 20-01-2014 à 10:18:33  profilanswer
 

cooki1977n a écrit :

Après le 4820TG... aujourd'hui vous prendriez quoi pour le remplacer?


Je vois que je suis pas le seul à me poser la question. :o
Après presque 4ans de bons et loyaux services, le mien commence doucement à flancher physiquement. (En même temps j'ai pas été tendre avec lui)


---------------
"j'ai frôlé la fracture de la retine tellement tu me plais"  
n°1399415
bulldozer_​fusion
rip Mekthoub
Posté le 20-01-2014 à 11:55:14  profilanswer
 

kadoux83 a écrit :


 
 :hello:  merci


je t'en prie :jap:


---------------
feed-back : http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°1399469
cooki1977n
podologie-equine-libre.net
Posté le 20-01-2014 à 16:23:24  profilanswer
 

adelendra a écrit :


Je vois que je suis pas le seul à me poser la question. :o
Après presque 4ans de bons et loyaux services, le mien commence doucement à flancher physiquement. (En même temps j'ai pas été tendre avec lui)


 
Le miens est quasi comme neuf!  
 
 :D  
 
Et le SSD Samsung 200 Go lui a redonné un sacré coup de jeune!  
 
Je me tâte à lui changer son proco.  :)  


---------------
>>>>Mon feed<<<< - Le Jour J -
n°1399479
kadoux83
Posté le 20-01-2014 à 16:43:19  profilanswer
 

cooki1977n a écrit :


 
Le miens est quasi comme neuf!  
 
 :D  
 
Et le SSD Samsung 200 Go lui a redonné un sacré coup de jeune!  
 
Je me tâte à lui changer son proco.  :)  


 
pareil pour le mien :) je lui ai installé un core i5 560m (2.7ghz >>> 3.2 en turbo), ça encaisse bien!  en jeux, c'est limite limite ..!  
 
ça reste sous les 90°c , même si je trouve cette valeur extrême pour un proco :) :)
 
 
 
 

n°1399528
macbeth
personne n est parfait
Posté le 20-01-2014 à 17:57:39  profilanswer
 

Mon 4820TG est comme neuf aussi, je lui ai mis un SSD de 120Go il y a pas mal de temps, je tourne sous windows 8.1 et je n'ai rien à lui reprocher ainsi configuré :)


---------------
-Groland, je mourirai pour toi.
n°1399641
Hannay
Posté le 21-01-2014 à 13:49:45  profilanswer
 

J'aurais une petite question estimation :  
 
Acer 3830TG, I5-2430M, 8Go de Ram, SSD intel 320 120Go, Gt540m, tout repasté, acheté en décembre 2011. A combien vous estimeriez sa revente?
 
Merci d'avance.

n°1399838
sogeking77
Posté le 22-01-2014 à 12:54:18  profilanswer
 

J'ai un problème avec mon wifi depuis que je suis passé sur windows 8.1. Vous avez une soluce?

n°1399840
kadoux83
Posté le 22-01-2014 à 13:06:29  profilanswer
 

sogeking77 a écrit :

J'ai un problème avec mon wifi depuis que je suis passé sur windows 8.1. Vous avez une soluce?


 
 
peux tu préciser le probleme ?
 
sinon, tenté les pilotes pour windows 7 :)  ou "touslesdrivers.com " , histoire de voir si le constructeur n'a pas fait une mise à jour qui pourrait t'aider.

n°1399922
artrox
Posté le 22-01-2014 à 19:52:09  profilanswer
 

Hello,

Citation :

kadoux83 : si ce n'est qu'une question de pilote, tu dois pouvoir trouver ton bonheur sur le site : http://leshcatlabs.net  , ils proposent des pilotes "modifiés" gerant le switch gpu à jour .  


 
 
Sur le site de leshcatlabs.net , on peut prendre le dernier driver en date ?
http://leshcatlabs.net/2013/12/20/ [...] hql-unifl/
 
Il est compatible avec le 4820TG ( windows7 64 ) ?
Toujours eu peur de perdre le switch GPU, j'ai le driver ACER de base ...
Merci pour votre retour.

Message cité 1 fois
Message édité par artrox le 22-01-2014 à 19:53:20
n°1399928
macbeth
personne n est parfait
Posté le 22-01-2014 à 20:42:12  profilanswer
 

artrox a écrit :

Hello,

Citation :

kadoux83 : si ce n'est qu'une question de pilote, tu dois pouvoir trouver ton bonheur sur le site : http://leshcatlabs.net  , ils proposent des pilotes "modifiés" gerant le switch gpu à jour .  


 
 
Sur le site de leshcatlabs.net , on peut prendre le dernier driver en date ?
http://leshcatlabs.net/2013/12/20/ [...] hql-unifl/
 
Il est compatible avec le 4820TG ( windows7 64 ) ?
Toujours eu peur de perdre le switch GPU, j'ai le driver ACER de base ...
Merci pour votre retour.


 
Ça a fonctionné pour moi  :hello:  


---------------
-Groland, je mourirai pour toi.
n°1399936
artrox
Posté le 22-01-2014 à 21:22:00  profilanswer
 

Merci macbeth, je viens de tester en prenant le 1er choix Gen1 et il a pas aimé ;-)
J'avais fait un point de restauration avant ... je vais regarder s'il ne faut pas prendre gen2 ..
@+

n°1400189
adelendra
Posté le 24-01-2014 à 12:21:01  profilanswer
 

Vous savez s'il est possible d'ajouter une carte graphique sur un 3820T (et quelle format il utilise?) :)


---------------
"j'ai frôlé la fracture de la retine tellement tu me plais"  
n°1400192
wizardjojo
Posté le 24-01-2014 à 12:26:11  profilanswer
 

J'ai une question aussi :  
sur mon 3830TG, ma batterie a un problème, à savoir qu'elle croit qu'il lui reste plus d'énergie qu'elle n'en a en réalité... Conséquence, la PC se coupe brtualement quand il passe un peu en dessous de 15%. Je sais qu'il faut normalement faire un cycle charge/décharge complète pour règler ce type de problème, mais comme le PC coupe très tôt j'ai l'impression que la recalibration ne fonctionne plus du tout...
Du coup c'est assez pénible quand je suis sur batterie...
Si quelqu'un a déjà eu ce type de problème et a trouvé une solution, je suis preneur...

n°1400205
Hannay
Posté le 24-01-2014 à 13:37:12  profilanswer
 

Quand tu atteins 16% redémarre dans le bios et laisse l'ordi s'éteindre dans le bios. Attends 15 minutes et charge à fond.

Message cité 1 fois
Message édité par Hannay le 24-01-2014 à 14:56:11
n°1400208
wizardjojo
Posté le 24-01-2014 à 14:17:26  profilanswer
 

Hannay a écrit :

Quand tu atteins 16% redémarre dans le bois et laisse lordi s'éteindre dans le bios. Attends 15 minutes et charge à fond.


 
Ok merci je vais tester ça...

n°1400210
Hannay
Posté le 24-01-2014 à 14:56:53  profilanswer
 

Hannay a écrit :

J'aurais une petite question estimation :  
 
Acer 3830TG, I5-2430M, 8Go de Ram, SSD intel 320 120Go, Gt540m, tout repasté, acheté en décembre 2011. A combien vous estimeriez sa revente?
 
Merci d'avance.


 
je up ma demande d'estimation. Je pensais en demander 600€, vous en pensez quoi?

n°1400214
lastnikita
Posté le 24-01-2014 à 15:37:38  profilanswer
 

ca fait cher, je viens de vendre un w230st (i7 quad et GT 765) 800e moi ;)
je dirais plutôt 450/500.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  138  139  140  141  142  143

Aller à :
Ajouter une réponse
 

Sujets relatifs
Charnières écran Acer extensa 5620Risques et compatibilité - Alimentations ACER
Avis sur netbook acer aspire one AO531h 0DkAcer 7738 G
adressage touche bluetooth acerSurchauffe acer 5930g plus de 100°!!
Prise en charge garantie pc acer....normal?Conseils pour le choix d'un pc !
Plus de sujets relatifs à : [Topic Unique] Acer TimelineX


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR