Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1559 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  [Thinkpad X31] Erreur 01C9 carte modem 56K bluetooth

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Thinkpad X31] Erreur 01C9 carte modem 56K bluetooth

n°1108947
2308
Posté le 22-12-2009 à 19:27:39  profilanswer
 

Bonjour,
 
Après avoir changé ma carte modem 56K pour une compatible bluetooth sur mon Thinkpad X31, je me retrouve face à 2 erreurs lors du démarrage : l'erreur 1802 et l'erreur 01C9.
J'ai résolue l'erreur 1802 grâce à un patch mais j'ai toujours l'erreur 01C9 que je n'arrive pas à enlever.
error 01C9 : More than one Ethernet device are found....
 
Merci de votre aide ! :)


Message édité par 2308 le 23-12-2009 à 22:28:27
mood
Publicité
Posté le 22-12-2009 à 19:27:39  profilanswer
 

n°1108949
saucissema​caroni
Posté le 22-12-2009 à 19:30:44  profilanswer
 

http://www.thinkwiki.org/wiki/Prob [...] et_devices
 
download the iso here:
 
http://rapidshare.com/files/145019337/wifi_v2.zip.html
 
1.Burn the .ISO file to a CD/DVD. Make sure not to burn it as a file within a filesystem, but as an image.  
2.If you want to remove the 01C9 error only, skip to step 8.  
 
...
 
8.Boot from the disc (again).  
9.Choose not to apply the no-1802.  
10.Choose to apply the 01C9 patch.  
11.Shut down after pressing Ctrl-Alt-Del. Upon 'cold' reboot, the 01C9 should be gone.  
 
 


Message édité par saucissemacaroni le 22-12-2009 à 19:33:40

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1108954
2308
Posté le 22-12-2009 à 19:45:45  profilanswer
 

Merci mais dans la page de download ils mettent que le nombre de downloads free est dépassé et qu'il faut être un membre premium...
 
Une solution ?

n°1108956
saucissema​caroni
Posté le 22-12-2009 à 19:51:14  profilanswer
 

???
 
faut juste attendre 50s... (ca marche, je viens de le telecharger pour essayer avant de te donner le lien)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1108957
2308
Posté le 22-12-2009 à 19:52:35  profilanswer
 

Résolu maintenant ça marche.
C'est que le serveur était full..
 
Merci à toi !

n°1108961
2308
Posté le 22-12-2009 à 20:35:58  profilanswer
 

En fait après avoir booter le CD il met qu'il 'y a pas de carte Atheros. Je ne crois pas aussi que ce soit une carte Atheros. C'est juste une carte modem/bluetooth.
Comment je peux faire pour enlever ce message ?


Message édité par 2308 le 22-12-2009 à 20:36:39
n°1108987
saucissema​caroni
Posté le 22-12-2009 à 23:35:02  profilanswer
 

ce qui concerne la carte atheros c'est pour le wifi.
 
1.Burn the .ISO file to a CD/DVD. Make sure not to burn it as a file within a filesystem, but as an image.  
2.If you want to remove the 01C9 error only, skip to step 8.  
 
...  
 
8.Boot from the disc (again).  
9.Choose not to apply the no-1802.  
10.Choose to apply the 01C9 patch.  
11.Shut down after pressing Ctrl-Alt-Del. Upon 'cold' reboot, the 01C9 should be gone.  


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1109262
2308
Posté le 23-12-2009 à 22:26:51  profilanswer
 

Ok alors comment puis-je faire pour résoudre mon problème avec ma carte modem 56K compatible bluetooth ?
 
Merci :)

n°1109284
saucissema​caroni
Posté le 23-12-2009 à 23:39:40  profilanswer
 

Il te faut graver le cd et faire les etapes 1, 2, 8, 9,10, 11 (si ton probleme de carte correspond bien a l'erreur 01C9)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1109376
2308
Posté le 24-12-2009 à 12:05:23  profilanswer
 

J'ai déjà exécuté ces étapes mais lors de la 10, il me met qu'il ne peut pas l'exécuter car la carte modem n'est pas une Atheros.
Je ne peux donc pas enlever l'erreur.
 
Merci beaucoup !

Message cité 1 fois
Message édité par 2308 le 24-12-2009 à 12:54:04
mood
Publicité
Posté le 24-12-2009 à 12:05:23  profilanswer
 

n°1109417
saucissema​caroni
Posté le 24-12-2009 à 15:07:48  profilanswer
 

2308 a écrit :

J'ai déjà exécuté ces étapes mais lors de la 10, il me met qu'il ne peut pas l'exécuter car la carte modem n'est pas une Atheros.
Je ne peux donc pas enlever l'erreur.
 
Merci beaucoup !


 
Ah.... bon ca c'etait pas prevu. :)
 
t'aurais la reference de ta carte modem/bluetooth ? (FRU + model)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1109529
2308
Posté le 25-12-2009 à 14:01:24  profilanswer
 

Ou je peux trouver la référence ? Sur la carte ? Car je l'ai acheté à un particulier sur Priciminister.
 
Merci

n°1109569
saucissema​caroni
Posté le 25-12-2009 à 18:44:57  profilanswer
 

Salut,
 
Ca doit pouvoir se trouver sur la carte elle meme.


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1111589
2308
Posté le 04-01-2010 à 16:57:54  profilanswer
 

Dsl pour le temps de réponse...
 
FRU P/N : 27R 1880 506 (je ne sais pas si le 506 en fait partie...)
 
Je pense que le modèle est BMDC200.
Mais dans le manuel du thinkpad il mettent que lors de l'installation d'une carte modem/bluetooth, il faut brancher un genre de fil antenne que je n'ai pas. Je n'ai que ceux pour le Wi-Fi que je vient d'installer et qui marche très bien.
 
Merci

n°1111596
saucissema​caroni
Posté le 04-01-2010 à 17:39:24  profilanswer
 

2308 a écrit :

Dsl pour le temps de réponse...
 
FRU P/N : 27R 1880 506 (je ne sais pas si le 506 en fait partie...)
 
Je pense que le modèle est BMDC200.
Mais dans le manuel du thinkpad il mettent que lors de l'installation d'une carte modem/bluetooth, il faut brancher un genre de fil antenne que je n'ai pas. Je n'ai que ceux pour le Wi-Fi que je vient d'installer et qui marche très bien.
 
Merci


 
Il te faut une antenne specifique pour le bluetooth


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1111598
2308
Posté le 04-01-2010 à 17:39:56  profilanswer
 

et comment je la trouve ?

n°1111601
saucissema​caroni
Posté le 04-01-2010 à 17:50:31  profilanswer
 

En fonction du model que tu as, elle est preinstallee (model uprageable) ou non.
Si tu es dans le premier cas, tu aurais du la voir en montant la carte


Message édité par saucissemacaroni le 04-01-2010 à 17:50:41

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1111602
2308
Posté le 04-01-2010 à 17:51:21  profilanswer
 

dans la doc de mon thinkpad il mettent modèle upgradeable. c'est un x31 2672-C2G

n°1111607
saucissema​caroni
Posté le 04-01-2010 à 17:59:36  profilanswer
 

Voila une image de la carte bluetooth, le cable d antenne, c'est le cable blanc sur la photo
 
 
http://media.photobucket.com/image [...] C_0354.jpg


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1111613
2308
Posté le 04-01-2010 à 18:02:54  profilanswer
 

Ok bon je vais rechercher ma foutu antenne.
Jte tiens au courant !
Bonne année sinon !!

n°1111660
saucissema​caroni
Posté le 04-01-2010 à 21:23:01  profilanswer
 

2308 a écrit :

Ok bon je vais rechercher ma foutu antenne.
Jte tiens au courant !
Bonne année sinon !!


 
:)
 
Bonne année egalement


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1111979
2308
Posté le 05-01-2010 à 19:40:11  profilanswer
 

Je n'ai pas trouvé l'antenne mais j'ai suivi ce tuto : http://www-307.ibm.com/pc/support/ [...] 50245.html
De temps en temps avec mon portable je détecte mon ordi mais il me demande un PIN, je rentre un truc du genre 0000 et quelques secondes plus tard il me dit que la connexion est impossible. A l'écran, aucun message.
De mon ordi, je ne detecte aucun périphérique bluetooth. J'ai testé plusieurs fois et redémarré l'ordi 2 fois.
 
J'ai activé la visibilité de mon ordi et de mon portable.
 
D'où cela peut venir ?
Peut-être une maintenance à distance ? avec SparkAngels par exemple...
 
Merci


Message édité par 2308 le 05-01-2010 à 19:56:48
n°1113779
2308
Posté le 13-01-2010 à 12:30:03  profilanswer
 

Ok c'est bon j'ai installé le cache charnière avec antennes bluetooth et donc ce dernier fonctionne.
Par contre, toujours l'erreur 01C9 au démarrage qui le ralentie d'au moins 10-15 secondes...
Comment puis-je faire ? C'est vraiment très gênant !
 
Merci à tous

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  [Thinkpad X31] Erreur 01C9 carte modem 56K bluetooth

 

Sujets relatifs
Autonomie portable et carte graphiqueChanger de carte graphique sur Compaq CQ61-320SF ?
[à effacer] Changer de carte graphique sur un portable ?Carte d'alimentation sable GT2
Carte réseau et carte Wi-Fi a/b/g Mini-PCIEcran d'erreur bleue Toshiba
Achat matériel IBM Thinkpad X31 2672-C2Gaux USA 298$ (200€) en france 349€ chercher l'erreur
Fujitsu Siemens PI2530 : carte réseau disaprue ! 
Plus de sujets relatifs à : [Thinkpad X31] Erreur 01C9 carte modem 56K bluetooth


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR