Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
353 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  251  252  253  254  255  256
Auteur Sujet :

Sony VAIO S Series - Tests et discussions

n°1466604
dough29
Posté le 17-08-2015 à 13:44:59  profilanswer
 

Reprise du message précédent :
Oui une AMD Radeon HD 6630m ^^

mood
Publicité
Posté le 17-08-2015 à 13:44:59  profilanswer
 

n°1466652
ShinryuFan​tasy
Posté le 17-08-2015 à 19:56:44  profilanswer
 

Bonjour,
 
Je possède un VAIO SA2C5E de 2011 avec un disque dur normal de 500 GO.
 
Je souhaite enfin prendre un SSD, j'ai lu sur les précédentes pages que la manipulation était assez simple pour le remplacer. Par contre, quelle est la dimension du SSD à prendre en 2,5'', du 7mm ou du 9,5mm ? J'ai vu qu'il existait les 2. Je comptais prendre celui-ci en 240 GO http://www.amazon.fr/gp/product/B00S9Q9UKS : qu'en pensez-vous ? Je n'ai pas forcément besoin du must :)
 
Après je vais surement prendre un caddy (newmodeus) pour mettre le HDD à place du lecteur optique. Il y a-t-il besoin d'autre chose ?
 
Je vous remercie par avance.

Message cité 1 fois
Message édité par ShinryuFantasy le 21-08-2015 à 20:11:23
n°1466669
Furorento
Posté le 17-08-2015 à 22:15:31  profilanswer
 

dough29 a écrit :

Oui une AMD Radeon HD 6630m ^^


 
Verifie les drivers video que t'as mis, ca m'est deja arrivé que le pc s'eteigne en jeu avec des drivers foireux, ce fut reglé en les changeant.

n°1466678
-M2k-
Posté le 17-08-2015 à 23:05:38  profilanswer
 

ShinryuFantasy a écrit :

Bonjour,
 
Je possède un VAIO SA2C5E de 2011 avec un disque dur normal de 500 GO.
 
Je souhaite enfin prendre un SSD, j'ai lu sur les précédentes pages que la manipulation était assez simple pour le remplacer. Par contre, quelle est la dimension du SSD à prendre en 2,5'', du 7mm ou du 9,5mm ? J'ai vu qu'il existait les 2. Je comptais prendre celui-ci en 240 GO http://www.amazon.fr/gp/product/B00S9Q9UKS : qu'en pensez-vous ? Je n'ai pas forcément besoin du must :)
 
Après je vais surement prendre un caddy (newmodeus) pour mettre le HDD à place du lecteur optique. Il y a-t-il besoin d'autre chose ?
J'ai pas trouvé de caddy couleur "marron" comme mon SA, savez vous si il est possible de récupérer le cache du lecteur CD sans le casser ?
 
Je vous remercie par avance.


 
C'est rare de trouver des SSD en 9mm de nos jours...


---------------
► Dell Optiplex 7060 Micro - Intel Core i7-8700T @ 2.4GHz - 32GB DDR4 G.Skill 2400MHz - SSD Intel 660P 2TB NVMe ◄ ► Topik Vente ◄ ► Topik Achat ◄
n°1466689
strathydra​49
Posté le 18-08-2015 à 00:44:51  profilanswer
 

dough29 -> aie, de mon point de vue, sur portable, ati/amd = gros caca... entre les x2 et turion avec chipset foireux, les radeon hd3000/4000 foireux, les hd7000 pareil, ...
 
Tu peux essayer d'installer un pilote officiel de chez ATI, mais malheureusement gros risque que ce soit un pb hard...

n°1466704
dough29
Posté le 18-08-2015 à 08:56:53  profilanswer
 

Furorento a écrit :


 
Verifie les drivers video que t'as mis, ca m'est deja arrivé que le pc s'eteigne en jeu avec des drivers foireux, ce fut reglé en les changeant.


 
C'est le dernier driver officiel Sony Vaio : "Graphics Driver Update (AMD Radeon HD) - 8.862.4.4000" (juillet 2012).
 
Dans la section Win8 il y a bien un driver plus récent : "Graphics Driver (AMD) - 9.1.0.0" (novembre 2012) -> pas certain de l'avoir testé, peut-être une piste !
 
Liste des pilotes dispo : http://www.sony.fr/support/fr/cont [...] A4C5E/list
 

strathydra49 a écrit :

dough29 -> aie, de mon point de vue, sur portable, ati/amd = gros caca... entre les x2 et turion avec chipset foireux, les radeon hd3000/4000 foireux, les hd7000 pareil, ...
 
Tu peux essayer d'installer un pilote officiel de chez ATI, mais malheureusement gros risque que ce soit un pb hard...


 
Oui clairement je me demande encore comment j'ai pu prendre ce chipset... j'en suis allergique depuis de sacrées paires d'années !
 
Soucis hard ça crains car tout est sur la carte mère de la machine donc... ça le transforme en un simple PC de bureau... pourtant il en a théoriquement encore un peu sous le capot !
 
Les plantages arrivent de toutes façons quand je sollicite le GPU, que ce soit en montage vidéo ou en jeu.
 
Des fois l'écran se coupe et reviens en me disant "le driver a planté", d'autres... BSOD :o

n°1466733
strathydra​49
Posté le 18-08-2015 à 11:33:52  profilanswer
 

Ouai effectivement... Si jamais ça t'intéresse, pour répondre à ton message précédent, je suis informaticien, et j'ai pas mal de pièce en rab. On peut peut-être s'arranger sur une tour, ou une partie des pièces contre ton VAIO? C'est pas un SVS j'imagine?

n°1466735
dough29
Posté le 18-08-2015 à 11:37:26  profilanswer
 

C'est un VPC-SA4C5E ;)

 

Pour la tour je pense tout prendre en neuf, après à voir si en occasion je trouve des choses mais je pense me monter une bestiole qui puisse tenir quelques années en montage vidéo gaming ^^


Message édité par dough29 le 18-08-2015 à 11:37:40
n°1468020
loll
What else ?
Posté le 27-08-2015 à 21:06:34  profilanswer
 

Qq' un a testé win 10 avec ces pilotes http://leshcatlabs.net/2015/07/10/ [...] hql-unifl/ ? :p


---------------
LoLL  
n°1468595
Xplod74
La volonté ne fait pas tout
Posté le 01-09-2015 à 18:17:00  profilanswer
 


De mon côté ça ne marche pas, aucune envie de farfouiller pendant quarante ans pourquoi, à priori un service n'est pas démarré, Runtime Error chéplucombien.
 
En mode compatibilité c'est encore pire


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JB980, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Galaxy S8
mood
Publicité
Posté le 01-09-2015 à 18:17:00  profilanswer
 

n°1468619
loll
What else ?
Posté le 01-09-2015 à 20:16:51  profilanswer
 

Aie... Ça ne sent pas bon :(


---------------
LoLL  
n°1469712
strathydra​49
Posté le 11-09-2015 à 22:10:20  profilanswer
 

Hello,
 
Si quelqu'un vend un série S en 15", mais SVS uniquement, avec la carte nVidia si possible, ça m'intéresse, même sans mémoire ni HDD.

n°1469822
ganryu
Posté le 13-09-2015 à 10:09:02  profilanswer
 

Je suis passé sous windows 10.  
En faisant la mise à jour, ca me laissait avec un PC qui n'avait pas l'air très stable.  
J'ai donc reformaté et fait une installation propre. Ca fonctionne mieux. J'ai installé les pilotes les plus récents.
A ce stade j'ai perdu le switch stamina et surtout certaines touches de fonction. L'ajustement du son fonctionne mais pas la luminosité.
J'ai peut être oublié un driver mais lequel ?


---------------
http://photos.ansite.eu
n°1469871
Xplod74
La volonté ne fait pas tout
Posté le 13-09-2015 à 20:21:51  profilanswer
 

L'ajustement de la luminosité est revenu pour ma part quand j'ai laissé Windows mettre les cartes graphiques à sa sauce
 
Mais en effet pour récupérer le switch ça semble compliqué pour l'instant avec cet OS


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JB980, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Galaxy S8
n°1470856
strathydra​49
Posté le 26-09-2015 à 10:09:01  profilanswer
 

Hello,
 
Me voila de nouveau dans le club :) J'avais revendu mon SVS13, mais être passé par 15 000 refs, je me retrouve avec son grand frère en 15", un SVS1511 de 2012. Core i5, 8go de ram, 640LE 2Go, etc....
 
Je suis passé sous Windows 10, et pour ma part pas de problème, tout à l'air de fonctionner, le switch stamina/speed, la luminosité auto, le backlit, les touches de fonctions, etc... Pour l'instant c'est le touchpad qui fait des siennes, mais je suis en train de m'occuper de ça.
 
Par contre le petit truc con, c'est la version noir que j'ai prise, et comparé à la coque blanche qui était entièrement en métal, dans cette version le cover écran est en un genre de plastique. Pas dégueux mais dommage quand même.

n°1470923
Xplod74
La volonté ne fait pas tout
Posté le 26-09-2015 à 23:35:37  profilanswer
 

Rebienvenue parmi nous ;)
 
Sur mon SVS15 c'est passé comme sur des roulettes Win10, je suppose qu'il en est de même pour tous les SVS
 
Par contre pour avoir un VPCS (A, B ou E) et le switch Stamina/Speed opérationnel ça se complique, mais au moins ils avaient l'avantage de véritablement couper la Radeon, chose que je regrette un peu sur les SVS parce que le gestionnaire de périphériques voit toujours la GeForce même en Stamina
 
Beaucoup me diront que la NVIDIA ne fonctionne qu'en Speed, mais elle bouffe quand même un peu de jus, c'est con je trouve pour avoir une vraie autonomie nomade, cette machine pourrait mieux faire


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JB980, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Galaxy S8
n°1471678
loll
What else ?
Posté le 06-10-2015 à 08:26:45  profilanswer
 

Le switch stamina de mon vpcsa ne coupe pas la carte gfx radeon : c'est logiciel et donc il faut gérer ça via l'acpi sous Linux et Macos x pour éviter d'avoir les 2 cartes  gfx en même temps !  
Donc sous win10 avec des pilotes gfx moisis, on a le même problème : chauffe et ventilation excessive, autonomie réduite... Le palliatif est soit de n'utiliser que la carte discrète dans le bois (bof) soit d'avoir un Bios modifié avec le choix de désactiver la carte discrète....
Bref, le switch stamina, c'est un peu l'arnaque !


---------------
LoLL  
n°1471781
azubal
Posté le 07-10-2015 à 08:17:18  profilanswer
 

Hello tous,
J'ai un SVS1513C5E. Si je comprend bien, aucun problème pour basculer sous windows 10 avec celui là ? Le switch stamina continue de fonctionner ?

n°1471784
Xplod74
La volonté ne fait pas tout
Posté le 07-10-2015 à 09:32:42  profilanswer
 

Aucun souci en mettant à niveau mon SVS1511C5E
 
Par contre l'avantage des vieux VPCS était de pouvoir véritablement virer la carte AMD une fois en mode Stamina, contrairement aux NVIDIA des SVS qui restent quand même alimentées. Certes à l'heure actuelle ça ne doit pas consommer affreusement, mais quand on avait "l'ancien Stamina" on était certain de limiter le drain et les conflits de GPU


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JB980, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Galaxy S8
n°1474298
dough29
Posté le 29-10-2015 à 18:50:57  profilanswer
 

Je suis à 2 doigts de faire passer mon SA4C5E par la fenêtre...
 
Les plantages à répétition de la carte vidéo c'est d'un lourd !
 
Puis pour la revente c'est un peu naze surtout que je n'en tirerai plus grand chose :kaola:
 
Personne d'autre n'a ce modèle et les mêmes soucis vidéo ou encore une solution pérenne ?

n°1474304
strathydra​49
Posté le 29-10-2015 à 19:16:37  profilanswer
 

Et si tu désactive tout simplement l'ati dans le gestionnaire de periph? Plus de grosse 3d mais si l'intel est stable...

n°1474308
dough29
Posté le 29-10-2015 à 19:30:25  profilanswer
 

Le soucis c'est que j'aimerai quand même pouvoir faire mes montages vidéo et jouer à quelques jeux...

n°1474311
loll
What else ?
Posté le 29-10-2015 à 19:56:06  profilanswer
 

Ces vaio ont une ATI pour faire jolie sur l'étiquette et pour faire du bruit... Une vrai plaie :(


---------------
LoLL  
n°1474312
dough29
Posté le 29-10-2015 à 19:56:54  profilanswer
 

Oui encore le bruit je m'y fait... mais les BSOD et les plantages merci ^^
 
Et ça ne se change pas une puce graphique là dessus...

n°1474314
strathydra​49
Posté le 29-10-2015 à 20:38:36  profilanswer
 

loll a écrit :

Oui encore le bruit je m'y fait... mais les BSOD et les plantages merci ^^  
 
Et ça ne se change pas une puce graphique là dessus...


 
Bin justement, je comprend pas trop? Il vaut mieux un portable moins performant mais fiable que l'inverse non? La ça doit pas être très utilisable en l'état. La carte est HS, la solution passera forcément par un électronicien. Regarde par chez toi, y'a de plus en plus de boite qui propose de rebiller un composant, voir de le changer si HS.


Message édité par strathydra49 le 29-10-2015 à 20:39:44
n°1474316
dough29
Posté le 29-10-2015 à 20:45:06  profilanswer
 

Le soucis de la puce Intel c'est que pas grand chose tourne dessus...

 

HS je suis pas certain... ou alors c'est un problème de montage à l'usine ?

 

Il y a quelques sujets en Anglais qui traitent ce sujet, les mecs se plaignent aussi d'instabilités, exemple : http://forum.notebookreview.com/th [...] cs.592418/

 

J'ai actuellement le driver AMD 8.892, l'Intel je sais pas trop, c'est un poil mieux au niveau de BSOD, mais ça n'empêche pas le driver de planter régulièrement.

 

Il y aurait un moyen de tester matériellement tout ça et de trouver si c'est bien une raison soft ou hard ?


Message édité par dough29 le 29-10-2015 à 20:45:41
n°1474317
loll
What else ?
Posté le 29-10-2015 à 21:16:14  profilanswer
 

les pilotes Intel et ATI sont liés dans un même package donc si tu mets à jour l'un des deux, ça déconne ...
Il faut utiliser des pilotes tweakés comme cité ci-dessus (http://leshcatlabs.net/2015/07/10/leshcats-catalyst-15-7-whql-unifl/) pour avoir des versions récentes sinon utiliser les vieux de la vieille du site Sony (~2012) :kaola:


---------------
LoLL  
n°1474318
strathydra​49
Posté le 29-10-2015 à 21:16:32  profilanswer
 

Malheureusement il y a 9 chances sur 10 pour que ce soit hard, il me semble que tu as déjà testé de réinstaller Windows?  
 
C'est pas un problème de montage, c'est malheureusement très courant chez ATI avec leur GPU. Ils chauffent en général beaucoup, et le systeme de refroidissement est souvent sous dimensionné, ce qui fait que ça fini par lâcher.
 
Deux cas de figures, soit c'est juste les billes de soudure qui pêtent, et alors il faut rebiller (faire chauffer la puce, nettoyer toutes les billes de soudures, remettre des billes neuves et ressouder), et ça repart. Mais vu que toujours problème de ventil, ça risque de revenir.
Second cas, c'est carrément la puce qui est HS, et la il faut la changer.

n°1474319
loll
What else ?
Posté le 29-10-2015 à 21:18:11  profilanswer
 

Pour tester, tu peux essayer sous Linux en chargeant le bon module video au niveau kernel et X11. Après, tu as des benchs qui feront chauffer tout ça....


---------------
LoLL  
n°1474322
dough29
Posté le 29-10-2015 à 21:40:31  profilanswer
 

@loll : je vais tenter ma chance avec ce que produit Leshcat’s :??:
 
Tu sais si il faut au préalable nettoyer la machine de tout driver ou si ça passe par dessus ?
 
Le problème hard j'ai quand même du mal à croire... en gros avec les driver d'origine ça BSOD à mort, là avec le 8.892 c'est un poil mieux, mais ça arrive de temps en temps ^^
 
A suivre ^^

n°1474324
strathydra​49
Posté le 29-10-2015 à 21:48:25  profilanswer
 

dough29 a écrit :

Le problème hard j'ai quand même du mal à croire...


 
Moi c'est le problème soft que j'ai du mal à croire... mais je ne te souhaite qu'une chose, c'est de me tromper!

n°1474325
loll
What else ?
Posté le 29-10-2015 à 22:04:50  profilanswer
 

Les pilotes bogués, ça court les rues... Des bogues hard, moins...  
 
Pour installer les pilotes, il faut nettoyer les pilotes ati/intel mais ne me dit pas comment, je n'ai plus fait ça depuis 2 ans :-P . Il y avait un soft qui fait ça mais j'ai oublié son nom.  
 
Par contre, si c'est possible, as tu essayer de downclocker ta carte ati pour éviter la chauffe et plantage ?


---------------
LoLL  
n°1474328
strathydra​49
Posté le 29-10-2015 à 22:42:40  profilanswer
 

Un Bug Hard oui, mais une carte ATI qui surchauffe et crame dans un portable, c'est beaaaaucoup moins rare... Je suis informaticien, et j'ai un partenaire justement électronicien, qui a une machine de BGA, et bien chez Ati et les Chipset AMD c'est assez simple, c'est plus facile de compter les modèles sans problème que les modèles avec...

n°1474331
dough29
Posté le 29-10-2015 à 23:10:44  profilanswer
 

Merci pour toutes ces infos.
 
Pour le moment j'ai suivi les instructions ici : http://forum.notebookreview.com/th [...] st-9456109
 
J'avais déjà vu ce post mais pas moyen de mettre la main sur les fichiers... ce soir j'ai enfin réussis à les trouver !
 
Pour le moment ça semble fonctionner, à suivre :heink:
 
Il y a un moyen de voir l'état du billage ? Quel coût pour une telle intervention ?

n°1474335
strathydra​49
Posté le 29-10-2015 à 23:57:26  profilanswer
 

Non pas possible de voir ça comme ça, en général un rebillage c'est 70€ chez lui.

n°1474336
dough29
Posté le 30-10-2015 à 00:09:06  profilanswer
 

Ok, à voir ce que ça dis après les manip du soir ;)

n°1474420
dough29
Posté le 30-10-2015 à 17:33:49  profilanswer
 

EN rentrant ce soir :
 
http://i.imgur.com/TYn9J8Nl.jpg
 
:kaola:
 
Je pense qu'il était comme ça depuis 10h15 vu le monitoring ^^

n°1474427
strathydra​49
Posté le 30-10-2015 à 18:20:48  profilanswer
 

0x7E ça peut aussi être ram et HDD! Tu as testé ces composants?

n°1474449
dough29
Posté le 30-10-2015 à 23:04:17  profilanswer
 

Merci pour l'info !
 
Je reviens d'un Memtest, pas de soucis sur une passe.
 
Le HDD c'est un Crucial M4 256Go, pas d'alertes là dessus sauf si je ne sais pas bien regarder :??:
 
En tout cas depuis que je suis rentré pas de soucis, j'ai pu tenter un peu de gaming sans pépins !
 
J'ai relancé un Windows Update, il manquait un "pilote" Intel on dirait, le mode stamina/speed fonctionne toujours correctement et je tourne toujours sur la carte AMD.
 
Affaire à suivre sur le point des BSOD :sweat:

n°1474454
strathydra​49
Posté le 31-10-2015 à 00:38:46  profilanswer
 

T'as bien fait plusieurs pass de memtest? Genre une petite dizaine? Effectivement pour le SSD ça semble peu probable, même si Crucial est pas le champion des firmwares. Vérifie que tu as bien le dernier.
 
Sinon tu as bien essayé de réinstaller l'OS au moins une fois depuis tes déboires?
 
Et, dernière chose, as-tu essayé de desactiver l'ATI pendant une bonne semaine, et d'être sur qu'il n'y a plus de blue screen?

n°1474461
Xplod74
La volonté ne fait pas tout
Posté le 31-10-2015 à 08:46:36  profilanswer
 

Concernant le SSD, j'ai déjà pulvérisé deux M4 en 18 mois, j'avais par la suite des erreurs SMART et un message d'erreur de la part de Seven sur deux machines (90% d'usure sur les Crucial)
 
Après j'ai quand même un doute sur le nombre de passes du MemTest, possible qu'au bout d'un moment ça foire, mais j'arrête après une passe en général et c'est suffisant, un vrai souci se voit toujours dans la première passe


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JB980, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Galaxy S8
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  251  252  253  254  255  256

Aller à :
Ajouter une réponse
 

Sujets relatifs
Sony VAIO Y Series CULV - Tests et discussionssony vaio vgn-ar58j carte mere hs
station d'accueil sony 
Plus de sujets relatifs à : Sony VAIO S Series - Tests et discussions


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR