Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2044 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  [Asus PRO75Q-7S100E] Message au démarrage "Can't detect TPM device !"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Asus PRO75Q-7S100E] Message au démarrage "Can't detect TPM device !"

n°1585691
popeye0
⭐⭐⭐⭐⭐
Posté le 03-06-2021 à 10:07:21  profilanswer
 

Bonjour,
Comment réparer ou effacer ce message d'erreur au démarrage "Can't detect TPM device !" sur un ordinateur portable Asus PRO75Q-7S100E svp ?
https://nsa40.casimages.com/img/2021/06/03/210603101741821631.jpg
 
C'est quand je désactive le paramètre "Quiet Boot" dans le bios 205 (dernière version) de cet ordinateur portable Asus PRO75Q-7S100E que ce message d'erreur "Can't detect TPM device !" apparait au démarrage.
 
https://nsa40.casimages.com/img/2021/06/03/210603101919124115.jpg
https://nsa40.casimages.com/img/2021/06/03/210603101816168923.jpg
 
J'ai googlé, il y a bien des résultats mais rien ne fonctionne.
J'ai fait ce qui était recommandé sur le forum de commentcamarche en débranchant + nettoyé les contacts cuivrés de connexion du disque dur puis rebranché = j'ai toujours le même problème.

Citation :

apparement cela viendrai du disque dur qui était mal détecté ou nappe mal brancher, une fois corrigé et rebranché correctement le message a disparu, TPM device= The primary master device.


Alors, vous allez me dire de mettre "enabled" au lieu de "disabled" pour "quiet boot" dans le bios. Ok, mais je préférerai quand même réparer ou effacer ce message d'erreur que le contourner.
https://nsa40.casimages.com/img/2021/06/03/210603010902237077.jpg
 
Merci à vous :jap:

Message cité 1 fois
Message édité par popeye0 le 03-06-2021 à 15:21:49

---------------
✖ Escroc de haut vol de père en fils depuis 1848. ✖
mood
Publicité
Posté le 03-06-2021 à 10:07:21  profilanswer
 

n°1585694
stefaninho
Posté le 03-06-2021 à 11:39:45  profilanswer
 

Il faut enabled quiet boot.


---------------
Et vous, quel est votre Final Fantasy préféré ?  
n°1585698
popeye0
⭐⭐⭐⭐⭐
Posté le 03-06-2021 à 12:57:37  profilanswer
 

stefaninho a écrit :

Il faut enabled quiet boot.


Merci de ton aide stefaninho mais :

popeye0 a écrit :

Alors, vous allez me dire de mettre "enabled" au lieu de "disabled" pour "quiet boot" dans le bios. Ok, mais je préférerai quand même réparer ou effacer ce message d'erreur que le contourner.


---------------
✖ Escroc de haut vol de père en fils depuis 1848. ✖
n°1585771
Alkor2001
Posté le 05-06-2021 à 04:11:54  profilanswer
 

La puce TPM est liée au cryptage en temps réel des disques durs. Tu utilises cette fonctionnalité ?
 
Sinon tu t'en fiches, et il est même possible que ce message soit normal si tu n'as pas de puce TPM dans ton ordinateur...


---------------
J'aime pas Apple...
n°1585799
popeye0
⭐⭐⭐⭐⭐
Posté le 05-06-2021 à 21:43:56  profilanswer
 

Alkor2001 a écrit :

La puce TPM est liée au cryptage en temps réel des disques durs. Tu utilises cette fonctionnalité ?
 
Sinon tu t'en fiches, et il est même possible que ce message soit normal si tu n'as pas de puce TPM dans ton ordinateur...


Non, je n'utilise pas cette fonctionnalité.


---------------
✖ Escroc de haut vol de père en fils depuis 1848. ✖

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  [Asus PRO75Q-7S100E] Message au démarrage "Can't detect TPM device !"

 

Sujets relatifs
Upgrade Notebook ASUS X5DI et plantage ??ASUS après démontage, batterie HS
Ecran extrêmement sombre en cas de démarrage sur batterieAsus ROG bon pour la poubelle ?
Problème au démarrage de mon pcCherche pc asus rog strix 17’3 avec rtx 3070
ASUS TUF A15 blue screen régulier... à l'allumage[RÉSOLU] Asus X53s ventilateur ne tourne plus.
Avis Asus STRIX G17 
Plus de sujets relatifs à : [Asus PRO75Q-7S100E] Message au démarrage "Can't detect TPM device !"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR