Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
962 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Composant

  [HP 6830s] Câble mobo/écran cramé, ou trouver la pièce ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HP 6830s] Câble mobo/écran cramé, ou trouver la pièce ?

n°1129038
Talladega
Zone 100
Posté le 14-03-2010 à 21:23:25  profilanswer
 

Salut à tous !

 

J'ai sauvé de la poubelle un portable HP 6830s qui s'est pris une fuite de clim sur la tête. "L'écran ne marche plus". Après avoir ouvert l'ordi, il s'avère que l'inverter et le câble vidéo qui relie la mobo d'un côté et l'inverter + l'écran de l'autre est aussi cramé. Ca se confirme à l'usage, affichage extrêmement sombre, et tout se passe bien quand on branche l'ordi sur un écran externe.

 

Pour l'inverter pas de problème, il est trouvable sur ebay ( http://cgi.ebay.fr/ws/eBayISAPI.dl [...] K:MEWAX:IT ).

 

Par contre le câble, j'ai du mal à identifier le numéro de série et à le trouver sur le net.

 

Il y a deux étiquettes, la première dit

6017B0152601
17" SXGA LCM CABLE (S series)
WANSHIH 08. 02. 22 A01

 

Et la deuxième :

CT:CABRQ01KAWGK3T
SPS:495899-001
LCM-17.0WXGA
REV: 4.0
Date Code:9508A4
CT:P9330023MVYA0E
2008/10/13


Visiblement la deuxième étiquette concerne l'écran LCD en lui même, avec la référence 495899-001 qui est celle de l'écran. Seulement je trouve des écrans à vendre, mais 200€ pour un câble ça fait cher :o

 

Quelqu'un saurait ou je peux trouver ce câble, ou alors au pire, si je peux bricoler une rustine ? Il n'y a que la partie du câble qui va vers l'inverter qui est cramée (la fiche avec), ça pourrait se réparer ??

 

Merci à tous d'avance [:gaga jap]

 


edit : comme par hasard quand je clique sur poster je trouve quelque chose peu de temps après

 

Dans le manuel de démontage de l'ordi il y a la liste des composants, et un vague "Cable Kit" qui semble comprendre un "Display lid switch module and cable" + 2 autres trucs, référence 490314-001, pour moi ça serait ça.
Seulement je ne le trouve que sur des sites américains. Qui pourrait vendre ça en France ?

Message cité 1 fois
Message édité par Talladega le 14-03-2010 à 21:33:49

---------------
Le topic de la Scandinavie | last.fm
mood
Publicité
Posté le 14-03-2010 à 21:23:25  profilanswer
 

n°1129075
beel1
Posté le 15-03-2010 à 07:57:21  profilanswer
 

tofs de ce qui a cramé :o

n°1129126
Talladega
Zone 100
Posté le 15-03-2010 à 12:41:48  profilanswer
 

L'inverter
http://i40.tinypic.com/x6ldmf.jpg
 
Et le câble
http://i43.tinypic.com/16gmvr5.jpg
 
Dans les deux cas je pense que c'est sans espoir niveau réparation, non ? :o


---------------
Le topic de la Scandinavie | last.fm
n°1129130
beel1
Posté le 15-03-2010 à 12:51:43  profilanswer
 

Bah ce dont j'aurais peur c'est que l'alim en amont crame avec quoi... Il me semble que la batterie marche plus nan ?
 
C'est pas facile de se rendre compte de l'étendue des dégâts sur le cordon... la gaine individuelle des conducteurs a fondue aussi ?

n°1129131
Talladega
Zone 100
Posté le 15-03-2010 à 12:56:12  profilanswer
 

Oui y'a plus de gaine, il ne reste que le cuivre, et certains fils sont complétement dénudés...
Je pense que c'est mieux de commander une nouvelle pièce, je voudrais juste éviter les 25€ de fdp des sites US si possible :o
 
Pour la batterie j'avais lu que ça pouvait être à cause de l'inverter qui sucait tout le jus, je verrai bien quand je change les pièces si ça marche [:klemton]


---------------
Le topic de la Scandinavie | last.fm
n°1129171
koubmi
Posté le 15-03-2010 à 15:16:56  profilanswer
 

pour les fils, un peu de gaine thermo pour les isoler, et c'est bon.
 
Pour le connecteur, si il est fonctionnel, c'est pas genant.
Sinon il ne te reste plus que la soudure fil a fil sur l'inverter

n°1129180
Talladega
Zone 100
Posté le 15-03-2010 à 15:40:46  profilanswer
 

koubmi a écrit :

pour les fils, un peu de gaine thermo pour les isoler, et c'est bon.
 
Pour le connecteur, si il est fonctionnel, c'est pas genant.
Sinon il ne te reste plus que la soudure fil a fil sur l'inverter


J'ai regardé en détail, et en fait le fil est cramé sur quasiment 10 centimètres, j'ai viré la gaine et c'est complétement calciné (j'ai déjà vu des fils cramés, mais la on dirait qu'il est passé au chalumeau, il y a plus de cendre que de fil [:mlc] ), et du côté du connecteur, il y a des fiches du connecteur côté inverter qui sont restées coincées dedans.
 
Bref ça m'a l'air trop hasardeux, je préfère payer pour un nouveau câble et un inverter et basta. Je verrai bien si ça marche.


---------------
Le topic de la Scandinavie | last.fm
n°1129224
beel1
Posté le 15-03-2010 à 17:49:45  profilanswer
 

Talladega a écrit :

Oui y'a plus de gaine, il ne reste que le cuivre, et certains fils sont complétement dénudés...
Je pense que c'est mieux de commander une nouvelle pièce, je voudrais juste éviter les 25€ de fdp des sites US si possible :o
 
Pour la batterie j'avais lu que ça pouvait être à cause de l'inverter qui sucait tout le jus, je verrai bien quand je change les pièces si ça marche [:klemton]


Bah inverter débranché ça tourne avec la batterie ?
 
Moi ce que je vois c'est que tu risques de payer un sparadrap sur une jambe de bois :o

n°1129227
Talladega
Zone 100
Posté le 15-03-2010 à 17:54:08  profilanswer
 

beel1 a écrit :


Bah inverter débranché ça tourne avec la batterie ?


J'ai pas essayé, mais c'est pas un peu bizarre/dangereux comme test ? :o
 
Et puis au pire j'en rachète une nouvelle de batterie, ou alors tu veux dire que c'est le circuit d'alimentation qui déconne, et pas la batterie ? C'est possible ça :??:


---------------
Le topic de la Scandinavie | last.fm
n°1129233
beel1
Posté le 15-03-2010 à 18:03:42  profilanswer
 

Talladega a écrit :


J'ai pas essayé, mais c'est pas un peu bizarre/dangereux comme test ? :o
 
Et puis au pire j'en rachète une nouvelle de batterie, ou alors tu veux dire que c'est le circuit d'alimentation qui déconne, et pas la batterie ? C'est possible ça :??:


Si tu débranches l'inverter de la carte mère pas de pb, si tu fais que débrancher le backlight de l'inverter je serais moins confiant... en tout cas c'est moins dangereux de faire tourner sans inverter qu'avec un à moitié cramé :D
 
Sinon oui, c'est pas improbable que la partie batterie ne fonctionnera plus, et ça j'imagine que c'est sur la carte mère, donc bon...

mood
Publicité
Posté le 15-03-2010 à 18:03:42  profilanswer
 

n°1129240
Talladega
Zone 100
Posté le 15-03-2010 à 18:17:57  profilanswer
 

Tu m'inquiètes toi :o
Enfin au pire je pourrais toujours m'en servir avec l'AC, c'est bancal mais 90% du temps je serais à la fac avec des prises électriques partout.
De toute façon la batterie est peut-être tout simplement vide, j'ai pas essayé de la mettre en charge, donc je peux même pas vérifier au voltmètre.


---------------
Le topic de la Scandinavie | last.fm
n°1129242
beel1
Posté le 15-03-2010 à 18:20:51  profilanswer
 

ah ok pour la batterie vide
mais après y'a plein de trucs qui ont pu péter dans l'histoire : les CCFL qui auraient claqué en même temps que l'inverter etc... (même si l'inverter a l'air d'avoir pété qu'au primaire)

n°1129359
Talladega
Zone 100
Posté le 16-03-2010 à 00:55:56  profilanswer
 

Bon la situation évolue :o
j'ai démarré sur le chargeur, sans batterie, puis j'ai branché celle-ci, pouf reconnue [:dawa]
Comme j'avais deviné elle était à 0%
La j'écris depuis le laptop, donc tout marche bien...

 

Demain je commande les pièces, et on vera bien ce qu'il en est pour l'écran....

 


Une photo du montage, un joli bordel, je dois m'asseoir par terre pour écrire [:yoshikawa:1]

 

http://i40.tinypic.com/73cxu8.jpg


Message édité par Talladega le 16-03-2010 à 00:56:44

---------------
Le topic de la Scandinavie | last.fm
n°1143360
elkoubi_el​ie
Posté le 15-05-2010 à 23:29:07  profilanswer
 

Bonjour,
J'ai le même problème que vous (câble et inverter cramés). Je viens d'acheter le converter, mai pour le câble "6017B0152601" ou  "490314-001" impossible de le trouver en france.  
Merci d'ance pour votre réponse

n°1143361
Talladega
Zone 100
Posté le 15-05-2010 à 23:36:56  profilanswer
 

Directement sur le site d'hp :jap:
tu pourras tout y trouver et pour pas cher !!
http://h20141.www2.hp.com/HPParts/
 
:)


---------------
Le topic de la Scandinavie | last.fm
n°1200533
beel1
Posté le 12-02-2011 à 21:54:05  profilanswer
 

Talladega a écrit :

Salut à tous !
 
J'ai sauvé de la poubelle un portable HP 6830s qui s'est pris une fuite de clim sur la tête. "L'écran ne marche plus". Après avoir ouvert l'ordi, il s'avère que l'inverter et le câble vidéo qui relie la mobo d'un côté et l'inverter + l'écran de l'autre est aussi cramé. Ca se confirme à l'usage, affichage extrêmement sombre, et tout se passe bien quand on branche l'ordi sur un écran externe.
 
Pour l'inverter pas de problème, il est trouvable sur ebay ( http://cgi.ebay.fr/ws/eBayISAPI.dl [...] K:MEWAX:IT ).
 
Par contre le câble, j'ai du mal à identifier le numéro de série et à le trouver sur le net.
 
Il y a deux étiquettes, la première dit  

6017B0152601
17" SXGA LCM CABLE (S series)
WANSHIH 08. 02. 22 A01


 
Et la deuxième :

CT:CABRQ01KAWGK3T
SPS:495899-001
LCM-17.0WXGA
REV: 4.0
Date Code:9508A4
CT:P9330023MVYA0E
2008/10/13


Visiblement la deuxième étiquette concerne l'écran LCD en lui même, avec la référence 495899-001 qui est celle de l'écran. Seulement je trouve des écrans à vendre, mais 200€ pour un câble ça fait cher :o
 
Quelqu'un saurait ou je peux trouver ce câble, ou alors au pire, si je peux bricoler une rustine ? Il n'y a que la partie du câble qui va vers l'inverter qui est cramée (la fiche avec), ça pourrait se réparer ??
 
Merci à tous d'avance [:gaga jap]
 
 
edit : comme par hasard quand je clique sur poster je trouve quelque chose peu de temps après
 
Dans le manuel de démontage de l'ordi il y a la liste des composants, et un vague "Cable Kit" qui semble comprendre un "Display lid switch module and cable" + 2 autres trucs, référence 490314-001, pour moi ça serait ça.
Seulement je ne le trouve que sur des sites américains. Qui pourrait vendre ça en France ?


[déterrage]
 
T'es passé par quelle boutique ebay pour l'inverter (le lien est mort) ?
Ca s'est bien goupillé avec ?
 
[/déterrage]

n°1200625
bidulux
Posté le 13-02-2011 à 19:19:38  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Composant

  [HP 6830s] Câble mobo/écran cramé, ou trouver la pièce ?

 

Sujets relatifs
Netbook sur ecran externe 23"Acer, Eco d'énergie écran ingérable ou incomprise
[Question Technique] Quels composants HP Pavilion dv9970em ?Comment activer le mode AHCI sur un portable HP
HP SlateHP Pavilion DV6242EA et erreur 1003 après retour SAV
Achat d'un PC multimedia et jeux : Dell Studio XPS 16 vs HP Envy 15ecran gris foncé à l'alumage ?mais du son..!
[Résolu]Connexion portable sur écran HD: problème d'affichage en 1080pEcran bleu puis redemarrage intempestif...
Plus de sujets relatifs à : [HP 6830s] Câble mobo/écran cramé, ou trouver la pièce ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR