Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2416 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  [linux @ wireless netgear] cherche témoignages, victimes ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[linux @ wireless netgear] cherche témoignages, victimes ...

n°196113
k666
dites non à petitmou
Posté le 28-11-2002 à 11:16:10  profilanswer
 

re salut, j'arrête pas de poster ces jours cis :)
 
voilà , j'ai acheté un routeur modem adsl etc..., le netgear MR314, puis deux cartes USB MA101 , et une carte PCI MA311 (je crois :??:), mais apparemment ces cartes ont un chip ATMEL qui n'est pas le méga standard, c'est pas du Orinoco ou du Prism, et donc ya pas trop de drivers officiels encore ..... , ya un site,
 
http://atmelwlandriver.sourceforge.net
 
dans lequel les mecs développent un driver commun à toutes les cartes dotés d'un ATMEL ... alors il faut se connceter sur leur CVS et télécharger la dernière version des driver ... j'ai fait ça:
 
http://mckinney.co.nz/wireless/gpl-driver.html
 
donc j'ai pompé le cvs, mais ya un certain nombre de trucs que je capte pas, ou alors je sais pas comment faire !! si quelqu'un peut me filer un tout chtit coup de main, pour une installe sur une GENTOO 1.4 ??
 
 
 


# use uhci.o rather than the default usb-uhci.o. Edit /etc/modules.conf and
 
   1. replace alias usb-controller usb-uhci
   2. with alias usb-controller uhci
   3. reboot  


 
c koi un kernel nonSMP ???? comment savoir si c'est mon cas ??
 
 
bon après j'ai bien configuré via
 
make config
 
puis  
 
make install,
tout a bien marché, après le mec disait de faire un  
 
depmod -a
 
ce que j'ai fait, puis après il disait de plugger la carte usb et de faire dmesg, mais là, rien de reconnu, rien à signaler :/
peut être qu'il ne faut pas faire de depmod -a sous gentoo  ? ?? ????? comment on fait pour installer (à partir de sources) un driver comme celui là ??? même en faisant des modprobe il me disait que le driver (appelé vnetusba) n'était pas trouvé, j'ai essayé en le copiant dans /usr/src/linux/......../usb etc... mais rien!!!! c mon depmod qui a foiré ??? à quoi ça peut être du dans ce cas là ???
sinon, je l'ai rajouté après dans mon modules.autoload, mais toujours pas trouvé le truc, et donc carte usb non reconnue !!!
 
 
voilà si quelqu'un a une expérience, ou peut me dire o`uje me trompe en faisant mon driver, ce serait très coolax :) merci:)


---------------
mangez du mozilla c le futur, c votre DESTIN ! http://www.mozilla.org/releases/
mood
Publicité
Posté le 28-11-2002 à 11:16:10  profilanswer
 

n°234511
el_loco
Plus on de fous plus on ri
Posté le 08-03-2003 à 14:10:21  profilanswer
 

Moi non plus j arrive pas configurer cette carte donc si y en as qui ont reussi je suis preneur de la methode.
Merci

n°234520
bobor
tueur de n44b
Posté le 08-03-2003 à 14:35:24  profilanswer
 

kernel non SMP = kernel monoprocesseur.
 
Essaie un depmod -ae -F /boot/System.map

n°234528
el_loco
Plus on de fous plus on ri
Posté le 08-03-2003 à 15:06:58  profilanswer
 

Mon kernel n'est pas smp et quand je fais depmod il me dis unresolved symbols error. J'ai pris la derniere version CVS. J'arrive pas a lui appliquer le patch qui est senser corriger cette erreur, il me dis ca :  
patching file src/usb/Makefile
Hunk #1 FAILED at 6.
1 out of 1 hunk FAILED -- saving rejects to file src/usb/Makefile.rej


Message édité par el_loco le 08-03-2003 à 15:09:36
n°234530
bobor
tueur de n44b
Posté le 08-03-2003 à 15:11:16  profilanswer
 

Lorsque tu as recompilé le noyau, as-tu recopié le System.map de /usr/src/linux vers /boot?
 
De plus il faut compiler le module (je ne connais pas ce module) avec un /usr/src/linux conforme au noyau actuellement utilisé.

n°234539
el_loco
Plus on de fous plus on ri
Posté le 08-03-2003 à 16:01:50  profilanswer
 

En fais je n ai pas recompiler le noyau. J ai juste installer les sources du noyau ( c'est les memes options : noyau de la distrib).
Mais chez toi ca marche ? Si oui quand tu le branche les deux diodes elles sont de quelles couleurs?

n°234540
bobor
tueur de n44b
Posté le 08-03-2003 à 16:07:58  profilanswer
 

moi j'ai pas cette carte. Je te donne ces infos car c'est pareil pour tous les modules de ce genre. A mon avis, recompile ton noyau, réinstalle (ainsi que le System.map), recompile le module et cela devrait mieux marcher.

n°234544
el_loco
Plus on de fous plus on ri
Posté le 08-03-2003 à 16:21:49  profilanswer
 

Ok je tenterais ca.

n°234586
asphro
Posté le 08-03-2003 à 18:29:45  profilanswer
 

en effet je suis victimes des ondes a 2ghz, il ont fais creuver ma plante verte et je bande mou !

n°234589
apolon34
Vive Linux!!
Posté le 08-03-2003 à 18:41:43  profilanswer
 

AsPHrO a écrit :

en effet je suis victimes des ondes a 2ghz, il ont fais creuver ma plante verte et je bande mou !


 
 
c'etait deja le cas avant

mood
Publicité
Posté le 08-03-2003 à 18:41:43  profilanswer
 

n°234602
Evadream -​jbd-
Posté le 08-03-2003 à 18:58:43  profilanswer
 

Pour ma part, j'ai une MR314 et un portable avec une carte WiFi MA401. Ca n'a pas été la joie pour la carte pcmcia... J'ai finalement trouvé mon "bonheur" avec les drivers venant de linux-wlan ( http://www.linux-wlan.com/ ) et ca fonctionne plus ou moins bien ( parfois obligé de faire un /etc/init.d/restart sur de gros tranferts... )
 
Enfin bon, Netgear et moi, pour Linux, c'est fini :D :D
 
 
@+

n°247751
k666
dites non à petitmou
Posté le 10-04-2003 à 21:12:45  profilanswer
 

bon bin nickel finalement la NETGEAT MA101 j'adore :) ça marche super !!!!
j'ai du quand même creuser, j'avais des problemes de déconnexion assez aléatoires, puis des problèmes au reboot, avec des freeze not syncing et tout le mooche tralala, mais bon là chuis arrivé au résultat que je souhaitais :)
 
alors la solution:
 
drivers CVS atmelwlandriver,
 
kernel 2.4.20 => je n'ai plus les déconnexions à la con
 
virage de hotplug => ça reboote nickel maintenant :)
 
 
tout ça sous gentoo mais j'iamgine que ce serait la même chose avec une autre bouze,
donc voila, suis très content là du coup :)
 
vive le WIRELESS!!! et vive Netgear avec leur matos de toxico


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  [linux @ wireless netgear] cherche témoignages, victimes ...

 

Sujets relatifs
[linux] Installation de debianATI Radeon 9000 Mobility et drivers Linux ?
[achat] achete linux mag numero 1existe t il un trillian ou msn sur linux
lecteur de news avec support de binaries pour linuxNewbie demarage de linux
Linux demarre plus apres un reboot "propre"passerelle ADSL/Ethernet + Access Point Wireless
quel firewall et antivirus pour linux?[Noob] sécurité réseau avec firewall/routeur sous linux ?
Plus de sujets relatifs à : [linux @ wireless netgear] cherche témoignages, victimes ...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR