Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1568 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  [RESOLUE][Debian] pb reseau apres installation

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLUE][Debian] pb reseau apres installation

n°697204
ffomnislas​h
Posté le 23-06-2005 à 18:15:26  profilanswer
 

SOLUTION
Il suffisait d'installer un noyau 2.6.X , pour cela il fallait etrer linux26 lors de l'installation.
 
 
:hello:
 
j'ai installé une debian sarge a partir de l'image de 110mo.
 
J'utilise un ordinateur portable avec2 cartes reseau:
- (eth0)une intégré qui ne fonctionne plus, mais est tt de même detecté par les OS
- (eth1)une sur pcmcia
 
A l'installation le systeme a reconnu les 2 cartes et j'ai configuré eth1 avec :
- ip: 192.168.0.3
- masque: 255.255.255.0
- passrelle: 192.168.0.1 (pcsous windows xp qui partage la connexion)
- dns: celui de mon fai
 
le système reboot et me lace un assitant de configuration. Je confirure le mot de passe root, l'heure ...
Arrove la configuration de apt.  
 
PB: pas de connexion reseau. La carte pcmcia est allumé et le voyant pour les 100mbit/s est allumé.
 
Mais le reseau semble complemtent mort, même windows n'arrive pas a pinger le portable :/
 
Un ifconfig me revoie:
- lo
- eth1 avec la bonne ip et le bon masque.
 
Avant j'utilisé une fedora et je n'ai jamais eu de probleme du genre :/
 
 
 
http://img270.echo.cx/img270/403/photo3yv.th.jpg
 
 
 
edit ---------
une info supplémentaire.
Si je fait un  
/etc/init.d/networking restart
ben eth2 n'est pas relancé, il n'y a que lo :/


Message édité par ffomnislash le 24-06-2005 à 14:02:00
mood
Publicité
Posté le 23-06-2005 à 18:15:26  profilanswer
 

n°697519
goldyfruit
Je me lève et je confirme !
Posté le 24-06-2005 à 00:01:33  profilanswer
 

Tu as un peu beaucoup de paquet dropped quand meme  :ouch:  Moi j'ai un problème du meme genre, regarde


Message édité par goldyfruit le 24-06-2005 à 00:02:03

---------------
http://wiki.incloudus.com/display/DOC | http://blog.incloudus.com | http://wiki.goldzoneweb.info | http://www.stendhalclub.fr
n°697520
ffomnislas​h
Posté le 24-06-2005 à 00:04:04  profilanswer
 

oui c'est vrai, d'ailleurs je ne sais pas d'ou ils viennent, depuis j'ai redemarrer, fait quelques pings (qui ne fonctionne ntpas) et je n'ai aucune paquet dropped

n°697549
THRAK
- THR4K -
Posté le 24-06-2005 à 02:43:30  profilanswer
 

Tu as vérifié à tout hasard qu'il ne s'agit pas d'un problème de filtrage/firewall ? Il faut que tu regardes du côté de la config d'iptables.
 
Sinon tu peux aussi poster ce que te donnes la commande: cat /etc/network/interfaces pour voir ?


Message édité par THRAK le 24-06-2005 à 02:50:20

---------------
THRAK (def.) : 1) A sudden and precise impact moving from intention, direction and commitment, in service of an aim. 2) 117 guitars almost striking the same chord simultaneously.
n°697578
ffomnislas​h
Posté le 24-06-2005 à 09:34:04  profilanswer
 

cat /etc/network/interfaces
 


auto lo
iface lo inet loopback
 
mapping hotplug
        script grep
        map eth1
 
iface eth1 inet static
address 192.168.0.3
netmask 255.255.255.0
network 192.168.0.0
broadcast 192.168.0.255
gateway 192.168.0.1
dns-nameservers 212.30.96.108
dns-search Anubis@localdomain --c'est moi qui ai donné ce nom, ca peut venr de la ?


 
Sinon je rajoute un petit détail:
lors de la configuration de la carte lors de l'installation, au début je lui avait donné l'aresse 192.168.0.1, et mon pc sous windows a immédiatement detecté un conflit d'adresses ip, j'ai donc mis 192.168.0.3. Ceci prouve bien que le réseau peut fonctionner ;)
 
pour iptabes je vais regarder, mais je ne connais pas vraiment
 
 

table de routage ip du noyau
destination paserelle        genmask     indic metric ref use iface
localnet       *          255.255.255.0   U    0   0       0    eth1
default     192.168.0.1   0.0.0.0         UG   0   0       0    eth1


 
 
iptables -L

Chain INPUT (policy ACCEPT)
target prot opt source destination
 
CHAIN FORWARD (policy ACCEPT)
target  prot opt source  destination
 
CHAIN OUTPUT (policy ACCEPT)
target prot opt source destination


 
c'est tout vide ;)


Message édité par ffomnislash le 24-06-2005 à 09:46:21
n°697746
ffomnislas​h
Posté le 24-06-2005 à 14:01:33  profilanswer
 

probleme résolue !!
 
Il suffisait d'installer un noyau 2.6.X , pour cela il fallait etrer linux26 lors de l'installation.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  [RESOLUE][Debian] pb reseau apres installation

 

Sujets relatifs
[Mandrake] Problème d'installationInstallation d'un serveur java sous Debian Sarge ??
installation amule sur mac[Résolu][Debian] impossible de monter ma 2eme carte reseau !
Debian : question d'un débutantProblème réseau sous un Linux modifié
Installation MSI PC54G2 Fedora Core 4Musepack et Debian (venez tester)
Plus de sujets relatifs à : [RESOLUE][Debian] pb reseau apres installation


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR