Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
910 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

probleme de modem

n°941673
starbuck88​8
Posté le 09-08-2007 à 11:32:32  profilanswer
 

Reprise du message précédent :
a partir de 11h35

mood
Publicité
Posté le 09-08-2007 à 11:32:32  profilanswer
 

n°941683
o'gure
Modérateur
Multi grognon de B_L
Posté le 09-08-2007 à 11:42:44  profilanswer
 

Absolument rien la.


---------------
Ton Antoine commence à me les briser menus !
n°941695
starbuck88​8
Posté le 09-08-2007 à 11:55:44  profilanswer
 

arf, tu VOIS rien?? si tu ferais un scan de port tu verrais rien??
 
Bon je doit y aller, merci

n°941696
o'gure
Modérateur
Multi grognon de B_L
Posté le 09-08-2007 à 11:56:25  profilanswer
 

Non, ping + telnet sur différents ports (classiques et non classiques et absolument rien). [:spamafote]


---------------
Ton Antoine commence à me les briser menus !
n°941850
starbuck88​8
Posté le 09-08-2007 à 20:21:09  profilanswer
 

hey est-ce que cela veu dire que cest mon FAI?

n°941886
o'gure
Modérateur
Multi grognon de B_L
Posté le 09-08-2007 à 21:54:17  profilanswer
 

Bon, apres discussion en MP, il s'agit d'un probleme du modem/routeur qui se situe devant le dd-wrt. Celui ci fait du NAT. Donc double-nat => architecture légeremetn compliquée.
 


---------------
Ton Antoine commence à me les briser menus !
n°941893
starbuck88​8
Posté le 09-08-2007 à 22:03:38  profilanswer
 

bon la je suis directement connecter au modem et je ne suis pas capable de me connecter sur 192.168.254.254, page blanche.
 
je pense a faire un reset du modem.


Message édité par starbuck888 le 09-08-2007 à 22:06:19
n°941895
o'gure
Modérateur
Multi grognon de B_L
Posté le 09-08-2007 à 22:05:06  profilanswer
 

Et ou est ce que tu as eu l'écran de tout a l heure ?


---------------
Ton Antoine commence à me les briser menus !
n°941896
starbuck88​8
Posté le 09-08-2007 à 22:05:55  profilanswer
 

la meme ecran lorsque je tape la passerelle (192.168.1.1) et lorsque je tape termina.homelinux.net. meme chose.
 
 
edit    http://192.168.2.1/ et non 1.1 (je ne sais pas pourquoi. en plus, avec ipconfig /all, il me dit que la passerelle est = 192.168.1.1. =S etrange


Message édité par starbuck888 le 09-08-2007 à 22:08:11
n°941898
o'gure
Modérateur
Multi grognon de B_L
Posté le 09-08-2007 à 22:07:15  profilanswer
 

ben a priori c'est par la qu'il faut passer.


---------------
Ton Antoine commence à me les briser menus !
mood
Publicité
Posté le 09-08-2007 à 22:07:15  profilanswer
 

n°941902
starbuck88​8
Posté le 09-08-2007 à 22:20:28  profilanswer
 

est-ce possible que le modem sois modifier pour ne pas avoir acces au vrai configuration tout en laissant la configuration de Bell Sympatico. (mon FAI)


Message édité par starbuck888 le 09-08-2007 à 22:21:15
n°941906
starbuck88​8
Posté le 09-08-2007 à 22:43:07  profilanswer
 
n°941908
starbuck88​8
Posté le 09-08-2007 à 22:47:39  profilanswer
 

Je vais probablement flasher mon modem pour le firmware original et non le firmware pourri de Bell =P

n°941909
anti-sony
Posté le 09-08-2007 à 22:49:28  profilanswer
 

pour le ftp il faut ouvrir les port 20 et 21. pour le reste je sais pas

n°941913
starbuck88​8
Posté le 09-08-2007 à 23:19:42  profilanswer
 

pr le moment, le port ftp 21 est ouvert et le 20 fermé et fonctionne correctement en local. le probleme est le modem qui possede un firmware personnaliser de mon FAI qui bloque des ports (je ne suis pas sur). Je suis en train de me renseigner pour flasher mon modem (remplacer le firmware) par l'original pr ensuite etre capable de mettre mon routeur en mode bridge ou alors de desactiver le firewall.


Message édité par starbuck888 le 09-08-2007 à 23:20:09
n°941938
starbuck88​8
Posté le 10-08-2007 à 03:34:41  profilanswer
 

Apres plusieurs tentative non réussis pour flasher/unlocker mon modem speedstream 5200 e424 je decide de magaziner pour un autres modem dsl similaire usagé.
 
 

n°941946
o'gure
Modérateur
Multi grognon de B_L
Posté le 10-08-2007 à 08:11:31  profilanswer
 

anti-sony a écrit :

pour le ftp il faut ouvrir les port 20 et 21. pour le reste je sais pas


Légende urbaine qui mérite des explications : ceci résume les flux FTP

 

Pour un serveur, cela dépend
 - du mode actif/passif que tu souhaites utiliser
 - de ton firewall :  s'il supporte le FTP ou pas

 

Je pars du principe que le firewall, une fois qu'il a autoriser untrafic dans un sens, l'autorise dans l'autre (un minimun stateful quand meme)

 

Pour rappel en FTP :
  - le port 21 est utilisé pour les commandes
  - le port 20 est utilisé pour les données

 


  • Dans le cas du mode actif, le firewall du serveur doit autoriser

    - le port 21 dans le sens client -> serveur
     - le port 20 dans le sens serveur -> client

 

=> Typiqement on autorise tout dans le sens serveur -> WAN. Dans le cas des NAT des petits routeurs SOHO, le principe est tout trafic non connu (ie. non initié depuis le LAN) est droppé, tout trafic sortant est autorisé.

 

=> Donc on doit juste activer la redirection du trafic arrivant sur le port 21 coté WAN. et cela suffit car le trafic utilisant le port 20 est initié _par_ le serveur, donc implicitement autorisé.

  

  • dans le cas du mode passif, le firewall du serveur doit autoriser

       . le port 21 dans le sens client -> serveur
        . le range de port TCP utiliser pour le passif dans le sens client -> serveur

 


SI le firewall supporte le FTP, il va inspecter le trafic sur le port 21 en attendant la commande PORT qui va déterminer quel port est utiliser. Il détecte également si on est en passif ou non. Une fois que la commande PORT passe, il va AUTOMATIQUEMENT ouvrir le port qu'il faut.

 

=> Au final, coté serveur, il n'y a QUE le port 21 a "ouvrir"/rediriger pour les firewalls supportant FTP.

 


Conclusion :
- Si votre firewall/routeur SOHO ne supporte pas ce type d'automatisme, c'est que vous avez gaspiller votre argent.
- En aucun cas il y a de port 20 a ouvrir/rediriger. Ce port n'est utiliser que par le mode actif, le trafic utilisant ce port est initié PAR LE SERVEUR, donc dans le cas d'un NAT basique sur vos routeurs SOHO, le routeur autorisera ce trafic et le NATera et fera de meme pour le trafic retour.


Message édité par o'gure le 10-08-2007 à 08:12:05

---------------
Ton Antoine commence à me les briser menus !
n°941947
starbuck88​8
Posté le 10-08-2007 à 08:15:21  profilanswer
 

merci pour l'explication!

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème Installation modem netgear 834 g sur macProblème avec Modem Câble (USB)
Debian - Probleme de connexion modem EthernetProblème de modem avec Mandrake 10.1
[Ubuntu] Modem. (Sous Mandrake : aucun probleme, mais pas sous Ubuntu)[MDK10.1] Probleme installe drivers modem rtc
Probleme Modem Wanadoo ECI usb (blanc) Mdk 10Probleme d'installation modem 56K AMR
Problème: reseau wifi, modem ethernet netgear dm602Probleme avec modem routeur (total newbinside)
Plus de sujets relatifs à : probleme de modem


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR