Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1585 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  configurer reseau sous mandrake 10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

configurer reseau sous mandrake 10

n°594447
deglingoju
Posté le 22-11-2004 à 14:48:04  profilanswer
 

Bonjour !
 
je suis actuellement sur un réseau avec plusieurs ordis (sous windows sauf le mien sous mandrake 10.0) avec un routeur permettant de se connecter au net.
 
j'ai essayé de lancer l'assistant de connexion de mandrake, mais aucun resultat...
j'ai donc entré mon IP en fixe de la maniere suivante :
IP : 192.168.0.8
masque sous-reseau : 255.255.255.0
passerelle : 192.168.0.10 (routeur)
 
mais toujours pas de réseau  :??:  
 
est ce que qqu'un aurait une idée pour m'aider ?
 
Pour info, voilà le resultat de qques commandes effectuées en root :
 

Citation :

#cat /etc/hosts
127.0.0.1               localhost
192.168.0.8             Jules


 

Citation :

#hostname
Jules


 

Citation :

#service tmdns status
tmdns (pid 1868) est en cours d'exécution...


 

Citation :

#ifconfig
lo        Lien encap:Boucle locale
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:400 errors:0 dropped:0 overruns:0 frame:0
          TX packets:400 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:28250 (27.5 Kb)  TX bytes:28250 (27.5 Kb)


 
Merci  ;)

mood
Publicité
Posté le 22-11-2004 à 14:48:04  profilanswer
 

n°594462
tigrou lib​re
Posté le 22-11-2004 à 15:01:11  profilanswer
 

ifconfig eth0 192.168.0.8

n°594472
deglingoju
Posté le 22-11-2004 à 15:18:45  profilanswer
 

c'est fait... résultat :
 
#ifconfig eth0 192.168.0.8
SIOCSIFFLAGS: Function not implemented
 
pour info, quand je ping mon routeur, j'ai ca :
#ping 192.168.0.10
connect: Network is unreachable

n°594486
everest01
Posté le 22-11-2004 à 15:57:06  profilanswer
 

deglingoju a écrit :

c'est fait... résultat :
 
#ifconfig eth0 192.168.0.8
SIOCSIFFLAGS: Function not implemented
 
pour info, quand je ping mon routeur, j'ai ca :
#ping 192.168.0.10
connect: Network is unreachable


 
Peut etre que je me trompe mais je pense que ta carte reseau n'est pas installée. Qu'est ce que tu as comme carte reseau ? Il va surement falloir que tu charge le module correspondant a ta carte : modprobe module_carte_reseau
De plus quand tu dis que tu as entré ton adresse en fixe, tu devrais donc avoir une carte reseau et une interface (eth0) de reconnu qq part non, pour faire ca ?
 
E.

n°594493
deglingoju
Posté le 22-11-2004 à 16:10:55  profilanswer
 

ma carte réseau est une carte intégrée à la ma carte mère
ma carte mère est une Matsonic MS8147C
et la carte reseau dessus est une realtek RTL8100B
 
elle est bien reconnue sous linux, sans pb en eth0
 
qu'est ce que tu entends par "Il va surement falloir que tu charge le module correspondant a ta carte : modprobe module_carte_reseau" (désolé, je suis assez nouveau dans le monde de linux ;))

n°594497
tigrou lib​re
Posté le 22-11-2004 à 16:15:17  profilanswer
 

dmesg | grep eth0
t'as quoi ?

n°594500
everest01
Posté le 22-11-2004 à 16:18:26  profilanswer
 

deglingoju a écrit :

ma carte réseau est une carte intégrée à la ma carte mère
ma carte mère est une Matsonic MS8147C
et la carte reseau dessus est une realtek RTL8100B
 
elle est bien reconnue sous linux, sans pb en eth0
 
qu'est ce que tu entends par "Il va surement falloir que tu charge le module correspondant a ta carte : modprobe module_carte_reseau" (désolé, je suis assez nouveau dans le monde de linux ;))


 
Que te donne la commande lsmod ?
Sinon je pensais que ta carte reseau n'etait pas chargé et pour cela il faut charger un module correspondant a ta carte au demarrage...mais si elle est reconnu et affecté a eth0 cela ne sera surement pas la peine.
 
Sinon as tu un fichier du style ifcfg-eth0 dans /etc/sysconfig/network-scripts ?

n°594502
everest01
Posté le 22-11-2004 à 16:19:56  profilanswer
 

Qu'as tu dans modules.conf, modules, et modprobe.preload  (dans /etc)
 
E.

n°594506
Dark_Schne​ider
Close the World, Open the Net
Posté le 22-11-2004 à 16:25:37  profilanswer
 

refais al conf en statique ( connection LAN ) et désactive le "branchement à chaud du réseau"


Message édité par Dark_Schneider le 22-11-2004 à 16:26:20

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°594509
deglingoju
Posté le 22-11-2004 à 16:28:55  profilanswer
 

Merci beaucoup pour votre aide à tous ;)
 
J'ai enfin trouvé d'où venait le problème...
pour que cette realtek fonctionne, il faut lancer linux avec la commande suivante :  
linux noaspi
et là miracle, le reseau fonctionne très bien !
 
Apparemment c'est un pb connu de ces cartes intégrées...
 
Encore merci pour votre aide ;)

mood
Publicité
Posté le 22-11-2004 à 16:28:55  profilanswer
 

n°594512
Dark_Schne​ider
Close the World, Open the Net
Posté le 22-11-2004 à 16:30:06  profilanswer
 

noapic
 
http://www.linux-wizard.net/faq.ph [...] _article=6


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  configurer reseau sous mandrake 10

 

Sujets relatifs
Impossible de booter sous mandrake (Kernel panic VFS Unable...)[Mandrake 10.1 Off] Très long temps au démarage [Résolu]
mandrake 10.1 perte de parametres internetGros problème sous Mandrake 10.0 !
Comment installer un logiciel avce mandrake 10.1 ?[Mandrake 10.1 Off] Drivers Ati : pas de sortie TV
probleme entre carte wifi true mobil 1350 de dell et mandrake 10.1comment bien architecturer mon reseau ?
[mandrake 9.1]reseau impossible a configurerConfigurer un réseau local sous linux mandrake 7.2
Plus de sujets relatifs à : configurer reseau sous mandrake 10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR