Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1197 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  Problème d'installation carte intégrée sous Debian

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'installation carte intégrée sous Debian

n°757970
Buckoshow
Posté le 01-12-2005 à 12:14:46  profilanswer
 

Bonjour,
 
J'ai une config' assez récente sur laquelle tourne une Debian.
La carte mère (Asus P4P800) possède déjà une interface réseau de type : (merci lspci)
 
3Com Corporation 3c940 10/100/1000Base-T [Marvell] (rev 12)
 
Or celle-ci ne fonctionne pas. Elle n'apparait même pas quand je fais un ifconfig.
A coté de ça, j'ai une carte réseau PCI de type 3Com Corporation 3c905-TX/TX-M [Tornado] (rev 74)qui marche parfaitement, et grâce à laquelle j'ai accès au LAN, et qui est reconnu comme interface eth0.  
 
 
Comment pourrais-je faire pour "ajouter" la carte intégrée et la mettre en eth1 ?
(J'en ai besoin pour lui assigner une plage d'adresse différente de l'autre et faire du routage entre un LAN en 192.168.*.* et un autre LAN en 10.51.*.* )
 
Merci d'avance,
++

mood
Publicité
Posté le 01-12-2005 à 12:14:46  profilanswer
 

n°757982
arghbis
salops de dauphins
Posté le 01-12-2005 à 12:50:22  profilanswer
 

modprobe sk98lin
 
et si tu fais un ifconfig -a, elle n'apparait pas? c'est étonnifiant comme histoire...

n°757989
Buckoshow
Posté le 01-12-2005 à 13:04:34  profilanswer
 

Non, elle n'apparait pas.
Je ne vois que la eth0 (correspondant à la PCI) et la "lo" correspondant au localhost (en 127.0.0.1).
 
Euh ... "modprobe sk98lin" : kesako ? (C'est ptet une question con mais bon ^^)
 
Merci pour la réponse en tout cas
++
 

n°757991
minusplus
Posté le 01-12-2005 à 13:14:32  profilanswer
 

Buckoshow a écrit :

Non, elle n'apparait pas.
Je ne vois que la eth0 (correspondant à la PCI) et la "lo" correspondant au localhost (en 127.0.0.1).
 
Euh ... "modprobe sk98lin" : kesako ? (C'est ptet une question con mais bon ^^)
 
Merci pour la réponse en tout cas
++


c'est une commande... :'(

n°758002
Buckoshow
Posté le 01-12-2005 à 14:01:54  profilanswer
 

hmmm bah cest ce que pensais mais :  
zsh : command not found : modprobe ...(et pas de man non plus, forcemment)
 
++

n°758020
arghbis
salops de dauphins
Posté le 01-12-2005 à 14:49:35  profilanswer
 

faut être en root pour faire un modprobe
 
sk98lin c'est le module qui gère ta carte réseau
 
hotplug et udev sont installés?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  Problème d'installation carte intégrée sous Debian

 

Sujets relatifs
probleme de redondance cycliquevoici mon log ou est le problème?
installation sous mandriva ????[resolu] Améliorer le contrôle d'une installation postfix
utilisation d'apt ou synaptic avec apt-listbugs sous debian siddebian de stable à testing
Ma debian rooté : Que faire ?Erreur installation mandriva 2006
probléme sur config postfixlilo sous debian
Plus de sujets relatifs à : Problème d'installation carte intégrée sous Debian


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR