Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
559 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  compilation : probleme de librairie

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

compilation : probleme de librairie

n°451609
gronimogro​nimo
Posté le 07-04-2004 à 21:54:30  profilanswer
 

lorsque j inschecking for GTK+ - version >= 2.0.0...  
*** 'pkg-config --modversion gtk+-2.0' returned 2.0.0, but GTK+ (2.0.2)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GTK+. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GTK+ 2.0 is required to build Gaim; please make sure you have the GTK+
*** development headers installed. The latest version of GTK+ is
*** always available at http://www.gtk.org/.
Gronimo:/usr/share/gaim/gaim-0.76#  
talle gaim 0.76 g cette erreur :
 
merci ... de votre aide

mood
Publicité
Posté le 07-04-2004 à 21:54:30  profilanswer
 

n°451612
GUG
Posté le 07-04-2004 à 21:55:19  profilanswer
 

apt-get install  gtk2-dev (ou un truc dans le genre !)
 
les librairies de dev, comme le nom l'indique contienne les fichiers nécessaires pour compiler ...

n°451626
gronimogro​nimo
Posté le 07-04-2004 à 22:03:53  profilanswer
 

GUG a écrit :

apt-get install  gtk2-dev (ou un truc dans le genre !)
 
les librairies de dev, comme le nom l'indique contienne les fichiers nécessaires pour compiler ...


 
y a pas autre chose ....
 

n°451627
Mjules
Modérateur
Parle dans le vide
Posté le 07-04-2004 à 22:04:22  profilanswer
 

pourquoi tu n'utilises pas les paquets de ta distribution ?
 
sinon, il te manque les libs de devel (libxxxx-devel


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°451631
gronimogro​nimo
Posté le 07-04-2004 à 22:08:07  profilanswer
 

Mjules a écrit :

pourquoi tu n'utilises pas les paquets de ta distribution ?
 
sinon, il te manque les libs de devel (libxxxx-devel


 
g pas installe gaim classique car il gere pas msn ....
pas d autre suggestion et essaye d etre plus precis svp...

n°451634
Klaimant
?
Posté le 07-04-2004 à 22:10:32  profilanswer
 

gaim de deb sid gere msn mais bon ...


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°451641
gronimogro​nimo
Posté le 07-04-2004 à 22:23:04  profilanswer
 

pas d autres suggestions ???

n°451644
Klaimant
?
Posté le 07-04-2004 à 22:24:29  profilanswer
 

essais kopette ou amsn


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  compilation : probleme de librairie

 

Sujets relatifs
Probleme d'installation Mandrake 9.2[Debian] Problème à l'installation de bureau+gestionnaire de fenêtres.
Probleme au boot de red hat 9[ALSA] Problème de son
[boot] Problème Grub disque SCSIprobleme en RTC sous debian
Problème de samba avec Mac OS Xje n'arrive plus à installer ligc, la librairie dynamique est morte
[Linux] Probleme de creation de disquette boot[POSTFIX+SASLAUTHD] problème d'authentification smtp
Plus de sujets relatifs à : compilation : probleme de librairie


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR