Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2023 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [Résolu] Serveur X ne démarre plus après mise à jour ubuntu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Serveur X ne démarre plus après mise à jour ubuntu

n°966954
viperledes​uet
Posté le 20-10-2007 à 16:34:31  profilanswer
 

Bonjour
 
Je suis débutant sous Linux et j'ai un problème avec ma machine depuis la mise à jour en version 7.10, le serveur X ne démarre plus.
 
J'ai rergardé le log du serveur X mais je ne vois rien de bloquant, il y a bien une erreur concernant AIGLX mais d'après mes recherche elle ne devrait pas bloquer le démarrage. Je met quand même les erreurs qu'il me donne.
 

Citation :

(EE) AIGLX: Screen 0 is not DRI capable
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
 
waiting for X server to shut down FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 2, should be 1; fixing.


 
J'ai essayé de faire un reconfigure mais çà n'a rien changer, j'avoue que je suis un peu bloqué parceque je ne sais pas où chercher, les logs ne donnant aucun détail sur le problème. Est-ce que quelqu'un a une piste ?
 
Merci

Message cité 1 fois
Message édité par viperledesuet le 21-10-2007 à 15:28:55
mood
Publicité
Posté le 20-10-2007 à 16:34:31  profilanswer
 

n°966957
Fork Bomb
Obsédé textuel
Posté le 20-10-2007 à 16:55:00  profilanswer
 

viperledesuet a écrit :

Bonjour
 
Je suis débutant sous Linux et j'ai un problème avec ma machine depuis la mise à jour en version 7.10, le serveur X ne démarre plus.
 
J'ai rergardé le log du serveur X mais je ne vois rien de bloquant, il y a bien une erreur concernant AIGLX mais d'après mes recherche elle ne devrait pas bloquer le démarrage. Je met quand même les erreurs qu'il me donne.
 

Citation :

(EE) AIGLX: Screen 0 is not DRI capable
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
 
waiting for X server to shut down FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 2, should be 1; fixing.


 
J'ai essayé de faire un reconfigure mais çà n'a rien changer, j'avoue que je suis un peu bloqué parceque je ne sais pas où chercher, les logs ne donnant aucun détail sur le problème. Est-ce que quelqu'un a une piste ?
 
Merci


 
dpkg-reconfigure xserver-xorg ?


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°966963
dromo
Posté le 20-10-2007 à 17:18:19  profilanswer
 

J'ai trouvé ça http://doc.ubuntu-fr.org/migration_feisty_gutsy peut-être ça peut t'aider

n°967052
viperledes​uet
Posté le 20-10-2007 à 23:37:59  profilanswer
 

Fork Bomb a écrit :


 
dpkg-reconfigure xserver-xorg ?


 
Oui c'est çà
 

dromo a écrit :

J'ai trouvé ça http://doc.ubuntu-fr.org/migration_feisty_gutsy peut-être ça peut t'aider


 
Ok je vais voir merci.

n°967062
viperledes​uet
Posté le 21-10-2007 à 00:13:16  profilanswer
 

J'ai essayé de modifié mon source.list, j'ai ensuite fait un update et un upgrade il a installé des paquets mais çà n'a rien changé.
 
Je mets les différents fichiers de log au cas où çà dirait quelque chose a quelqu'un.
 
http://sites.estvideo.com/viper/dmesg.txt
http://sites.estvideo.com/viper/Xorg.0.log
http://sites.estvideo.com/viper/xorg.conf
 
Je m'attends au pire j'ai bien peur de devoir tout réinstaller.

n°967100
viperledes​uet
Posté le 21-10-2007 à 11:42:03  profilanswer
 

Merci de m'avoir accordé un peu de temp je ne trouve pas la solution, je ne trouve même pas le problème les logs n'indiquant pas vraiment de problème.
 
Je cède lachement à la facilité, j'entamme une réinstallation complète.

n°967104
Profil sup​primé
Posté le 21-10-2007 à 12:11:35  answer
 

:D

n°967166
viperledes​uet
Posté le 21-10-2007 à 15:28:33  profilanswer
 

Problème résolu après réinstallation

n°967187
Profil sup​primé
Posté le 21-10-2007 à 16:30:41  answer
 

Un peu comme sous Windows quoi :o

n°967453
viperledes​uet
Posté le 22-10-2007 à 09:30:06  profilanswer
 


 
Windows je connais mieux donc je n'ai pas besoin de réinstaller pour résoudre un problème, par contre Linux, comme je ne connais pas bien, réinstaller est le seul moyen qui soit à ma porté.
 
De toute façon si le système est bien partitioné c'est fait en 30mn et on ne pert aucune donnée, ce qui m'embêtait c'était de graver le CD.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [Résolu] Serveur X ne démarre plus après mise à jour ubuntu

 

Sujets relatifs
CenterICQ, transferts de fichiers [RESOLU][Résolu] Ubuntu et DSL-504T?
Passer de Ubuntu à Ubuntu Studio?[resolu] Probleme avec apt-get Ubuntu 7.10 Gutsy Gibbon
Capture video linux [resolu][cron] Ajouter un script au cron.daily
[Debat] Ubuntu 7.10 - Linux est-il pret pour le Dektop grand public ?Besoin de logiciel serveur socks5
Plus de sujets relatifs à : [Résolu] Serveur X ne démarre plus après mise à jour ubuntu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR